Problème
Dreamweaver 8 peut se bloquer lorsqu'il effectue des actions de navigation dans les fichiers sous Microsoft Windows Vista. Voici quelques exemples :
- Utilisation du menu Fichier > Ouvrir pour parcourir le disque dur afin d'ouvrir un fichier.
- Insertion d'une image et utilisation du navigateur de fichiers pour sélectionner l'image.
- Création d'un hyperlien et utilisation du navigateur de fichiers pour sélectionner le fichier cible.
- Création d'une définition de site et utilisation du navigateur de fichiers pour sélectionner le dossier racine local ou le dossier distant.
Parmi les autres comportements signalés, citons :
- Le blocage survient lorsqu'une boîte de dialogue de navigation dans les fichiers s'ouvre.
- Le blocage survient lors de la navigation à au moins deux dossiers de distance.
- Le blocage survient après l'insertion de quatre images.
- Le blocage survient si vous laissez la boîte de dialogue de navigation dans les fichiers ouverte pendant un certain laps de temps.
Cause
Le problème semble être un conflit entre Dreamweaver 8 et le composant Groove de Microsoft Office 2007 sous Microsoft Windows Vista. Microsoft Office Groove 2007 est regroupé uniquement avec MS Office Ultimate 2007 et Microsoft Office Enterprise 2007.
Solution
Adoptez l'une ou plusieurs des solutions suivantes :
Solution 1 : effectuez une mise à niveau vers Dreamweaver CS4.
Ce problème a été résolu dans Dreamweaver CS3. La mise à niveau vers Dreamweaver CS3 et versions ultérieures permet de résoudre ce problème. Rendez-vous dans la boutique en ligne Adobe pour plus d'informations concernant les achats. Pour plus d'informations concernant la prise en charge de Vista, consultez notre document PDF dans la rubrique How Adobe Products Support Vista.
Solution 2 : désinstallez Microsoft Grove 2007.
Le fait de désinstaller Microsoft Grove 2007 supprime la fonction du système. Si vous avez besoin de MS Grove 2007, adoptez plutôt une autre solution.
-
Sélectionnez Démarrer > Panneau de configuration.
-
Double-cliquez sur Programmes et fonctionnalités et sélectionnez Microsoft Office Ultimate 2007.
Remarque : sélectionnez le mode d’affichage classique dans le volet de gauche si Programmes et fonctionnalités n’est pas disponible.
-
Cliquez sur Remplacer.
-
Sélectionnez Ajouter ou supprimer des composants dans l'Assistant d'installation d'Office.
-
Cliquez sur le menu déroulant en regard de Microsoft Office Groove et sélectionnez Non disponible.
-
Suivez les instructions à l'écran pour désinstaller Groove 2007.
Solution 3 : cliquez sur le bouton Ouvrir au lieu de double-cliquer sur les dossiers et les fichiers lors de la navigation.
Le fait de cliquer sur le bouton Ouvrir au lieu de double-cliquer sur les dossiers et les fichiers devrait empêcher le problème de se produire. Si votre problème n'est pas résolu, tentez la solution suivante.
Solution 4 : saisissez manuellement le chemin d'accès dans la boîte de dialogue.
Saisissez le chemin d'accès du fichier manuellement dans la boîte de dialogue ou faites un copier-coller depuis la barre d'adresse de l'Explorateur Windows.
Solution 5 : créez une définition de site à partir d'un nouveau dossier racine local après le redémarrage.
-
Redémarrez l'ordinateur.
-
Créez un dossier racine local pour le site.
-
Créez une définition de site dirigeant vers le nouveau dossier racine local.
Solution 6 : supprimez le dossier _notes du site.
-
Naviguez vers le dossier racine local du site à l'aide de l'Explorateur Windows.
-
Supprimez le dossier _notes.
-
Dans Dreamweaver, sélectionnez Site > Avancé > Recréer le cache du site.
Solution 7 : désactivez les thèmes visuels dans Microsoft Windows Vista.
-
Naviguez vers le fichier exécutable Dreamweaver.exe dans l’Explorateur Windows.
\Program Files\Macromedia\Dreamweaver 8\ -
Cliquez avec le bouton droit sur Dreamweaver.exe et sélectionnez Propriétés.
-
Sélectionnez l’onglet Compatibilité et activez la case à cocher Désactiver les thèmes visuels.
Remarque : aucune autre case à cocher ne doit être sélectionnée.
-
Cliquez sur OK et voyez si le blocage est terminé.
Solution 8 : créez un nouveau compte administrateur local.
Contactez vos administrateurs réseau afin qu'ils vous aident à créer des comptes administratifs au sein d'un domaine. Si possible, créez un compte administratif local en suivant la procédure ci-après. Les utilisateurs de l'édition familiale de Microsoft Windows Vista doivent créer un compte administratif à l'aide de l'application utilisateurs du Panneau de configuration.
-
Cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Gérer.
-
Développez Outils d'administration > Utilisateur et groupes locaux > Utilisateurs.
-
Cliquez avec le bouton droit sur Utilisateurs puis sélectionnez Nouvel utilisateur.
-
Dans la boîte de dialogue Nouvel utilisateur, tapez Administrateur dans le champ Description et renseignez les autres champs.
-
Désactivez L'utilisateur doit changer le mot de passe à la prochaine connexion et activez Le mot de passe n'expire jamais, puis cliquez sur Fermer.
-
Cliquez avec le bouton droit sur l'utilisateur que vous venez de créer puis sélectionnez Propriétés.
-
Sélectionnez l'onglet Membre de puis cliquez sur le bouton Ajouter.
-
Tapez Administrateurs dans le champ "Entrez les noms des objets à sélectionner", puis cliquez sur OK.
-
Cliquez sur OK pour fermer la fenêtre Propriétés des utilisateurs.
-
Fermez la session de l'utilisateur actuel et connectez-vous au compte Administrateur que vous venez de créer.
Solution 9 : désactivez Windows Aero et lancez l'exécution à l'aide de la gamme de couleurs de base de Windows Vista.
Désactivez Aero afin de déterminer s'il est à l'origine du problème.
Pour désactiver Aero, procédez comme suit :
-
Sélectionnez Démarrer > Panneau de configuration.
-
Double-cliquez sur Personnalisation et sélectionnez Couleur et apparence de la fenêtre.
Remarque : sélectionnez le mode d’affichage classique dans le volet de gauche si Personnalisation n’est pas disponible.
-
Cliquez sur Ouvrir les propriétés d’apparence classiques pour des options de couleurs supplémentaires.
-
Sélectionnez Windows Vista Basic puis cliquez sur OK.
Pour réactiver Aero après le test, procédez comme suit :
-
Sélectionnez Démarrer > Panneau de configuration.
-
Double-cliquez sur Personnalisation et sélectionnez Couleur et apparence de la fenêtre.
Remarque :Sélectionnez le mode d’affichage classique dans le volet de gauche si Personnalisation n’est pas disponible.
-
Dans le menu Modèles de couleurs, sélectionnez Windows Aero et cliquez sur OK.
Solution 10 : exécutez Dreamweaver en mode compatibilité avec Windows XP.
-
Naviguez vers le dossier \Program Files\Macromedia\Dreamweaver 8\ dans l'Explorateur Windows
-
Cliquez avec le bouton droit sur le fichier Dreamweaver.exe et sélectionnez Propriétés.
-
Cliquez sur l'onglet Compatibilité.
-
Cliquez sur Exécuter ce programme en mode de compatibilité pour : et sélectionnez Windows XP (Service Pack 2) dans la liste déroulante.
-
Sélectionnez Exécuter ce programme en tant qu’administrateur.
Solution 11 : désactivez temporairement le contrôle d’accès utilisateur.
La fonction de contrôle d’accès utilisateur de Vista peut contribuer à éviter des changements non autorisés sur votre ordinateur. Microsoft conseille de laisser cette fonction activée pour protéger l'ordinateur. Pensez à la réactiver après le test.
Pour désactiver le contrôle d'accès utilisateur, procédez comme suit :
-
Sélectionnez Démarrer > Panneau de configuration.
-
Sélectionnez Comptes d'utilisateurs.
Remarque :Sélectionnez le mode d’affichage classique dans le volet de gauche si Comptes d’utilisateurs n’est pas disponible.
-
Cliquez sur Activer et désactiver le contrôle de compte d'utilisateur.
-
Désélectionnez Utiliser le contrôle des comptes d'utilisateurs pour vous aider à protéger votre ordinateur et cliquez sur OK.
-
Redémarrez l’ordinateur.
Informations supplémentaires
Pour plus d’informations sur le support produit Adobe pour Vista, consultez le document How Adobe Products Support Vista.
Adobe
Recevez de l’aide plus rapidement et plus facilement
Nouvel utilisateur ?