Mise à niveau requise pour la synchronisation de Lightroom mobile

Mise à niveau requise pour Lightroom mobile

Lorsque vous vous connectez à Lightroom Classic sur votre poste de travail, le message suivant s’affiche :

Mise à niveau requise pour Lightroom Mobile
Vous devez mettre à niveau Lightroom avant de pouvoir continuer la synchronisation avec Lightroom mobile.

Versions du produit concernées

Lightroom Classic 10.3 et versions antérieures

Systèmes d’exploitation

Windows, macOS

Détails

Adobe a récemment apporté quelques mises à niveau au serveur cloud principal de Lightroom, ce qui permet la synchronisation des photos et des modifications entre les applications d’écosystème Lightroom (mobile et de bureau) et Lightroom Classic sur votre bureau.

Si vous utilisez Lightroom Classic 10.3 ou une version antérieure, mettez à jour Lightroom vers la dernière version pour continuer la synchronisation avec Lightroom pour mobile. 

Logo Adobe

Accéder à votre compte