管理及使用儲存在 Adobe Document Cloud 的檔案

您可以使用 Adobe Document Cloud 線上儲存並共用大型檔案。您可以透過 Document Cloud 輕鬆上傳檔案,並從您的電腦或行動裝置加以管理。您也可以在瀏覽器中直接檢視與編輯 Microsoft Word、Excel 和 PowerPoint 檔案。

登入 Adobe Document Cloud

使用您的 Adobe ID 和密碼,或是使用社群網站 (Facebook 或 Google) 帳戶登入 Acrobat Web (Document Cloud 首頁)。首頁提供入門教學、易於使用的導覽,並將文件和合約集中於一處,而工具也會依相似的相關工作流程妥善分組。

檢視檔案

您可以在首頁檢視最近使用、已加上星號或已共用的檔案。系統預設為選取「最近的檔案」索引標籤。按一下各個索引標籤,即可檢視最近使用、已加上星號或已共用的檔案。

儲存在 Adobe Document Cloud 中的檔案
儲存在 Adobe Document Cloud 中最近使用過的檔案清單

檢視所有檔案和資料夾

若要檢視所有檔案和資料夾,請前往「文件 > 您的文件」。您可以按照「已加上星號」的檔案、「由您共用」的檔案或「由其他人共用」的檔案來篩選您的文件。

當您選取檔案時,會看到根據檔案類型而顯示的可用命令。例如,當您選取 PDF 檔案時,會看到除了「建立 PDF」以外的所有命令。同樣地,當您選取 Word, Excel, 或 PowerPoint 檔案時,您會看到能讓您直接在瀏覽器中編輯檔案的「編輯」命令。

檢視所有檔案和資料夾

檢視合約和範本

若要檢視所有合約和範本,請按一下「文件 > 所有合約」。您可以按照狀態,例如「處理中」「等候您進行」「完成」「範本」等項目進一步篩選您的合約。若要檢視其他篩選器,請按一下「查看更多」

檢視合約

上傳檔案

Adobe Document Cloud 提供幾個在雲端上傳檔案的方法。若要新增檔案,請執行下列任一操作:

  • 在 Adobe Acrobat 首頁按一下「上傳檔案」。在「檔案上傳」對話框中選取您要上傳的檔案,然後按一下「開啟」。或者,您也可以從檔案總管視拖放 Acrobat 首頁中「最近的檔案」區段的檔案。
從首頁上傳檔案

  • 在 Adobe Acrobat 首頁按一下「文件」,然後按一下應用程式視窗右上角的「上傳檔案」按鈕。在「檔案上傳」對話框中選取您要上傳的檔案,然後按一下「開啟」
    或者,您也可以從檔案總管視窗拖放檔案區段的檔案。
上傳檔案

  • 如果要將檔案上傳至全新或空白資料夾,請開啟資料夾,然後按一下「上傳檔案」按鈕。在「檔案上傳」對話框中選取您要上傳的檔案,然後按一下「開啟」
    或者,您也可以從檔案總管視窗拖放應用程式區段的檔案。

Document Cloud 上傳檔案並加以掃描,以檢查檔案是否帶有病毒時,畫面會顯示進度列。

管理檔案

重新命名檔案

  1. 選取檔案,然後按一下右側窗格中的「重新命名」
  2. 變更名稱,然後按一下「儲存」

下載檔案

  • 選取檔案,然後按一下右側窗格中的「下載」
下載檔案

將一個或多個檔案移到其他資料夾

  1. 選取檔案,然後按一下右側窗格中的「移動」
  2. 選取適當的資料夾,然後按一下「移動」按鈕。

若要建立資料夾,請按一下頁面右上角的「新增資料夾」圖示。為資料夾命名,然後按一下「建立資料夾」按鈕。

共用一個或多個檔案

  1. 選取檔案,然後按一下右側窗格中的「共用」
  2. 在「共用」面板中,您可以選擇邀請其他人檢視或審閱檔案。

如需更多資訊,請參閱線上共用和追蹤 PDF

刪除一個或多個檔案

  1. 選取檔案,然後按一下右側窗格中的「刪除」
  2. 按一下「繼續」按鈕。

您也可以選取資料夾,然後加以重新命名、移動或刪除。

排序和搜尋檔案

您可以依「名稱」、「修改日期」或「大小」排序檔案。

若要搜尋已上傳到 Document Cloud 的檔案,請按一下搜尋圖示,然後在應用程式視窗最上方的「搜尋」方塊中輸入關鍵字,然後按下 Enter 鍵。畫面會隨即顯示所有儲存文件中符合您搜尋條件的文件清單。

預覽檔案

預覽會顯示所選檔案的快照,以及您可以針對檔案採取的動作。進行預覽時,每次只能選取一個檔案。

若要預覽檔案:

  1. 在「最近的檔案」或「您的文件」清單中,將滑鼠移動至檔案處,並按一下顯示於左側的核取方塊。右邊窗格會出現小型預覽,其中顯示檔案類型、修改日期與時間,以及可使用的命令清單。

    命令清單會依選取的檔案類型而有所不同。舉例來說,若是 PDF 檔案,您會看到除了「轉換為 PDF」以外的所有命令。如果是 Word、Excel 或 PowerPoint 檔案,您會看到能讓您在線上編輯 Office 文件的「編輯」命令。

    下列命令適用於所有的檔案類型:「重新命名」、「移動」、「下載」和「刪除」。

  2. 若要在完整預覽模式中開啟檔案,請按一下檔案名稱或縮圖。完整預覽模式會顯示檔案的內容,以及您可以針對檔採取的動作清單。

若要關閉完整預覽並返回文件檢視,請按一下瀏覽器視窗左上角的向後箭頭。

Adobe 標誌

登入您的帳戶