無法在 Dreamweaver 安裝擴充功能

問題 1: Dreamweaver 19.1 降級至 19.0 或 19.0.1 後,無法在以下地區設定中找出擴充功能和載入使用者資料

問題描述

在部分地區設定 (列於下方表格左欄) 上,當您在 Dreamweaver 19.1 中建立自訂資料和變更應用程式偏好設定,隨後從 19.1 降級至 19.0 或 19.0.1 時,會在19.0 或 19.0.1 上發生找不到對自訂資料和偏好設定所做變更的情形。

下列的狀況下會遭遇此問題:

  • 在解除安裝 Dreamweaver 19.1 時,選擇「不,保留應用程式偏好設定」選項 (表示使用者需要保有自訂資料)。
  • 將 Dreamweaver 更新回 19.1 時。

以下為發生問題的地區設定清單:

Creative Cloud 桌面應用程式中選取的語言

Dw 中搭配的實際語言

 

da_DK en_US
en_AE en_US
en_GB en_US
en_IL en_US
en_XM en_US
es_MX es_ES
fi_FI en_US
fr_CA fr_FR
fr_MA fr_FR
fr_XM fr_FR
hu_HU en_US
uk_UA en_US

因應措施 1

  1. 解除安裝 Dreamweaver 19.1 並選擇「不,保留應用程式偏好設定」選項,然後重新命名表格中左欄與右欄所列全部個別地區設定的資料夾名稱。

    例如,將 en_GB 重新命名為 en_US (適用於表格中左側所列出的全部地區設定)。

  2. 您可於下列位置找到此檔案:

    • Mac: /Users/<使用者名稱>/Library/Application Support/Adobe/Dreamweaver CC 2019
    • Windows: C:\Users\<使用者>\AppData\Roaming\Adobe\Dreamweaver CC 2019

問題 2: 在 Creative Cloud 桌面應用程式中變更應用程式語言時,無法安裝擴充功能

問題描述

在選取的地區設定上,若在 Creative Cloud 桌面應用程式中變更應用程式語言時,則無法安裝擴充功能。在安裝 Dreamweaver 19.1 時,若變更 Creative Cloud 桌面應用程式的應用程式語言偏好設定,會發生此問題。

因應措施 2

  1. 解除安裝 Dreamweaver,並等待程序完成。

  2. Adobe Creative Cloud 應用程式中,前往「偏好設定 > Creative Cloud > 應用程式語言」,根據您的偏好設定語言。

    例如,設為「英文 (國際)」

  3. 導覽至 Creative Cloud 應用程式中的下拉式清單,按一下「個人檔案」 圖片 旁的三點圖示,然後選取 「檢查應用程式更新」。等待應用程式完成程序。

  4. 現在安裝 Dreamweaver,然後安裝所需的擴充功能。

問題 3: 升級至 19.1 後,ExManCMD 工具中未列出 19.0 或 19.0.1 的擴充功能

問題描述

升級至 19.1 後,在執行下面命令時,系統並未列出 Dreamweaver 19.0 或 19.0.1 安裝的擴充功能,因此無法透過 ExManCMD 工具解除安裝擴充功能。

  • Win: ExManCmd.exe /list all
  • Mac: ./ExManCmd –list all

因應措施 3

升級至 19.1 後,若要解除安裝或列出擴充功能,請執行下列步驟:

  1. 使用 ExManCMD 工具或透過 Adobe Exchange 頁面 (須登入),在所需的擴充功能上再次執行 install 命令。
  2. 執行 remove list all 命令。如需瞭解 ExManCMD 工具中提供的所有命令,請參閱在命令列工作
註解:

ExManCmd 命令列會顯示在升級至 Dreamweaver 19.1 後所安裝的全部擴充功能,且可透過執行 Remove 命令來解除安裝擴充功能。

Adobe 標誌

登入您的帳戶