Overview of audio in Premiere Pro

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
    3. Features in Beta
      1. New import & export in Premiere Pro (Beta)
      2. FAQ | New import and export in Premiere Pro (Beta)
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Creating projects
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. Working with Panels
    3. Windows touch and gesture controls
    4. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transferring and importing files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Simplify sequences
      7. Rendering and previewing sequences
      8. Working with markers
      9. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Editing, repairing and improving audio using Essential Sound panel
      5. Monitor clip volume and pan using Audio Clip Mixer
      6. Audio balancing and panning
      7. Advanced Audio - Submixes, downmixing, and routing
      8. Audio effects and transitions
      9. Working with audio transitions
      10. Apply effects to audio
      11. Measure audio using the Loudness Radar effect
      12. Recording audio mixes
      13. Editing audio in the timeline
      14. Audio channel mapping in Premiere Pro
      15. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Editing workflows for feature films
      3. Set up and use Head Mounted Display for immersive video in Premiere Pro
      4. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Graphics, Titles, and Animation
    1. Graphics and titles
      1. Create titles and motion graphics
      2. Applying text gradients in Premiere Pro
      3. Using Motion Graphics templates for titles
      4. Replace images or videos in Motion Graphics templates
      5. Use data-driven Motion Graphics templates
      6. Best Practices: Faster graphics workflows
      7. Add Responsive Design features to your graphics
      8. Working with captions
      9. Speech to Text
      10. Speech to Text in Premiere Pro | FAQ
      11. Upgrade Legacy titles to Source Graphics
    2. Animation and Keyframing
      1. Adding, navigating, and setting keyframes
      2. Animating effects
      3. Use Motion effect to edit and animate clips
      4. Optimize keyframe automation
      5. Moving and copying keyframes
      6. Viewing and adjusting effects and keyframes
  11. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  12. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Get creative with color using Lumetri looks
    3. Adjust color using RBG and Hue Saturation Curves
    4. Correct and match colors between shots
    5. Using HSL Secondary controls in the Lumetri Color panel
    6. Create vignettes
    7. Looks and LUTs
    8. Lumetri scopes
    9. Display Color Management
    10. HDR for broadcasters
    11. Enable DirectX HDR support
  13. Exporting media
    1. Workflow and overview for exporting
    2. Quick export
    3. Exporting for the Web and mobile devices
    4. Export a still image
    5. Exporting projects for other applications
    6. Exporting OMF files for Pro Tools
    7. Export to Panasonic P2 format
    8. Exporting to DVD or Blu-ray Disc
    9. Best Practices: Export faster
  14. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Using Productions
    8. How clips work across projects in a Production
    9. Consolidate, transcode, and archive projects
    10. Managing metadata
    11. Best Practices
      1. Best Practices: Working with Productions
      2. Best Practices: Learning from broadcast production
      3. Best Practices: Working with native formats
  16. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Green and pink video in Premiere Pro or Premiere Rush
      2. How do I manage the Media Cache in Premiere Pro?
      3. Fix errors when rendering or exporting
      4. Troubleshoot issues related to playback and performance in Premiere Pro
  17. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

 

Edit audio, add effects to it, and mix as many tracks of audio in a sequence using Premiere Pro.

Working with audio

In Adobe Premiere Pro, you can edit audio, add effects to it, and mix as many tracks of audio in a sequence as your computer system can handle. Tracks can contain mono or 5.1 surround channels. In addition, there are standard tracks and adaptive tracks.  

The Standard audio track can cope with both mono and stereo in the same track. That is, if you set your audio track to Standard, you can use footage with different types of audio tracks on the same audio track.

You can choose different kinds of tracks for different kinds of media. For example, you could choose for mono clips to be edited only onto mono tracks. You can choose for multichannel mono audio be directed to an Adaptive track by default.

To work with audio, first import it into a project or record it directly to a track. You can import audio clips or video clips that contain audio.

After the audio clips are in a project, you can add them to a sequence and edit them just like video clips. You can also view the waveforms of audio clips and trim them in the Source Monitor before adding the audio to a sequence.

You can adjust volume and pan/balance settings of audio tracks directly in the Timeline or Effect Controls panels. You can use the Audio Track Mixer to make mixing changes in real time. You can also add effects to audio clips in a sequence. If you are preparing a complex mix with many tracks, consider organizing them into submixes and nested sequences.

Audio tracks in a sequence

A sequence can contain any combination of the following audio tracks:

  • Standard - The standard track replaces the previous stereo track type. It can accommodate both mono and stereo audio clips. 

  • Mono - A mono track contains one audio channel. A mono track will either reproduce the channel so that the left and right channels are playing the same, homogenized recording, or will play through only one of the left or right channels. If a stereo clip is added to a mono track, the stereo clip channels are summed to mono by the mono track.

  • Stereo track - A stereo track is dual channel audio. A stereo track is audio that is recorded in two channels, one left, one right. 

  • Adaptive track - The adaptive track can contain mono, stereo, and adaptive clips. With adaptive tracks, you can map source audio to output audio channels in the way that works best for your workflow. This track type is useful for working with audio from cameras that record multiple audio tracks. Adaptive tracks can also be used when working with merged clips, or multicam sequences.

  • 5.1 - Contains the following:

    • Three front audio channels (left, center, and right)
    • Two rear or surround audio channels (left and right)
    • A low-frequency effects (LFE) audio channel routed to a subwoofer speaker.

    5.1 tracks can only contain 5.1 clips.

註解:

For advanced editing using Adobe Audition, select Edit > Edit in Audition.

Channels in audio clips

Clips can contain one audio channel (mono), two audio channels—left and right (stereo), or five audio surround channels with a low-frequency effects audio channel (5.1 surround). A sequence can accommodate any combination of clips. However, all the audio is mixed to the track format (mono, stereo, or 5.1 surround) of the Mix track (previously known as master track).

You can determine whether a stereo clip is placed on one or two tracks. Right-click a clip in the Project panel, and select Modify > Audio Channels. If you choose to place a stereo clip across two tracks, the Clip Panners use their default behavior (left to left, right to right). For more information on Audio Channels, see Audio channel mapping in Premiere Pro.

Premiere Pro lets you change the track format (the grouping of audio channels) in an audio clip. For example, you can apply audio effects differently to the individual channels in a stereo or 5.1 surround clip. You can change the track format in stereo or 5.1 surround clips. In such cases, the audio is placed on separate mono tracks when the clips are added to a sequence.

Premiere Pro also lets you remap the output channels or tracks for a clip’s audio channels. For example, you can remap the left channel audio in a stereo clip so that it is output to the right channel.

Preserve matrix of 5.1 audio clip

To preserve the matrix of an imported 5.1 audio clip, use the clip in a 5.1 audio track in a sequence. To use the component channels as discrete multi-mono tracks in a sequence, import or remap the clip into mono channels.

Mixing audio tracks and clips

Mixing is blending and adjusting the audio tracks in a sequence. Sequence audio tracks can contain many audio clips, and the audio tracks of video clips. Actions you perform when mixing audio can be applied at various levels within a sequence. For example, you can apply one audio level value to a clip and another value to the track that contains the clip. A track containing the audio for a nested sequence can contain volume changes and effects previously applied to the tracks in the source sequence. Values applied at all of these levels are combined for the final mix.

You can modify an audio clip by applying an effect to the clip or to the track that contains the clip. Consider applying effects in a planned, systematic way to avoid redundant or conflicting settings on the same clip.

Processing order for audio

As you edit sequences, Premiere Pro processes audio in the following order, from first to last:

  • Gain adjustments applied to clips by using the Clip > Audio Options > Audio Gain command.

  • Effects applied to clips.

  • Track settings, which are processed in the following order: Pre-fader effects, pre-fader sends, mute, fader, meter, post-fader effects, post-fader sends, and then pan/balance position.

  • Track output volume from left to right in the Audio Track Mixer, from audio tracks to submix tracks, ending at the Mix track.

註解:

You can modify the default signal path with sends or by changing a track’s output setting.

Making quick audio adjustments

Although Premiere Pro includes a full-featured Audio Track Mixer, there are times when many of these options are not required. For example, when creating a rough cut from video and audio captured together from DV footage, output to stereo tracks, follow these guidelines:

  • Start with the Audio meters and volume fader in the Audio Track Mixer. If the audio is too far below 0 dB or too high (the red clipping indicator appears), adjust the level of clips or tracks as needed.

  • To temporarily silence a track, use the Mute Track button in the Audio Track Mixer or the Toggle Track Output icon in the Timeline panel. To temporarily silence all other tracks, use the Solo button in the Audio Track Mixer.

  • When making audio adjustments of any kind, determine whether the change is applied to the entire track or to individual clips. Audio tracks and clips are edited in different ways.

  • Use the Show/Hide Tracks command in the Audio Track Mixer menu to display only the information you want to see and save screen space. If you aren’t using Effects and Sends, you can hide them by clicking the triangle at the left edge of the Audio Track Mixer.

View audio data

To help you view and edit the audio settings of any clip or track, Premiere Pro provides multiple views of the same audio data. You can view and edit volume or effect values for either tracks or clips in the Audio Track Mixer or in a Timeline panel. Make sure that the track display is set to Show Track Keyframes or Show Track Volume.

In addition, audio tracks in a Timeline panel contain waveforms, which are visual representations of a clip’s audio over time. The height of the waveform shows the amplitude (loudness or quietness) of the audio—the larger the waveform, the louder the audio. Viewing the waveforms in an audio track is helpful for locating specific audio in a clip.

To view a waveform, use the mouse wheel or double-click on the empty area of the track header.

View audio clips

You can view an audio clip’s Volume, Mute, or Pan time graphs and its waveform in a Timeline panel. You can also view an audio clip in the Source Monitor, which is useful for setting precise In and Out points. You can also view sequence time in audio units instead of frames. This setting is useful for editing audio at smaller increments than frames.

Do any of the following:
  • To view the audio waveform of a clip in a Timeline panel, click the audio track and click Settings > Show Waveform.
  • To view an audio clip in the Source Monitor when the clip is in a Timeline panel, double-click the clip.
  • To view an audio clip in the Source Monitor when the clip is in the Project panel, double-click the clip, or drag the clip to the Source Monitor. If a clip contains video and audio, you can view its audio in the Source Monitor by clicking the Settings button and selecting Audio Waveform or by clicking on the Drag Audio Only icon near the time bar in the source monitor.

View time in audio time units

In the Audio Track Mixer, Program Monitor, Source Monitor, or Timeline panel, choose Show Audio Time Units from the panel menu.

註解:

To see more volume detail when viewing an audio waveform in a Timeline panel, increase the track height. To see more time detail, view time in audio units.

Adobe 標誌

登入您的帳戶