Önálló dokumentumok használata

Az InDesign-dokumentummal nem társított InCopy-dokumentumok megnevezése önálló dokumentum. Az önálló InCopy-dokumentumok szövegterületét, oldalméretét és helyzetét is módosíthatja. Ha azonban a szöveget később egy InDesign-dokumentumhoz csatolják, az InDesign-beállítások felülbírálják az InCopy beállításait.

Megjegyzés:

A Készlet mentése gombra kattintva későbbi felhasználás céljából mentheti a dokumentum beállításait. Új dokumentum létrehozásakor egyszerűen kijelölheti a dokumentumot a Dokumentumkészlet menüből és az OK gombra kattinthat anélkül, hogy a beállításokat módosítaná. Ha szerkesztői munkacsoportban dolgozik, akkor ezek a mentett készletek megoszthatók a csapat más tagjaival is. (Lásd: Egyéni dokumentumkészletek meghatározása.)

Önálló dokumentum létrehozása

  1. Kattintson a Fájl menü Új parancsára.
  2. Ha a létrehozott dokumentumot nem kívánja oldalpárokra felosztani, akkor szüntesse meg az Oldalpár kijelölést.
  3. A Szövegterület menüből válassza a Keretrács elemet, hogy olyan rácsot tartalmazó dokumentumot hozhasson létre, melyre japán karakterek helyezhetők, vagy válassza a Szövegkeret lehetőséget egy üres szövegkeret létrehozásához. (Részletek: Az InCopy dokumentumokban található keretrácsokról.)
  4. A Szövegterületen írja be a Szélesség és a Mélység értékeit. A szöveg méretei a sortörés pontos adatait biztosítják anélkül, hogy az InDesign programból lenne szüksége illesztett másolási adatokra.
  5. Adja meg, hogy a szövegirány vízszintes vagy függőleges legyen.

    Ezt a beállítást bármikor módosíthatja a Szöveg > Írásirány > Vízszintes vagy Függőleges elemmel.

  6. A Rácstulajdonságok szakaszban adja meg a keretrács jellemzőit függőleges és vízszintes méretezéshez, a karakterakit és a sorakit. (Részletek: Dokumentumlétrehozási opciók keretrácsokhoz.) Ezek a rácstulajdonságok nem jelennek meg, ha üres szövegkeretet hoz létre.
  7. Jelöljön ki egy oldalméretet a listából, vagy írja be az értékeket a Szélesség és a Magasság mezőbe. Az oldalméret mindig azt a végső méretet jelenti, amekkora az oldal a kifutások és az oldalon kívüli jelölések levágása után lesz.
  8. Kattintson az OK gombra.

Önálló dokumentum megnyitása

Megnyithat InCopy programban létrehozott vagy InDesign programból exportált InCopy-tartalomfájlt (.inml). Ha az InCopy programban nyitja meg ezeket, akkor az InCopy-tartalomfájlok nem jelenítik meg az InDesign-elrendezés oldalgeometriáját. Az InCopy korábbi verzióiból származó dokumentumokat, valamint InCopy-sablonfájlokat (.icmt) is megnyithat.

Emellett közvetlenül az InCopy programban is megnyithatja a Microsoft® Word- és szövegfájlokat, majd elmentheti azokat Csak szöveg (.TXT) vagy Rich Text formátumban (.RTF).

  1. Kattintson a Fájl menü Megnyitás parancsára.
  2. Jelölje ki a dokumentumot, és kattintson a Megnyitás gombra.

A Fájl menü Legutóbb megnyitott fájlok parancsára is rákattinthat, és választhat a legutóbb mentett dokumentumok közül. Ha szeretné megadni, hogy a legutóbb megnyitottak közül hány fájl jelenjen meg, akkor válassza a Szerkesztés > Beállítások > Fájlkezelés (Windows) vagy az InCopy > Beállítások > Fájlkezelés parancsot, majd adja meg a kívánt számot a Megjelenítendő legutóbbi elemek száma mezőben.

Dokumentum-elrendezés módosítása

  1. Az önálló dokumentumok bármely nézetében kattintson a Fájl menü Dokumentum beállítása elemére.
  2. Jelölje ki az elrendezés alapvető beállításait a megjelenő párbeszédpanelen.
  3. Kattintson az OK gombra.

Egyéni dokumentumkészletek meghatározása

Létrehozhat egyéni dokumentumkészleteket, majd megoszthatja azokat a munkacsoport többi tagjával, így időt takaríthat meg és biztosíthatja a hasonló dokumentumok egységes felépítését és megjelenését.

  1. Kattintson a Fájl menü Dokumentumkészletek almenüjének Definiálás parancsára.
  2. Tegye a következők egyikét:
    • Új készlet létrehozásához kattintson az Új gombra, és adja meg a készlet nevét.

    • Ha egy meglévő készlet alapján szeretne létrehozni egy újat, jelölje ki a készletet a listából, és kattintson a Szerkesztés gombra.

    • Másik beállításkészlet használatához kattintson a Betöltés gombra, nyisson meg egy dokumentumbeállítás-fájlt (.icst), majd kattintson a Szerkesztés gombra.

  3. Jelölje ki az elrendezés alapvető beállításait a megjelenő párbeszédpanelen. (Az egyes beállítások leírását lásd: Önálló dokumentumok használata)
  4. Kattintson az OK gombra, majd a még nyitva lévő párbeszédpanel OK gombjára.

Megjegyzés:

A dokumentumkészletek önálló fájlokba is menthetők, majd a fájlok más felhasználóknak adhatók át. A dokumentumkészleteket tartalmazó fájlok mentésére és betöltésére a Dokumentumkészletek párbeszédpanel Mentés és Betöltés gombja szolgál.

InCopy-fájlok csatolása InDesign-fájlokhoz

Ha önálló InCopy szöveget csatol InDesign-dokumentumhoz, az InDesign-fájl formátuma felülírja az InCopy elrendezését és tervezési beállításait.

Az InCopy-fájlok és az InDesign-elrendezések közötti csatolást az InDesign programban sok módon létre lehet hozni. A leggyakoribb módszer az InCopy-fájl (.icml) elhelyezése az InDesign-elrendezésbe.

Az Adobe Bridge és az InCopy együttes alkalmazása

Adobe Bridge Az az Adobe Creative Suite összetevőihez forgalomba hozott, több platformon működő alkalmazás, amellyel megkeresheti, rendszerezheti és böngészheti a nyomtatott vagy webes tartalmak, illetve a video- és hanganyagok készítéséhez szükséges forrásokat. Az Adobe Bridge a Creative Suite csomag bármelyik alkalmazásából elindítható (az Adobe Acrobat kivételével), és segítségével elérhetők mind az Adobe típusú, mind a nem Adobe típusú források.

Az Adobe Bridge alkalmazás a következő műveletekre nyújt lehetőséget:

  • Kép, filmanyag és hangfájlok kezelése: A Bridge alkalmazásban megtekintheti, megkeresheti, rendezheti és feldolgozhatja a fájlokat anélkül, hogy az egyes alkalmazásokat meg kellene nyitnia. Az Adobe Bridge alkalmazásban a fájlok metaadatait is szerkesztheti, valamint dokumentumokba, projektekbe és kompozíciókba illesztheti a fájlokat.

  • Az InDesign és InCopy dokumentumok belső hivatkozásai az Adobe Bridge alkalmazásból bélyegképként megtekinthetők az InDesign dokumentum tényleges megnyitása nélkül.

  • Automatikus feladatokat hajthat végre, például parancsfájlokat.

  • Szinkronizálhatja a színeket kezelő Creative Suite-összetevők színbeállításait.

  • Valós idejű webkonferenciát indítva megoszthatja az asztalt vagy dokumentumokat véleményezhet.

Tallózás a fájlok között az Adobe Bridge alkalmazással

Az Adobe Bridge alkalmazással hatékonyan rendezheti, tallózással kijelölheti és megkeresheti azokat az erőforrásokat, amelyek a nyomtatásra, webes közzétételre vagy mobileszközökre szánt tartalom létrehozásához szükségesek.

  1. Az Adobe Bridge fájlböngészőjének megnyitásához válassza a Fájl menü Tallózás a Bridge alkalmazásban parancsát, vagy kattintson az Adobe Bridge ikonra az alkalmazássávban.

Parancsfájlok kezelése az InCopy programban

A parancsfájlkezelés segítségével számos feladatot oldhat meg egyszerűen. Parancsfájl lehet egy gyakori feladat automatizálása, de akár egy teljes új programfunkció is. Létrehozhat saját parancsfájlokat, és futtathat mások által írottakat is. A Parancsfájlok panel (Ablak > Segédeszközök > Parancsfájlok) használatával futtatható parancsfájlok az InCopy alkalmazásban.

A parancsfájlkezelésről az Adobe weblapján, az InCopy Scripting Guide című dokumentumban olvashat bővebben.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat