A Photoshop CC 2018. januári és 2017. októberi kiadásai (19.x verziók)
photoshop-109x104.png.adimg.mw.147

A Photoshop CC 2018. januári és 2017. októberi kiadása (19.x verzió) izgalmas új funkciókat kínál a tervezők, digitális fotósok és illusztrátorok számára. Az alábbiakban rövid bevezetőt olvashat ezekről a funkciókról, valamint további információt nyújtó forrásokra mutató hivatkozásokat találhat.

A Photoshop CC korábbi verzióiban bevezetett új funkciók összesítése a Funkciók összesítése | előző kiadások oldalon található.


Megjegyzés:

Ha a Photoshop CC korábbi verziójáról frissít, tekintse meg ezeket a megfontolásokat és ötleteket.

Tárgy kijelölése

 A 2018. januári kiadás újdonságai

v2_select-subject-in-action
Egyetlen kattintással kijelölheti egy képen a legkiemelkedőbb tárgyakat

A Tárgy kijelölése funkcióval egyetlen kattintással kijelölheti egy képen a legkiemelkedőbb tárgyat. A fejlett gépi tanulási technológiát használó Tárgy kijelölése funkció a képek számos tárgyának – többek között személyek, állatok, járművek, játékok – azonosítására be lett tanítva.

A Tárgy kijelölése funkció a Photoshopban ezeken az utakon érhető el:

  • Kép szerkesztése közben kattintson a kijelölés > Tárgy pontra.
  • A Gyors kijelölés vagy a Varázspálca eszközt használva kattintson a Tárgy kijelölése ikonra az eszköztáron.
  • A Gyors kijelölés eszközt választva a Kijelölés és maszkolás munkaterületen kattintson az eszköztáron a Tárgy kijelölése ikonra.

További tudnivalók: Tárgy kijelölése.

A Microsoft Surface Dial támogatása

 A 2018. januári kiadásban módosítva

A Surface Dialt a Photoshoppal használva anélkül módosíthatja az eszközbeállításokat, hogy le kellene venni a tekintetét a vászonról. A Diallal az összes ecsetszerű eszköz méretét, opacitását, keménységét, folyatását és simaságát igazíthatja. A Kontrollpont beállítás használatakor az ecsetvonás működése közben végezhet dinamikus módosításokat a beállításokon a korong elforgatásával.

A Photoshop a Surface Dial használatát a Windows 10 Fall Creators Update kiadását (1709-es verzió) vagy újabb verzióját futtató bluetooth-kompatibilis számítógépeken támogatja.

További információkért lásd: Microsoft Dial-támogatás a Photoshop alkalmazásban.

control_size_b
Beállítások dinamikus módosítása az ecsetvonás működése közben

Nagy felbontású monitorok támogatása és a monitoronkénti méretezés

 A 2018. januári kiadás újdonságai

A Windows 10 Creators Update és újabb verziókon a Photoshopban mostantól a felhasználói felület 100% és 400% között 25%-os lépésekben méretezhető. Ennek köszönhetően a Photoshop felhasználói felülete olvashatóan és élesen jelenik meg a monitor képpontsűrűségétől függetlenül. A Photoshop a Windows beállításainak megfelelően automatikusan módosítja a felbontását.

Ezenkívül az Adobe és a Microsoft szorosan együtt dolgozva biztosította a különböző mérettényezőjű monitorok monitoronkénti méretezését. Ez a továbbfejlesztés biztosítja, hogy a nagy felbontású (HiDPI) laptopok zökkenőmentesen használhatók alacsonyabb felbontású asztali monitoron, és fordítva. Az egyik monitor mérettényezője lehet például 175%, a másiké 400%. Így választhatja a legjobb 13 collos 4K felbontású képernyőjű laptopokat, a megfizethetőbb 1080p modelleket, vagy az új 8K asztali monitorokat, és mégis kompromisszum-mentesen használhatja a Photoshopot.

A Windows rendszerben válassza a Start > Gépház > Rendszer > Megjelenítés elemet. Most a Méretezés és elrendezés oldal szerint válasszon mérettényezőt minden kijelzője számára.

Megjegyzés:

A Windows 10 Creators Update és a későbbi verziók Felhasználói felület méretezése beállítása a Photoshopban (Beállítások > Felhasználói felület > Felhasználói felület méretezése) még több komponensre vonatkozik, így például a Fájlinformációk és a Camera Raw párbeszédpanelekre. A Windows korábbi verzióiban, ez a beállítás az összes Photoshop-komponensre vonatkozik. Amikor a Felhasználói felület méretezése Automatikus értékre van állítva, a méretezés az elsődleges monitor operációs rendszer szerinti beállításához legközelebbi értékre módosul, ami100 vagy 200.

Ecsetekkel kapcsolatok funkciók

Ecsetvonások simítása

 A 2017. októberi kiadás újdonságai

A Photoshop mostantól intelligens simításokat tud végezni ecsetvonásain. Csak írjon be egy számot (0 és 100 között) a Simítás mezőbe a Beállítássávon, amikor a következő eszközök egyikével dolgozik: Ecset, Ceruza, Keverőecset vagy Radír. A 0 érték megegyezik a Photoshop korábbi verzióiból ismert simítással. A magasabb értékek nagyobb mértékű intelligens simítást alkalmaznak ecsetvonásaira.

Az ecsetvonások simítása többféle módban használható. A fogaskerék ikonra () kattintva engedélyezheti a következő módok valamelyikét, vagy többet is:

Zsinórhúzási mód

Csak akkor fest, amikor a zsinór feszes. A kurzormozgatás nem hagy nyomot a simítási sugáron belül.

Ecsetvonás felkapása

Lehetővé teszi a festék felkapását az ecsetvonás szüneteltetésének teljes idejére. Ezt a módot letiltva a festés azonnal megszakad, amint a kurzor megáll.

Felkapás az ecsetvonás végén

Befejezi az ecsetvonást attól az utolsó ponttól, ahol felengedte az egér vagy toll vezérlőjét.

Kicsinyítés/nagyítás beállításai

A simítás igazításával megakadályozza a remegő ecsetvonásokat. Csökkenti a simítást, amikor nagyítja a dokumentumot; növeli a simítást, amikor kicsinyít.

eraser_smoothing
Simítás: Radír eszköz

Az ecsetvonások simításakor választhatja az ecsetpóráz használatát, amely az aktuális festési helyet köti össze a jelenlegi kurzorpozícióval. Válassza a Beállítások > Kurzorok> Ecsetpóráz megjelenítése simítás közben lehetőséget. Megadhatja az ecsetpóráz színét is.

brush-leash
Ecsetpóráz beállításai

Egyszerűsített ecsetkezelés

 A 2017. októberi kiadásban továbbfejlesztett funkció

A Photoshop jelen kiadásában sokkal egyszerűbb az ecsetkészletek használata. Mostantól mappákba rendezheti az ecsetkészleteket – beágyazott mappákba is – a nagy mértékben egyszerűsített Ecsetek panelen (amely a korábbi kiadásokban szereplő Ecsetkészletekről lett átnevezve).

Mostantól az Ecsetek panelen ecsethez kapcsolt eszközkészletekkel és a hozzájuk tartozó beállításokkal is dolgozhat, amelyek a Photoshop korábbi kiadásaiban csak a Beállítássávról voltak elérhetők. Bármely ecsethez kapcsolt eszközkészletet ecsetkészletté lehet alakítani, megőrizve az összes jellemzőjét (pl. fedettséget, folyatást és keverési módot). Az ecsetkészletté alakított, ecsethez kapcsolt eszközkészleteket akár el is távolíthatja az eszközkészletek listájáról.

convert_brush_toolpresetstobrushpresets
Ecsethez kapcsolt eszközkészlet ecsetkészletté alakítása
v2_confirm_converttoolpresets
Ecsetkészletté alakítás után az ecsethez kapcsolt eszközkészletek eltávolíthatók vagy akár meg is tarthatók.

Az Ecsetek panel maga is számos, a felhasználói élményt javító fejlesztést is tartalmaz ebben a kiadásban, úgy mint:

  • Az Ecsetek panel előugró menüjében egyszerűen lehet a különböző nézetek között váltani, és így bármilyen kombinációban megjeleníteni az ecset nevét, az ecsetvonás előnézetét és az ecsethegyet.
v2_customize_informationbrushes
Ecsetek panel: adatok igény szerinti megjelenítése
  • Az azonos képernyőterületen látható ecsetek számát a nagyító csúszkával módosíthatja.
  • Az ecsetkészleteket kényelmesen, egyszerű húzással rendezheti át.
  • A mappákat összecsukhatja és kibonthatja, hogy csak a szükséges ecseteket lássa.
  • Az előugró menü További készletadatok megjelenítése lehetőségét választva megjelenítheti a kapcsolódó előre definiált eszközt (pl. Radírt) és a használt színeket.

További kapcsolódó információ:

Első lépések a haladó szintű egyedi ecsetek használatában

Első lépések a haladó szintű egyedi ecsetek használatában
ftcxo8t3
Kyle T Webster

Lightroom-fényképek elérése a Photoshopban

 A 2017. októberi kiadás újdonságai

Mostantól közvetlenül a Photoshop Kezdőképernyő munkaterületéről is elérheti az összes szinkronizált Lightroom-fényképét. A Kezdőképernyő munkaterületen kattintson a Lightroom-fényképek fülre. Jelölje ki a megnyitni kívánt képeket, és kattintson az Import Selected (Kijelöltek importálása) elemre. Ha a Photoshop futtatása közben módosította a fényképeket vagy albumokat valamelyik Lightroom-alkalmazásban, a Refresh (Frissítés) elemre kattintva tekintheti meg a módosításokat. A See More (Továbbiak megjelenítése) lehetőségre kattintva megjelenítheti az összes fényképet dátum szerinti táblázatos elrendezésben.

Lightroom-fényképeit a Kezdőképernyő munkaterületen kívül a Photoshop beépített keresési funkciójával is keresheti, szűrheti, rendezheti és importálhatja.

További információ:

200_lr-photos-in-ps
Lightroom-fényképek a Photoshop Kezdőképernyő munkaterületén

Változtatható betűtípusok

 A 2017. októberi kiadás újdonságai

A Photoshop mostantól támogatja a változtatható betűtípusokat, a vastagság, szélesség, dőlés, optikai méret és más egyéni attribútumokat támogató OpenType betűtípus-formátumot. A Photoshop e kiadásával többféle változtatható betűtípus jár, amelyeknél a vastagság, szélesség és dőlés is változtatható a Tulajdonságok panel kényelmesen használható csúszkáival. A csúszkák állításakor a Photoshop automatikusan kiválasztja az aktuális beállításokhoz legközelibb szövegtípust. Amikor például megnöveli a Normál betűstílus dőlését, a Photoshop automatikusan dőlt betűs variánsra módosítja azt.

A Karakter panelen vagy a Beállítássávon változót keresve a betűtípuslistában megtalálhatja a változtatható betűtípusokat. Helyette keresse meg a(z) ikont a betűtípus neve mellett.

A kapcsolódó részletek a Betűtípusok témakörnél olvashatók.

font-slider-controls
A Betűtípusok attribútumait módosító csúszkák
some-variable-fonts
Betűtípuslista: Néhány változtatható betűtípus

Gyorsan megoszthatja alkotásait

 A 2017. októberi kiadás újdonságai

Mostantól e-mailen elküldheti vagy megoszthatja alkotásait számos szolgáltatással közvetlenül a Photoshopból. Amikor e-mailen megoszt egy dokumentumot, a Photoshop elküldi az eredeti dokumentumot (.psd fájlt). Bizonyos szolgáltatások és közösségi médiacsatornák esetén a megosztás előtt a Photoshop automatikusan átalakítja a dokumentumokat JPEG formátumra.

Válasza Photoshop Fájl > Megosztás parancsát. Másik lehetőségként kattintson a  ikonra a Beállítássávon.

A részletek a Gyors megosztás témakörnél találhatók.

quick-share
Megosztási beállítások Mac rendszeren
quick-share-windows
Megosztási beállítások Windows rendszeren

Megjegyzés:

Az operációs rendszer beállításai határozzák meg a Megosztás panelen megjelenő szolgáltatások tényleges listáját. Ezek a beállítások finomíthatók. Mac rendszeren például a szolgáltatások hozzáadása/eltávolítása a Rendszerbeállítások > Bővítmények > Megosztás menü használatával finomítható. Lásd ezt az Apple dokumentációs oldalt további információért.

Görbületrajzoló toll eszköz

 A 2017. októberi kiadás újdonságai

A Görbületrajzoló toll eszközzel ugyanolyan könnyedén rajzolhatók sima görbék és egyenes vonalszegmensek. Terveiben készített egyéni alakzatokkal és precíz görbevonalakkal erőfeszítés nélkül csiszolhatja képeit e természetes módon használható eszközzel. Ehhez a sima vagy sarokpontok létrehozása, szerkesztése, váltása, hozzáadása vagy eltávolítása során nem is kell eszközt váltania.

Ezt az új eszközt a Toll eszközcsoportból érheti el. Használatáról lásd: Görbületrajzoló toll eszköz használata.

Different-Pen-tools

Path-8 (1)
Görbült és egyenes görbeszegmensek rajzolása egyformán könnyen

Görbebeállítások

 A 2017. októberi kiadás újdonságai

A görbék vonalai és görbületei már nem csak fekete-fehérben használhatók! Most megadhatja a görbevonalak színét és vastagságát ízlése szerint és a jobb láthatóság érdekében.

Görbevonal – például a Toll eszközzel való – rajzolásakor – kattintson a fogaskerék ikonra () a Beállítássávon. Most megadhatja a görbevonalak színét és vastagságát. Továbbá megadhatja, hogy szeretné-e előnézetben látni az egyes szegmenseket, ahogy a mutatót a kattintások között mozgatja (Gumiszalag effektus).

További hasznos információk: Görbék kezelése.

path-options
Görbebeállítások: Vastagság és szín

Rétegek másolása és beillesztése

 A 2017. októberi kiadás újdonságai

Mostantól másolhat és beilleszthet rétegeket a Photoshopban – akár a dokumentumon belül, akár dokumentumok között – a Másolás, a Beillesztés és a Beillesztés helyre paranccsal.

Amikor a réteg beillesztése különböző felbontású dokumentumok között történik, a beillesztett réteg megőrzi eredeti képpontméretét.A társított színkezelési beállításoktól és színprofiltól függően a program kérheti az importált adat színinformáció-kezelési módjának megadását.

További tudnivalók: Rétegek másolása és beillesztése.

Multimédiás eszköztippek

 A 2017. októberi kiadás újdonságai

Most még fontosabb, mint valaha, kitalálni, hogy mire használhatók az egyes Photoshop-eszközök. Amikor a mutatót valamelyik eszköz fölé viszi az Eszközök panelen, a Photoshop a leírás mellett egy rövid videót is megjelenít az eszköz használatáról.

A multimédiás eszköztippek megjelenését le is tilthatja. Ehhez törölje a jelet a Beállítások > Eszközök > Multimédiás eszköztippek használata beállításból.

v2_q-s-video
Multimédiás eszköztipp: Gyors kijelölés eszköz
v2_crop-tool-video
Multimédiás eszköztipp: Vágás eszköz

Gömbpanorámák szerkesztése a Photoshopban

 A 2017. októberi kiadás újdonságai

A Photoshopban mostantól különböző fényképezőgépekkel készült szférikus (gömb alakú) panorámákat is szerkeszthet. Importálja a panorámakelléket, jelölje ki a rétegét, és nyissa meg a panorámamegjelenítőt a 3D > Gömb alakú panoráma > Új panorámaréteg kijelölt réteg(ek)ből lehetőségre kattintva. Másik módszerként közvetlenül is betölthet gömb alakú panorámákat a megjelenítőbe a 3D > Gömb alakú panoráma > Panorámakép importálása lehetőségre kattintva.

A megjelenítőbe betöltött panorámákon különféle műveleteket végezhet el:

  • A kameranézet forgatása
  • A látómező módosítása
  • festés a panorámán az összes kapcsolódó Photoshop-eszköz és -szűrő segítségével.

A Tulajdonságok panel fejlesztései

 A 2017. októberi kiadásban továbbfejlesztett funkció

  • A Tulajdonságok panelen mostantól a szövegrétegek sortávolsága és betűköze is módosítható.
  • A Tulajdonságok panelen mostantól egyszerre több réteg beállításai – például színe, betűtípusa és betűmérete – is módosíthatók.
  • Adobe Stock-kellékek használata a Tulajdonságok panelen:
    • A kellékazonosítójukra kattintva megtekintheti a kellékeket a stock.adobe.com webhelyen.
    • Közvetlenül a Tulajdonságok panelről vásárolhat előnézeti képeket.
    • Az adott képhez hasonló kellékeket kereshet a stock.adobe.com webhelyen.

Továbbfejlesztett kijelölés és maszkolás

 A 2017. októberi kiadásban továbbfejlesztett funkció

  • A továbbfejlesztett algoritmus pontosabb és élethűbb eredményeket biztosít az előtér kivonásakor olyan esetekben, amikor az előtér és a háttér hasonló színű.
  • Továbbfejlesztettük az eredeti kijelölés keverését és a belesimítási eredményeket.
  • Az átlátszósági nézet beállításai immár elkülönülnek a gyorsmaszkolási nézetekéitől. A Kijelölés és maszkolás és a Gyorsmaszk mód immár nem közös átlátszósági beállításokat használ.
  • Az Átfedés mód átlátszósági beállításai most már elkülönülnek a Fehéren és a Feketén mód átlátszósági beállításaitól.

Tanulás panel

 A 2017. októberi kiadás újdonságai

Mostantól az alapfogalmakkal és alapvető műveletekkel kapcsolatos részletes oktatóanyagokat érhet el közvetlenül a Photoshopból. Az oktatóanyagok a fényképezés alapfogalmaival, a képek retusálásával és egyesítésével, valamint a grafikai tervezés alapjaival foglalkoznak. 

A Photoshopban válassza az Ablak > Tanulás lehetőséget. 

Technológiai előnézet funkció

A Technológiai előnézet funkciók használata előtt valószínűleg engedélyeznie kell őket a Beállítások > Technológiai előnézetek területén.

Ezekről a funkciókról a Technológiai előnézet témakörben olvashatnak bővebben.

Preserve Details 2.0 felskálázás

 A 2017. októberi kiadás újdonságai

Alapértelmezett állapot: Bekapcsolva

A Photoshop mostantól mesterséges intelligenciával támogatott nagyítást kínál, amivel az átméretezésnél megőrizhetők a fontos részletek és textúrák torzítások keletkezése nélkül.A bőrtónusokon és hajtextúrák mellett ez a funkció megőrzi az élesebb vonalak, például a szövegek vagy logók részleteit is. Próbálja ki levesen, salátán, pizzán és más objektumon, amelynél kiélezettebb probléma a textúra megőrzése.

v2_AI_Upscale
Mesterséges intelligenciát használó (balra) és hagyományos átméretezés (jobbra)

Szimmetrikus festés

 A 2017. októberi kiadás újdonságai

Alapértelmezett állapot: Kikapcsolva

A Photoshopban mostantól szimmetrikusan festhet az Ecset, Ceruza és radír eszközökkel. Ezen eszközök használatánál kattintson a pillangó ikonra () a Beállítássávon. Számos szimmetriatípusból választhat. Az esetvonások élőben tükröződnek a szimmetriavonalakon át, ami megkönnyíti az arcok, autók, állatok és mások felvázolását.

A funkció engedélyezéséhez válassza a Beállítások > Technológiai előnézetek > Szimmetrikus festés engedélyezése menüpontot.

Pattern06 tile
A Szimmetrikus festéssel kifinomult mintázatok hozhatók létre
v2_Ps-Paint-Symmetry
Különböző szimmetriatípusok

Camera Raw | Újdonságok

camera_raw_150dpi

Gyors kiválasztás színtartomány- és világosságtartomány-maszkolással

 Csak Creative Cloud előfizetők számára

Az új szín- és világosságalapú tartománymaszkolási vezérlők segítségével precízen kimaszkolhat egy részt a képen, amelyen aztán helyi korrekciókat végezhet. Ezek az új, precíziós maszkolóeszközök felismerik a világítás- és kontrasztélek eltéréseit a szín és a tónus alapján. Létrehozhat egy hozzávetőleges kezdeti maszkkijelölést a Kiigazító ecsetek vagy a Sugárirányú szűrő/Fokozatos szűrő segítségével. Ezután finomíthatja a kijelölést a tartománymaszkokkal, amelyek a Kiigazító ecset eszköz opcióknál, az Automatikus maszk alatt találhatók.

Színtartománymaszk

Miután létrehozta a képen a kezdeti maszkkijelölést a Kiigazító ecsetek vagy a Sugárirányú szűrő/Fokozatos szűrő segítségével, finomíthatja a kijelölőmaszkot a színek alapján a Színtartománymaszkkal és a maszkon belüli szín-mintavételezéssel.

color_mask_new_acr

Világosságtartomány-maszk

Miután létrehozta a képen a kezdeti maszkkijelölést a Kiigazító ecsetek vagy a Sugárirányú szűrő/Fokozatos szűrő segítségével, finomíthatja a maszkterületet a Világosságtartomány-maszkkal a kijelölés világosságtartománya alapján.

luminance_range_maskingnewacr

A súgódokumentációt illetően lásd: Helyi korrekció alkalmazása a Szín- vagy Világosságtartomány-maszkkal.

Az Adobe Camera Raw újdonságait részletesen lásd: Az új funkciók összefoglalása.

Egyéb fejlesztések és javítások

2018. januári kiadás

2017. októberi kiadás

  • Tördelőváltás: A szövegtördelést mostantól dokumentumszinten is módosíthatja a Bekezdés panelen. Ezzel a funkcióval egyszerűen újra fel lehet használni a különböző kellékeket, még olyan nyelvek – például a közel-keleti és a kelet-ázsiai – között is, amelyek eltérő tördelést használnak. 
  • A Photoshop most már támogatja az Apple HEIF (High Efficiency Image File) formátumát. A Photoshop képes csatornaként olvasni az iPhone 7 Plus és újabb készülékekkel készült HEIF-képfájlok mélységtérképeit. A képen így mélységeffektus hozható létre a Szűrő > Életlenítés > Lencsefolt lehetőségre kattintva.
  • Tökéletesebb a dokumentumkészítés (Cmd/Ctrl+N) indítása
  • A Tulajdonságok panel használhatósági javításai
  • Rövidebb indulási idő Windows rendszeren
  • Tökéletesebb keverés és kompozitálás a gyakoribb műveleteknél
  • Tovább lett fejlesztve a Felület életlenítése szűrő és a Zaj > Medián szűrő
  • A Szegély finomítása eszköz pontossága növekedett a Kijelölés és maszkolás munkaterületen
  • Új beállítás Windows 10 rendszeren: Beállítások > Munkaterület > Felhasználói felület elrendezése az OS beállításai szerint. Ezzel a beállítással megakadályozható, hogy a felhasználói felület környezetfüggő elemei – például az előugró menük – megjelenjenek a felhasználó keze alatt, amikor közvetlenül a képernyőn rajzol. Ez az operációsrendszer-beállítás a Windows tintával és tollakkal kapcsolatos rendszerbeállításai között szabályozható. A beállítás csak akkor használható, ha az eszközzel toll van párosítva.
  • Mostantól az új Szerkesztés > Beillesztés > Beillesztés formátum nélkül paranccsal is beilleszthet szöveget a szövegrétegekre. Ez a parancs eltávolítja a forrásszöveg stílusattribútumait, és a szöveget a célként szolgáló szövegréteg stílusához igazítja.
  • Azalkalmazáson belüli keresési funkcióval mostantól Lightroom-fényképek is kereshetők, szűrhetők, rendezhetők és importálhatók a Photoshopban.
  • Az arcrészletek jobb megőrzése a Tartalomérzékeny mozgatás, Automatikus szintek, Görbék, Tónus, Fényesség, Kontraszt és a bőrtónus színtartománya számára
  • A Mentés PNG-ként mostantól sokkal jobb tömörítést biztosít
  • Jobb minőségű Tartalomérzékeny levágás és Tartalomérzékeny kitöltés a szegélyeken
  • Összecsukott betűtípusmenük: A Beállítássávon és különböző paneleken található betűtípuslistákban mostantól egy adott család összes betűkészlete látható egy egérrel vagy billentyűzetről elérhető felugró almenübe összecsukva.
  • Intelligens mélytanulást használó arcfelismerési eljárás az Arcérzékeny cseppfolyósításhoz
  • Javítás: Javítottuk a Kijelölés és maszkolás funkció azon hibáját, amely miatt a Szegély finomítása eszköz ecsete lágy sugár használata esetén is kemény szegélyt használt.

A változások

  • A Photoshop korábbi verzióiban Ecset néven ismert panel új neve Ecsetbeállítások.
  • A Photoshop korábbi verzióban szereplő Ecsetkészletek panel egyszerűsödött, és Ecsetek panelre lett átnevezve. További információért tekintse meg az egyszerűsített ecsetkészletek kezelése ismertetőjét.
  • Az eszközelőnézet már nem érhető el ebben a kiadásban. Ezen túl a Preview CC iOS-alkalmazás sem tölthető már le, illetve nincs hozzá többé támogatás 2017 októberétől. Az iOS-eszközökre korábban letöltött Preview CC verziókat továbbra is lehet használni jelenlegi állapotukban a régebbi Photoshop-verziókkal.
  • A Photoshop a továbbiakban nem figyelmezteti a dokumentumok megnyitása során a kellékek Creative Cloud Libraries szolgáltatásba történő importálására. A Könyvtárak panel Új könyvtár létrehozása dokumentumból parancsával továbbra is automatikusan importálhatja a megnyitott dokumentumok összes kellékét.
  • A Beállítások > Általános > Fájlok megnyitásakor jelenjen meg a Legutóbbi fájlok munkaterület beállítás már nem érhető el.
  • A macOS 10.13 (High Sierra) és újabb rendszereken a Photoshop sötét címsort jelenít meg a lebegő dokumentumablakokban, ha a felhasználói felület világossága a két sötét beállítás valamelyikére van állítva.
  • (MacBook Pro) Touch Barralkapcsolatos változások:
    • Az Előzmények Touch Baron való törlésének engedélyezése beállítás már nem érhető el. Az előzmények törlésének letiltásához távolítsa el a megfelelő gombot a Touch Bar elrendezéséből.
    • Mostantól a Touch Barral is szabályozható az ecsetvonások simítása. A megfelelő vezérlő a Customize Touch Bar (Touch Bar személyre szabása) felületen vehető fel.
  • Hatékonyabb lett a Mentés másként paranccsal mentett PNG-fájlok tömörítése. Ezenkívül a képek PNG formátumú kellékekként való mentésének beállításai továbbfejlesztett felhasználói felületet kaptak:
png-export
A képek PNG formátumban való mentésének új beállításai

Ismert problémák

  • A Photoshop néha lefagy a Szegély finomítása ecset Kijelölés és maszkolás munkaterületen történő használata során. Ezt a problémát megkerülendő tiltsa le a Beállítások > Teljesítmény >Speciálisbeállítások > OpenCL használata lehetőséget.
  • (Csak az egy grafikus processzorral rendelkező, OS X 10.11-es rendszert futtató MacBook számítógépeken jelentkező probléma) A Szegély finomítása ecset használata közben jelentősen leromolhat a képminőség a retusálás alatt álló képterületek szélein. A problémát azzal kerülheti meg, hogy a macOS rendszert a legújabb verzióra frissíti, vagy kikapcsolja az OpenCL használatát (a Beállítások > Teljesítmény > Speciális beállítások > OpenCL használatabeállítás kijelölését megszüntetve).
  • A Photoshop néha lefagy, amikor a 3D > Gömb alakú panoráma > Panorámakép importálása paranccsal importál panorámaképet. A problémát azzal kerülheti meg, ha az alkalmazást a rendszer alapértelmezett mappájába telepíti, vagy ha eltávolítja a saját nyelvre jellemző összes karaktert a telepítés elérési útvonalának nevéből.
  • A Photoshop telepítést követő automatikus újraindításakor ritkán előfordulhat, hogy a Kezdőképernyő munkaterületen és az Új párbeszédpanelen nem láthatók a kártyák és sablonok. A probléma megoldásához kövesse az alábbi lépéseket:
    • Lépjen ki a Photoshopból.
    • Indítsa el a Creative Cloud asztali alkalmazást.
    • Indítsa el a Photoshop alkalmazást.
    • A Cmd+N kombináció lenyomásával jelenítse meg az Új dokumentum párbeszédpanelt.
    • Az ESC billentyűt lenyomva zárja be az Új dokumentum párbeszédpanelt.
    • Lépjen ki a Photoshopból, és indítsa újra.
  • A Görbületrajzoló toll eszköz használata közben esetenként fellépő problémák:
    • A görbeműveletek szokatlanul működnek. Ezt megkerülendő használja a hagyományos Toll eszközt.
    • Néha nem lehet egyszerre több pontot kiválasztani a Ctrl+Shift+kattintás kombinációval. A problémát azzal kerülheti meg, ha a Közvetlen kijelölés eszközzel a Shift billentyűt lenyomva kattint, vagy a hagyományos Toll eszközt használja.
    • (Csak Windows rendszernél) A görbe első szegmense egyenes vonal marad, és nem görbül ahogy várnánk, amíg nem zárja le a görbét. Kerülő megoldásként kattintson a második szerkesztőpontra, és húzza a kívánt görbület eléréséig.
  • Használhatóság: A görbeátalakítás határolókerete sötét dokumentumháttérnél esetenként nehezen látható. Alakzatok esetében ez a probléma úgy kerülhető meg, ha csak az alakzatréteget választja ki, a görbe nélkül. Az átalakítás határolókerete így világosan láthatóvá válik.
  • Használhatóság: Problémák a felhasználói felületen a Photoshop Windows 10 Anniversary Update kiadáson való használatakor:
    • A multimédiás eszköztipp csonkítva jelenik meg, ha az operációs rendszer mérettényezője 150%-ra vagy 175%-ra van állítva.
    • Ha az operációs rendszer mérettényezője 125%-ra vagy 150%-ra van állítva, az Oktatás tipp-párbeszédpanel utasításjelei el vannak csúszva a párbeszédpanel tartalmához képest.

      A problémák megoldásához frissítsen a Windows 10 legújabb verziójára.

Felhasználók által jelentett hibák javításai

A Photoshop CC e kiadásában javított hibák listáját lásd: Javított hibák.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat