Megjegyzés:

Ez a dokumentum útmutatást ad az Acrobat DC programról. Ha az Adobe Reader DC programot használja, lásd: Mire használható az Adobe Reader DC. Ha az Acrobat XI programot használja, lásd: Acrobat XI súgó. Ha az Acrobat 7, 8, 9 vagy X verziót használja, lásd: Acrobat súgó korábbi verziói.

Ez egy kitölthető űrlap?

Nem tölthető ki minden űrlap. Az űrlapok létrehozói időnként nem alakítják át a PDF dokumentumokat interaktív, kitölthető űrlapokra. Egyes űrlapok kifejezetten úgy készülnek, hogy csak kézzel vagy a Kitöltés és aláírás eszközzel legyenek kitölthetők. Az ilyen nem interaktív űrlapok elnevezése sima űrlap.

Interaktív űrlapok az Acrobat Reader programban
Interaktívan kitölthető űrlapok az Acrobat Reader DC programban: Emelje ki hol kell beírnia

Sima űrlap az Acrobat Reader programban
Nem interaktív sima űrlap az Acrobat Reader DC programban: használja a Kitöltés és aláírás eszközöket szöveg és más szimbólumok hozzáadásához bárhol az űrlapban

Interaktív űrlapok kitöltése

Az interaktív űrlapok olyan mezőket tartalmaznak, amelyeket kijelölhet vagy kitölthet.

Interaktív űrlap az Acrobat programban
Interaktív, kitölthető űrlap

A. Lila üzenetsor jelzi a kitölthető mezők jelenlétét. B. Erre kattintva láthatók lesznek a kitölthető mezők. 
  1. Szükség esetén kattintson jobb gombbal a dokumentumra, és a helyi menüben válassza vagy a Kéz eszköz, vagy a Kijelölés eszköz elemet.

    A kurzor másik ikonná változik, amikor egy mező fölé húzzák. Például a Kéz  eszköz I-gerendára  változik, amikor szöveget írhat be egy űrlapmezőbe. A szövegmezők lehetnek dinamikusak, ami azt jelenti, hogy méretük automatikusan a bevitt adatok mennyiségéhez igazodik. Az ilyen mezők akár több oldalra is átnyúlhatnak.

  2. (Nem kötelező.) Az űrlapmezők könnyebb azonosítása végett kattintson a dokumentum-üzenetsor Meglévő mezők kiemelése gombjára. Valamennyi űrlapmező színes hátteret kap (alapértelmezés szerint világoskéket), a kötelező űrlapmezők pedig egy másik háttérszínnel lesznek kiemelve (alapértelmezés szerint vörössel).

  3. Kattintással beállításokat választhat például a választógomboknál. Beíráshoz kattintson a szövegmező belsejében.
    A Tab billentyűvel előre, a Shift+Tab billentyűparanccsal visszafelé lépkedhet az elemeken.
  4. Amikor befejezte a kitöltést, kattintson az adatküldő gombra: ezzel kiszolgálóra küldheti az adatokat, vagy e-mail üzenetet hozhat létre az adatok elküldéséhez. Az adatküldő gomb a lila üzenetsoron az űrlap tetején vagy az űrlap tartalmában jelenhet meg.

Az űrlapok kitöltéséhez kapcsolódó hibaelhárítási ötletekért lásd: Űrlapok hibaelhárítása.

Sima űrlapok kitöltése a Kitöltés és aláírás eszközökkel

A sima űrlapok nem tartalmaznak interaktív mezőket. Használhatja a Kitöltés és aláírás eszközöket szöveg és más szimbólumok hozzáadásához bárhol az űrlapban. Útmutatásokért lásd: PDF űrlap kitöltése.

Sima űrlapok kitöltése böngészőben

A PDF űrlapok megtekintésének szokásos módja webböngésző használata, például akkor, amikor egy hivatkozásra kattint egy webhelyen. Ha az űrlap nem tartalmaz interaktív mezőket, a Kitöltés és aláírás eszközt használhatja az űrlap kitöltéséhez. Mentse az űrlapot a számítógépre, majd nyissa meg közvetlenül az Acrobat DC vagy Acrobat Reader DC programban. Útmutatásokért lásd: PDF űrlap kitöltése.

Űrlap mentése a számítógépre
Mentse az űrlapot, nyissa meg Acrobat DC vagy Acrobat Reader DC programban, majd válassza az Eszközök > Kitöltés és aláírás eszközt.

Az űrlapban végezhető munka lehetőségei

Billentyű

Eredmény

Tab vagy Shift+Tab

Beírás elfogadása, és áttérés a következő/előző mezőre

Fel/Balra nyíl

Előző választógomb kijelölése egy csoportban

Le/Jobbra nyíl

Következő választógomb kijelölése

Esc

Elutasítás és űrlapmező kijelölésének megszüntetése

Esc (kétszer megnyomva)

Kilépés a Teljes képernyős módból

Enter vagy Return (egysoros szövegmezőben)

Beírás elfogadása és mező kijelölésének megszüntetése

Enter vagy Return (többsoros szövegmezőben)

Új bekezdés létrehozása ugyanabban az űrlapmezőben

Enter vagy Return (jelölőnégyzetnél)

Négyzet bejelölése vagy jelölésének törlése

Enter (billentyűzet)

Beírás elfogadása és az aktuális mező kijelölésének megszüntetése

(Windows) Ctrl+Tab Tabulátor beszúrása a szövegmezőbe
(Mac) Alt+Tab Tabulátor beszúrása a szövegmezőbe

Űrlapok automatikus kitöltése (csak interaktív űrlapoknál)

Az Automatikus kitöltés funkció az interaktív űrlapmezőkbe beírt minden bejegyzést eltárol. Ezután más űrlapmezők kitöltésénél javaslatokat tesz vagy akár automatikusan kitölti ezeket, ha hasonlóságot vagy egyezést talál a korábbi adatokkal. A javaslatok felbukkanó ablakban jelennek meg, amelyből a kívánt javaslat kiválasztható. Alapértelmezés szerint az Automatikus kitöltés funkció ki van kapcsolva, ezért, ha használni kívánja, az űrlapbeállítások között be kell kapcsolnia.

Ha az Automatikus kitöltés memóriájából törölni akar egy bejegyzést – például egy elírt bejegyzést, amelyet később korrigált –, a listát a Beállítások alatt tudja módosítani.

Megjegyzés:

Az űrlapbeállítások azt határozzák meg, hogy az alkalmazás hogyan kezeli a megnyitott űrlapokat munka közben. A beállítások nem lesznek a PDF űrlapok részeként mentve.

Az Automatikus kitöltés szolgáltatás bekapcsolása

  1. Válassza a Szerkesztés > Beállítások (Windows) vagy az Acrobat DC/Acrobat Reader DC > Beállítások (Mac OS) lehetőséget.

  2. Válassza az Űrlapok elemet a bal oldalon.

  3. Az Automatikus kitöltés alatti menüben válassza az Alap vagy a Speciális beállítást.

  4. Ha az űrlapba beírt numerikus adatokat meg szeretné őrizni az Automatikus kitöltés memóriájában, válassza a Numerikus adatok megjegyzése beállítást.

Megjegyzés:

Ha az Automatikus kitöltés menüben kiválasztja valamelyik beállítást, a gombok alatti szövegmezőben megjelenik annak a leírása, hogy ez a beállítás hogyan fogja befolyásolni az Automatikus kitöltés funkció működését.

Bejegyzés törlése az Automatikus kitöltés memóriájából

  1. Nyissa meg a Beállítások párbeszédpanelt.

  2. Válassza az Űrlapok elemet a bal oldalon.

  3. Kattintson a Bejegyzéslista szerkesztése elemre az Automatikus kitöltés alatt.

  4. Az Automatikus kitöltési bejegyzések listája párbeszédpanelen hajtsa végre a megfelelő műveletet, majd a megerősítést kérő párbeszédpanelen kattintson az Igen gombra:

    • Az összes bejegyzés eltávolításához kattintson az Összes eltávolítása gombra.
    • A bejegyzések egy részének eltávolításához jelölje ki a kívánt bejegyzéseket, majd kattintson az Eltávolítás gombra. (Több szomszédos bejegyzés kijelöléséhez a Shift billentyű lenyomva tartása közben kattintson a bejegyzésekre; a nem szomszédos bejegyzések a Ctrl billentyű lenyomva tartása mellett jelölhetők ki.)

Sima űrlapok átalakítása kitölthetővé (Acrobat Pro DC)

A sima űrlapok kitölthetővé tehetők akár az Űrlap készítése eszközzel, vagy egyszerűen az Kitöltés és aláírás eszköz engedélyezésével. Acrobat DC és Acrobat Reader DC felhasználók használhatják a Kitöltés és aláírás eszközt sima űrlap kitöltéséhez.

Interaktív űrlap

Interaktív űrlap létrehozásához használja az Űrlap készítése eszközt. Lásd: Űrlap készítése meglévő dokumentumból.

Sima űrlap

A Kitöltés és aláírás eszközök engedélyezéséhez válassza a Fájl > Mentés másként  > Readerre kiterjesztett PDF > További eszközök engedélyezése (beleértve Űrlap kitöltése és mentése) elemet.

Az eszközök csak az aktuális űrlaphoz vannak engedélyezve Ha másik űrlapot hoz létre, meg kell ismételnie a műveletet, hogy engedélyezze az eszközök használatát az Acrobat Reader DC felhasználói számára.

Űrlapok mentése

  • A kitöltött űrlap a Fájl > Mentés másként elemmel, új néven menthető.

  • A bővített Reader-funkciók eltávolításához válassza a Fájl > Másolat mentése elemet.

  • Ha lehetővé kívánja tenni, hogy a Reader-használók majd menthessék az általuk beírt adatokat, akkor válassza a Fájl > Mentés másként > Reader bővített PDF > További eszközök engedélyezése (pl. űrlapkitöltés és -mentés) elemet.

  1. Kattintson a Nyomtatás gombra , vagy válassza a Fájl > Nyomtatás parancsot.

  2. A Nyomtatás párbeszédpanel felső részén lévő menüből válasszon nyomtatót.

  3. A Nyomtatás párbeszédpanel jobb felső területén a Megjegyzések és űrlapok menün válasszon a következő beállítások közül, majd kattintson az OK gombra:

    • (Interaktív vagy sima űrlap) Az űrlap és a beírt adatok nyomtatásához válassza a Dokumentum elemet. Ilyen beállítás mellett a rendszer a Szöveg hozzáadása eszközzel beírt szöveget nyomtatja.

    • (Interaktív vagy sima űrlap) Az űrlap, a beírt bejegyzések és az űrlap egyéb megjegyzéseinek nyomtatásához válassza a Dokumentum és jelölések elemet. Ilyen beállítás mellett a rendszer a Szöveg hozzáadása eszközzel beírt szöveget nyomtatja.

    • (Csak interaktív űrlap) Az űrlap nélkül csak a beírt bejegyzések nyomtatásához válassza a Csak űrlapmezők elemet.

Nem mentett űrlapbejegyzések törlése

  1. Válassza az Eszközök > Űrlapok készítése elemét. A jobb oldali ablaktáblán kattintson az Egyebek elemre és válassza az Űrlap törlése elemet.

Űrlapadatok importálása vagy exportálása (csak Reader alkalmazásból, böngészőből nem)

Bizonyos munkafolyamatokban az egyes résztvevők a kitöltött űrlapoknak csak az adattartalmát küldik vissza, például FDF vagy XML formátumban. Az Acrobat Reader DC alkalmazásba importálhatók az adatok, majd megjeleníthetők a teljes PDF fájlba behelyezve.

  1. Az ablak jobb felső részén kattintson a Bővített, majd az Adatok importálása elemre.

Ugyanígy a kitöltött PDF-űrlapban lévő adatokat mentheti adatfájlként másik fájlformátumban.

  1. Az ablak jobb felső részén kattintson a Bővített, majd az Adatok exportálása elemre.

A további tudnivalókat illetően lásd: Űrlapadatfájlok kezelése, Acrobat DC Súgó.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat