Könnyedén átalakíthat egy beolvasott papír űrlapot vagy egy sima Microsoft Word, Excel, vagy más alkalmazásban készített űrlapot intelligens PDF űrlappá. Űrlapok terjesztése a címzetteknek és a válaszok állapotának követése.

Megjegyzés:

Ez a dokumentum útmutatást ad az Acrobat DC és Acrobat 2017 programokról. Ha az Acrobat XI programot használja, tekintse meg az Acrobat XI súgót.

Videós oktatóanyag: az Űrlap varázsló használata űrlapok készítéséhez

Ismerje meg, hogy az űrlapmezők hogyan ismerhetők fel automatikusan, és a különböző mezők tulajdonságai hogyan szabhatók testre.

Videó (06:33) | készítette: Claudia McCue (lynda.com)

Űrlap készítése meglévő dokumentumból

Amikor egy meglévő űrlapot PDF űrlappá konvertál, az Acrobat automatikusan interaktív űrlapmezőket ad az űrlaphoz. Ezután szerkesztheti az űrlapot, hozzáadhat speciális űrlapmezőket, mint például egy legördülő lista, listadoboz, vagy gombok.

Űrlap létrehozása az Acrobat programban
A PDF-hez adható űrlapmezők típusai

A. Tanúsítványalapú aláírásmező B. Legördülő listamező C. Szövegmezők D. Automatikus üzenetsor E. Jelölőnégyzetek F. Választógombok G. Listamező H. Gombok 
  1. Válassza az Eszközök > Űrlap készítése elemet.

  2. Válasszon a következő beállítások közül:

    Fájl kiválasztása

    A meglévő elektronikus dokumentumot (pl. Word, Excel vagy PDF) interaktív PDF űrlappá konvertálja. Kattintson a Fájl kiválasztása elemre a böngészéshez és keresse meg a fájlt.

    Dokumentum beolvasása

    Beolvas egy papír űrlapot és interaktív PDF űrlappá konvertálja azt.

  3. Ha azt szeretné, hogy mások aláírják ezt az űrlapot, jelölje be az Ehhez a dokumentumhoz aláírások szükségesek jelölőnégyzetet.

    Megjegyzés:

    Az űrlapmező automatikus felismerése BE, alapértelmezésként. A beállítás megváltoztatásához kattintson a Módosítás hivatkozásra és válassza ki a szükséges beállításokat. További tudnivalókért lásd az Űrlapbeállítások című részt.

  4. Kattintson az Indítás gombra.

    Az Acrobat létrehozza az űrlapot és megnyitja Űrlapszerkesztés módban. A jobb oldali ablaktáblán láthatók az űrlapszerkesztési lehetőségek. Az eszköztár tartalmazza az űrlapmező eszközöket további mezők hozzáadásához.

  5. Tekintse át az Acrobat által létrehozott űrlapmezőket. Mezők hozzáadása az eszköztáron az űrlapmezők eszközzel. Törlés, átméretezés, a mezők elrendezése szükséges szerint. Hozzáadhatja bármelyiket a következő űrlapmező típusok közül:

    Vonalkódok

    A kiválasztott mezőkre bevitt adatok kódolása és vizuális mintázatként való megjelenítése, amelyet beolvasó szoftver vagy hardver (külön kapható) segítségével értelmezni lehet.

    Gombok

    Változást kezdeményez a felhasználó számítógépén: fájl megnyitását, hang lejátszását vagy az adatok webkiszolgálóra küldését. A gombok testre szabhatók, képpel, szöveggel lehet őket ellátni, és az egér műveleteitől függően más és más módon jelenhetnek meg.

    Jelölőnégyzetek

    Egyedi elemekre vonatkozó eldöntendő (igen vagy nem) válaszokhoz használható. Ha az űrlap több jelölőnégyzetet is tartalmaz, a felhasználó általában tetszőlegesen sokat jelölhet be közülük.

    Elektronikusaláírás-mező

    Lehetővé teszi a felhasználó számára a PDF dokumentumok elektronikus aláírását a megfelelő elektronikus aláírás használatával.

    Legördülő lista

    A felhasználó eldöntheti, hogy a felbukkanó menüből választ-e ki egy elemet, vagy beír-e egy értéket. Az űrlapmezők tulajdonságait beállíthatja úgy, hogy a felhasználó megadhasson egyéni értéket.

    Listamezők

    Listát jelenít meg a felhasználó által választható lehetőségekről. Az űrlapmezők tulajdonságait beállíthatja úgy, hogy a felhasználó a Shift billentyűt lenyomva tartva kattintással a lista több elemét is kijelölhesse.

    Választógombok

    Olyan beállításcsoportot jelenít meg, amelyek közül csak egy választható ki. Az azonos nevű választógombok egy csoportot alkotva működnek együtt.

    Szövegmezők

    Ezekbe a felhasználó szöveget gépelhet: nevet, címet, telefonszámot stb.

    További információért lásd: Bevezetés az űrlapmezőkbe.

  6. Az űrlap teszteléséhez kattintson az eszköztár Előnézet gombjára. Egy űrlap előnézetének megtekintésekor ugyanúgy látja az űrlapot, ahogyan a címzettek fogják, így tudja azt ellenőrizni. Űrlap előnézetének megtekintésekor a Szerkesztés gombra kattintva visszatérhet szerkesztési módba.

  7. Amikor az űrlap ki van töltve, az űrlapszerkesztés bezárásához kattintson a kereszt gombra az eszköztár jobb vége felé.

Az űrlap terjesztésével és a válaszok összegyűjtésével kapcsolatban lásd: PDF vagy webes űrlapok terjesztése.

Űrlapok készítése az Adobe Sign részére

Konvertálni tud egy meglévő űrlapot egy Adobe Sign-űrlappá vagy egyszerűen húzza és ejtse az Adobe Sign-mezőket egy PDF-re. Elküldheti a kitöltendő és aláírandó űrlapot az Adobe Sign használatával. Nem minden mezőt lehet Adobe Sign-mezővé konvertálni, például a Listadoboz, Lehulló, vagy Gomb mezők. Hozzáadhat kiegészítő Adobe Sign-mezőket az eszköztárról.

  1. Nyissa meg az Adobe Sign űrlappá konvertálni szánt PDF-et.

  2. Válassza az Eszközök > Űrlap készítése elemet.

  3. Kattintson az Indítás gombra.

    Az Acrobat létrehozza az űrlapot és megnyitja Űrlapszerkesztés módban. A jobb oldali ablaktáblán láthatók az űrlapszerkesztési lehetőségek. Az eszköztár tartalmazza az űrlapmező eszközöket további mezők hozzáadásához.

  4. A jobb oldali ablaktáblán kattintson az Egyebek elemre és válassza a Konvertálás Adobe Sign űrlappá eszközt.

  5. Amikor figyelmeztetést kap, hogy az Acrobat eltávolítja azokat az űrlapmezőket, melyeket az Adobe Sign nem támogat, kattintson a Következő gombra, majd a megjelenő figyelmeztetésnél az OK gombra.

  6. Az űrlaphoz új mezőt adhat, ehhez válassza ki az ikonját az eszköztáron. Vigye az egérmutatót oda, ahová a mezőt helyezni szeretné, és kattintson a beszúráshoz.

    Adobe Sign-specifikus űrlapmezők
    Adobe Sign-űrlapok létrehozásakor vagy szerkesztésekor, az eszköztár az Adobe Sign-specifikus űrlapmezőket jeleníti meg.

  7. Nevezze el a mezőt és határozza meg, hogy ki töltheti ki vagy írhatja alá. Tulajdonságainak beállításához, mint például a keret színe, kitöltés, betűtípus és betűnagyság, kattintson duplán a mezőre.

    Adobe Sign-mező elhelyezése
    Amikor először helyez el egy Adobe Sign-mezőt, el kell neveznie és meghatározni, hogy ki töltheti ki vagy írhatja alá.

  8. A változtatások előnézetéhez kattintson az Előnézet elemre a jobb felső sarokban. Kattintson a Szerkesztés elemre a jobb felső sarokban, hogy visszakapcsoljon szerkesztés módba.

  9. Mentse az űrlapot.

Az űrlap terjesztésével és a válaszok összegyűjtésével kapcsolatban lásd: Adobe Sign űrlapok terjesztése.

Az űrlapadatok mentésének engedélyezése a Reader felhasználói számára

Rendszerint a Reader X és korábbi verziók felhasználói nem tudják menteni az űrlapok kitöltött másolatát befejezés után. Ön azonban kiterjesztheti egy PDF jogait, hogy ezeknek a felhasználóknak engedélyezi az űrlapadatok mentését. Acrobat Pro használata esetén, a Reader-felhasználóknak további lehetőségeket adhat, mint a nem interaktív űrlapokhoz szöveg hozzáadása.

Megjegyzés:

A Reader korábbi változataitól eltérően a Reader XI és az újabb verziók magukban foglalják mind a Szöveg hozzáadása eszközt, mind pedig az űrlapadatok mentési képességét. Az Acrobat felhasználói különleges jogosultságok nélkül is írhatnak nem kitölthető űrlapokba, megjegyzéseket vehetnek fel, és digitálisan aláírhatják a PDF dokumentumokat.

  1. Nyisson meg egy PDF fájlt, vagy jelenítsen meg egy PDF összetevőt előnézetben egy PDF-portfólióban.

  2. Ha az űrlapot szerkeszti, kattintson a kereszt ikonra a jobb felső sarokban, az Előnézet gomb közelében.

  3. Válassza ki a Fájl > Mentés másként > Reader kibővített PDF elemet, és válasszon a következő lehetőségek közül:

    Megjegyzések és mérések engedélyezése

    (Acrobat Pro) Lehetővé teszi, hogy a felhasználók megjegyzéseket adjanak hozzá vagy használhassák az Objektumadat, a Mérés és a Földrajzi eszközöket.

    Több eszköz engedélyezése (beleértve az űrlapkitöltést és mentést)

    Lehetővé teszi, hogy a felhasználók elmentsék az interaktív vagy kitölthető űrlapokba beírt adatokat.

Megjegyzések kitöltött űrlapok helyi példányainak mentéséhez

Az Acrobat Standard és az Acrobat Pro egyaránt lehetővé teszi az Adobe Reader 8 vagy újabb verzió felhasználói számára PDF űrlapok helyi kitöltését és mentését. Vegye figyelembe az alábbi két pontot a Reader kiterjesztés PDF űrlapok helyi mentési lehetőségének használatáról (úgynevezett kiterjesztett dokumentumok):

A használt bővített dokumentumok száma

Az Acrobat Standard vagy Acrobat Pro tulajdonosa tetszőleges számú címzettnek küldhet kitöltésre bővített dokumentumot. Az Acrobat tulajdonosa például közzétehet egy üres űrlapsablont egy weblapon, amelyet a felhasználók kitölthetnek, és belőle helyi PDF űrlapokat menthetnek. A sablonhoz korlátlan számú ember hozzáférhet. Emellett az Acrobat ügyfelei korlátlan számúválaszt begyűjthetnek a kitöltött űrlapokból.

Bővített dokumentumok címzettjeinek száma

Az Acrobat Standard és Acrobat Pro ügyfelekkorlátlan számúcímzett számára küldhetnek bővített dokumentumot. Az Acrobat ügyfelekkorlátlan számúpéldányt küldhetnek a bővített dokumentumokból korlátlan számú címzett számára, éskorlátlanszámú választ gyűjthetnek be a kitöltött űrlapokból.

JavaScript-kód hozzáadása az űrlaphoz

A JavaScript nyelv segítségével interaktív weboldalakat hozhat létre. Az Adobe a JavaScript továbbfejlesztett változatát alkalmazza, amely lehetővé teszi az interaktív PDF űrlapok egyszerű elkészítését. Az Acrobat-űrlapokon a JavaScript leggyakrabban adatok formázására, kiszámítására, ellenőrzésére és műveletek hozzárendelésére használatos. A Windows operációs rendszerben az Adobe PDF űrlapok az ODBC (Open Database Connection) használatával közvetlenül is kapcsolódhatnak adatbázisokhoz.

Megjegyzés:

Ha dinamikus űrlapokat készít, vegye figyelembe, hogy az Acrobat Reader nem támogat néhány JavaScripts utasítást. Az űrlap nem működik megfelelően, ha az Acrobat Reader programmal nézik, kivéve, ha további felhasználási jogosultságokat adnak a PDF-hez.

További erőforrások

Az Acrobat JavaScript további tudnivalói az alábbi forrásokban találhatók:

Űrlapok terjesztése (elküldése) a címzetteknek

PDF vagy webes űrlapok terjesztése

Az űrlap létrehozása után megválasztható a címzettek felé továbbítás módja.

  1. Kattintson az Elosztás elemre a jobb oldali ablaktábla jobb alsó sarkában.

  2. Üzenetek sora jelenhet meg, attól függően, hogy az Acrobat milyen viszonyokat érzékel az űrlapon. Válaszoljon szükség szerint a megjelenő üzenetekre, majd mentse az űrlapot.

  3. Válasszon egy terjesztési és begyűjtési eljárást.

    E-mail

    Válaszok begyűjtése e-mailben.

    Belső kiszolgáló

    Válaszok begyűjtése és elosztása belső kiszolgálókon, pl. SharePoint vagy Hálózati mappa elemekben. További tudnivalókért lásd a Kiszolgáló megadása című témakört.

  4. Kattintson a Folytatás gombra, és az űrlap terjesztéséhez kövesse a megjelenő utasításokat.

  5. Ha úgy dönt, hogy a válaszokat e-mailben gyűjti be, tegye a következők egyikét:
    • Adja meg pontosvesszőkkel elválasztva az e-mail címeket, vagy kattintson a Címzett gombra, és válasszon címeket a saját címjegyzékéből.
    • Alapértelmezett üzenet szerkesztése.
    • Jelölje be a Címzettek nevének és leveleinek összegyűjtése az optimális nyomon követéshez beállítást. A rendszer felkéri a címzetteket nevük és e-mail címük megadására, amikor azok beküldik az űrlapot. Ennek révén a Szemlézőben pontosan nyomon követhető lesz, hogy ki és mikor küldött már be választ.
    • Törölje a beállítás jelölését, ha névtelen válaszokat szeretne kapni, vagy ha nincs szüksége ilyen szintű követhetőségre.

    Megjegyzés:

    Ha nem ismeri a címzettek e-mail címét, írja be saját e-mail címét. A rendszertől ekkor egy az űrlapra mutató hivatkozást fog kapni, melyet szükség szerint továbbküldhet a címzetteknek.

Az elküldött űrlap állapotának követéséhez kattintson a Követés elemre a jobb oldali ablaktábla jobb alsó sarkában. További tudnivalókért lásd az Űrlapkövető – ismertető című részt.

Adobe Sign-űrlapok szétosztása

Adobe Sign űrlap létrehozása után kitöltésre és aláírásra az Adobe Sign szolgáltatás használatával küldheti el az űrlapokat a címzetteknek.

  1. Kattintson az Elküldés aláírásra elemre a jobb oldali ablaktábla jobb alsó sarkában.

  2. Kattintson a Küldésre kész elemre. A dokumentum fel lesz töltve az Adobe Document Cloud szolgáltatásba.

  3. Írja be azoknak az embereknek az e-mail címét, akiknek a dokumentum aláírását szánja. Adjon hozzá üzenetet, ha szükséges.

  4. Kattintson a Küldés gombra.

    Egy e-mailt fog kapni az Adobe Sign szolgáltatástól, amely tudatja, hogy elküldte a dokumentumokat az első felhasználónak aláírásra. Az első felhasználó szintén kap egy elektronikus levelet, hogy írja alá a dokumentumot. Amikor a felhasználó az aláírást hozzáadja az Aláírás mezőben, majd a Kattintson az aláíráshoz gombra kattint, a dokumentum a következő felhasználóhoz lesz küldve aláírásra és így tovább.

    Mindenki kap egy példányt az aláírt dokumentumból, és a fájl az Adobe Document Cloud szolgáltatásban lesz biztonságosan tárolva.

Az Adobe Sign űrlap állapotának nyomon követését illetően lásd: Aláírásra kiküldött szerződések nyomon követése.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat