Customize the workspace

  1. Illustrator User Guide
  2. Get to know Illustrator
    1. Introduction to Illustrator
      1. What's new in Illustrator
      2. Common questions
      3. Illustrator system requirements
      4. Illustrator for Apple silicon
    2. Workspace
      1. Workspace basics
      2. Create documents
      3. Tools Default keyboard shortcuts | Illustrator
      4. Customize keyboard shortcuts
      5. Artboards
      6. Customize the workspace
      7. Properties panel
      8. Set preferences
      9. Touch Workspace
      10. Microsoft Surface Dial support in Illustrator
      11. Recovery, undo, and automation
      12. Rotate view
      13. Rulers, grids, and guides
      14. Accessibility in Illustrator
      15. Safe Mode
      16. View artwork
      17. Use the Touch Bar with Illustrator
      18. Files and templates
      19. Synchronize settings using Adobe Creative Cloud
  3. Illustrator on the iPad
    1. Introduction to Illustrator on the iPad
      1. Illustrator on the iPad overview
      2. Illustrator on the iPad FAQs
      3. System requirements | Illustrator on the iPad
      4. What you can or cannot do on Illustrator on the iPad
    2. Workspace
      1. Illustrator on the iPad workspace
      2. Touch shortcuts and gestures
      3. Keyboard shortcuts for Illustrator on the iPad
      4. Manage your app settings
    3. Documents
      1. Work with documents in Illustrator on the iPad
      2. Import Photoshop and Fresco documents
    4. Select and arrange objects
      1. Create repeat objects
      2. Blend objects
    5. Drawing
      1. Draw and edit paths
      2. Draw and edit shapes
    6. Type
      1. Work with type and fonts
      2. Create text designs along a path
      3. Add your own fonts
    7. Work with images
      1. Vectorize raster images
    8. Color
      1. Apply colors and gradients
  4. Cloud documents
    1. Basics
      1. Work with Illustrator cloud documents
      2. Share and collaborate on Illustrator cloud documents
      3. Upgrade cloud storage for Adobe Illustrator
      4. Illustrator cloud documents | Common questions
    2. Troubleshooting
      1. Troubleshoot create or save issues for Illustrator cloud documents
      2. Troubleshoot Illustrator cloud documents issues
  5. Add and edit content
    1. Drawing
      1. Drawing basics
      2. Edit paths
      3. Draw pixel-perfect art
      4. Draw with the Pen, Curvature, or Pencil tool
      5. Draw simple lines and shapes
      6. Image Trace
      7. Simplify a path
      8. Define perspective grids
      9. Symbolism tools and symbol sets
      10. Adjust path segments
      11. Design a flower in 5 easy steps
      12. Perspective drawing
      13. Symbols
      14. Draw pixel-aligned paths for web workflows
    2. 3D effects and Adobe Substance materials
      1. About 3D effects in Illustrator
      2. Create 3D graphics
      3. Create 3D objects
      4. Create 3D Text
    3. Color
      1. About color
      2. Select colors
      3. Use and create swatches
      4. Adjust colors
      5. Use the Adobe Color Themes panel
      6. Color groups (harmonies)
      7. Color Themes panel
      8. Recolor your artwork
    4. Painting
      1. About painting
      2. Paint with fills and strokes
      3. Live Paint groups
      4. Gradients
      5. Brushes
      6. Transparency and blending modes
      7. Apply stroke on an object
      8. Create and edit patterns
      9. Meshes
      10. Patterns
    5. Select and arrange objects
      1. Select objects
      2. Layers
      3. Group and expand objects
      4. Move, align, and distribute objects
      5. Stack objects    
      6. Lock, hide, and delete objects
      7. Duplicate objects
      8. Rotate and reflect objects
    6. Reshape objects
      1. Crop images
      2. Transform objects
      3. Combine objects
      4. Cut, divide, and trim objects
      5. Puppet Warp
      6. Scale, shear, and distort objects
      7. Blend objects
      8. Reshape using envelopes
      9. Reshape objects with effects
      10. Build new shapes with Shaper and Shape Builder tools
      11. Work with Live Corners
      12. Enhanced reshape workflows with touch support
      13. Edit clipping masks
      14. Live shapes
      15. Create shapes using the Shape Builder tool
      16. Global editing
    7. Type
      1. Create text
      2. Fonts and typography
      3. Format type
      4. Import and export text
      5. Format paragraphs
      6. Special characters
      7. Create type on a path
      8. Character and paragraph styles
      9. Tabs
      10. Text and type
      11. Find missing fonts (Typekit workflow)
      12. Update text from Illustrator 10
      13. Arabic and Hebrew type
      14. Fonts | FAQ and troubleshooting tips
      15. Create 3D text effect
      16. Creative typography designs
      17. Scale and rotate type
      18. Line and character spacing
      19. Hyphenation and line breaks
      20. Text enhancements
      21. Spelling and language dictionaries
      22. Format Asian characters
      23. Composers for Asian scripts
      24. Create text designs with blend objects
      25. Create a text poster using Image Trace
    8. Create special effects
      1. Work with effects
      2. Graphic styles
      3. Create a drop shadow
      4. Appearance attributes
      5. Create sketches and mosaics
      6. Drop shadows, glows, and feathering
      7. Summary of effects
    9. Web graphics
      1. Best practices for creating web graphics
      2. Graphs
      3. SVG
      4. Create animations
      5. Slices and image maps
  6. Import, export, and save
    1. Import
      1. Import artwork files
      2. Import bitmap images
      3. Import artwork from Photoshop
      4. Place multiple files | Illustrator CC
      5. Unembed images
      6. Import Adobe PDF files
      7. Import EPS, DCS, and AutoCAD files
      8. Links information
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Save
      1. Save artwork
    4. Export
      1. Export artwork
      2. Collect assets and export in batches
      3. Package files
      4. Create Adobe PDF files
      5. Extract CSS | Illustrator CC
      6. Adobe PDF options
      7. File information and metadata
  7. Printing
    1. Prepare for printing
      1. Set up documents for printing
      2. Change the page size and orientation
      3. Specify crop marks for trimming or aligning
      4. Get started with large canvas
    2. Printing
      1. Overprint
      2. Print with color management
      3. PostScript printing
      4. Print presets
      5. Printer's marks and bleeds
      6. Print and save transparent artwork
      7. Trapping
      8. Print color separations
      9. Print gradients, meshes, and color blends
      10. White Overprint
  8. Automate tasks
    1. Data merge using the Variables panel
    2. Automation with scripts
    3. Automation with actions
  9. Troubleshooting 
    1. Crash on launch issues
    2. Recover files after crash
    3. File issues
    4. GPU device driver issues
    5. Wacom device issues
    6. DLL file issues
    7. Memory issues
    8. Preferences file issues
    9. Font issues
    10. Printer issues
    11. Share crash report with Adobe

Manage windows and panels

You can create a custom workspace by moving and manipulating Document windows and panels. You can also save workspaces and switch among them.

Rearrange, dock, or float document windows

When you open more than one file, the Document windows are tabbed.

  • To rearrange tabbed Document windows, drag a window’s tab to a new location in the group.
  • To undock (float or untab) a Document window from a group of windows, drag the window’s tab out of the group.
  • To dock a Document window to a separate group of Document windows, drag the window into the group.
  • To create groups of stacked or tiled documents, drag the window to one of the drop zones along the top, bottom, or sides of another window. You can also select a layout for the group by using the Layout button on the Application bar.
  • To switch to another document in a tabbed group when dragging a selection, drag the selection over the document’s tab for a moment.

Dock and undock panels

A dock is a collection of panels or panel groups displayed together, generally in a vertical orientation. You dock and undock panels by moving them into and out of a dock.

  • To dock a panel, drag it by its tab into the dock, at the top, bottom, or in between other panels.

  • To dock a panel group, drag it by its title bar (the solid empty bar above the tabs) into the dock.

  • To remove a panel or panel group, drag it out of the dock by its tab or title bar. You can drag it into another dock or make it free-floating.

Navigator panel being dragged out to new dock
Navigator panel being dragged out to new dock, indicated by blue vertical highlight

Navigator panel now in its own dock
Navigator panel now in its own dock

Note:

You can prevent panels from filling all the space in a dock. Drag the bottom edge of the dock up so it no longer meets the edge of the workspace.

Move panels

As you move panels, you see blue highlighted drop zones, areas where you can move the panel. For example, you can move a panel up or down in a dock by dragging it to the narrow blue drop zone above or below another panel. If you drag to an area that is not a drop zone, the panel floats freely in the workspace.

Note:

The position of the mouse (rather than the position of the panel), activates the drop zone, so if you can’t see the drop zone, try dragging the mouse to the place where the drop zone should be.

  • To move a panel, drag it by its tab.

  • To move a panel group, drag the title bar.

Narrow blue drop zone indicates Color panel will be docked on its own above the Layers panel group.
Narrow blue drop zone indicates Swatches panel will be docked on its own above the Color panel group.

A. Title bar B. Tab C. Drop zone 

Note:

Press Ctrl (Windows) or Command (Mac OS) while moving a panel to prevent it from docking. Press Esc while moving the panel to cancel the operation.

Add and remove panels

If you remove all panels from a dock, the dock disappears. You can create a dock by moving panels to the right edge of the workspace until a drop zone appears.

  • To remove a panel, right-click (Windows) or Control-click (Mac) its tab and then select Close, or deselect it from the Window menu.

  • To add a panel, select it from the Window menu and dock it wherever you want.

Manipulate panel groups

  • To move a panel into a group, drag the panel’s tab to the highlighted drop zone in the group.

Adding a panel to a panel group
Adding a panel to a panel group

  • To rearrange panels in a group, drag a panel’s tab to a new location in the group.

  • To remove a panel from a group so that it floats freely, drag the panel by its tab outside the group.

  • To move a group, drag the title bar (the area above the tabs).

Stack floating panels

When you drag a panel out of its dock but not into a drop zone, the panel floats freely. The floating panel allows you to position it anywhere in the workspace. You can stack floating panels or panel groups so that they move as a unit when you drag the topmost title bar.

Free-floating stacked panels
Free-floating stacked panels

  • To stack floating panels, drag a panel by its tab to the drop zone at the bottom of another panel.

  • To change the stacking order, drag a panel up or down by its tab.

    Note: Be sure to release the tab over the narrow drop zone between panels, rather than the broad drop zone in a title bar.

  • To remove a panel or panel group from the stack, so that it floats by itself, drag it out by its tab or title bar.

Resize panels

  • To minimize or maximize a panel, panel group, or stack of panels, double-click a tab. You can also double-click the tab area (the empty space next to the tabs).

  • To resize a panel, drag any side of the panel. Some panels, such as the Color panel in Photoshop, cannot be resized by dragging.

Collapse and expand panel icons

You can collapse panels to icons to reduce clutter on the workspace. In some cases, panels are collapsed to icons in the default workspace.

Panels collapsed to icons
Panels collapsed to icons

Panels expanded from icons
Panels expanded from icons

  • To collapse or expand all panel icons in a column, click the double arrow at the top of the dock.
  • To expand a single panel icon, click it.
  • To resize panel icons so that you see only the icons (and not the labels), adjust the width of the dock until the text disappears. To display the icon text again, make the dock wider.
  • To collapse an expanded panel back to its icon, click its tab, its icon, or the double arrow in the panel’s title bar.
  • To add a floating panel or panel group to an icon dock, drag it in by its tab or title bar. (Panels are automatically collapsed to icons when added to an icon dock.)
  • To move a panel icon (or panel icon group), drag the icon. You can drag panel icons up and down in the dock, into other docks (where they appear in the panel style of that dock), or outside the dock (where they appear as floating icons).

Use panel menus

Access the panel menus using the icon on the upper-right corner of the panel.

Panel menu (Symbols panel)
Panel menu (Symbols panel)

Set UI color

You can customize the interface to sport one of following available color options: Dark, Medium DarkMedium Light, and Light.

  1. Do one the following:

    • (Windows) Choose Edit > Preferences > User Interface.
    • (Mac OS) Choose Illustrator > Preferences > User Interface.
  2. Choose the desired interface color from the following Brightness options: Dark, Medium Dark, Medium Light, and Light.

    Available UI color options

  3. Choose a Canvas Color from the following options:

    • Match User Interface Brightness Sets the color of the canvas to the selected brightness level.
    • White Sets the color of the canvas to white.

     

Scale the UI

You can scale the user interface of Illustrator based on your screen resolution. When you launch Illustrator with fresh preference settings, it identifies your screen resolution and adjusts the application scale factor accordingly.

Note: The UI scaling is not supported for Windows 7 and for screens with low resolution.

To scale the user interface on your screen, perform the following steps: 

  1. Do one of the following to open the user interface preferences:

    • (Windows) Choose Edit > Preferences > User Interface.
    • (Mac OS) Choose Illustrator > Preferences > User Interface.
  2. On the User Interface preferences tab, click the UI Scaling slider to increase or decrease the scaling of the UI based on your screen resolution. 

    Note:

    • The number of stops displayed in the slider depends on the resolution of your screen. More stops are displayed for screens with higher resolutions. 
    • Illustrator scales the annotations if you set the scale factor on the fifth stop or above. 

    You can check the preview of the scaled UI, which is displayed next to the slider, as shown in the figure below:

  3. Select the Scale Cursor Proportionately option to scale the cursor icons in proportion to the UI.

  4. Relaunch Illustrator to apply the updated settings. If you do not relaunch Illustrator now, the changes will take effect the next time when you launch Illustrator.

Rename or duplicate a workspace

  1. Choose Window > Workspace > Manage Workspaces.
  2. Do any of the following, and then click OK:
    • To rename a workspace, select it, and edit the text.

    • To duplicate a workspace, select it, and click the New button.

For a video on customizing the workspace based on different workflows, see www.adobe.com/go/vid0032_en.

Save and switch workspaces

By saving the current size and position of panels as a named workspace, you can restore that workspace even if you move or close a panel. The names of saved workspaces appear in the workspace switcher in the Application bar.

Save a custom workspace

  1. Choose Window > Workspace > Save Workspace.

  2. Type a name for the workspace.

Display or switch workspaces

  1. Select a workspace from the workspace switcher in the Application bar.

Delete a custom workspace

Choose Window > Workspace > Manage Workspaces, select the workspace, and then click the Delete icon.

Restore the default workspace

  1. Select the Default or Essentials workspace from the workspace switcher in the application bar.

Adobe logo

Sign in to your account