È possibile individuare rapidamente le modifiche apportate confrontando due versioni di uno stesso file PDF. Acrobat DC analizza i file e presenta un rapporto in cui sono elencate le differenze tra i documenti.

Nota:

Se si dispone di Acrobat DC Continuous (iscrizione), vedere Confronta file qui sotto. Se si dispone di Acrobat DC Classic (solo per desktop), vedere Confronta file in Acrobat DC Classic qui sotto.

Confrontare i file

Disponibile in: Acrobat DC Continuous (abbonamento)

Grazie alla nuovissima funzione Confronta File, ora è possibile individuare rapidamente e accuratamente le differenze tra due versioni di un file PDF.

  1. Scegliere Strumenti > Confronta file.

    Selezionare i file da confrontare
  2. Fare clic su Seleziona file a sinistra per scegliere la precedente versione del file che si desidera confrontare. Fare clic su Seleziona file verso destra per scegliere la versione più recente del file che si desidera confrontare.

  3. Fare clic su Cambia file e scegliere un file già aperto oppure individuare e selezionare il file desiderato. Fare clic sulle frecce Scambia tra le miniature per scambiare la posizione dei due file.

    Selezionare i file da confrontare
  4. Per ignorare le differenze tra gli elementi grafici, selezionare la casella di controllo Confronta solo testo.

  5. Per modificare le impostazioni, fare clic sull'icona a forma di ingranaggio delle Impostazioni, la quale aprirà la finestra di dialogo seguente.

    Impostazioni per il confronto dei file
    1. È possibile limitare il confronto a una parte dei documenti specificando i numeri di pagina nei campi File Precedente e Nuovo File.
    2. In Descrizione Documento, selezionare il tipo di documenti da confrontare, oppure selezionare Rilevamento automatico per consentire ad Acrobat di decidere.
      Suggerimento: se il contenuto del documento può ridisporsi su più pagine, selezionare Rapporti, fogli di calcolo, layout delle riviste; altrimenti selezionare Presentazioni. Per confrontare file acquisiti, selezionare Documenti acquisiti, disegni o illustrazioni.
    3. Per applicare le modifiche, fare clic su OK.
  6. Fare clic su Confronta.

    Acrobat DC presenta i risultati in un nuovo documento.La prima pagina fornisce un riepilogo di tutte le differenze tra i file di facile consultazione.

    Confrontare risultati
    a - Marca temporale di confronto, b - Informazioni sui file confrontati, c - Totale modifiche, d - Distribuzione delle modifiche, e - Modifiche di formattazione, f - Il collegamento ipertestuale che porta alla prima modifica

  7. Fare clic sul pulsante Vai alla prima modifica per esaminare nel dettaglio ogni differenza.

  8. Selezionare come si desidera rivedere le differenze.

    • Vista affiancata: utilizzare la vista Affiancati (Ctrl+\) per visualizzare i risultati in parallelo con le differenze condivise in bande evidenziate.Il file precedente è visualizzato a sinistra ed il nuovo file è visualizzato a destra, con le modifiche evidenziate in ogni banda che si collega attraverso i file per una più facile revisione.Fare clic su una banda per visualizzare una nota a comparsa che descrive tutte le modifiche all'interno della banda. È possibile anche fare clic sul contenuto evidenziato per aprire la finestra a comparsa.
    Vista affiancata

    Fare clic con il pulsante destro del mouse su una modifica o il relativo menu a comparsa e impostare uno stato appropriato per la modifica.

    Impostare stato per la modifica
    • Vista a pagina singola: Utilizzare il pulsante File precedente o Nuovo file (Ctrl+/) sulla barra degli strumenti per vedere il singolo file con tutte le modifiche evidenziate.
    Vista a pagina singola
  9. Per rivedere tutte le modifiche:

    • Utilizzare le opzioni Filtro e Mostra.

    Per impostazione predefinita, le annotazioni, la formattazione e le differenze in background sono disattivate. Per vedere queste modifiche nel rapporto, selezionare queste opzioni dal menu Filtro nella barra degli strumenti.È possibile anche filtrare i risultati del confronto selezionando i tipi di modifiche specifici nel menu Filtro. Dal menu Mostra, è possibile selezionare un'opzione per mostrare o nascondere le didascalie, le evidenziazioni righe o i risultati.

    Opzioni filtro
    Mostrare opzioni

    • Utilizzare il pulsante Modifica precedente (Ctrl+.) o Modifica successiva (Ctrl+,) per passare da una modifica all'altra.
    Pulsanti di navigazione

    I pulsanti Modifica precedente e Modifica successiva sono disponibili anche nelle note a comparsa che descrivono in dettaglio le modifiche.

    Pulsanti di navigazione nella nota a comparsa
    • Utilizzare il riquadro di destra. Fare clic sul triangolino al centro della finestra di Acrobat sulla destra per aprire il riquadro di destra. In questo riquadro sono elencate tutte le modifiche visibili nel rapporto Confronta risultati. Utilizzare la casella di testo Ricerca per cercare una qualsiasi modifica specifica.
    Elenco delle modifiche evidenziato nel riquadro a destra
  10. Salvare il file Confronta risultati (File > Salva). Fare clic sul pulsante con la croce in alto a destra nella barra degli strumenti per chiudere gli strumenti Confronta file.

È possibile stampare un rapporto di confronto assieme al riepilogo delle modifiche.

  • Fare clic sull'icona Stampa nella barra degli strumenti e quindi su Stampa nella finestra di dialogo Stampa.

Confronta file in Acrobat DC Classic

Disponibile in: Acrobat DC Classic (solo per desktop)

La funzione Confronta Documenti consente di individuare le differenze tra due versioni di uno stesso file PDF. Dopo il confronto di due file, Acrobat DC fornisce un rapporto dettagliato delle modifiche a livello di testo, font, immagini e ordine delle pagine.

  1. Scegliere Strumenti > Confronta documenti.

  2. Scegliere i documenti da confrontare. Il confronto può essere limitato a una parte dei documenti specificando i numeri di pagina nei campi per la prima e ultima pagina sotto il nome di ciascun file.

  3. Nella sezione Descrizione documento, selezionare il tipo di documento.
    Per ignorare le differenze tra elementi grafici, selezionare Confronta solo testo. Fare clic su OK.

    Acrobat DC presenta i risultati in un nuovo documento. Nella prima pagina è visualizzato un riepilogo dei risultati del confronto.

    Riepilogo del confronto dei documenti
    a - Differenze tra i file. b - File confrontati. c - Collegamento ipertestuale per passare alla prima differenza. d - Pagine spostate o eliminate. e - Legenda dei simboli utilizzati nel rapporto.

  4. Selezionare come rivedere le differenze.

    1. Usa il pannello Confronta a sinistra (impostazione predefinita).
      • Scorri le miniature nel pannello Confronta. Un’icona sotto a una miniatura indica una differenza. Una freccia verde indica una pagina spostata o eliminata. Una freccia viola indica una modifica nella pagina.
      • Tornare alla prima pagina e fare clic su Inizio per passare alla prima differenza.
      • Le modifiche sono evidenziate nella schermata principale. Passare il cursore del mouse su una differenza per visualizzarne i dettagli. Il significato dei colori è spiegato nella legenda in alto a destra.
    2. Utilizza la visualizzazione affiancata.
      • Nel pannello Confronta a sinistra, fai clic sull’icona delle opzioni e seleziona Mostra documenti
        affiancati
        .
      • Le modifiche sono evidenziate nella schermata principale. Passare il cursore del mouse su una differenza per visualizzarne i dettagli.
        Il significato dei colori è spiegato nella legenda in alto a destra.
    Opzioni per il confronto in Acrobat
    Le opzioni per il confronto permettono di personalizzare il confronto dei documenti.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online