Scoprite le novità dell'ultima versione di Animate CC.
an_appicon_128

La versione di ottobre 2018 di Animate CC (versione 19.0) offre nuove straordinarie funzioni per animatori di personaggi, designer di videogiochi, sviluppatori di contenuti pubblicitari, esperti di animazione e creatori di contenuti educativi. Segue una breve introduzione a queste nuove funzioni, con collegamenti a risorse di approfondimento.


Sincronizzazione automatica delle labbra

Powered by Adobe Sensei

Per gli animatori di caratteri che utilizzano Animate CC, la sincronizzazione delle labbra ha sempre richiesto notevoli sforzi. Ora, grazie ad Animate con Adobe Sensei, potete abbinare automaticamente le espressioni della bocca all'intonazione. 

La funzione sincronizzazione automatica delle labbra consente di posizionare in modo più semplice e veloce le forme di curvatura appropriate sulla Timeline, in base al livello audio scelto. Per farlo, potete utilizzare un elenco di espressioni della bocca esistente, disegnate in un simbolo grafico e abbinarle ai visemi corrispondenti. Quando applicate la sincronizzazione automatica delle labbra a un simbolo grafico, i fotogrammi chiave vengono creati automaticamente in posizioni diverse corrispondenti ai visemi audio, dopo l’analisi del livello audio specificato. Se necessario, potete apportare ulteriori regolazioni utilizzando i flussi di lavoro normali e Selettore fotogramma.

Sincronizzazione automatica delle labbra
Sincronizzazione automatica delle labbra

Per ulteriori informazioni, consultate Creare istanze di simboli in Animate CC. 

Progettazione e pubblicazione di realtà virtuale (Beta)

Se siete sviluppatori di giochi 2D, educatori e sviluppatori Web potete utilizzare il set di competenze 2D di Animate ed esportare animazioni panoramiche o di realtà virtuale a 360°.  

Animate ora supporta i tipi di documento VR 360° e Panorama VR, che consentono di creare facilmente contenuti coinvolgenti di questo tipo. Inoltre, potete usare il tipo di documento per realtà virtuale per importare contenuti di modelli 3D (file .glb) in un progetto Animate e interagire con l’output VR. 

Potete fare clic e spostare le istanze del clip filmato nel pannello Anteprima. Animate rileva automaticamente gli oggetti quando fate clic e li spostate. In base al tipo di documento selezionato, si spostano lungo un percorso cilindrico o sferico. 

Animate consente inoltre di gestire le animazioni di realtà virtuale in fase di esecuzione utilizzando le API. Ad esempio, quando un utente fa clic su un pulsante potete introdurre alcuni oggetti in un ambiente di realtà virtuale a 360°. 

Esempio di output per pubblicazione VR
Esempio di output per pubblicazione VR

Per ulteriori informazioni, consultate Progettazione e pubblicazione di realtà virtuale.

Modellazione di risorse per contenuti vettoriali e rasterizzati

Ora potete deformare facilmente le forme vettoriali complesse e le forme raster utilizzando lo strumento Alterazione risorsa. Create animazioni senza dover ridisegnare le risorse in ciascun fotogramma.

Utilizzando le maniglie di alterazione visualizzate sugli oggetti, potete rimodellare o distorcere specifiche aree dell’oggetto lasciando inalterate le altre aree. Gli utenti possono selezionare più oggetti con lo strumento di selezione, quindi selezionare lo strumento di alterazione delle risorse per creare le maniglie di alterazione. Quando create la prima maniglia di alterazione, tutti gli oggetti selezionati vengono raggruppati. Lo strumento Alterazione risorsa consente di creare animazioni fotogramma per fotogramma e interpolare le animazioni su forme complesse o immagini bitmap.

Esempio di alterazione delle risorse
Esempio di alterazione delle risorse

Per ulteriori informazioni, consultate Trasformazione e combinazione di oggetti grafici.

Pubblicazione delle texture per prestazioni ottimizzate

Gli animatori ora possono continuare a creare contenuti in formato vettoriale e ad esportare in formato vettoriale o rasterizzato per le piattaforme HTML 5. 

Fate clic su File > Impostazioni di pubblicazione.Se Esporta animazione come texture è abilitato nella scheda Base, potete visualizzare le opzioni di pubblicazione delle texture nella scheda Impostazioni immagini. Per impostazione predefinita, tutti i simboli sono inclusi nella pubblicazione delle texture. Per scegliere selettivamente i simboli per le texture, fate clic su Modifica.

Impostazioni di pubblicazione delle texture
Impostazioni di pubblicazione delle texture

Per ulteriori informazioni, consultate Pubblicazione delle texture in Esportare animazioni per dispositivi mobili e motori grafici.

Relazione superiore-inferiore ed effetti di livello

Relazione superiore-inferiore tra livelli

Animate consente di definire un livello in modo che sia considerato di grado superiore rispetto a un altro. Grazie a tale relazione superiore-inferiore tra livelli è possibile consentire a un livello/oggetto dell'animazione di controllare un altro livello/oggetto. I designer di animazioni o giochi possono quindi risparmiare tempo e controllare con maggiore facilità i movimenti di diverse parti di un personaggio. 

Ora potete creare facilmente animazioni tra le diverse pose organizzando le risorse in una struttura di livelli con relazione superiore-inferiore. Quando un oggetto sul livello superiore viene spostato, il livello inferiore viene spostato automaticamente. 

Relazione superiore-inferiore
Relazione superiore-inferiore

Per ulteriori informazioni, consultate Creare livelli della linea temporale con Animate CC.

Effetti di livello

Aggiungere tinte e filtri ai livelli, riprodurre con dissolvenza in entrata e in uscita, profondità e così via. Potete apportare tutte queste modifiche senza modificare gli oggetti sullo stage. 

Potete usare i filtri del livello fotogramma e applicarli a tutti gli oggetti in una sola volta nel fotogramma. Applicate i filtri direttamente sulla linea temporale (fotogrammi) senza dover inserire le risorse o dell'animazione in un clip filmato. I filtri possono essere applicati a tutti i tipi di risorse inclusi i simboli grafici e le forme, fornendo una maggiore flessibilità.

Uso degli effetti di livello

Uso degli effetti di livello
Guardate questo video per informazioni su come utilizzare la profondità dei livelli e gli effetti di livello per ottimizzare le animazioni.

Per ulteriori informazioni, consultate Creare livelli della linea temporale con Animate CC.

Esportare in formato glTF (GL Transmission Format)

Come animatore, è possibile esportare le nuove animazioni basate sullo standard glTF che possono essere eseguite sui siti Web. I nuovi tipi di documento basati su WebGL-glTF standard (Beta) e WebGL-glTF esteso sono stati aggiunti all’elenco dei tipi di documento in Animate.

Potete usare il tipo di documento standard che consente l'integrazione con i pacchetti standard di riproduzione glTF. Il tipo di documento esteso consente di creare animazioni avanzate con funzionalità interattive che vengono eseguite sul nuovo runtime glTF di Animate.

Esportazione WebGL-glTF (standard ed esteso)

Esportazione WebGL-glTF (standard ed esteso)
Guardate questo video per scoprire come utilizzare i tipi di documento standard ed estesi WebGL-glTF in Animate CC.

Per ulteriori informazioni, consultate Creazione e pubblicazione di un documento WebGL.

Integrazione migliorata con After Effects

Gli animatori devono spesso creare animazioni in Animate per importarle poi in After Effects dove verranno eseguite operazioni di post-elaborazione. Animate ora semplifica questo flusso di lavoro fornendo un plug-in per After Effects. 

Potete importare i file FLA di Animate in After Effects per eseguire composizioni con un video o sottoporli a rendering come video con altri effetti creativi. In After Effects viene mantenuta la gerarchia di livelli definita in Animate. After Effects può interagire con Animate tramite il plug-in. 

Flusso di lavoro tra Animate e After Effects
Flusso di lavoro tra Animate e After Effects

Per ulteriori informazioni, consultate Utilizzo di Premiere Pro e After Effects.

Nuova schermata Home

Potete ora iniziare rapidamente a usare Animate tramite la nuova schermata iniziale. Scegliete la destinazione dell’animazione usando uno dei vari intenti disponibili, Animate fornisce i formati predefiniti. Scegliete un intento dalle schede nella parte superiore della schermata, ad esempio Animazione personaggi, Social, Giochi, Istruzione, Pubblicità, Web e Avanzate. Nella scheda Avanzate potete scegliere i tipi di documento, ad esempio HTML5 Canvas, ActionScript 3.0, VR 360 (Beta) e così via. 

Selezionate le impostazioni predefinite appropriate per ciascuno degli intenti e fate clic su Crea per iniziare a creare le animazioni. Potete visualizzare i file utilizzati di recente nel riquadro a sinistra. Le risorse campione sono fornite nella parte inferiore della schermata di avvio.

Fate clic su Apprendimento nel riquadro a sinistra per accedere alle esercitazioni consigliate e iniziare a usare Animate.

Mentre usate le animazioni, per creare il nuovo documento potete utilizzare l'opzione File > Nuovo. In alternativa, potete utilizzare le seguenti scelte rapide da tastiera:

Sistema operativo Windows: CTRL + N

macOS: CMD + N.

Nuova schermata Home
Nuova schermata Home

Modifiche varie

Strumento Secchio di vernice Ora potete usare lo strumento Secchio di vernice per fare clic e trascinare il mouse lungo i contorni di un oggetto per colorarlo. Potete fare clic e trascinare lo strumento in qualsiasi direzione lungo i contorni. Lo strumento Secchio di vernice inserisce il colore quando i punti vengono acquisiti lungo i contorni.

Creazione rapida di interpolazioni Ora potete creare rapidamente interpolazioni dallo stage selezionando gli oggetti. Selezionate gli oggetti sullo stage, fate clic con il pulsante destro del mouse e scegliete una delle animazioni di interpolazione per creare rapidamente interpolazioni. Se gli oggetti selezionati fanno parte di più livelli, viene creata un’animazione di un secondo in tutti i livelli. 

Supporto per la penna MS Office Ora, gli utenti di Microsoft Surface possono ottenere prestazioni ottimali e la migliore qualità della linea, perché la penna è supportata a livello nativo. 

Aspetto dell'interfaccia migliorato L'interfaccia utente di Animate è stata aggiornata con il framework Spectrum per renderla nitida e intuitiva come gli altri prodotti Creative Cloud. 

Uscita dalla sincronizzazione dei fotogrammi dei simboli grafici Quando modificate i simboli, potete sincronizzare i simboli grafici con la linea temporale principale. Quando inserite e lasciate i simboli grafici, questi vengono sincronizzati e le posizioni dei fotogrammi vengono mantenute.

Linea temporale ottimizzata I controlli della linea temporale sono stati riprogettati per maggiore praticità. Alcuni dei controlli sono stati spostati nella parte superiore della linea temporale. In precedenza, i controlli erano posizionati nella parte inferiore della linea temporale.

Strumenti Pennello e Gomma migliorati È stata migliorata l’esperienza di disegno con lo strumento Pennello per quel che riguarda l’anteprima e i tratti di pennello finali. Allo strumento Pennello sono state aggiunte le opzioni Pressione, Inclinazione e Dimensione pennello minima. Per lo strumento Pennello viene fornito un controllo della smussatura semplificato. Vengono forniti altri controlli per lo strumento gomma, tutte le funzionalità di strumento pennello sono ora disponibili per lo strumento gomma.

Per ulteriori informazioni sui miglioramenti dello strumento gomma, consultate Rimodellare linee e forme.

Unire i livelli

Potete raggruppare un insieme di livelli e poi unirli in un unico livello. Nella linea temporale, selezionate i livelli e fate clic con il pulsante destro del mouse sui livelli selezionati. Scegliete Unisci livelli dal menu a comparsa come illustrato nella schermata di seguito.

Unire i livelli nella linea temporale
Unire i livelli nella linea temporale

Nuovi temi

Potete scegliere uno dei quattro temi a colori per Animate. Per modificare il tema, selezionate Modifica > Preferenze. Nella scheda Generale, fate clic sul menu a discesa accanto all’interfaccia utente e scegliete il tema appropriato.

Temi dell’interfaccia utente
Temi dell’interfaccia utente

Miglioramenti del pannello Campioni

Potete espandere il pannello dei campioni senza modificarne l’ordine di allineamento dei colori. Quando trascinate il pannello, la dimensione dei campioni viene aumentata come illustrato nella seconda schermata di seguito. Se lo trascinate ulteriormente, il pannello dei campioni viene distribuito su più colonne, come illustrato nella terza schermata di seguito.

Campioni in più colonne
Campioni in più colonne

Potete esportare, importare o riutilizzare i campioni salvati. I campioni con tag possono essere riutilizzati in tutti i tipi di documento di Animate. 

Miglioramenti nell’importazione di video H264

Quando si importano video in formato H264 in Animate, per impostazione predefinita, tutto il video viene importato senza influire sul numero di fotogrammi nel video. Se volete che corrisponda al documento FPS, potete selezionare l'opzione nella finestra di dialogo Importa video, come indicato nella seguente schermata.

  • Se Come valore fps del documento è selezionato, Animate rilascia alcuni fotogrammi in quanto gli fsp video sono diversi dagli fsp documento.
  • Se Come valore fps del documento non è selezionato, i fotogrammi non vengono rilasciati.

Per impostazione predefinita, l'opzione Come valore fps del documento è deselezionata.

 

Come valore fps del documento
Come valore fps del documento

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online