Problemi di accesso in Captivate Prime

Problema

Non è possibile accedere ad Adobe Captivate Prime. 

Errore

Quando tenti di accedere ad Adobe Captivate Prime, viene visualizzato il messaggio di errore riportato di seguito:

errore di accesso
Visualizzare un errore di accesso

Causa

Quando un utente accede tramite SSO, viene creato un cookie di sessione che viene archiviato nel browser. Consente inoltre all’utente di accedere ad altre applicazioni. La maggior parte degli SSO è configurata per la disconnessione dopo 24 ore. L’utente deve ripetere l’autenticazione per una nuova sessione. 

In alcuni casi, un utente non è in grado di accedere al sistema a causa di cookie SSO non aggiornati. Questi cookie vengono inoltrati ad Adobe Captivate Prime per l’autenticazione. La sessione non termina se un utente non chiude il browser per molto tempo o non si è disconnesso.

Adobe Captivate Prime rifiuta questi cookie non aggiornati, con conseguente errore.

Risoluzione

Se un cookie non aggiornato viene rifiutato da Adobe Captivate Prime, prova le opzioni seguenti:

  1. Cancella la cache e i cookie del browser. Per ulteriori informazioni, consulta questo documento.

  2. In alternativa, l’amministratore IDP può forzare la disconnessione dopo un determinato periodo di tempo impostato. Questo passaggio consente di autenticare nuovamente l’utente per iniziare una nuova sessione.

Ci sono altre cause per cui si verifica questo errore, ma questa è quella più comune.

Collegamenti di riferimento:

https://docs.microsoft.com/it-it/azure/active-directory/conditional-access/howto-conditional-access-session-lifetime

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