Accedi a Box/FTP.
Problema
Sincronizzazione del file CSV durante il caricamento del file dal connettore FTP/Box non riuscita.
Errore
Errore durante l’importazione/esportazione dei dati per l’oggetto: 10001
Causa
Questo problema può essere causato da varie ragioni. Alcune delle ragioni sono elencate di seguito:
- Il file CSV non è presente nella cartella di importazione oppure la cartella di importazione è vuota.
- Il mapping nel connettore FTP/Box non è corretto.
- Sono abilitati più connettori.
Soluzione
Scenario 1: il file CSV non è presente nella cartella di importazione oppure la cartella di importazione è vuota
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Controlla la cartella di importazione per il file CSV.
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Carica il file CSV nella cartella corretta ed esegui una sincronizzazione manuale.
Scenario 2: il mapping nel connettore FTP/Box non è corretto
Se il passaggio sopra indicato non risolve il problema, segui le indicazioni in basso per controllare il mapping.
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Accedi come Amministratore dell’integrazione.
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Apri il connettore.
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Fai clic su Importa > Utente interno.
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In “Mapping della colonne” effettua il mapping di tutti i campi in Learning Manager e del file CSV prima dell’importazione.
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Al termine, esegui una sincronizzazione manuale.
Scenario 3: sono abilitati più connettori
Se i passaggi sopra indicati non risolvono il problema, e nell’account sono configurati più connettori, segui le indicazioni in basso per risolvere il problema.
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Accedi come Amministratore.
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Fai clic su Impostazioni > Origine dati.
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Verifica la priorità dei connettori. Assicurati che i due connettori non abbiano la stessa priorità. Se così fosse, modifica la priorità di uno dei due.
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Se il problema persiste, prova a disabilitare gli altri connettori.
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Al termine, prova a eseguire una sincronizzazione manuale.
Se i passaggi sopra elencati non risolvono il problema, contatta il team di supporto di Adobe Learning Manager per ulteriore assistenza.