Sincronizzazione del file CSV durante il caricamento del file dal connettore FTP/Box non riuscita

Problema

Sincronizzazione del file CSV durante il caricamento del file dal connettore FTP/Box non riuscita.

Errore

Errore durante l’importazione/esportazione dei dati per l’oggetto: 10001

Causa

Questo problema può essere causato da varie ragioni. Alcune delle ragioni sono elencate di seguito:

  1. Il file CSV non è presente nella cartella di importazione oppure la cartella di importazione è vuota.
  2. Il mapping nel connettore FTP/Box non è corretto.
  3. Sono abilitati più connettori.

Soluzione

Scenario 1: il file CSV non è presente nella cartella di importazione oppure la cartella di importazione è vuota

  1. Accedi a Box/FTP.

  2. Controlla la cartella di importazione per il file CSV. 

  3. Carica il file CSV nella cartella corretta ed esegui una sincronizzazione manuale.

Scenario 2: il mapping nel connettore FTP/Box non è corretto

Se il passaggio sopra indicato non risolve il problema, segui le indicazioni in basso per controllare il mapping.

  1. Accedi come Amministratore dell’integrazione. 

  2. Apri il connettore. 

  3. Fai clic su Importa > Utente interno. 

  4. In “Mapping della colonne” effettua il mapping di tutti i campi in Learning Manager e del file CSV prima dell’importazione.

    pagina di mapping delle colonne per l’importazione degli utenti

  5. Al termine, esegui una sincronizzazione manuale.

Scenario 3: sono abilitati più connettori

Se i passaggi sopra indicati non risolvono il problema, e nell’account sono configurati più connettori, segui le indicazioni in basso per risolvere il problema.

  1. Accedi come Amministratore. 

  2. Fai clic su Impostazioni > Origine dati.

  3. Verifica la priorità dei connettori. Assicurati che i due connettori non abbiano la stessa priorità. Se così fosse, modifica la priorità di uno dei due.

    Impostazioni origine dati

  4. Se il problema persiste, prova a disabilitare gli altri connettori.

  5. Al termine, prova a eseguire una sincronizzazione manuale. 

Se i passaggi sopra elencati non risolvono il problema, contatta il team di supporto di Adobe Learning Manager per ulteriore assistenza.

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