Aggiornamenti di sicurezza disponibili per Adobe Framemaker | APSB 18-37
ID bollettino Data di pubblicazione Priorità
APSB18-37 09 ottobre 2018 3

Adobe ha rilasciato un aggiornamento di sicurezza per Adobe Framemaker.  Questo aggiornamento risolve una vulnerabilità caricamento non sicuro della libreria nel programma di installazione che potrebbe provocare un'acquisizione illecita di privilegi.

Versioni interessate

Prodotto Versione Piattaforma
Adobe Framemaker
1.0.5.1 e versioni precedenti Windows

Soluzione

Adobe classifica questi aggiornamenti in base ai seguenti livelli di priorità e consiglia agli utenti interessati di aggiornare la propria installazione alla versione più recente:

Prodotto Versione Piattaforma Priorità Disponibilità
Adobe Framemaker
Release 2019 Windows 3 Pagina di download

Dettagli della vulnerabilità

Categoria della vulnerabilità Impatto della vulnerabilità Gravità Codici CVE
Caricamento libreria non sicuro (DLL hijacking)
Acquisizione illecita di privilegi Importante CVE-2018-15974

Ringraziamenti

Adobe desidera ringraziare Kushal Arvind Shah dei Fortiguard Labs di Fortinet per aver segnalato questo problema, contribuendo così a proteggere la sicurezza dei nostri clienti.