問題
Adobe Captivate Prime にログインしようとすると、次のエラーが表示されます。
このアカウントに、指定されたアドビの電子メールに対するユーザーが見つかりませんでした。 Prime アカウントに Adobe ID をリンクしてからログインしてください。
原因
ブラウザーのキャッシュと Cookie により、Adobe Captivate Prime プラットフォームにアクセスできない可能性があります。
解決策
閲覧履歴/キャッシュの削除
次のリンクは、キャッシュを削除するためのブラウザー別のガイドです。
シークレットモードの使用
ブラウザーでシークレットモードを使用し、Adobe Captivate Prime にサインインします。 説明を参照してください。
管理者に問い合わせる
それでもログインできない場合は、アカウントの管理者にお問い合わせください。 管理者は、ユーザーがアカウントに登録された学習者かどうかを確認できます。
アカウントに登録されているのにログインできない場合、管理者は、ログインしようとしている Adobe ID が間違っていないかを確認する必要があります。
注:場合によっては、アカウントの Adobe Captivate Prime ID と Adobe ID が異なることがあります。
次のステップ
上記の手順を実行して、それでもログインできない場合、管理者はログイン用の HAR ログを収集することができます。 詳しくは、HAR ファイルを生成するを参照してください。
また、問題をさらにデバッグできるように、Adobe Captivate Prime サポートチームにご連絡ください。