선택 방법 개요

InDesign에서는 다음과 같은 선택 방법과 도구를 제공합니다.

선택 도구 

텍스트와 그래픽 프레임을 선택할 수 있고 개체의 테두리 상자를 사용하여 개체에 대해 작업할 수 있습니다. 이미지 위에 마우스 포인터를 놓으면 나타나는 도넛 모양의 내용 잡기 도구를 클릭하면 [직접 선택] 도구로 전환하지 않고도 프레임 내에서 이미지를 조작할 수 있습니다.

내용 잡기 도구

직접 선택 도구 

가져온 그래픽 같은 프레임의 내용을 선택하거나 패스, 사각형 또는 텍스트 윤곽선으로 변환된 문자 등 편집 가능한 개체에 대해 직접 작업할 수 있습니다.

문자 도구 

텍스트 프레임, 패스 또는 표에서 텍스트를 선택할 수 있습니다.

선택 하위 메뉴

개체의 컨테이너 또는 프레임과 해당 내용을 선택할 수 있습니다. [선택] 하위 메뉴를 사용하면 다른 개체에 상대적인 해당 위치를 기준으로 개체를 선택할 수 있습니다. [선택] 하위 메뉴를 보려면 [개체] > [선택]을 선택합니다. 개체를 마우스 오른쪽 단추로 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하여 해당 컨텍스트 메뉴를 표시한 다음 [선택]을 선택할 수도 있습니다.

컨트롤패널 단추 선택

[내용 선택] 단추를 사용하여 내용을 선택하거나  [컨테이너 선택] 단추를 사용하여 컨테이너를 선택할 수 있습니다 . 또한 [다음 개체 선택] 또는 [이전 개체 선택]을 사용하여 그룹이나 스프레드에서 다음 개체 또는 이전 개체를 선택할 수 있습니다.

모두 선택 및 모두 선택 해제 명령

활성화된 도구 및 이미 선택된 항목에 따라 스프레드와 대지에서 모든 개체를 선택하거나 선택 해제할 수 있습니다. [편집] > [모두 선택] 또는 [편집] > [모두 선택 해제]를 선택합니다.

참고:

프레임 선택과 개체 선택을 전환하려면 개체를 두 번 클릭합니다. 또한 텍스트 프레임을 두 번 클릭하여 삽입점을 배치하고 [문자 도구]로 전환합니다.

개체 선택

개체는 패스나 가져온 그래픽 같이 페이지나 대지에 있는 인쇄 가능한 요소입니다. 프레임 또는 패스는 사용자가 그리는 모양이거나 텍스트 또는 그래픽 컨테이너입니다. 테두리 상자는 개체의 가로 및 세로 치수를 나타내는 선택 핸들이 있는 사각형입니다. 개체를 수정하려면 먼저 선택 도구를 사용하여 원하는 개체를 선택해야 합니다.

InDesign에서 개체를 선택하는 방법에는 두 가지가 있습니다.

테두리 상자가 선택된 패스(왼쪽), 직접 선택된 패스(중간) 및 기준점이 선택된 패스(오른쪽) 비교
  • [선택 도구] 를 사용하여 개체 테두리 상자를 선택하면 개체 배치 및 크기 조정 같은 일반 레이아웃 작업을 수행할 수 있습니다. 이미지를 선택할 때 [선택] 도구를 사용하여 프레임 또는 프레임 내의 이미지를 선택할 수 있습니다.

선택 도구를 사용하여 이미지 편집

A. 이미지 위에 마우스를 놓으면 내용 잡기 도구가 나타납니다. B. 내용을 선택하려면 내용 잡기 도구를 클릭합니다. C. 프레임을 선택하려면 내용 잡기 도구 바깥쪽을 클릭합니다. 
  • [직접 선택 도구] 를 사용하여 컨테이너의 내용(예: 가져온 그래픽)을 선택하거나 패스의 개별 점을 선택하면 가져온 그래픽 크기 조정, 패스 그리기 및 편집, 텍스트 편집에 관련된 작업을 수행할 수 있습니다.

참고:

가져온 그래픽은 항상 프레임 안에 포함됩니다. 그래픽과 해당 프레임을 선택하거나 그래픽 또는 프레임만 따로 선택할 수 있습니다. 가져온 그래픽의 프레임 및 테두리 상자는 크기가 다를 수 있습니다. InDesign에서 선택한 대상을 나타내는 방법을 보려면 그래픽 프레임을 사용하여 개체 수정을 참조하십시오.

선택된 테두리 상자(왼쪽)와 선택된 사각형 패스(오른쪽)

사각형 개체의 경우 개체의 테두리 상자와 개체 자체의 패스를 구분하기 어려울 수도 있습니다. 테두리 상자에는 항상 속이 빈 8개의 큰 기준점이 표시됩니다. 사각형 패스에는 항상 네 개의 작은 기준점이 표시됩니다. 이 네 개의 기준점은 비어 있거나 채워져 있을 수 있습니다.

테두리 상자 선택

임의의 개체에 대해 개체의 가로 및 세로 치수를 나타내는 사각형인 테두리 상자를 선택할 수 있습니다. 그룹화된 개체의 경우 테두리 상자는 파선 스타일의 사각형으로 표시됩니다. 테두리 상자는 컨테이너라고도 합니다. 테두리 상자를 사용하면 다른 도구를 사용하지 않고도 개체를 빠르게 이동, 복제 및 비율을 조정할 수 있습니다. 패스의 경우 테두리 상자를 사용하면 패스의 모양을 결정하는 기준점을 실수로 변경하는 경우 없이 전체 개체에 대한 작업을 쉽게 수행할 수 있습니다.

참고:

개체를 보다 정밀하게 이동하거나 비율을 조정하고 회전과 같은 다른 수정 작업을 수행하려면 [컨트롤] 패널이나 [변형] 패널을 사용합니다.

  1. [선택 도구]를 사용하여 다음 중 하나를 수행합니다.
    • 개체를 클릭합니다. 개체가 채워지지 않은 패스이면 그 가장자리를 클릭합니다. 개체가 이미지인 경우 이미지의 테두리 상자를 선택하려면 내용 잡기 도구를 클릭하고 프레임을 선택하려면 내용 잡기 도구의 바깥쪽을 클릭합니다.

    • 개체의 일부 또는 전체 주위에서 선택 윤곽이나 점선으로 표시된 선택 사각형을 드래그합니다.

    • 그래픽 개체나 중첩 내용을 선택한 채 [제어판]에서 [컨테이너 선택] 단추를  클릭합니다.

[선택 도구]를 사용하여 하나 이상의 개체를 선택하면 각 개체의 크기를 나타내는 테두리 상자가 표시됩니다. 개체를 선택할 때 테두리 상자가 보이지 않으면 [직접 선택 도구] 를 사용하여 개체를 선택했을 수 있습니다..

프레임을 클릭했는데 선택되지 않는 경우 프레임이 잠긴 항목이거나 잠긴 레이어에 있거나 마스터 페이지 항목일 수 있습니다. 개체를 선택할 수 없음을 참조하십시오.

패스 또는 패스의 점 선택

InDesign에서 패스는 기준점, 끝점 및 방향선으로 정의됩니다. [직접 선택 도구]를 사용하여 기준점과 끝점을 선택합니다.

한 점이 선택된 패스(왼쪽)와 여러 점이 선택된 패스(오른쪽) 비교
  1. [직접 선택 도구] 를 사용하면 패스를 클릭하여 선택할 수 있습니다.

    도구가 패스 위에 있을 때나 점 위에 있을 때 모양이 서로 다른 것을 알 수  있습니다.

  2. 다음 중 원하는 작업을 수행합니다.
    • 개별 점을 선택하려면 원하는 점을 클릭합니다.

    • 패스의 점을 여러 개 선택하려면 Shift 키를 누른 채 각 점을 클릭합니다.

    • 패스의 점을 한 번에 모두 선택하려면 개체 가운데에 있는 점을 클릭하거나 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 패스를 클릭합니다. 개체의 임의의 부분을 직접 선택하면 [모두 선택] 명령에서도 모든 점을 선택합니다.

프레임 안의 텍스트 선택

  • 마우스를 드래그하여 텍스트를 선택하려면 [문자 도구]를 사용하여 텍스트 프레임을 클릭합니다. 삽입점이 나타납니다.
  • 텍스트에 삽입점을 만들려면 임의의 선택 도구를 사용하여 텍스트 프레임을 두 번 클릭합니다. 그러면 [문자 도구]로 자동 전환됩니다.

프레임 안의 개체 선택

  1. 다음 중 원하는 작업을 수행합니다.
    • [직접 선택 도구] 를 사용하여 개체를 클릭합니다. [직접 선택 도구]를 프레임 안의 그래픽 개체 위에 놓으면 자동으로 [손 도구]로 변경되지만 패스와 같은 비그래픽 개체 위에 놓으면 변경되지 않습니다

    • 프레임 안에 있는 개체가 이미지인 경우 이미지를 선택하려면 내용 잡기 도구를 클릭합니다.

    참고:

    이미지 위에 마우스를 놓았을 때 내용 잡기 도구가 나타나지 않도록 하려면 [보기] > [기타] > [내용 잡기 도구 숨기기]를 선택합니다.

    • 프레임을 선택한 채 [개체] 메뉴 또는 프레임의 컨텍스트 메뉴에서 [선택] > [내용]을 선택합니다.
    • 프레임을 선택한 채 [컨트롤] 패널에서 [내용 선택] 단추를 클릭합니다.
       

여러 개체 선택

  • 사각형 영역의 모든 개체를 선택하려면 [선택 도구] 를 사용하여 선택 윤곽을 선택하려는 개체 위로 드래그합니다.
  • 인접하지 않은 여러 개체를 선택하려면 [선택 도구]를 사용하여 한 개체를 선택한 다음 Shift 키를 누른 채 다른 개체를 클릭합니다. 선택한 개체를 클릭하면 선택이 취소됩니다.
  • 다른 개체를 선택 항목에 추가하려면 Shift 키를 누른 채 [선택 도구]를 사용하여 선택 윤곽을 원하는 개체 위로 드래그합니다. 이미 선택한 개체 위로 드래그하면 선택이 취소됩니다.

참고:

[직접 선택 도구]를 사용하여 같은 방법으로 그룹이나 프레임 안에서 중첩된 개체를 선택할 수 있습니다.

모든 개체 선택 또는 선택 해제

스프레드와 대지에서 모든 개체의 선택을 해제하려면 [편집] > [모두 선택 해제]를 선택합니다. 또는 [선택 도구]나 [직접 선택 도구]로 개체에서 최소한 3픽셀 떨어진 지점을 클릭합니다.

[모두 선택] 명령은 상황에 따라 다양한 결과를 보여 줍니다.

  • [선택] 도구가  활성화되어 있는 경우 스프레드와 대지의 모든 패스 및 프레임이 선택되고 해당 테두리 상자가 활성화됩니다.

  • [직접 선택] 도구가  활성화되어 있고 개체가 직접 선택되어 있는 경우 모두 선택을 사용하면 다른 개체는 선택되지 않고 해당 개체의 모든 기준점이 선택됩니다. 선택한 대상이 없는 경우 [모두 선택]을 사용하면 스프레드와 대지의 모든 패스 개체가 선택됩니다.

  • [문자 도구]가 활성화되어 있고 텍스트 프레임 안에 삽입점이 있는 경우(수직선이 깜박임) [모두 선택]을 사용하면 다른 개체는 선택되지 않고 해당 텍스트 프레임 안의 모든 텍스트와 이 텍스트 프레임에 스레드된 텍스트 프레임이 선택됩니다.

  • 그룹의 개체가 선택되어 있는 경우 [모두 선택]을 사용하면 스프레드의 다른 개체는 선택되지 않고 해당 그룹의 나머지 개체가 선택됩니다.

  1. 사용할 도구를 선택합니다. 원하는 경우 개체를 선택하거나 텍스트 프레임에 삽입점을 배치합니다.
  2. [편집] > [모두 선택]을 선택합니다.

    참고:

    [모두 선택] 명령은 중첩된 개체, 잠기거나 숨겨진 레이어에 배치된 개체, 문서 페이지에서 재정의되지 않은 마스터 페이지 또는 다른 스프레드와 대지의 개체(스레드된 텍스트 제외)는 선택하지 않습니다.

개체를 선택할 수 없음

개체를 선택할 수 없는 경우 다음과 같은 문제가 있을 수 있습니다.

  • 개체가 스택에서 다른 개체로 덮여 있습니다. Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 다음 원하는 프레임이나 그룹을 선택할 때까지 같은 위치를 반복해서 클릭합니다. 중첩되거나 겹치는 개체 선택을 참조하십시오.

  • 개체가 점선 테두리로 표시되는 마스터 페이지 항목입니다. 마스터 페이지 항목을 선택하려면 문서 페이지에 적용된 마스터 페이지로 이동하거나 마스터 페이지 항목을 재정의합니다. 마스터 항목 재정의를 참조하십시오.

  • 개체가 [개체] > [잠금] 명령을 사용하여 잠겨 있습니다. [개체] > [스프레드의 모든 항목 잠금 해제]를 선택합니다. 개체 잠금 또는 잠금 해제를 참조하십시오.

  • 개체가 잠긴 레이어에 있습니다. [레이어] 패널에서 레이어 옆에 있는 잠금 아이콘을 클릭하여 레이어를 잠금 해제합니다. 레이어 잠금 또는 잠금 해제를 참조하십시오.

중첩되거나 오버랩된 개체 선택

프레임에 개체가 포함되어 있는 경우 이 포함된 개체를 컨테이너나 프레임 안에 중첩되었다고 합니다. 중첩에는 일반적으로 프레임 안의 패스, 프레임 안의 프레임 및 그룹 안의 그룹이라는 세 가지 유형이 있습니다. 선택해야 할 개체나 개체 특성, 현재 선택된 항목, 선택 항목을 수정하는 데 사용할 선택 도구를 항상 정확하게 파악해야 합니다.

[내용 선택] 및 [컨테이너 선택] 단추뿐만 아니라 [직접 선택 도구]와 [선택 도구]를 사용하여 중첩된 그룹에서 선택 항목을 제어할 수 있습니다. 텍스트 문자는 텍스트 프레임이 몇 단계로 중첩되어 있는지에 관계없이 언제든지 [문자 도구]를 사용하여 선택할 수 있습니다.

중첩, 그룹화 또는 오버랩된 개체 선택

개체를 중첩하거나 동일한 레이어의 다른 개체 위로 개체를 가져오면 단일 개체나 프레임을 선택하기 어려울 수도 있습니다. [개체] 및 컨텍스트 메뉴에는 원하는 개체를 보다 쉽게 선택할 수 있는 선택 옵션이 포함되어 있습니다.

중첩된 개체 선택

A. 이미지 선택 B. 이미지가 포함된 프레임의 패스 선택 C. 프레임이 포함된 그룹 선택 

참고:

[정보] 패널을 열면 선택한 개체를 보다 쉽게 볼 수 있습니다.

  1. [직접 선택 도구] 를 사용하여 중첩되거나 그룹화된 개체를 클릭합니다.
  2. 원하는 개체를 선택할 수 없으면 다음 방법 중 하나를 사용합니다.
    • [개체] > [선택]을 선택하고 선택 옵션 중 하나를 선택합니다.
    • 선택할 개체 위에 포인터를 놓고 마우스 오른쪽 단추를 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)하여 컨텍스트 메뉴를 표시합니다. 그런 다음 [선택]을 클릭하고 원하는 선택 옵션을 지정합니다.

    참고:

    컨텍스트 메뉴 명령을 사용하여 개체를 선택하는 것과 [개체] > [선택] 메뉴 명령을 사용하는 것은 다릅니다. 컨텍스트 메뉴의 경우 이 메뉴를 표시하기 위해 클릭한 정확한 지점을 기반으로 선택 항목이 제공됩니다. 즉, 스택 순서에서 다음 개체가 선택되는 것이 아니라 마우스를 클릭한 위치의 위쪽 또는 아래쪽에 있는 다음 개체가 선택됩니다.

    • Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 다음 원하는 프레임이나 그룹을 선택할 때까지 같은 위치를 반복해서 클릭합니다. 이때 기준점은 클릭하지 마십시오.

    • 그룹의 모든 개체를 개별적으로 선택하려면 [선택 도구]를 사용하여 그룹을 선택하고 [제어판]에서 [내용 선택] 단추 를 클릭한 다음 [편집] > 모두 선택을 선택합니다.

  3. 개체 스택에서 점진적으로 드릴다운 또는 드릴업하려면 다음 중 하나를 수행합니다.
    • 마우스 오른쪽 단추를 클릭(Windows)하거나 Control 키를 누른 채 클릭(Mac OS)한 다음 [선택] 컨텍스트 메뉴에서 옵션을 선택합니다.

    • 원하는 개체가 선택될 때까지 [개체] > [선택] > [아래쪽 다음 개체] 또는 [위쪽 다음 개체]를 반복해서 선택합니다. 스택의 시작 부분이나 끝 부분에 도달하면 선택 항목이 변경되지 않습니다.

    • Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 스택을 클릭하여 스택의 맨 위에서 드릴다운합니다. 스택의 끝 부분에 도달하면 선택 항목이 스택의 맨 위에서 시작됩니다. 스택의 맨 아래에서 드릴업하려면 Alt+Ctrl(Windows) 또는 Option+Command(Mac OS)를 누른 채 [선택 도구]를 사용하여 스택을 클릭합니다.

    참고:

    컨텍스트 메뉴 옵션은 포인터의 현재 위치에 따라 달라집니다.

여러 중첩된 개체 선택

  1. [직접 선택 도구] 를 사용하여 중첩된 개체를 클릭합니다.
  2. Shift 키를 누른 채 중첩된 다른 개체를 각각 클릭하여 선택합니다.

선택 옵션

[선택] 하위 메뉴([개체] > [선택] 또는 컨텍스트 메뉴의 [선택])의 옵션을 사용하면 오버랩, 중첩 또는 그룹화된 개체를 선택할 수 있습니다. 일부 옵션은 작업 중인 개체 유형에 따라 사용하지 못할 수도 있습니다. 컨텍스트 메뉴를 사용하는 경우 포인터 위치에 따라 선택되는 개체가 달라집니다.

위쪽 첫 번째 개체

스택의 맨 위에 있는 개체를 선택합니다.

위쪽 다음 개체

현재 개체 바로 위에 있는 개체를 선택합니다.

아래쪽 다음 개체

현재 개체 바로 아래에 있는 개체를 선택합니다.

아래쪽 마지막 개체

스택의 맨 아래에 있는 개체를 선택합니다.

내용

선택한 그래픽 프레임의 내용을 선택합니다. 그룹이 선택되어 있는 경우 그룹 내의 개체를 선택합니다. [컨트롤] 패널에서 [내용 선택] 단추를 클릭할 수도 있습니다.

컨테이너

선택한 개체를 둘러싸는 프레임을 선택합니다. 그룹 내의 개체가 선택되어 있는 경우 이 개체가 포함된 그룹을 선택합니다. [컨트롤] 패널에서 [컨테이너 선택] 단추를 클릭할 수도 있습니다.

이전 개체/다음 개체

선택한 개체가 그룹에 속해 있는 경우 그룹에서 다음 또는 이전 개체를 선택하고, 그룹화되지 않은 개체를 선택한 경우 스프레드에서 다음 또는 이전 개체를 선택합니다. 5개씩 건너뛰려면 Shift 키를 누른 채 클릭하고, 스택에서 첫 번째 또는 마지막 개체를 선택하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 클릭하십시오.

스택의 개체 배치

오버랩된 개체는 만들거나 가져온 순서대로 누적됩니다. [배치] 하위 메뉴를 사용하여 개체 스택 순서를 변경할 수 있습니다.

[레이어] 패널은 개체의 스택 순서를 결정하는 데에도 유용합니다. [레이어] 패널에 있는 각 레이어의 순서는 레이어에 있는 개체가 다른 레이어에 있는 개체 앞과 뒤 중 어느 위치에 표시될 것인지를 결정합니다. 각 레이어에 있는 개체의 순서는 해당 레이어 내의 개체 스택 순서를 결정합니다. 레이어 안에서 개체를 드래그하거나 [개체] > [배치] 메뉴 명령을 사용하여 각 레이어 안의 스택을 제어할 수 있습니다. 레이어를 만들지 않은 문서의 경우 기본 레이어 하나에 개체 스택이 하나만 포함됩니다. 마스터의 개체는 명명된 각 레이어 뒤에 배치됩니다.

참고:

개체를 그룹화하면 그룹화되지 않은 개체를 기준으로 개체 스택 순서가 변경될 수 있습니다.

  1. 스택에서 앞뒤로 이동할 개체를 선택합니다.
  2. 다음 중 원하는 작업을 수행합니다.
    • 선택한 개체를 스택의 앞뒤로 이동하려면 [개체] > [배치] > [맨 앞으로 가져오기] 또는 [개체] > [배치] > [맨 뒤로 보내기]를 선택합니다.

    • 선택한 개체를 스택의 다음 개체 바로 앞이나 뒤로 이동하려면 [개체] > [배치] > [앞으로 가져오기] 또는 [개체] > [배치] > [뒤로 보내기]를 선택합니다.

    • [레이어] 패널에서 레이어 옆의 펼침 삼각형을 클릭한 다음 레이어 내에서 개체를 드래그하여 스택 순서를 변경합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책