눈금자 안내선 만들기

격자와 달리, 눈금자 안내선은 페이지나 대지에 자유롭게 배치할 수 있습니다. 눈금자 안내선에는 사용자가 눈금자 안내선을 만드는 페이지에만 표시되는 페이지 안내선과 여러 페이지로 된 스프레드의 모든 페이지와 대지에 표시되는 스프레드 안내선의 두 가지 종류가 있습니다. 눈금자 안내선을 대지로 드래그할 수 있습니다. 눈금자 안내선은 해당 레이어와 함께 표시되거나 숨겨집니다.

새 눈금자 안내선은 항상 대상 스프레드에 표시됩니다. 예를 들어 문서 창에 여러 개의 스프레드가 표시되어 있는 경우 새 안내선을 이 창으로 드래그하면 새 안내선은 대상 스프레드에서만 보이게 됩니다.

문서 창의 안내선
문서 창의 안내선

A. 스프레드 안내선 B. 페이지 안내선 

눈금자 안내선 만들기

  1. 눈금자와 안내선이 모두 표시되는지 확인하고 대상 스프레드가 올바른지, 문서를 [미리 보기] 모드가 아닌 [표준] 보기 모드에서 표시했는지 확인합니다.
  2. 문서에 레이어가 여러 개 포함되어 있는 경우 [레이어] 패널에서 레이어 이름을 클릭하여 대상 레이어를 지정합니다.
  3. 다음 중 하나를 수행합니다.
    • 페이지 안내선을 만들려면 가로 또는 세로 눈금자 안쪽에 포인터를 놓은 다음 대상 스프레드 위에서 원하는 위치로 드래그합니다. 안내선을 대지에 놓는 경우 이 안내선은 대지와 스프레드로 이어지며 나중에 페이지 위로 드래그하면 페이지 안내선의 역할을 합니다.

    • 스프레드 안내선을 만들려면 가로 또는 세로 눈금자에서 드래그하여 포인터가 대지에 있도록 유지한 채로 안내선을 대상 스프레드에서 원하는 위치에 배치합니다.

    • 수평 안내선과 수직 안내선 사이를 전환하려면 안내선을 선택하고 Alt(Windows) 또는 Option(Mac OS) 키를 누릅니다.

    • 확대한 경우와 같이 대지가 보이지 않는 상태에서 스프레드 가이드를 만들려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 세로 또는 가로 눈금자에서 대상 스프레드로 드래그합니다.

    • 드래그하지 않고 스프레드 안내선을 만들려면 가로 또는 세로 눈금자의 특정 위치를 두 번 클릭합니다. 안내선을 가장 가까운 눈금 표시로 스냅하려는 경우에는 Shift 키를 누른 채 눈금자를 두 번 클릭합니다.

    • 가로 및 세로 눈금자를 동시에 만들려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 대상 스프레드의 눈금자 교차점을 원하는 위치로 드래그합니다.

세로 및 가로 안내선
동시에 만든 세로 및 가로 안내선

참고:

수치를 입력하여 눈금자 안내선을 다시 배치하려면 안내선을 선택하고 [컨트롤] 패널에 X 및 Y 값을 입력합니다.

간격이 균일한 페이지 안내선 세트 만들기

  1. 문서에 레이어가 여러 개 포함되어 있는 경우 [레이어] 패널에서 레이어 이름을 클릭하여 대상 레이어를 지정합니다.
  2. [레이아웃] > [안내선 만들기]를 선택합니다.
  3. [개수]에 값을 입력하여 만들려는 행이나 열의 수를 지정합니다.
  4. [간격]에 값을 입력하여 행이나 열 사이의 간격을 지정합니다. 1파이카와 같이 낮은 값부터 입력합니다. 간격이 크면 단에 사용할 공간이 줄어듭니다.

    [안내선 만들기] 명령으로 만든 열은 [레이아웃] > [여백 및 열] 명령으로 만든 열과 다릅니다. 예를 들어 [안내선 만들기]를 사용하여 만든 열에 텍스트 파일을 가져오면 텍스트 흐름을 제어할 수 없습니다. [여백 및 열] 명령을 사용하여 텍스트 자동 흐름에 알맞은 큰 열 분할을 만들고 [안내선 만들기] 명령을 사용하여 열 격자와 그 밖의 레이아웃 보조선을 만듭니다.

  5. [다음에 안내선 맞추기]에서 페이지 여백 내에 안내선을 만들려면 [여백]을 클릭하고, 페이지 가장자리 내에서 안내선을 만들려면 [페이지]를 클릭합니다.
    간격이 균일한 눈금자 안내선
    페이지 여백(왼쪽) 및 페이지 가장자리(오른쪽) 내에서 간격이 균일한 눈금자 안내선

  6. 잠기거나 숨겨진 레이어의 안내선을 포함하여 기존 안내선을 삭제하려면 [기존 눈금자 안내선 제거]를 선택합니다.
  7. 필요한 경우 [미리 보기]를 선택하여 페이지에 설정이 적용된 것을 확인하고 [확인]을 클릭합니다.

참고:

[안내선 만들기] 명령으로는 페이지 안내선만 만들 수 있고, 스프레드 안내선은 만들 수 없습니다.

참고:

기존 안내선을 일정한 간격으로 떨어뜨려 배치하려면 드래그하거나 Shift 키를 누른 채 마우스로 클릭하여 안내선을 선택합니다. 그런 다음 [컨트롤] 패널에서 [간격 사용]을 선택하고 텍스트 상자에 간격 값을 입력한 다음 Enter 키나 Return 키를 눌러 확인합니다. [간격 사용] 옵션 왼쪽에 있는 [수평 가운데 분포] 또는 [수직 가운데 분포] 를 클릭합니다.

안내선 표시 또는 숨기기

  • 모든 여백, 열 및 눈금자 안내선을 표시하거나 숨기려면 [보기] > [격자 및 안내선] > [안내선 표시/숨기기]를 선택합니다.
  • 레이어 개체의 가시성을 변경하지 않고 하나의 레이어에서만 눈금자 안내선을 표시하거나 숨기려면, [레이어] 패널에서 레이어 이름을 두 번 클릭하고 [안내선 표시]를 선택 또는 선택 해제한 다음 [확인]을 클릭합니다.
  • 안내선 및 다른 모든 인쇄되지 않는 요소를 표시하거나 숨기려면 도구 상자 아래쪽에 있는 [미리 보기] 모드 아이콘 을 클릭합니다.

눈금자 안내선 작업

개별 눈금자 안내선의 특성을 변경하고 여러 눈금자 안내선을 동시에 이동, 오리기, 복사, 붙이기 또는 삭제할 수 있습니다. 오리거나 복사한 눈금자 안내선을 다른 페이지나 문서에는 붙일 수 있지만 다른 프로그램에는 붙일 수 없습니다. 특정 안내선의 특성을 변경하려면 변경할 안내선을 선택해야 합니다. 안내선을 선택하지 않은 경우 [눈금자 안내선] 명령은 기본적으로 새 안내선에만 적용됩니다.

눈금자 안내선 선택

기본적으로 선택되지 않은 눈금자 안내선이 밝은 파랑으로 표시됩니다. 선택한 눈금자 안내선이 해당 레이어 색상으로 강조 표시됩니다. 안내선을 선택하면 [제어판]의 [참조점] 아이콘은 선택한 안내선을 나타내는 또는 모양으로 바뀝니다.

  • 단일 눈금자 안내선을 선택하려면 [선택] 도구 또는 [직접 선택] 도구 를 사용하고 안내선을 클릭하여 해당 레이어 색상으로 강조 표시합니다.

참고:

눈금자 안내선을 선택할 수 없고 [보기] > [격자 및 안내선] > [안내선 잠그기] 명령을 이미 선택 해제한 경우에는 안내선이 페이지의 마스터에 있거나 안내선이 잠긴 레이어에 있을 수 있습니다.

  • 눈금자 안내선을 여러 개 선택하려면 Shift 키를 누른 채 [선택 도구] 또는 [직접 선택 도구]를 사용하여 안내선을 클릭합니다. 선택 윤곽이 다른 개체에 닿거나 둘러싸지 않으면 여러 안내선 위로 드래그하여 선택할 수도 있습니다.
  • 대상 스프레드의 눈금자 안내선을 모두 선택하려면 Ctrl+Alt+G(Windows) 또는 Command+Option+G(Mac OS)를 누릅니다.

눈금자 안내선 이동

  1. [선택] 도구 또는 [직접 선택] 도구 를 사용하여 다음 중 하나를 수행합니다.
    • 눈금자 안내선을 이동하려면 드래그합니다.

    • 여러 눈금자 안내선을 이동하려면 Shift 키를 누른 채 이동할 안내선을 선택하고 드래그합니다.

      화살표 키로 이동 및 [컨트롤] 패널 또는 [변형] 패널 사용을 비롯하여 다른 선택한 개체와 마찬가지로 선택한 안내선을 이동합니다.

    • 안내선을 눈금자 눈금 표시에 스냅하려면 Shift 키를 누른 채 드래그합니다. 또는 안내선을 선택하고 Shift 키를 누른 채 마우스 단추를 클릭합니다.

    • 스프레드 안내선을 이동하려면 대지에 있는 안내선 부분을 드래그하거나 Ctrl(Windows) 또는 Command(Mac OS)를 누른 채 페이지 내에서 안내선을 드래그합니다.

    • 안내선을 다른 페이지나 문서로 이동하려면 안내선을 하나 이상 선택하고 [편집] > [복사] 또는 [편집] > [오리기]를 선택하고 다른 페이지로 이동한 다음 [편집] > [붙이기]를 선택합니다. 안내선이 있는 원본 페이지와 크기와 방향이 동일한 페이지에 붙이면 동일한 위치에 안내선이 표시됩니다.

참고:

[붙일 때 레이어 기억] 옵션은 붙인 안내선이 표시되는 레이어에 적용됩니다.

눈금자 안내선 삭제

  • 개별 안내선을 삭제하려면 눈금자 안내선을 하나 이상 선택하고 Delete 키를 누릅니다. 눈금자 안내선을 눈금자로 드래그하여 놓아도 삭제됩니다.
  • 대상 스프레드에 있는 눈금자 안내선을 모두 삭제하려면 선택한 안내선 또는 눈금자를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채로 클릭(Mac OS)하고 [스프레드의 모든 안내선 삭제]를 선택합니다.

안내선을 삭제할 수 없는 경우 안내선이 잠겨 있거나 마스터 페이지에 있거나 잠긴 레이어에 있는 것일 수 있습니다.

눈금자 안내선 사용자 정의

  1. 다음 중 하나를 수행합니다.
    • 하나 이상의 기존 눈금자 안내선의 옵션을 변경하려면 해당 눈금자 안내선을 선택합니다.

    • 새 눈금자 안내선의 기본 옵션을 설정하려면 빈 영역을 클릭하여 모든 안내선을 선택 해제합니다.

  2. [레이아웃] > [눈금자 안내선]을 선택합니다.
  3. [보기 한계값]에서 확대율을 지정합니다. 이 한계값 아래에서는 눈금자 안내선이 표시되지 않습니다. 이 설정은 낮은 확대율에서 눈금자 안내선이 너무 촘촘하게 표시되지 않도록 합니다.
  4. [색상]에서 원하는 색상을 선택하거나 [사용자 정의]를 선택하고 시스템 색상 피커에서 사용자 정의 색상을 지정합니다. 그런 다음 [확인]을 클릭합니다.

참고:

Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 선택한 눈금자 안내선을 드래그하여 현재 확대율을 새 눈금자 안내선의 보기 한계값으로 설정할 수 있습니다.

눈금자 안내선 잠금 또는 잠금 해제

  • 눈금자 안내선을 잠그거나 잠금을 해제하려면 [보기] > [격자 및 안내선] > [안내선 잠금]을 선택하여 메뉴 명령을 선택하거나 선택 해제합니다.
  • 레이어 개체의 가시성을 변경하지 않고 한 레이어에서만 눈금자 안내선을 잠그거나 잠금 해제하려면 [레이어] 패널에서 레이어 이름을 두 번 클릭하고 [안내선 잠그기]를 선택 또는 선택 해제한 다음 [확인]을 클릭합니다.

눈금자 안내선의 스택 순서 변경

기본적으로 눈금자 안내선은 다른 모든 안내선과 개체 앞에 표시됩니다. 그러나 눈금자 안내선 때문에 폭이 좁은 획 등의 개체가 가려져 보이지 않는 경우도 있습니다. 눈금자 안내선이 다른 모든 개체 앞이나 뒤에 표시되도록 [배경 안내선] 환경 설정을 변경할 수 있습니다. 그러나 개체와 눈금자 안내선은 [배경 안내선] 설정에 관계없이 항상 여백 안내선과 열 안내선 앞에 표시됩니다. 안내선을 서로 다른 레이어에 배치하면 구조적으로 구성되지만 [배경 안내선] 환경 설정에 따라 모든 페이지 개체를 기준으로 모든 눈금자 안내선이 하나의 세트로 스택되는 시각적 스택 순서는 달라지지 않습니다.

기본 스택 순서
기본 스택 순서

A. 눈금자 안내선 B. 페이지 개체 C. 여백 및 열 안내선 D. 페이지 
  1. [편집] > [환경 설정] > [안내선 및 대지](Windows) 또는 [InDesign] > [환경 설정] > [안내선 및 대지](Mac OS)를 선택합니다.
  2. [배경 안내선]을 선택하고 [확인]을 클릭합니다.

안내선 및 격자에 개체 스냅

개체를 안내선에 정확히 정렬하려면 [안내선에 스냅] 및 [문서 격자에 스냅] 명령을 사용합니다. 개체 가장자리는 개체를 그리거나 이동하거나 크기를 조정할 때 가장 가까운 격자 교차점이나 안내선 쪽으로 스냅됩니다(당겨집니다).

개체가 안내선에 스냅되는 정확한 범위를 스냅 영역이라고 하며 이 영역은 조정할 수 있습니다. [안내선에 스냅] 및 [문서 격자에 스냅] 명령을 모두 선택하면 격자가 먼저 적용됩니다.

개체를 안내선과 격자에 정렬할 때에는 아래 지침에 주의합니다.

  • 개체를 안내선에 스냅하려면 개체의 가장자리 중 하나 이상이 안내선의 스냅 영역에 있을 때까지 개체를 안내선 방향으로 드래그합니다.

  • 개체가 스냅할 안내선이 표시되어야 합니다. 그러나 격자의 표시 여부에 관계없이 개체를 문서 및 기준선 격자에 스냅할 수 있습니다.

  • 한 레이어에 있는 개체는 다른 레이어에 표시되는 눈금자 안내선에 스냅됩니다. 특정 레이어에서 개체를 안내선에 스냅하지 않을 경우에는 해당 레이어 안내선을 숨깁니다.

  • 텍스트 기준선을 기준선 격자에 스냅하려면 [컨트롤] 패널 메뉴나 [단락] 패널 메뉴에서 [격자 정렬] > [로마자 기준선]을 선택합니다. 또는 열 스타일의 [격자 설정]에서 [격자 정렬]을 [로마자 기준선]으로 설정합니다.

  • 텍스트의 기준선이 기준선 격자에 붙도록 하려면 개별 단락 또는 단락 스트림에 대해 [기준선 격자에 정렬] 단추 를 누릅니다.

  1. [보기] > [격자 및 안내선]을 선택하고 [안내선에 스냅]이 선택(체크)되었는지 확인합니다.

    참고:

    [안내선에 스냅] 명령은 안내선에 스냅하는 경우와 기준선 격자에 스냅하는 경우를 모두 제어합니다.

  2. 스냅 영역을 지정하려면 [편집] > [환경 설정] > [안내선 및 대지](Windows) 또는 [InDesign] > [환경 설정] > [안내선 및 대지](Mac OS)를 선택하고 [스냅 영역]에 값을 입력한 다음 [확인]을 클릭합니다. [스냅 영역] 값은 항상 픽셀 단위입니다.

고급 안내선 사용

고급 안내선 기능을 사용하면 간편하게 개체를 레이아웃의 항목에 스냅할 수 있습니다. 개체를 드래그하거나 만들 때는 개체를 페이지 가장자리 또는 가운데나 다른 페이지 항목에 맞춰 정렬하는 임시 안내선이 나타납니다.

기본적으로 고급 안내선 기능은 선택되어 있습니다. 고급 안내선을 해제하거나 고급 안내선 범주 중 원하는 범주를 해제할 수 있습니다.

고급 개체 정렬

고급 개체 정렬을 통해 간편하게 페이지 항목 가운데 또는 가장자리에 스냅할 수 있습니다. 스냅 외에도 고급 안내선은 동적 그리기를 통해 개체가 스냅될 위치를 나타냅니다.

고급 치수

고급 치수 피드백은 페이지 항목 크기 조정, 만들기 또는 회전 시 나타납니다. 예를 들어, 페이지의 한 개체를 24도로 회전시킨 경우 다른 개체를 거의 24도로 회전시킬 때 회전 아이콘이 나타납니다. 이 힌트를 통해 인접한 개체와 동일한 회전 각도로 개체를 스냅할 수 있습니다. 마찬가지로 다른 개체 옆에 있는 개체의 크기를 조정할 때, 각 끝 부분에 화살표가 포함된 선 세그먼트를 사용하면 인접한 개체와 동일한 폭 또는 높이로 개체를 스냅할 수 있습니다.

고급 간격

고급 간격을 사용하면 개체 간의 간격이 균등하게 유지되는 때를 알려주는 임시 안내선을 통해 페이지 항목을 빠르게 배치할 수 있습니다.

고급 커서

고급 커서 피드백은 개체를 옮기거나 개체 크기를 조정할 때 회색 상자에 X 및 Y 값으로 나타나거나 값을 회전시킬 때 측정 단위로 나타납니다. 인터페이스 환경 설정의 [변형 값 표시] 옵션을 사용하여 고급 커서를 켜거나 끌 수 있습니다.

고급 안내선 사용에 대한 비디오 자습서는 www.adobe.com/go/lrvid4029_id_kr를 참조하십시오.

고급 안내선 설정 또는 해제

  1. [보기] > [격자 및 안내선] > [고급 안내선]을 선택합니다.

고급 안내선 범주 설정 또는 해제

  1. 안내선 및 대지 환경 설정을 엽니다.
  2. [개체 가운데에 정렬], [개체 가장자리에 정렬], [고급 치수] 및 [고급 간격]을 설정할지 아니면 해제할지 선택하고 [확인]을 클릭합니다.

참고:

마우스를 올려 놓은 개체의 X 및 Y 값을 표시하는 고급 커서를 끄려면 [인터페이스] 환경 설정에서 [변형 값 표시]를 선택 해제합니다.

고급 안내선의 모양 변경

  1. [환경 설정] 대화 상자의 [안내선 및 대지] 섹션을 엽니다.
  2. [고급 안내선] 메뉴에서 다른 색상을 선택하고 [확인]을 클릭합니다.

고급 안내선 사용에 대한 팁

  1. 고급 안내선은 현재 페이지 보기에 있는 페이지 항목과 교차점에만 적용됩니다. 페이지에 개체가 여러 개이고 한 개체를 다른 특정 개체에 정렬하려는 경우 원하는 영역을 확대합니다. 고급 안내선이 열 안내선에 스냅되지 않게 하려면 [보기] > [격자 및 안내선] > [안내선에 스냅]을 선택하여 일시적으로 [안내선에 스냅] 옵션을 끕니다. 고급 안내선 기능은 확대/축소 비율에 관계없이 정확하므로 예를 들어 두 개의 개체가 왼쪽 가장자리에 정확하게 정렬되었는지 확인하기 위해 화면을 확대할 필요가 없습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책