레이어 정보

각 문서에는 이름이 지정된 레이어가 한 개 이상 있습니다. 다른 영역이나 다른 유형의 내용에 영향을 미치지 않고 여러 개의 레이어를 사용하여 문서의 특정 영역이나 특정 유형의 내용을 만들어 편집할 수 있습니다. 예를 들어 문서에 대량의 그래픽이 포함되어 인쇄하는 데 오래 걸리는 경우에는 레이어 하나를 문서의 텍스트 전용으로 사용하고, 텍스트를 검토할 필요가 있을 때 다른 모든 레이어를 숨기고 텍스트 레이어만 빨리 인쇄할 수 있습니다. 동일한 레이아웃의 대체 디자인 구상안이나 타지역의 광고 버전을 표시하는 데 레이어를 활용할 수도 있습니다.

레이어란 서로 겹겹이 쌓인 투명한 시트와 비슷합니다. 레이어 위에 개체가 없으면 레이어를 통해 그 뒤에 있는 레이어에 올려진 개체를 볼 수 있습니다.

레이어에 관한 추가 사항:

  • 각 문서 레이어에 있는 펼침 삼각형으로 활성 스프레드의 해당 레이어를 확장하여 개체와 개체의 스택 순서를 표시할 수 있습니다. 그룹, 단추 및 다중 상태 개체에 있는 펼침 삼각형으로 개체를 확장하여 포함된 개체를 표시할 수 있습니다. 이러한 개체를 재정리하고, 잠금 및 잠금 해제하며, 그룹에서 이를 추가 또는 제거할 수 있습니다.

  • 마스터에 있는 개체는 각 레이어 아래쪽에 표시됩니다. 마스터 페이지 개체가 보다 상위 레이어에 있는 경우 마스터 항목은 문서 페이지 개체 앞에 표시될 수 있습니다. 자세한 내용은 마스터, 스택 순서 및 레이어 정보를 참조하십시오.

  • 레이어에는 마스터를 포함한 문서의 모든 페이지가 관련됩니다. 예를 들어 문서의 1페이지를 편집하는 동안 레이어 1을 숨기면 다시 표시하도록 지정할 때까지 모든 페이지에서 해당 레이어가 숨겨집니다.

  • Adobe PageMaker® 또는 QuarkXPress의 레이어 변환에 대한 자세한 내용은 QuarkXPress 및 PageMaker 문서 변환을 참조하십시오.

레이어 패널
레이어 패널에서는 맨 앞 레이어가 패널의 맨 위에 표시되는 방식으로 레이어가 나열됩니다.

레이어 만들기

[레이어] 패널 메뉴의 [새 레이어] 명령 또는 [레이어] 패널의 아래쪽에 있는 [새 레이어] 단추를 사용하여 언제든지 레이어를 추가할 수 있습니다. 문서에 포함할 수 있는 레이어의 수는 InDesign에 사용 가능한 RAM에 의해서만 제한됩니다.

레이어 만들기

  1. [창] > [레이어]를 선택합니다.
  2. 새 레이어를 만들려면 다음 중 원하는 작업을 수행합니다.
    • 선택한 레이어 위에 새 레이어를 만들려면 [새 레이어] 단추를 클릭합니다.

    • 선택한 레이어 아래에 새 레이어를 만들려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채로 [새 레이어] 단추를 클릭합니다.

    • 목록의 맨 위에 새 레이어를 만들려면 Ctrl+Shift(Windows) 또는 Command+Shift(Mac OS)를 누른 채로 [새 레이어] 단추를 클릭합니다.

    • 새 레이어를 만들고 [새 레이어] 대화 상자를 열려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채로 [새 레이어] 단추를 클릭합니다.

레이어 옵션 지정

  1. [레이어] 패널 메뉴에서 [새 레이어]를 선택하거나 기존 레이어를 두 번 클릭합니다.
  2. 레이어 옵션을 지정한 다음 [확인]을 클릭합니다.

    색상

    해당 레이어의 개체를 구분할 색상을 지정합니다.

    레이어 표시

    레이어를 표시하려면 이 옵션을 선택합니다. 이 옵션을 선택하는 것은 [레이어] 패널에서 눈 아이콘을 표시하는 것과 같습니다.

    안내선 표시

    레이어에 안내선을 표시하려면 이 옵션을 선택합니다. 레이어에 대해 이 옵션을 선택하지 않으면 문서에서 [보기] > [안내선 표시]를 선택해도 안내선이 표시되지 않습니다.

    레이어 잠그기

    레이어의 개체를 변경하지 않으려면 이 옵션을 선택합니다. 이 옵션을 선택하는 것은 [레이어] 패널에서 사선이 표시된 연필 아이콘을 표시하는 것과 동일합니다.

    안내선 잠그기

    레이어의 모든 눈금자 안내선을 변경하지 않으려면 이 옵션을 선택합니다.

    레이어 인쇄

    레이어가 인쇄되지 않도록 하려면 이 옵션을 선택합니다. PDF를 인쇄하거나 PDF로 내보낼 때 숨겨진 레이어와 인쇄되지 않는 레이어의 인쇄 여부를 결정할 수 있습니다.

    레이어가 숨겨진 경우 텍스트 감싸기 무시

    숨겨진 레이어에 텍스트 감싸기가 적용된 개체가 있을 때 다른 레이어에 있는 텍스트가 정상적으로 흐르게 하려면 이 옵션을 선택합니다.

레이어 색상 지정

레이어에 색상을 할당하면 선택한 다른 개체의 레이어를 보다 쉽게 구분할 수 있습니다. 선택한 개체를 포함하고 있는 각 레이어에 대해 해당 레이어 색상으로 [레이어] 패널에 점이 표시됩니다. 페이지에서 각 개체의 선택 핸들, 테두리 상자, 텍스트 포트, 텍스트 감싸기 경계(사용되는 경우), 프레임 가장자리(빈 그래픽 프레임에 의해 표시되는 X 포함) 및 숨겨진 문자에는 해당 레이어 색상이 표시됩니다. 선택 해제된 프레임에서 그 가장자리가 숨겨진 경우에는 레이어 색상이 표시되지 않습니다.

  1. [레이어] 패널에서 레이어를 두 번 클릭하거나 레이어를 선택하고 ["레이어 이름" 레이어 옵션]을 선택합니다.
  2. [색상]에서 색상을 선택하거나 [사용자 정의]를 선택하여 시스템 색상 피커에서 색상을 지정합니다.

레이어에 개체 추가

대상 레이어에 새 개체가 배치됩니다. 대상 레이어는 [레이어] 패널에서 펜 아이콘이 표시되는 레이어입니다. 레이어를 대상으로 지정해도 선택됩니다. 여러 개의 레이어가 선택된 경우 이 중 하나를 대상으로 지정해도 선택된 레이어가 변경되지는 않지만 선택한 레이어 바깥쪽의 레이어를 대상으로 지정하면 다른 레이어의 선택이 해제됩니다.

다음과 같은 방법에 따라 대상 레이어에 개체를 추가할 수 있습니다.

  • [문자 도구] 또는 그리기 도구를 사용하여 새 개체 만들기

  • 텍스트나 그래픽 가져오기, 배치 또는 붙이기

  • 다른 레이어에 있는 개체를 선택한 다음 새 레이어로 이동

    숨겨지거나 잠긴 레이어에는 새 개체를 그리거나 배치할 수 없습니다. 그리기 도구 또는 [문자 도구]를 선택하거나 대상 레이어가 숨겨졌거나 잠겼을 때 파일을 배치하는 경우, 문서 창 위에 포인터를 올리면 사선이 표시된 연필 아이콘으로 바뀝니다. 대상 레이어를 표시 또는 잠금 해제하거나 잠금 해제된 표시된 레이어를 대상으로 지정합니다. 대상 레이어를 숨기거나 잠그고 [편집] > [붙이기]를 선택하면 대상 레이어를 표시하거나 잠금 해제할 수 있음을 알려주는 경고 메시지가 표시됩니다.

[레이어] 패널의 레이어를 클릭하여 대상으로 지정하면 클릭한 레이어에 펜 아이콘이 표시되고 해당 레이어도 강조 표시되어 대상으로 지정되었음을 알 수 있습니다.

다음 새 개체의 대상 레이어 변경
다음 새 개체의 대상 레이어 변경

레이어의 개체 선택, 이동 및 복사

기본적으로 모든 레이어에서 개체를 선택할 수 있습니다. [레이어] 패널에서 선택한 개체를 포함하고 있는 레이어에 점이 표시됩니다. 레이어의 선택 색상을 통해 개체가 배치되어 있는 레이어를 쉽게 확인할 수 있습니다. 특정 레이어의 개체를 선택할 수 없도록 하려면 해당 레이어를 잠급니다.

  1. 다음 중 원하는 작업을 수행합니다.

    • 레이어에 있는 각 개체를 선택하려면 레이어 옆의 삼각형 아이콘을 클릭하여 모두 표시하고 대상 개체를 선택합니다. 대상 개체를 선택하지 않고 다른 위치로 드래그할 수 있습니다.


      한 레이어에서 다른 레이어로 개체 드래그

    • 특정 레이어의 개체를 모두 선택하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 [레이어] 패널에서 레이어를 클릭합니다.

    • 개체를 다른 레이어로 이동하거나 복사하려면 [선택 도구]를 사용하여 문서 페이지 또는 마스터에서 하나 이상의 개체를 선택합니다. [레이어] 패널에서 레이어 목록의 오른쪽에 특정 색상으로 표시된 점을 드래그하여 다른 레이어의 선택한 개체로 이동합니다.


      개체를 새 레이어로 이동

참고:

선택한 개체를 잠긴 레이어로 이동하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS) 키를 누른 채 색상으로 표시된 점을 드래그합니다. 선택한 개체를 다른 레이어로 복사하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 레이어 목록의 오른쪽에 특정 색상으로 표시된 점을 다른 레이어로 드래그합니다. 선택한 개체를 잠긴 레이어로 복사하려면 Ctrl+Alt(Windows) 또는 Command+Option(Mac OS)을 누른 채 특성 색상이 표시된 점을 드래그합니다.

개체를 다른 레이어에 붙이기

[붙일 때 레이어 기억] 명령은 다른 위치에서 붙인 개체와 기존 레이어가 상호 작용하는 방식에 영향을 줍니다.

[붙일 때 레이어 기억] 명령을 선택하면 다른 레이어에서 오리거나 복사한 개체를 새 페이지 또는 위치에 붙일 때 이전 레이어 할당 내용이 유지됩니다. 개체를 복사해 온 문서와 레이어가 동일하지 않은 문서에 개체를 붙이는 경우 InDesign에서는 해당 개체의 레이어 이름이 두 번째 문서의 [레이어] 패널에 추가되고 두 번째 문서의 해당 레이어에 각각의 개체가 붙여집니다.

[붙일 때 레이어 기억] 명령을 선택 해제하면 서로 다른 레이어에서 오리거나 복사한 개체가 대상 레이어에 함께 붙여집니다.

  1. [레이어] 패널 메뉴에서 [붙일 때 레이어 기억]이 선택 해제되어 있는지 확인합니다.

  2. 개체를 선택하고 [편집] > [복사] 또는 [편집] > [오리기]를 선택합니다.

  3. [레이어] 패널에서 다른 레이어를 클릭하여 대상으로 지정합니다.

  4. [편집] > [붙이기]를 선택합니다.

레이어 복제

레이어를 복제하면 해당 레이어의 내용과 설정이 복사됩니다. 그런 다음 복제된 레이어가 [레이어] 패널의 원본 레이어 위에 표시됩니다. 레이어의 다른 프레임으로 스레드되었던 복제된 프레임에서 스레드는 유지됩니다. 복제된 프레임의 원본이 다른 레이어의 프레임으로 스레드되었던 경우에는 더 이상 그 프레임으로 스레드되지 않습니다.

  1. [레이어] 패널에서 다음 중 하나를 수행합니다.
    • 레이어 이름을 선택하고 [레이어] 패널 메뉴에서 [“레이어 이름” 레이어 복제]를 선택합니다.

    • 레이어 이름을 드래그하여 [새 레이어] 단추 위에 놓습니다.

레이어의 순서 변경

[레이어] 패널에서 레이어를 다시 배치하여 문서의 레이어 스택 순서를 변경합니다. 레이어를 다시 배치하면 대상 스프레드뿐 아니라 모든 페이지에서 레이어 순서가 변경됩니다.

레이어 안에서 개체의 위치를 변경하여 개체 내의 스택 순서를 변경할 수도 있습니다. 자세한 내용은 스택의 개체 배치를 참조하십시오.

  1. [레이어] 패널에서 레이어를 목록의 위 또는 아래로 드래그합니다. 선택한 여러 레이어를 드래그할 수도 있습니다.
레이어 순서 변경
레이어 순서 변경

레이어 표시 또는 숨기기 숨기기

언제든지 원하는 레이어를 숨기거나 표시할 수 있으며 레이어에서 개체를 숨기거나 표시할 수 있습니다. 숨겨진 레이어와 개체는 편집할 수 없고 화면이나 인쇄 시 표시되지 않습니다. 레이어를 숨기면 다음과 같은 작업을 수행할 때 유용합니다.

  • 최종 문서에 표시하지 않으려는 문서의 일부분을 숨깁니다.

  • 문서의 대체 버전을 숨깁니다.

  • 표시되는 내용을 단순화하여 문서의 다른 부분을 쉽게 편집합니다.

  • 레이어가 인쇄되지 않도록 합니다.

  • 레이어에 고해상도 그래픽이 포함되어 있는 경우 화면 다시 그리기 속도를 높입니다.

참고:

기본적으로 텍스트는 숨겨진 레이어의 개체 주변을 계속 감싸게 됩니다. 숨겨진 개체에 대해 텍스트 감싸기 설정을 무시하려면 [레이어] 패널 메뉴에서 [레이어 옵션]을 선택한 다음 [레이어가 숨겨진 경우 텍스트 감싸기 무시] 옵션을 선택합니다.

  1. 다음 중 원하는 작업을 수행합니다.
    • 한 번에 하나씩 레이어를 숨기거나 표시하려면 [레이어] 패널에서 레이어 이름의 맨 왼쪽에 있는 사각형을 클릭하여 해당 레이어의 눈 아이콘을 숨기거나 표시합니다.

    • 레이어에서 개별 개체를 표시하거나 숨기려면 펼침 삼각형을 클릭하여 레이어의 모든 개체를 표시한 다음 눈 아이콘을 클릭하여 개체를 표시하거나 숨깁니다.

    • 선택한 레이어를 제외한 모든 레이어를 숨기거나 레이어에서 선택한 개체를 제외한 모든 개체를 숨기려면 [레이어] 패널 메뉴에서 [다른 레이어 숨기기]를 선택합니다. 또는 계속 표시할 레이어나 개체 왼쪽 옆의 사각형을 Alt 키(Windows)나 Option 키(Mac OS)를 누른 채 클릭합니다.

    • 레이어를 모두 표시하려면 [레이어] 패널 메뉴에서 [모든 레이어 표시]를 선택합니다. 또는 표시된 레이어나 개체 맨 왼쪽의 사각형을 Alt 키(Windows)나 Option 키(Mac OS)를 누른 채 클릭하여 모든 레이어 또는 레이어에 있는 모든 개체를 표시합니다.

레이어를 인쇄되지 않는 항목으로 설정

  1. [레이어] 패널에서 레이어를 선택합니다.
  2. [레이어] 패널 메뉴에서 [레이어 옵션]을 선택합니다.
  3. 레이어가 인쇄되지 않도록 하려면 [레이어 인쇄]를 선택 해제하고 [확인]을 클릭합니다.

참고:

PDF를 인쇄하거나 PDF로 내보낼 때 숨겨진 레이어와 인쇄되지 않는 레이어 옵션이 표시됩니다.

레이어 잠금 또는 잠금 해제

레이어를 잠그면 실수로 레이어를 변경하는 경우를 방지할 수 있습니다. 잠긴 레이어에는 [레이어] 패널에서 사선이 표시된 연필 아이콘이 나타납니다. 잠긴 레이어에 있는 개체를 직접 선택하거나 편집할 수는 없습니다. 그러나 잠긴 레이어의 개체에 간접적으로 편집할 수 있는 특성이 있는 경우 이 개체는 변경됩니다. 예를 들어 색조 색상 견본을 편집하는 경우 해당 색조 색상 견본을 사용하는 잠긴 레이어의 개체에는 변경 내용이 반영됩니다. 이와 마찬가지로 잠긴 레이어와 잠금 해제된 레이어 모두에 일련의 스레드된 텍스트 프레임을 넣으면 잠긴 레이어에 있는 텍스트가 재구성될 수 있습니다.

[레이어] 패널을 사용하여 레이어의 개체를 잠그거나 잠금 해제할 수도 있습니다. 자세한 내용은 개체 잠금 또는 잠금 해제를 참조하십시오.

  1. 다음 중 원하는 작업을 수행합니다.
    • 한 번에 하나의 레이어를 잠그거나 잠금 해제하려면 [레이어] 패널의 왼쪽에서 두 번째 열에 있는 사각형을 클릭하여 레이어를 표시(잠금)하거나 숨깁니다(잠금 해제).

    • 대상 레이어를 제외한 모든 레이어를 잠그려면 [레이어] 패널 메뉴에서 [다른 레이어 잠그기]를 선택합니다. 또는 잠금 해제 상태로 두려는 레이어나 개체 왼쪽 옆의 사각형을 Alt 키(Windows)나 Option 키(Mac OS)를 누른 채 클릭합니다.

    • 레이어의 잠금을 모두 해제하려면 [레이어] 패널 메뉴에서 [모든 레이어 잠금 해제]를 선택합니다.

레이어 삭제

각 레이어는 문서 전체에 적용됩니다. 즉 문서의 모든 페이지에 표시됩니다. 레이어를 삭제하기 전에 우선 다른 모든 레이어를 숨기고 문서의 각 페이지를 보면서 남아 있는 개체를 삭제해도 좋은지 확인하는 것이 좋습니다.

  1. 다음 중 원하는 작업을 수행합니다.
    • 레이어를 삭제하려면 [레이어] 패널에서 [삭제] 아이콘으로 레이어를 드래그하거나 [레이어] 패널 메뉴에서 ["레이어 이름" 레이어 삭제]를 선택합니다.

    • 여러 레이어를 삭제하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 레이어를 클릭하여 선택합니다. 그런 다음 [레이어] 패널에서 레이어를 [삭제] 아이콘으로 드래그하거나 [레이어] 패널 메뉴에서 [레이어 삭제]를 선택합니다.

    • 비어 있는 모든 레이어를 삭제하려면 [레이어] 패널 메뉴에서 [사용하지 않는 레이어 삭제]를 선택합니다.

    • 레이어에서 개체를 삭제하려면 [레이어] 패널에서 개체를 선택한 다음 [삭제] 아이콘을 클릭합니다.

문서에 레이어 병합

개체를 삭제하지 않고 레이어를 병합하여 문서의 레이어 수를 줄일 수 있습니다. 레이어를 병합하면 선택한 모든 레이어의 개체가 대상 레이어로 이동합니다. 병합할 레이어 중에서 대상 레이어만 문서에 남고 선택한 나머지 레이어는 삭제됩니다. 모든 레이어를 병합하여 문서를 병합할 수도 있습니다.

참고:

페이지 개체와 마스터 항목이 혼합되어 있는 레이어를 병합하면 마스터 항목은 병합된 레이어 뒤로 이동합니다.

  1. [레이어] 패널에서 레이어 조합을 선택합니다. 병합된 레이어로 지정할 레이어가 포함되어 있는지 확인합니다. 문서를 병합하는 경우 패널의 레이어를 모두 선택합니다.
  2. 선택한 레이어를 클릭하여 대상 레이어로 지정합니다. 이 레이어에는 펜이 표시됩니다.
  3. [레이어] 패널 메뉴에서 [레이어 병합]을 선택합니다.

책을 PDF로 내보낼 동일한 이름의 레이어를 병합할 수도 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책