Adobe 보안 게시판

Adobe Bridge CC에 사용할 수 있는 보안 업데이트 | APSB19-37

게시판 ID

게시 날짜

우선 순위

APSB19-37

2019년 7월 9일

3

요약

Adobe에서는 Adobe Bridge CC에 대한 보안 업데이트를 발표했습니다. 이 업데이트는 잘못된 형식의 SVG 이미지를 구문 분석할 때 발생하는 중요 등급의 취약성 문제를 해결합니다. 이로 인해 메모리 읽기 범위를 벗어나므로 현재 사용자의 컨텍스트에서 정보(메모리 주소)가 노출될 수 있습니다.

해당 버전

제품

버전

플랫폼

Adobe Bridge CC

9.0.2 및 이전 버전

Windows 및 macOS

해결 방법

Adobe는 이러한 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다.

제품

버전

플랫폼

우선 순위

사용 가능성

Adobe Bridge CC

9.1

Windows 및 macOS

3

취약성 세부 정보

취약점 카테고리

취약성 영향

심각도

CVE 번호

읽기 범위를 벗어남

정보 공개

중요

CVE-2019-7963

감사의 말

Adobe는 이 문제를 보고하고 Adobe와 협력하여 고객 보호에 도움을 준 Francis Provencher의 협력자 분께 Trend Micro의 Zero Day Initiative를 통해 감사의 말씀을 전합니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인