Adobe 보안 게시판

Adobe Bridge에 사용할 수 있는 보안 업데이트 | APSB22-49

게시판 ID

게시 날짜

우선 순위

APSB22-49

2022년 9월 13일

3

요약

Adobe에서 Adobe Bridge용 보안 업데이트를 발표했습니다. 이 업데이트는 임의 코드 실행 및 메모리 누수로 이어질 수 있는치명적이고 중요한 취약점을 해결합니다.

해당하는 버전

제품

버전

플랫폼

Adobe Bridge  

12.0.2 및 이전 버전 

Windows  및 macOS

Adobe Bridge  

11.1.3 및 이전 버전 

Windows  및 macOS

해결 방법

Adobe는 다음의 우선 순위 등급으로 이 업데이트를 분류하며 사용자가 Creative Cloud 데스크탑 앱의 업데이트 메커니즘을 통해 최신 버전으로 설치를 업데이트하는 것을 권장합니다.  자세한 내용은 이 도움말 페이지를 참조하십시오.   

제품

버전

플랫폼

우선 순위   

사용 가능성    

Adobe Bridge  

12.0.3

Windows 및 macOS    

3

Adobe Bridge  

11.1.4 

Windows 및 macOS    

3

취약성 세부 정보

취약점 카테고리

취약성 영향

심각도

CVSS 기본 점수

CVE 번호

쓰기 범위를 벗어남(CWE-787)

임의 코드 실행
 

치명적 

7.8



CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
 


CVE-2022-35699
  

쓰기 범위를 벗어남(CWE-787)

임의 코드 실행

치명적

7.8


CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
 



CVE-2022-35700
 


쓰기 범위를 벗어남(CWE-787)
 

임의 코드 실행
 
 

치명적 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35701


읽기 범위를 벗어났습니다(CWE-125)

임의 코드 실행

치명적 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35702


읽기 범위를 벗어났습니다(CWE-125)

임의 코드 실행

치명적  

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35703

무료 평가판 이후 사용(CWE-416)

임의 코드 실행

치명적  

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35704

읽기 범위를 벗어났습니다(CWE-125)

임의 코드 실행

치명적

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35705

힙 기반 버퍼 오버플로우(CWE-122)

임의 코드 실행

치명적

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35706

읽기 범위를 벗어났습니다(CWE-125)

임의 코드 실행

치명적

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35707

힙 기반 버퍼 오버플로우(CWE-122)

임의 코드 실행

치명적

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35708

무료 평가판 이후 사용(CWE-416)

메모리 누수

중요

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-35709

무료 평가판 이후 사용(CWE-416)

메모리 누수

중요

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-38425

감사의 말

Adobe는 이 문제를 보고하고 Adobe와 협력하여 고객 보호에 도움을 주신 다음 연구원분들께 감사의 말씀을 전합니다:    

  • Trend Micro Zero Day Initiative의 Mat Powell - CVE-2022-35699, CVE-2022-35700, CVE-2022-35701, CVE-2022-35702, CVE-2022-35703, CVE-2022-35704, CVE-2022-35705, CVE-2022-35706, CVE-2022-35707, CVE-2022-35708, CVE-2022-35709, CVE-2022-38425



개정 버전

2021년 12월 6일: CVE-2021-44185, CVE-2021-44186, CVE-2021-44187에 대한 CVE 세부 정보 추가됨 


자세한 내용은 https://helpx.adobe.com/kr/security.html을 방문하거나 PSIRT@adobe.com으로 이메일을 보내십시오

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?