Adobe Framemaker에 사용할 수 있는 보안 업데이트 | APSB18-37
게시판 ID 게시 날짜 우선 순위
APSB18-37 2018년 10월 09일 3

요약

Adobe에서 Adobe Framemaker에 대한 보안 업데이트를 발표했습니다.  이 업데이트는 설치 프로그램에서 권한 문제 제기로 이어질 수 있는 비보안 라이브러리 로딩 취약성을 해결합니다.

해당 버전

제품 버전 플랫폼
Adobe Framemaker
1.0.5.1 및 이하 버전 Windows

해결 방법

Adobe는 이러한 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다.

제품 버전 플랫폼 우선 순위 사용 가능성
Adobe Framemaker
2019 릴리스 Windows 3 다운로드 페이지

취약성 세부 정보

취약점 카테고리 취약성 영향 심각도 CVE 번호
안전하지 않은 라이브러리 로딩(DLL 하이재킹)
권한 문제 제기 중요 CVE-2018-15974

감사의 말

Adobe는 이 문제 를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 Fortinet's FortiGuard Labs의 Kushal Arvind Shah에게 감사의 말씀을 전합니다.