Adobe 보안 게시판

Adobe Framemaker에 사용할 수 있는 보안 업데이트 | APSB20-32

게시판 ID

게시 날짜

우선 순위

APSB20-32

2020년 6월 9일  

3

요약

Adobe에서 Adobe Framemaker에 대한 보안 업데이트를 발표했습니다. 본 업데이트는 여러 심각 등급의 취약성을 해결합니다. 공격이 성공할 경우, 현재 사용자의 컨텍스트에서 임의 코드 실행으로 이어질 수 있습니다.

해당 버전

제품

버전

플랫폼

Adobe Framemaker

2019.0.5 및 이하 버전

Windows

해결 방법

Adobe는 이러한 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다:

제품

버전

플랫폼

우선 순위

사용 가능성

Adobe Framemaker

2019.0.6

Windows

3

취약성 세부 정보

취약점 카테고리

취약성 영향

심각도

CVE 번호

메모리 손상    

임의 코드 실행

치명적

 CVE-2020-9636

쓰기 범위를 벗어남    

임의 코드 실행

치명적

CVE-2020-9634

CVE-2020-9635

감사의 말

Adobe는 관련 문제를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 다음 분들께 감사의 말씀을 전합니다.    

  • Fortinet의 FortiGuard Labs의 Honggang Ren(CVE-2020-9636)
  • Trend Micro Zero Day Initiative의 Francis Provencher(CVE-2020-9634, CVE-2020-9635)
Adobe 로고

내 계정 로그인

[Feedback V2 Badge]