Adobe 보안 게시판

Adobe Framemaker에 사용할 수 있는 보안 업데이트 | APSB21-14

게시판 ID

게시 날짜

우선 순위

APSB21-14

2021년 3월 9일    

3

요약

Adobe에서 Adobe Framemaker에 대한 보안 업데이트를 발표했습니다. 이 업데이트는 치명적인 취약점을 해결합니다. 공격이 성공할 경우, 현재 사용자의 컨텍스트에서 임의 코드 실행으로 이어질 수 있습니다.

해당 버전

제품

버전

플랫폼

Adobe Framemaker

2019.0.8 및 이하 버전

Windows

해결 방법

Adobe는 이러한 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다:

제품

버전

플랫폼

우선 순위

사용 가능성

Adobe Framemaker

2020.0.2

Windows

3

취약성 세부 정보

취약점 카테고리

취약성 영향

심각도

CVE 번호

읽기 범위를 벗어남 

임의 코드 실행

치명적

CVE-2021-21056

감사의 말

Adobe는 관련 문제를 보고하고 Adobe와 협력하여 고객 보호에 도움을 준 Trend Micro Zero Day Initiative에서 근무하는 Francis Provencher {PRL}님께 감사를 드립니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인