Adobe 보안 게시판

Adobe Illustrator에 사용할 수 있는 보안 업데이트 | APSB22-15

게시판 ID

게시 날짜

우선 순위

ASPB22-15

2022년  3월 8일     

3

요약

Adobe에서 Adobe Illustrator 2022용 업데이트를 발표했습니다. 이 업데이트는 임의의 코드를 실행할 수 있는 치명적 취약점을 해결합니다. 
             

해당하는 버전

제품

버전

플랫폼

Illustrator 2022

26.0.3 및 이전 버전 

Windows 및 macOS

Illustrator 2021

25.4.4 및 이전 버전 

Windows 및 macOS

해결 방법

Adobe는 다음의 우선 순위 등급으로 이 업데이트를 분류하며 사용자가 Creative Cloud 데스크탑 앱의 업데이트 메커니즘을 통해 최신 버전으로 설치를 업데이트하는 것을 권장합니다.  자세한 내용은 이 도움말 페이지를 참조하십시오.

제품

버전

플랫폼

우선 순위

사용 가능성

Illustrator 2022    

26.1.0

Windows 및 macOS

3

Illustrator 2021    

25.4.5

Windows 및 macOS

3

취약성 세부 정보

취약점 카테고리

취약성 영향

심각도

CVSS 기본 점수 

CVE 번호

버퍼 오버플로우(CWE-120)

임의 코드 실행

치명적

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-23187

감사의 말

Adobe는 관련 문제를 보고하고 Adobe와 협력하여 고객 보호에 도움을 주신 다음 연구원분들께 감사의 말씀을 전합니다.   

Fortinet FortiGuard Labs의 Kushal Arvind Shah - CVE-2022-23187

개정 버전

2022년 3월 16일: Illustrator v25.x에 대해 영향을 받는 버전 및 수정 버전 추가


자세한 내용은 https://helpx.adobe.com/kr/security.html을 방문하거나 PSIRT@adobe.com으로 이메일을 보내십시오

Adobe 로고

내 계정 로그인