InDesign에 대한 보안 업데이트 | APSB17-38
게시판 ID 게시 날짜 우선 순위
APSB17-38
2017년 11월 14일 3

요약

Adobe는 Windows 및 Macintosh용 InDesign에 대한 업데이트를 출시했습니다. 이 업데이트는 잘못된 형식의 .inx 파일을 잘못 처리하여 발생하는 치명적인 메모리 손상 취약성을 해결합니다.

해당하는 버전

제품 영향을 받은 버전 플랫폼
InDesign
12.1.0 및 이전 버전
Windows 및 Macintosh

해결 방법

Adobe는 이 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다.

제품 업데이트된 버전 플랫폼 우선 순위 등급 사용 가능성
InDesign 13.0 Windows 및 Macintosh 3 릴리스 정보

관리 환경의 경우, IT 관리자는 Creative Cloud Packager를 사용하여 개발 패키지를 만들 수 있습니다. 자세한 내용은 이 도움말 페이지를 참조하십시오.

취약성 세부 정보

취약성 카테고리 취약성 영향 심각도 CVE 번호
메모리 손상 원격 코드 실행 치명적 CVE-2017-11302

감사의 말

Adobe는 이 문제를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 Fortinet's FortiGuard Labs의 Honggang Ren에게 감사의 말씀을 전합니다.