InDesign에 대해 사용 가능한 보안 업데이트 | APSB18-11
게시판 ID 게시 날짜 우선 순위
APSB18-11 2018년 4월 10일 3

요약

Adobe에서는 Adobe InDesign CC에 대한 보안 업데이트를 발표했습니다. 이 업데이트를 통해 특별히 제작된 .inx 파일의 안전하지 않은 구문 분석으로 인해 치명적인 메모리 손상 취약점(CVE-2018-4928)을 해결할 수 있습니다. 또한 InDesign 설치 프로그램의 중요 등급에서 신뢰할 수 없는 검색 경로 취약점(CVE-2018-4927)을 해결할 수 있습니다.

해당하는 버전

제품 영향을 받은 버전 플랫폼
Adobe InDesign CC 13.0 및 이하 버전 Windows 및 Macintosh

해결 방법

Adobe는 다음 우선 순위 등급으로 이러한 업데이트를 분류하고, 사용자가 Creative Cloud 데스크탑 앱 업데이트 프로그램을 통해 또는 InDesign 도움말 메뉴로 이동하고 "업데이트"를 클릭하여 해당 소프트웨어 설치를 업데이트할 것을 권장합니다. 자세한 내용은 이 도움말 페이지를 참조하십시오.

제품 업데이트된 버전 플랫폼 우선 순위 등급 사용 가능성
Adobe InDesign CC 13.1 Windows 및 Macintosh 3 릴리스 정보

관리 환경의 경우, IT 관리자는 Creative Cloud Packager를 사용하여 배포 패키지를 만들 수 있습니다. 자세한 내용은 이 도움말 페이지를 참조하십시오.

취약성 세부 정보

취약성 카테고리 취약성 영향 심각도 CVE 번호
신뢰할 수 없는 검색 경로 로컬 권한 에스컬레이션 중요 CVE-2018-4927
메모리 손상 임의 코드 실행 치명적 CVE-2018-4928

감사의 말

Adobe는 관련 문제를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 다음 분들께 감사의 말씀을 전합니다.

  • Fortinet의 FortiGuard Labs의 Kushal Arvind Shah(CVE-2018-4927)
  • Fortinet의 FortiGuard Labs의 Honggang Ren(CVE-2018-4928)