InDesign에 대해 사용 가능한 보안 업데이트 | APSB19-23
게시판 ID 게시 날짜 우선 순위
APSB19-23 2019년 4월 09일 3

요약

Adobe는 Adobe InDesign에 대한 보안 업데이트를 발표했습니다. 이 업데이트는 현재 사용자의 컨텍스트에서 임의 코드가 실행될 수 있는 안전하지 않은 하이퍼링크 처리로 인한 치명적인 취약성을 해결합니다.

해당하는 버전

제품 영향을 받은 버전 플랫폼
Adobe InDesign 14.0.1 및 이하 버전 macOS

해결 방법

Adobe는 다음 우선 순위 등급으로 이러한 업데이트를 분류하고, 사용자가 Creative Cloud 데스크탑 앱 업데이트 프로그램을 통해 또는 InDesign 도움말 메뉴로 이동하고 "업데이트"를 클릭하여 해당 소프트웨어 설치를 업데이트할 것을 권장합니다. 자세한 내용은 이 도움말 페이지를 참조하십시오.

제품 업데이트된 버전 플랫폼 우선 순위 등급 사용 가능성
Adobe InDesign 14.0.2 Windows 및 macOS 3 릴리스 정보

관리 환경의 경우, IT 관리자는 Creative Cloud Packager를 사용하여 개발 패키지를 만들 수 있습니다. 자세한 내용은 이 도움말 페이지를 참조하십시오.

취약성 세부 정보

취약성 카테고리 취약성 영향 심각도 CVE 번호
안전하지 않은 하이퍼링크 처리 임의 코드 실행 치명적 CVE-2019-7107

감사의 말

Adobe는 이 문제를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 Topsec Alpha Team의 Zhongcheng Li(CK01)에게 감사의 말씀을 전합니다.