Shockwave Player에 사용할 수 있는 보안 업데이트 | APSB17-18
게시판 ID 게시 날짜 우선 순위
APSB17-18 2017년 6월 13일 2

요약

Adobe는 Windows용 Adobe Shockwave Player에 대한 보안 업데이트를 발표했습니다. 이 업데이트는 코드를 실행할 수 있는 중요 메모리 손상 취약점을 해결합니다. 

해당하는 제품 버전

제품 버전 플랫폼
Adobe Shockwave Player 12.2.8.198 및 이전 버전
Windows

해결 방법

Adobe에서는 이 업데이트를 다음과 같은 우선순위 등급으로 분류하고 아래의 지침에 따라 사용자가 최신 버전으로 업데이트할 것을 권장합니다.

제품 버전 플랫폼 우선 순위 등급 사용 가능성
Adobe Shockwave Player 12.2.9.199
Windows
2 Shockwave Player 다운로드 센터

참고:

Windows용 Adobe Shockwave Player 12.2.8.198 및 이전 버전의 사용자는 Adobe Shockwave Player 다운로드 센터를 방문하여 Adobe Shockwave Player 12.2.9.199로 업데이트하는 것이 좋습니다. 

취약성 세부 정보

취약점 카테고리 취약성 영향 심각도 CVE 번호
메모리 손상 원격 코드 실행 치명적 CVE-2017-3086

감사의 말

Adobe는 이 문제를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 Fortinet의 FortiGuard Labs에게 감사의 말씀을 전합니다.