Guía del usuario Cancelar

Apertura, procesamiento y almacenamiento de imágenes en Camera Raw

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop en el iPad
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
    29. Comandos de ajuste automático en Photoshop en el iPad
    30. Difuminación de áreas en imágenes con Photoshop en el iPad
    31. Saturar o desaturar las imágenes con la herramienta Esponja
    32. Relleno según el contenido para iPad
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
    19. Generar imagen
    20. Generar fondo
    21. Imagen de referencia
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
    3. Generar imagen con indicaciones de texto descriptivas
    4. Generar fondo con indicaciones de texto descriptivas
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Relleno generativo en Photoshop en el iPad
    5. Ampliación generativa en Photoshop en el iPad
    6. Funciones de IA generativa en Photoshop en la web
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Uso de la galería de efectos de desenfoque
    2. Conceptos básicos sobre los filtros
    3. Referencia de efectos de filtro
    4. Adición de efectos de iluminación
    5. Uso del filtro de ángulo ancho adaptable
    6. Uso del filtro Pintura al óleo
    7. Utilice el filtro Licuar
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

Procesamiento, comparación y clasificación de varias imágenes

La manera más práctica de trabajar con varias imágenes de Camera Raw consiste en utilizar la vista de tira de imágenes en Camera Raw. Esta vista se abre de forma predeterminada al abrir varias imágenes en Camera Raw desde Adobe Bridge.

Nota:

la vista Tira de diapositivas no estará disponible si se importan varias imágenes en After Effects.

Las imágenes pueden tener tres estados en el panel Tira de diapositivas: deseleccionado, seleccionado (pero no activo) y activo (también seleccionado). En general, los ajustes se aplican a todas las imágenes seleccionadas.

También se pueden sincronizar los ajustes para aplicarlos desde la imagen activa a todas las imágenes seleccionadas. Se puede aplicar rápidamente un conjunto de ajustes a toda una serie de imágenes (por ejemplo, todas las fotografías tomadas en las mismas condiciones) y, posteriormente, afinar las imágenes individuales después de determinar las que se utilizarán para el producto final. Puede sincronizar tanto ajustes de configuración locales como globales.

  • Para seleccionar una imagen, haga clic en la miniatura correspondiente. Para seleccionar un rango de imágenes, pulse la tecla Mayús y haga clic en dos miniaturas. Para añadir una imagen a una selección, pulse la tecla Ctrl (Windows) o la tecla Comando (Mac OS) y haga clic en la miniatura correspondiente.
  • Para cambiar la imagen activa sin cambiar las imágenes seleccionadas, haga clic en una flecha de navegación en la parte inferior del panel de previsualización.
  • Para aplicar los ajustes de la imagen activa a todas las imágenes seleccionadas, haga clic en el botón Sincronizar en la parte superior del panel Tira de diapositivas y elija los ajustes que desea sincronizar.
  • Para aplicar una clasificación con estrellas, haga clic en la clasificación bajo la miniatura de la imagen.
  • Si desea marcar las imágenes seleccionadas para borrarlas, haga clic en Marca para eliminar .

    En la miniatura de las imágenes marcadas para ser eliminadas aparece una cruz roja. El archivo se envía a la Papelera de reciclaje (Windows) o a la Papelera (Mac OS) al cerrar el cuadro de diálogo de Camera Raw. (Si decide conservar una imagen marcada para ser eliminada, selecciónela en el panel Tira de diapositivas y haga clic de nuevo en Marca para eliminar antes de cerrar el cuadro de diálogo de Camera Raw).

Para visualizar un tutorial sobre la sincronización de ediciones en varias fotos de Camera Raw, visite Sincronización de ediciones en Adobe Camera Raw de Dan Moughamian.

Procesamiento de imágenes automatizado

Se puede crear una acción para automatizar el procesamiento de archivos de imagen con Camera Raw. Puede automatizar el proceso de edición y el proceso de almacenamiento de archivos en formatos como PSD, DNG, JPEG, Formato de documento grande (PSB), TIFF y PDF. En Photoshop, también puede utilizar el comando Lote, el comando Procesador de imágenes o el comando Crear droplet para procesar uno o más archivos de imagen. El Procesador de imágenes resulta especialmente útil para guardar archivos de imagen en distintos formatos de archivo durante la misma sesión de procesamiento.

A continuación, se ofrecen algunas sugerencias para automatizar el procesamiento de archivos de imagen de Camera Raw:

  • Al grabar una acción, seleccione primero Configuración de imagen en el menú Configuración de Camera Raw del cuadro de diálogo de Camera Raw. De esta forma, la configuración específica de cada imagen (de la base de datos del archivo de Camera Raw o de archivos XMP sidecar) se utilizan para reproducir la acción.

  • Si piensa utilizar la acción con el comando Lote, puede que desee usar el comando Guardar como y elegir el formato de archivo al guardar la imagen de Camera Raw.

  • Cuando utiliza una acción para abrir un archivo de Camera Raw, el cuadro de diálogo Camera Raw refleja los ajustes que estaban activos cuando se grabó la acción. Es recomendable crear distintas acciones para abrir los archivos de imagen Camera Raw con ajustes distintos.

  • Al utilizar el comando Lote, seleccione los comandos Ignorar comandos "Abrir" de Acción. Los comandos Abrir de la acción se aplicarán a los archivos del lote y no a los archivos especificados por nombre en la acción. Anule la selección de Ignorar comandos “Abrir” de acción únicamente si desea que la acción se aplique a los archivos abiertos o si la acción utiliza el comando Abrir para recuperar la información necesaria.

  • Al utilizar el comando Lote, seleccione Omitir cuadros de diálogo de opciones de apertura de archivos para evitar que el cuadro de diálogo de Camera Raw aparezca al procesar cada imagen de Camera Raw.

  • Al utilizar el comando Lote, seleccione Ignorar comandos “Guardar como” de acción si desea utilizar las instrucciones de Guardar como del comando Lote en lugar de las instrucciones de Guardar como de la acción. Si selecciona esta opción, la acción debe contener un comando Guardar como, ya que el comando Lote no guarda automáticamente los archivos de origen. Si anula la selección de Ignorar comandosGuardar como” de acción, los archivos procesados por el comando Lote se guardarán en la ubicación especificada en el cuadro de diálogo Lote.

  • Al crear un droplet, seleccione Omitir cuadros de diálogo de opciones de apertura de archivos en el área Juego del cuadro de diálogo Crear droplet. De esta forma se evita que aparezca el cuadro de diálogo de Camera Raw al procesar cada imagen de Camera Raw.

 

Abrir imágenes

  • Para procesar imágenes en Camera Raw, seleccione uno o varios archivos de Camera Raw en Adobe Bridge y elija Archivo > Abrir en Camera Raw, o bien pulse Ctrl+R (Windows) o Comando+R (Mac OS). Cuando termine de realizar ajustes en el cuadro de diálogo Camera Raw, haga clic en Hecho para aceptar los cambios y cerrar el cuadro de diálogo. También puede hacer clic en Abrir imagen para abrir una copia de la imagen ajustada en Photoshop.
  • Para procesar imágenes JPEG o TIFF en Camera Raw, seleccione uno o varios archivos JPEG o TIFF en Adobe Bridge y, a continuación, elija Archivo > Abrir en Camera Raw cámara o pulse Ctrl+R (Windows) o Comando+R (Mac OS). Cuando termine de realizar ajustes en el cuadro de diálogo Camera Raw, haga clic en Hecho para aceptar los cambios y cerrar el cuadro de diálogo. En la sección Administración de archivos JPEG y TIFF de las preferencias de Camera Raw, puede especificar si desea que las imágenes JPEG o TIFF con ajustes de Camera Raw se abran de manera automática en Camera Raw.
  • Para importar imágenes en Photoshop, seleccione uno o varios archivos de Camera Raw en Adobe Bridge y elija Archivo > Abrir con > Adobe Photoshop CS5. (También se puede elegir el comando Archivo > Abrir en Photoshop y examinar para seleccionar los archivos de Camera Raw). Cuando termine de realizar ajustes en el cuadro de diálogo de Camera Raw, haga clic en Abrir imagen para aceptar los cambios y abrir la imagen ajustada en Photoshop. Pulse Alt (Windows) u Opción (Mac OS) para abrir una copia de la imagen ajustada y no guardar los ajustes realizados en los metadatos de la imagen original. Pulse Mayús mientras hace clic en Abrir imagen para abrir el archivo de imagen en Photoshop como objeto inteligente. En cualquier momento, puede hacer doble clic en la capa de objeto inteligente que contiene el archivo RAW para definir los ajustes de Camera Raw.

    Consejo: pulse la tecla Mayús y haga doble clic en una miniatura en Adobe Bridge para abrir una imagen Camera Raw en Photoshop sin abrir el cuadro de diálogo Camera Raw. Mantenga pulsada la tecla Mayús al elegir Archivo > Abrir para abrir varias imágenes seleccionadas.

  • Para importar imágenes Camera Raw en After Effects con Adobe Bridge, seleccione uno o varios archivos Camera Raw en Adobe Bridge y elija Archivo > Abrir con > Adobe After Effects CS5. (También puede elegir el comando Archivo > Importar en After Effects y examinar para seleccionar los archivos Camera Raw). Cuando termine de realizar ajustes en el cuadro de diálogo Camera Raw, haga clic en Aceptar para aceptar los cambios.
  • Para importar archivos TIFF y JPEG en After Effects con Camera Raw, elija el comando Archivo > Importar en After Effects y seleccione Todos los archivos en el menú Habilitar (Mac OS) o Tipo (Windows) del cuadro de diálogo Importar archivo de After Effects. Seleccione el archivo que desea importar, seleccione Camera Raw en el menú Formato y haga clic en Abrir.
  • Para importar imágenes de Camera Raw en After Effects como una secuencia, seleccione Archivo > Importar en After Effects. Seleccione las imágenes, seleccione la opción de secuencia de Camera Raw y haga clic en Abrir. Los ajustes de Camera Raw aplicados al primer archivo de Camera Raw importado se aplican al resto de los archivos de la secuencia a menos que se encuentre un archivo XMP sidecar en un archivo posterior de la secuencia. En ese caso, los ajustes del archivo XMP o del archivo DNG se aplicarán a una imagen específica de la secuencia. El resto de las imágenes utilizarán los ajustes que especifica el primer archivo de la secuencia.
Nota:

Si tiene dificultades a la hora de abrir los archivos de Camera Raw, consulte ¿Por qué mi versión de Photoshop o Lightroom no es compatible con mi cámara?

Guardado de una imagen RAW de cámara en otro formato

Los archivos Camera Raw se pueden guardar desde el cuadro de diálogo Camera Raw en los formatos PSD, TIFF, JPEG o DNG.

Al utilizar el comando Guardar imagen en el cuadro de diálogo de Camera Raw, los archivos se colocan en cola para ser procesados y guardados. Esto resulta útil si está procesando varios archivos en el cuadro de diálogo de Camera Raw y los está guardando con el mismo formato.

  1. En el cuadro de diálogo de Camera Raw, haga clic en el botón Guardar imagen de la esquina inferior izquierda.

    Nota:

    Pulse la tecla Alt (Windows) o la tecla Opción (Mac OS) y haga clic en Guardar para omitir el cuadro de diálogo Opciones de guardado de Camera Raw al guardar archivos.

  2. En el cuadro de diálogo Opciones de guardado, especifique las opciones siguientes:

    Destino

    Especifica dónde guardar el archivo. Si es necesario, haga clic en el botón Seleccionar carpeta y desplácese a la ubicación.

    Nombres de archivos

    Especifica el nombre del archivo según una nomenclatura que incluye elementos como la fecha y el número de serie de la cámara. El uso de nombres de archivo informativos basados en una nomenclatura ayuda a organizar las imágenes.

  3. Seleccione un formato de archivo en el menú Formato.

    Negativo digital

    Guarda una copia del archivo de Camera Raw en formato de archivo DNG.

    Compatibilidad

    Especifica las versiones de Camera Raw y de Lightroom que pueden leer el archivo.

    Si elige Personalizar, especifique si desea tener compatibilidad con DNG 1.1 o DNG 1.3. De forma predeterminada, la conversión utiliza una compresión sin pérdidas; esto quiere decir que no se pierde información al reducir el tamaño de archivo. Al elegir Lineal (Sin mosaico), los datos de imagen se almacenan en un formato interpolado. Esto quiere decir que cualquier otro software podrá leer el archivo incluso si carece de un perfil para la cámara digital que capturó la imagen.

     

    Previsualización de JPEG

    Incrusta una previsualización JPEG en el archivo DNG. Si desea incrustar una previsualización de JPEG, puede seleccionar el tamaño de la previsualización. Si incrusta previsualizaciones de JPEG, otras aplicaciones pueden acceder al contenido del archivo DNG sin necesidad de analizar los datos Camera Raw.

     

    Incrustar archivo RAW original

    Almacena todos los datos de la imagen Camera Raw original en el archivo DNG.

     

    JPEG

    Guarda copias de los archivos Camera Raw en formato JPEG (Joint Photographic Experts Group). Para especificar la cantidad de compresión, introduzca un valor del 0 al 12 o selecciónelo en el menú. Si introduce un valor superior o selecciona Alta o Máxima, se aplica menos compresión, lo que incrementa el tamaño de archivo y la calidad de la imagen. El formato JPEG suele utilizarse para mostrar fotografías y demás imágenes de tono continuo en galerías Web de fotografías, proyecciones de diapositivas, presentaciones y otros servicios en línea.

    TIFF

    Guarda copias de los archivos de Camera Raw como archivos TIFF (Tagged-Image File Format). Especifique si no desea aplicar ninguna compresión o desea aplicar compresión de archivo LZW o ZIP. TIFF es un formato flexible de imágenes de mapa de bits que prácticamente admiten todas las aplicaciones de pintura, edición de imágenes y diseño de páginas. TIFF ofrece mayor compresión y compatibilidad con otras aplicaciones que el formato PSD.

    Photoshop

    Guarda copias de los archivos Camera Raw en formato de archivo PSD. Puede especificar si desea conservar los datos de los píxeles recortados en el archivo PSD.

  4. Haga clic en Guardar.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?