Versiones: Illustrator CS2 a CS5

Contenido

Adobe Illustrator está optimizado para utilizar la impresión PostScript. De hecho, muchas de las funciones avanzadas de Illustrator solamente se pueden describir con el lenguaje de descripción de páginas de PostScript. Las impresoras que no son PostScript (por ejemplo, Hewlett-Packard LaserJet, Canon BubbleJet o Epson Stylus) usan lenguajes de descripción de impresión que no son lenguajes de programación completos (por ejemplo, PCL o QuickDraw) y tienen la capacidad de describir todos los objetos y atributos de las ilustraciones de Illustrator. La mayoría de las impresoras que no utilizan PostScript confían en la información de visualización, en los recursos del ordenador y en controladores de impresión de software propietario para que transmitan la información de impresión a la impresora.

Al imprimir desde Illustrator con una impresora que no utiliza PostScript, es posible que no se impriman algunos objetos o que el resultado no sea satisfactorio. El comportamiento puede variar de una a otra impresora, así como al usar versiones diferentes del software de la impresora. Los problemas de impresión relacionados con PostScript se pueden manifestar de muy diversas formas, algunas de las cuales son las siguientes:

  • Hay textos u otros objetos que no están presentes, total o parcialmente, en la página.
  • Se produce un error del sistema o un bloqueo.

Sin embargo, los pasos para la resolución de problemas explicados a continuación pueden serle de ayuda para imprimir documentos de Illustrator en impresoras que no usen PostScript. En algunos casos, como pueden ser impresoras antiguas cuyos controladores ya no se actualizan, los pasos para la resolución de problemas podrían no solventar las dificultades, por lo que tal vez precise recurrir a una solución alternativa. Hay varias soluciones alternativas enumeradas al final de este documento.

Pasos para la resolución de errores

Las tareas descritas en esta sección le ayudarán a aislar las causas más comunes de problemas de impresión que se producen en Illustrator. Antes de comenzar con los pasos para solucionar problemas, asegúrese de que el origen del problema en cuestión no sea un archivo de Illustrator dañado, para ello abra un nuevo archivo y trate de recrear el problema. Si en el nuevo archivo no se produce el problema, probablemente se trate de un archivo de Illustrator que esté dañado. Si desea obtener más información acerca de la reparación de archivos dañados de Illustrator, consulte el documento 320318, "Troubleshoot damaged files (Illustrator CS2 and later)".

Reinicie siempre el ordenador después de que se produzca un error del sistema para actualizar la memoria del mismo, si continúa trabajando sin reiniciar podría agravar el problema.

1. Actualice o reinstale el controlador de la impresora.

Póngase en contacto con el fabricante de la impresora para obtener la versión más reciente del controlador de impresión correspondiente. Si usa la última versión del controlador de su impresora y el problema persiste, elimine el controlador y vuélvalo a instalar desde los discos o el CD-ROM de instalación originales.

2. Cambie la opción de impresión Mapa de bits en Illustrator.

Si utiliza Illustrator para Windows, cambie la configuración Imprimir como mapa de bits en el cuadro de diálogo Imprimir. Es decir: si la opción está seleccionada, anule la selección y vuelva a seleccionarla.

Para cambiar la opción de impresión como mapa de bits, seleccione Archivo > Imprimir > Avanzado y seleccione o anule la selección de Imprimir como mapa de bits.

Nota: si deshabilita la opción Imprimir como mapa de bits del cuadro de diálogo Imprimir, Illustrator usa información de Graphic Display Interface (GDI) y luego el controlador de la impresora para crear datos de impresión basados en vectores, que se imprimen más rápidamente pero puede dar como resultado una impresión inconsistente en algunos dispositivos.

3. Utilice Enhanced PCL.

Si usa Windows y su impresora es compatible con un controlador de impresora con Enhanced PCL, instale el controlador Enhanced. Si desea obtener instrucciones sobre cómo instalar un controlador Enhanced para su modelo concreto de impresora, consulte la documentación de la impresora o póngase en contacto con el fabricante.

4. Cambie a un controlador de tarjeta de vídeo de Windows estándar.

Para cambiar a un controlador de tarjeta de vídeo de Windows estándar, inicie Windows en modo VGA:

  • En Windows Vista y Windows 7: elija la opción para habilitar vídeo de baja resolución (640 x 480) en la lista de opciones de inicio y pulse Entrar. Si no aparece este menú o se muestra y desaparece rápidamente, seleccione Inicio > Panel de control, haga clic en Sistema y mantenimiento y a continuación, haga clic en Sistema, para seguidamente elegir la Configuración avanzada del sistema. Seleccione la ficha Opciones avanzadas y, en el área Inicio y recuperación, elija Configuración y aumente el valor de la opción Mostrar opciones de recuperación por.
  • En Windows XP: reinicie Windows, pulse la tecla F8 cuando se le solicite y elija la opción Habilitar modo VGA en el menú. Si no aparece este menú o pasa demasiado rápido, seleccione Inicio > Configuración > Panel de control, haga doble clic en Sistema y después en la ficha Opciones avanzadas. Seleccione Configuración en el área Inicio y recuperación e incremente el valor de la opción Mostrar la lista de sistemas operativos durante.
  • En Windows 2000: reinicie Windows, pulse la tecla F8 cuando se le solicite y elija el Modo VGA en el menú. Si no aparece este menú o pasa demasiado rápido, seleccione Inicio > Configuración > Panel de control, haga doble clic en Sistema y después en la ficha Opciones avanzadas. Seleccione Inicio y recuperación e incremente el valor de la opción Mostrar la lista de sistemas operativos durante.

Si puede imprimir correctamente desde Illustrator con un controlador Super VGA o VGA, entonces tal vez el controlador de la tarjeta de vídeo esté dañado, desfasado o sea incompatible con el controlador de la impresora o con Illustrator. Para obtener un controlador de tarjeta de vídeo actualizado, póngase en contacto con el fabricante de la tarjeta de vídeo.

5. Cambie el formato de texto.

Si el texto no se imprime correctamente o no se imprime en absoluto, guarde una copia del archivo de Illustrator y realice una de las siguientes acciones:

  • Aplique un trazo en blanco de cero puntos de grosor a la letra.
  • Convierta el texto en contornos. Para textos que tengan un tamaño pequeño (24 puntos o menos), aplique un trazo de color blanco con cero puntos de grosor, para impedir que el trazo distorsione los caracteres convertidos en contornos.
  • Rasterice el texto en Illustrator, para ello seleccione el texto con la herramienta Selección y elija Objeto > Rasterizar.

6. Agregue un objeto oculto coloreado.

Si hay texto en color que se imprime en negro y el elemento de color está en la página, cree un objeto oculto que tenga el mismo color que el texto:

  1. Seleccione la herramienta Rectángulo, dibuje un rectángulo y píntelo con el mismo color que haya usado para el texto.
  2. Dibuje un rectángulo que sea lo suficientemente grande como para cubrir por completo el rectángulo que ha creado en el paso 1. Pinte el nuevo rectángulo de blanco y sitúelo de modo que cubra el rectángulo original.

7. Cambie la opción de impresión de capas por Todas las capas.

Seleccione Archivo > Imprimir, haga clic en General y seleccione Todas las capas en el menú Imprimir capas.

8. Configure una impresora PostScript como impresora predeterminada. (Solo para Windows)

Configure una impresora PostScript como la impresora predeterminada para Windows. Para configurar una impresora predeterminada, seleccione Inicio > Configuración > Impresoras (Windows XP, Windows 2000) o Inicio > Panel de control > Hardware y sonido > Impresoras (Windows Vista). Haga clic con el botón derecho del ratón sobre la impresora preferida y seleccione la opción Establecer como impresora predeterminada.

Nota: si no dispone de una impresora PostScript, todavía puede instalar y configurar un controlador de impresora PostScript como impresora predeterminada:

  1. Seleccione Inicio > Configuración > Impresoras (Windows XP, Windows 2000) o Inicio > Panel de control > Hardware y sonido > Impresoras (Windows Vista) y después seleccione Agregar impresora.
  2. Siga las instrucciones que se muestran en pantalla, asegúrese de que añade una impresora PostScript (por ejemplo, Apple LaserWriter Pro) en lugar de una que no sea PostScript (por ejemplo, HP DeskJet). Si desea obtener instrucciones sobre cómo usar el Asistente para agregar impresoras, consulte la documentación de Windows.

En Windows, para enviar órdenes de impresión desde Illustrator a una impresora que no sea la predeterminada:

  1. Escoja Archivo > Imprimir.
  2. Seleccione la impresora en el menú Impresora.
  3. Haga clic en Hecho para cerrar el cuadro de diálogo Imprimir y retener la impresora, o bien haga clic en Imprimir para proceder a la impresión.

9. Imprima con una impresora local.

Si está conectado a una impresora a través de una red, conecte la impresora directamente al ordenador. Si el archivo se imprime correctamente, tal vez el origen del problema se deba a dificultades relacionadas con la red. Pida ayuda al administrador de red.

Soluciones alternativas

Si después de dar los pasos para resolver el problema aún no se puede imprimir con la impresora PostScript, las siguientes soluciones alternativas podrían ser de ayuda para imprimir el documento de Illustrator.

10. Guarde el archivo con el formato de documento portátil (Portable Document Format, PDF).

Guarde el archivo de Illustrator como archivo PDF, para ello debe seleccionar Acrobat PDF en el menú emergente del cuadro de diálogo Guardar como, para a continuación, abrir e imprimir el archivo PDF desde Adobe Reader.

11. Imprima desde otra aplicación.

Imprima el archivo de Illustrator desde otra aplicación (por ejemplo, Adobe Photoshop o Adobe InDesign).

Nota: otras aplicaciones podrían tener también dificultades para imprimir en impresoras que no sean PostScript. Es posible que sea necesario guardar o exportar el archivo de Illustrator con otro formato (por ejemplo, TIFF o EPS), o bien probar con distintas aplicaciones hasta que se imprima la ilustración según lo deseado.

12. Imprima en una impresora diferente.

Se puede imprimir en una impresora PostScript o en otra impresora que no sea PostScript.

Nota: algunos fabricantes de impresoras que no son PostScript (por ejemplo, Hewlett-Packard o Epson) ofrecen hardware o software PostScript para sus impresoras. Para determinar si hay hardware o software PostScript disponible para su impresora, póngase en contacto con el fabricante.

 

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea