Aplicar el filtro Ecualizar

El filtro Ecualizar redistribuye los valores de brillo de los píxeles de una imagen para que representen toda la gama de niveles de brillo más uniformemente. Al aplicar este comando, Photoshop Elements encuentra los valores más claros y más oscuros de la imagen compuesta. A continuación, los reasigna de forma que el valor más brillante representa al blanco y el valor más oscuro representa al negro. Photoshop Elements, a continuación, ecualiza el brillo (es decir, distribuye los valores de píxeles intermedios) uniformemente por toda la escala de grises.

  1. Seleccione una imagen, capa o área.

  2. Seleccione Filtro > Ajustes > Ecualizar.
  3. Si ha seleccionado un área de la imagen, seleccione en el cuadro de diálogo lo que desea ecualizar y haga clic en OK:
    • Ecualizar solo el área seleccionada, para distribuir uniformemente solo los píxeles de la selección.
    • Ecualizar toda la imagen a partir del área seleccionada para distribuir uniformemente todos los píxeles de la imagen en función de los de la selección.

Aplicar el filtro Mapa de degradado

El filtro Mapa de degradado asigna la gama de escala de grises de una imagen a los colores de un determinado relleno de degradado.

Uso del filtro Mapa de degradado
Uso del filtro Mapa de degradado para simular un tono sepia

  1. Seleccione una imagen, capa o área.

  2. Realice una de las siguientes acciones:
    • Seleccione Filtro > Ajustes > Mapa de degradado.
    • Con el panel Capas o el menú Capa, cree una nueva capa de ajuste de mapa de degradado o abra una capa de ajuste de mapa de degradado ya existente.
  3. Especifique el relleno de degradado que desea utilizar:
    • Para elegir en una lista de rellenos de degradado, haga clic en el triángulo a la derecha del relleno de degradado que aparece en el cuadro de diálogo Mapa de degradado. Haga clic para seleccionar el relleno de degradado que desea y, a continuación, haga clic en un área en blanco del cuadro de diálogo para cerrar la lista.
    • Para editar el relleno de degradado que actualmente aparece en el cuadro de diálogo Mapa de degradado, haga clic en el relleno de degradado. A continuación, modifique el relleno de degradado existente o cree uno nuevo.

    Por defecto, las sombras, los medios tonos y las iluminaciones de la imagen se asignan respectivamente al color inicial (izquierda), al punto medio y al color final (derecha) del relleno de degradado.

  4. Seleccione una, ninguna o ambas opciones de degradado:
    • Tramado añade ruido aleatorio para suavizar el aspecto del relleno de degradado y reducir los efectos de bandas.
    • Revertir cambia la dirección del relleno de degradado, invirtiendo el mapa de degradado.
  5. Haga clic en OK.

Aplicar el filtro Invertir

El filtro Invertir invierte los colores de una imagen. Este comando se puede utilizar, por ejemplo, para hacer un negativo de una imagen en positivo en blanco y negro o para hacer un positivo a partir de un negativo en blanco y negro escaneado.

Nota: el comando Invertir no puede crear imágenes positivas precisas a partir de negativos en color escaneados porque la película de impresión de color contiene una máscara naranja en la base. Asegúrese de usar los ajustes correctos para los negativos en color al escanear película en escáneres de diapositivas.

Al invertir una imagen, el valor de brillo de cada píxel se convierte al valor inverso en la escala de valores de color de 256 pasos. Por ejemplo, un píxel en una imagen positiva con un valor de 255 se cambia a 0.

  1. Seleccione una imagen, capa o área.

  2. Seleccione Filtro > Ajustes > Invertir.

Aplicar el filtro Posterizar

El filtro Posterizar permite especificar el número de niveles tonales (o valores de brillo) para cada canal de una imagen. A continuación, asigna píxeles al nivel de coincidencia más cercano. Por ejemplo, elegir dos niveles tonales de una imagen RGB proporciona seis colores, dos para el rojo, dos para el verde y dos para el azul.

Este comando sirve para crear efectos especiales, como las áreas planas y de gran tamaño de una fotografía. Los efectos son más evidentes si se reduce la cantidad de niveles de gris de una imagen en escala de grises. Pero también genera efectos interesantes en las imágenes en color.

Nota:

Si desea una cantidad específica de colores en la imagen, convierta la imagen a escala de grises y especifique la cantidad de niveles que desea. A continuación, vuelva a convertir la imagen al modo de color anterior y sustituya los distintos tonos de gris por los colores que desea.

  1. Seleccione una imagen, capa o área.

  2. Realice una de las siguientes acciones:
    • Seleccione Filtro > Ajustes > Posterizar.
    • En el panel Capas o en el menú Capa, cree una nueva capa de ajuste de posterización o abra una capa de ajuste de posterización ya existente.
  3. Use el regulador para obtener el efecto deseado o introduzca la cantidad de niveles tonales que desea y haga clic en OK.

Aplicar el filtro Umbral

El filtro Umbral convierte las imágenes en color y en escala de grises a imágenes en blanco y negro con un contraste muy alto. Puede especificar un determinado nivel como un umbral. Todos los píxeles más claros que el umbral se convierten en blanco y todos los píxeles más oscuros se convierten en negro. Este comando sirve para determinar las áreas más claras y más oscuras de una imagen.

  1. Seleccione una imagen, capa o área.

  2. Realice una de las siguientes acciones:
    • Seleccione Filtro > Ajustes > Umbral.
    • En el panel Capas o en el menú Capa, cree una nueva capa de ajuste de umbral o abra una capa de ajuste de umbral ya existente.
    • El cuadro de diálogo Umbral muestra un histograma de los niveles de luminancia de los píxeles en la selección activa.
  3. Seleccione Previsualizar y realice una de las siguientes acciones:
    • Para cambiar la imagen a blanco y negro, arrastre el regulador que hay debajo del histograma hasta que aparezca el nivel de umbral deseado en la parte superior del cuadro de diálogo y haga clic en OK. Conforme arrastra, la imagen cambia para reflejar el nuevo ajuste de umbral.
    • Para identificar una iluminación representativa, arrastre el regulador hacia la derecha hasta que la imagen se convierta en negro puro. A continuación, arrastre el regulador hasta que aparezcan en la imagen algunas áreas en blanco uniforme.
    • Para identificar una sombra representativa, arrastre el regulador hacia la izquierda hasta que la imagen se convierta en blanco puro. A continuación, arrastre el regulador hasta que aparezcan en la imagen algunas áreas en negro uniforme.
  4. (Opcional) Para restaurar los valores predeterminados, mantenga pulsada la tecla Alt (Opción en Mac OS) y haga clic en Restaurar.
  5. (Opcional) Haga clic en Cancelar para cerrar el cuadro de diálogo Umbral sin aplicar los cambios a la imagen.

Aplicar el filtro de fotografía

El comando Filtro de fotografía imita la técnica de colocar un filtro coloreado delante de la lente de la cámara.  El filtro coloreado permite ajustar el equilibrio y la temperatura del color de la luz transmitida a través de la lente y exponer la película. Con el comando Filtro de fotografía puede seleccionar un color preestablecido para aplicar un ajuste de tono a una imagen. Si desea aplicar un ajuste de color personalizado, el comando Filtro de fotografía permite especificar un color mediante el Selector de color de Adobe.

Filtro de fotografía
Imagen original (izquierda) y filtro cálido (81) con 60% de densidad aplicado (derecha)

  1. Realice una de las siguientes acciones:
    • Seleccione Filtro > Ajustes > Filtro de fotografía.
    • Seleccione Capa > Nueva capa de ajuste > Filtro de fotografía. Haga clic en OK en el cuadro de diálogo Nueva capa.
  2. Para seleccionar el color del filtro, realice una de las acciones siguientes en el cuadro de diálogo Filtro de fotografía:

    Filtro cálido (85) y filtro frío (80)

    Filtros de conversión de color que ajustan el equilibrio de blancos de una imagen. Si se ha fotografiado una imagen a una baja temperatura de color de luz (amarillenta), el filtro frío (80) añade azul a los colores de la imagen para compensar la baja temperatura de color de la luz ambiental. Y, al revés, si se ha fotografiado una imagen a una alta temperatura de color de luz (azulada), el filtro cálido (85) hace que los colores de la imagen sean más cálidos para compensar la alta temperatura de color de la luz ambiental.

    Filtro cálido (81) y filtro frío (82)

    Filtros de equilibrio de luz para ajustes menores de la calidad de color de una imagen. El filtro cálido (81) hace que la imagen sea más cálida (más amarilla) y el filtro frío (82) hace que la imagen sea más fría (más azul).

    Colores individuales

    Aplique un ajuste de tono a la imagen en función del color preestablecido que seleccione. La elección del color dependerá de cómo va a utilizar el comando Filtro de fotografía. Si la fotografía tiene un matiz de color, puede elegir un color complementario para neutralizarlo. También puede aplicar colores para conseguir efectos de color especiales o mejorar la fotografía. Por ejemplo, el color Bajomatiz de colora el tinte de color azul verdoso característico de una fotografía realizada debajo del agua.

    • Seleccione la opción Filtro y elija un ajuste preestablecido del menú Filtro.
    • Seleccione la opción Color y haga clic en el cuadrado de color para utilizar el Selector de color de Adobe y especificar el color de un filtro de color personalizado.
    • Compruebe que la opción Previsualizar está seleccionada para ver los resultados al aplicar un filtro de color.
    • Si desea evitar que la imagen se oscurezca al añadir el filtro de color, compruebe que la opción Conservar luminosidad está seleccionada.
  3. Para ajustar la cantidad de color aplicada a la imagen, utilice el regulador de densidad o introduzca un porcentaje en el cuadro de texto Densidad. Un valor de densidad alto intensifica el ajuste de color.
  4. Haga clic en OK.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea