Boletín de seguridad de Adobe

Actualizaciones de seguridad disponibles para Adobe Campaign Standard | APSB21-52 

ID del boletín

Fecha de publicación

Prioridad

APSB21-52

12 de octubre de 2021

2

Resumen

Adobe ha publicado actualizaciones de seguridad para Adobe Campaign Standard. Estas actualizaciones abordan una vulnerabilidad crítica de ejecución de scripts en sitios múltiples que podría resultar en la ejecución de código arbitrario.  

Versiones afectadas

Producto Versión afectada Plataforma
Adobe Campaign Standard
Versión 21.2.1 y anteriores Windows, Linux

Solución

Adobe categoriza estas actualizaciones de acuerdo con los siguientes niveles de prioridad y recomienda que los usuarios actualicen los programas a las versiones más recientes:

Producto Versión actualizada Plataforma Nivel de prioridad Disponibilidad
Adobe Campaign Standard
21.3 Windows y Linux 2

Notas de la versión

Detalles sobre la vulnerabilidad

Categoría de vulnerabilidad

Impacto de la vulnerabilidad

Gravedad

Número CVE

Ejecución de scripts en sitios múltiples (XSS basados en DOM) (CWE-79) 

Ejecución de código arbitraria 

Crítica

CVE-2021-40744

Limitación incorrecta de un nombre de ruta a un directorio restringido ('Travesía de ruta') (CWE-22)

Lectura arbitraria del sistema de archivos
 

Importante

CVE-2021-40745

Revisiones

4 de octubre de 2021: Se ha actualizado la versión de la solución a 21.3.

28 de octubre de 2021: Se añadió información a CVE-2021-40745.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea