In diesem Dokument erfahren Sie mehr über Projekttypen in After Effects.

Projekte

Ein After Effects-Projekt ist eine einzelne Datei, in der Kompositionen und Verweise auf alle Quelldateien gespeichert sind, die von den Footageelementen in diesem Projekt verwendet werden. Kompositionen sind Ebenensammlungen. Viele Ebenen verwenden Footageelemente als Quelle, doch einige Ebenen (wie Form- und Textebenen) enthalten Grafiken, die Sie in After Effects erstellen.

Eine Projektdatei hat die Dateinamenerweiterung .aep oder .aepx. Eine Projektdatei mit der Dateinamenerweiterung .aep ist eine binäre Projektdatei, eine Projektdatei mit der Dateinamenerweiterung .aepx ist eine textbasierte XML-Projektdatei.

Der Name des aktuellen Projekts wird am oberen Rand des Anwendungsfensters angezeigt.

Eine Vorlagenprojektdatei hat die Dateinamenerweiterung .aet. (Siehe Vorlagenprojekte und Beispielprojekte.)

XML-Projektdateien

Textbasierte XML-Projektdateien enthalten einige Projektinformationen als hexadezimal kodierte Binärdaten, ein Großteil der Informationen wird jedoch als visuell lesbarer Text in Zeichenfolgen-Elementen angezeigt. Sie können eine XML-Projektdatei in einem Texteditor öffnen und bestimmte Details des Projekts bearbeiten, ohne das Projekt in After Effects öffnen zu müssen. Sie können sogar Skripte schreiben, die Projektinformationen in XML-Projektdateien als Teil eines automatisierten Arbeitsablaufs ändern.

In einer XML-Projektdatei können folgende Elemente eines Projekts geändert werden:

  • Markenattribute, darunter Kommentare, sowie die Parameter von Kapitelpunkten und Cue-Punkten

  • Dateipfade von Quellfootageelementen, inklusive Stellvertreter

  • Namen und Kommentare für Kompositionen, Footageelemente, Ebenen und Ordner

Hinweis:

Footageelementnamen werden nur dann in Zeichenfolgen-Elementen in XML-Projektdateien angezeigt, wenn die Namen angepasst wurden. Automatisch von den Namen der Quelldateien abgeleitete Footageelementnamen und feste Farbnamen werden nicht in Zeichenfolgen-Elementen angezeigt

Manche Zeichenfolgen, wie Namen von Arbeitsbereichen und Ansichten, werden als visuell lesbare Zeichenfolgen angezeigt. Änderungen daran werden jedoch nicht übernommen, wenn die Projektdatei in After Effects geöffnet wird.

Hinweis:

Verwenden Sie das XML-Projektdateiformat nicht als Ihr primäres Dateiformat. Das primäre Projektdateiformat für After Effects ist das binäre Projektdateiformat (.aep). Verwenden Sie das Projektdateiformat zum Speichern von Kopien eines Projekts und als Zwischenformat für Automatisierungs-Workflows.

Hinweis:

Zum Speichern einer XML-Projektdatei (.aepx) als binäre Projektdatei (.aep) wählen Sie „Datei“ > „Speichern unter“ (Windows) bzw. „Ablage“ > „Sichern unter“ (Mac OS) und geben Sie einen Dateinamen mit der Erweiterung .aep ohne das x ein. (Siehe Speichern und Sichern von Projekten in After Effects.)

Eingebettete Projektlinks in QuickTime- und Video für Windows-Dateien

Beim Rendern und Exportieren eines Films in ein Containerformat können Sie eine Verknüpfung zum After Effects-Projekt in die Containerdatei einbetten.

Zum Importieren des Projekts importieren Sie die Containerdatei und wählen Sie im Dialogfeld „Datei importieren“ im Menü „Importieren als“ die Option „Projekt“ aus. Enthält die Containerdatei eine Verknüpfung zu einem verschobenen Projekt, können Sie danach suchen.

Anlegen und Öffnen von Projekten

Es kann immer nur ein Projekt geöffnet sein. Wenn Sie eine weitere Projektdatei erstellen oder öffnen, während bereits ein anderes Projekt geöffnet ist, werden Sie von After Effects aufgefordert, die Änderungen in dem geöffneten Projekt zu speichern. Anschließend wird das Projekt geschlossen. Auf die Erstellung eines Projekts folgt der Import von Footage.

  • Um ein Projekt zu erstellen, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Neu“ > „Neues Projekt“.

  • Um ein Projekt zu öffnen, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Projekt öffnen“. Suchen Sie nach dem Projekt und klicken Sie dann auf „Öffnen“.

Sie können ein Projekt auch direkt auf dem Startbildschirm erstellen und öffnen.

  • Um ein Projekt zu erstellen, klicken Sie auf „Neues Projekt“.
  • Um ein Projekt zu öffnen, klicken Sie auf „Projekt öffnen“ und navigieren Sie zum Verzeichnis, in dem sich das Projekt befindet.

Jeff Almasol bietet auf seiner Redefinery-Website ein Skript an, mit dem ein neues Projekt für jede gewählte Komposition im aktuellen Projekt erstellt und gespeichert wird.

Vorlagenprojekte und Beispielprojekte

Ein Vorlagenprojekt ist eine Datei mit der Dateinamenerweiterung .aet. Sie können auf Grundlage Ihrer Projekte Vorlagen erstellen.

Hinweis:

After Effects CC installiert keine Vorlagenprojekte.

Wenn Sie ein Vorlagenprojekt öffnen, erstellt After Effects ein neues, auf der Vorlage basierendes Projekt ohne Titel. Das Speichern von Änderungen an diesem neuen Projekt hat keine Auswirkungen auf das Vorlagenprojekt.

Hinweis:

Wenn Sie einmal sehen möchten, wie fortgeschrittene Benutzer After Effects verwenden, öffnen Sie eines der in After Effects enthaltenen Vorlagenprojekte, öffnen eine Komposition, um sie zu aktivieren, und drücken U oder UU. Dadurch werden nur die animierten oder geänderten Ebeneneigenschaften angezeigt. Wenn Sie die animierten und geänderten Eigenschaften anzeigen, können Sie sehen, welche Änderungen der Entwickler des Vorlagenprojekts zur Erstellung der Vorlage vorgenommen hat.

Häufig schützt der Ersteller Ebenen, die nicht geändert werden sollen, und lässt Ebenen, die geändert werden sollen, ungeschützt. Auf diese Weise können versehentliche oder ungeeignete Bearbeitungsschritte bequem verhindert werden.

Weitere Quellen zu After Effects-Beispiel- und Vorlageprojekten finden Sie auf der Adobe-Website unter After Effects-Community-Ressourcen.

In diesem Video-Tutorial von Andrew Devis auf der Creative Cow-Website finden Sie Informationen dazu, wo Sie die in After Effects enthaltenen Vorlagenprojekte und Beispiel-Expressions finden.

Öffnen eines Vorlagenprojekts

  • Wählen Sie zum Öffnen eines Vorlagenprojekts die Option „Datei“ > „Projekt öffnen“. Wählen Sie in Windows im Menü „Dateityp“ die Option „Adobe After Effects-Vorlage“.

Erstellen eines Vorlagenprojekts

  • Um ein Projekt in ein Vorlagenprojekt zu konvertieren, ändern Sie die Dateinamenerweiterung von .aep in .aet.
  • Wenn Sie eine Kopie eines Projekts als Vorlagenprojekt speichern möchten, wählen Sie „Datei“ > „Kopie speichern unter“ (Windows) bzw. „Ablage“ > „Kopie sichern unter“ (Mac OS), und ändern Sie die Dateinamenerweiterung der Kopie in .aet.

Festlegen einer Vorlage für neue Projekte

Sie können eine Vorlage mit Ihren bevorzugten Projekteinstellungen wie Farbmanagement und Ordnerstruktur erstellen und als Grundlage für jedes neue Projekt verwenden, das Sie erstellen.

So erstellen Sie eine Vorlage für neue After Effects-Projekte:

  1. Wählen Sie Bearbeiten > Voreinstellungen > Neues Projekt.
  2. Aktivieren Sie das Kontrollkästchen Neues Projekt lädt Vorlage.
  3. Klicken Sie auf Wählen der Projektvorlage und wählen Sie eine Vorlagendatei. 

Hinweis:

Das Vorlagenprojekt kann die Formate .aet, .aep oder .aex nutzen.

Team-Projekte

Team Projects ist ein gehosteter Zusammenarbeitsdienst für Benutzer mit CC Enterprise and CC Teams, mit dem Editoren nahtlos und in Echtzeit im Bearbeitungsprozess zusammenarbeiten können. Mit Team Projects können Editoren und Animationsgrafikspezialisten freigegebene Team-Projekte gleichzeitig in Adobe Premiere Pro CC, After Effects CC und Adobe Prelude CC bearbeiten, ohne dass dafür zusätzliche Hardware erforderlich wäre.

Die Projekt-Aktualisierungen werden sicher in der Cloud nachverfolgt und die Quelldateien sind entweder lokal oder auf freigegebenen Proxys gespeichert. Team-Projekte bieten auch wichtige Zusammenarbeitsfunktionen wie Versionskontrolle und intelligente Konfliktlösung.

  • Um ein Team-Projekt zu erstellen, wählen Sie „Datei“ (Windows) bzw. „Ablage“ (Mac OS) > „Neu“ > „Neues Team-Projekt“.
  • Wählen Sie zum Öffnen eines Team-Projekts Datei > Team-Projekt öffnen.

Ausführliche Informationen zur Verwendung von Team-Projekten in Ihrem Zusammenarbeitsszenario finden Sie unter Gleichzeitiges Arbeiten an freigegebenen Videoprojekten.

Konvertieren eines Team-Projekts in ein Adobe After Effects-Projekt

Sie können Ihre Teamprojekte in ein lokales Adobe After Effects-Projekt (.aep) konvertieren. Wählen Sie Bearbeiten > Team-Projekte > Team-Projekt in Projekt konvertieren.

Konvertieren eines Team-Projekts in ein Adobe After Effects-Projekt
Konvertieren eines Team-Projekts in ein Adobe After Effects-Projekt

Speichern und Sicheren von Projekten in After Effects

  • Wählen Sie „Datei“ > „Speichern“, um ein Projekt zu speichern.
  • Wenn Sie eine Kopie des Projekts mit einem neuen, automatisch erzeugten Namen speichern möchten, wählen Sie „Datei“ > „Inkrementieren und speichern“ oder drücken Sie Strg+Alt+Umschalttaste+S (Windows) bzw. Befehlstaste+Wahltaste+Umschalttaste+S (Mac OS).
  • Eine Kopie des aktuellen Projekts wird in demselben Ordner gespeichert wie das ursprüngliche Projekt. Der Name der Kopie entspricht dem Namen des Originals, gefolgt von einer Zahl. (Wenn der Name des Originals auf eine Zahl endet, wird die Zahl um 1 erhöht.)
  • Wenn Sie das Projekt unter einem anderen Namen oder an einem anderen Speicherort speichern möchten, wählen Sie „Datei“ > „ Speichern unter“ > „Speichern unter“. Der Name und das Verzeichnis werden für das geöffnete Projekt übernommen. Die Originaldatei bleibt unverändert.
  • Wenn Sie das Projekt als Kopie im XML-Projektdateiformat speichern möchten, wählen Sie „Datei“ > „Speichern unter“ > „Kopie als XML speichern“. (Siehe Projekte.)
  • Wenn Sie eine Kopie des Projekts unter einem anderen Namen oder an einem anderen Speicherort speichern möchten, wählen Sie „Ablage“ > „Sichern unter“ > „Kopie sichern unter“. Das geöffnete Projekt behält seinen ursprünglichen Namen und Speicherort bei. Die Kopie wird mit den neuen Einstellungen erstellt, aber nicht geöffnet.
  • Um eine Kopie eines Projekts zu speichern, mit der vorherigen Hauptversion geöffnet werden kann, klicken Sie auf Datei > Speichern unter > Kopie im <vorherige Hauptversionsnummer>-Format speichern. (Weitere Informationen finden Sie in diesem Blog.)

Hinweis:

Neue Funktionen in der aktuellen Version von After Effects, die in einem Projekt verwendet werden, werden in dem Projekt ignoriert, das im Format aus früheren Versionen von After Effects gespeichert wird.

Wenn Sie eine Kopie des Projekts und Kopien der im Projekt verwendeten Objekte in einen einzelnen Ordner auf der Festplatte speichern möchten, verwenden Sie den Befehl „Dateien sammeln“. (Weitere Informationen finden Sie unter Sammeln von Dateien an einer Position).

Flussdiagrammfenster

In Flussdiagrammen von Projekten oder Kompositionen werden alle Kompositionen, Footageelemente und Ebenen durch einzelne Felder (oder Kacheln) dargestellt. Richtungspfeile zeigen dabei die Beziehungen zwischen den einzelnen Komponenten an.

Hinweis:

Im Flussdiagrammfenster sind nur die vorhandenen Beziehungen dargestellt. Das Ändern von Beziehungen zwischen Elementen ist hier nicht möglich.

Verschachtelte Kompositionen und andere Elemente, aus denen die Komposition besteht, werden erst angezeigt, wenn Sie die Elemente der Komposition einblenden.

Mittelgraue Linien zwischen Kacheln im Flussdiagramm zeigen an, dass der Video- oder Audioschalter für diese Elemente im Zeitleistenfenster deaktiviert ist. Abhängig von der Helligkeitssteuerung in den Voreinstellungen für das Erscheinungsbild weisen schwarze oder hellgraue Linien darauf hin, dass der Schalter aktiviert ist.

  • Wenn Sie das Flussdiagramm des Projekts öffnen möchten, drücken Sie Strg+F11 (Windows) bzw. Befehlstaste+F11 (Mac OS) oder klicken Sie am rechten Rand des Projektfensters oben an der vertikalen Bildlaufleiste auf die Schaltfläche „Projekt-Flussdiagramm“ .
  • Wenn Sie das Flussdiagramm einer Komposition öffnen möchten, markieren Sie die Komposition und wählen Sie „Komposition“ > „Kompositions-Flussdiagramm“ oder klicken Sie am unteren Rand des Kompositionsfensters auf die Schaltfläche „Kompositions-Flussdiagramm“ .
  • Um ein Element zu aktivieren (auszuwählen), klicken Sie im Flussdiagrammfenster auf dessen Kachel.

    Wenn Sie im Flussdiagramm auf eine Komposition klicken, wird diese im Projektfenster und im Zeitleistenfenster aktiviert. Wenn Sie auf eine Ebene klicken, wird sie im Zeitleistenfenster aktiviert. Wenn Sie auf ein Footageelement klicken, wird es im Projektfenster aktiviert.

  • Verwenden Sie das Menü im Flussdiagrammfenster und die Schaltflächen am unteren Rand des Fensters, um das Aussehen des Flussdiagramms anzupassen.

Hinweis:

Wenn Sie sich Informationen zur Funktion der Schaltflächen im Flussdiagrammfenster (QuickInfos) ansehen möchten, positionieren Sie den Mauszeiger für eine kurze Zeit auf der entsprechenden Schaltfläche.

  • Um Elemente zu löschen, wählen Sie sie aus und drücken Sie die Entf-Taste. Wenn es sich bei dem ausgewählten Element um ein Footageelement oder eine Komposition handelt, wird dieses bzw. diese aus dem Projekt gelöscht und im Zeitleisten- und im Projektfenster nicht mehr angezeigt. Wenn es sich bei dem ausgewählten Element um eine Ebene handelt, wird diese aus der entsprechenden Komposition gelöscht.
  • Um auf das Kontextmenü für ein ausgewähltes Element zuzugreifen, klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (Mac OS) auf das Symbol links neben dem Namen in der Elementkachel. Das Symbol sieht je nach Elementtyp unterschiedlich aus (Ebene  und Komposition ). Das Kontextmenü für eine Ebene können Sie z. B. verwenden, um mit Masken und Effekten zu arbeiten oder um Schalter zu aktivieren bzw. zu deaktivieren, um Transformationen anzuwenden und die Bildqualität für Ebenen einzustellen.

Hinweis:

Denken Sie beim Ändern von Elementeigenschaften im Flussdiagrammfenster daran, dass Sie zum Aufrufen des Kontextmenüs auf das Symbol der Kachel und nicht auf den Namen des Elements klicken müssen. Das zum Elementsymbol gehörige Kontextmenü unterscheidet sich von dem Kontextmenü, das sich beim Klicken auf den Elementnamen öffnet.

Rich Young stellt auf der After Effects Portal-Website weitere Informationen zum Flussdiagrammfenster und zum Kompositions-Mini-Flussdiagramm zur Verfügung.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie