Fehler tritt beim Öffnen von Projekten in Adobe Captivate auf

Problem

Wenn Sie ein Projekt in Adobe Captivate öffnen, wird eine Fehlermeldung wie unten gezeigt angezeigt:

Lösung 1

Projektdateien werden in Adobe Captivate nicht geöffnet, wenn unterschiedliche Buildversionen zum Erstellen und Anzeigen der Datei verwendet werden. 

Beispielsweise kann ein Benutzer von Adobe Captivate (2019 Release) mit der Buildversion 11.0.1.266 kein Projekt öffnen, das von jemandem erstellt wurde, der die Buildversion 11.5.5.553 von Adobe Captivate (2019 Release) verwendet.

Es ist nicht möglich, Projektdateien mit früheren Versionen zu öffnen, da Adobe Captivate nicht abwärtskompatibel ist.

Klicken Sie auf OK, um das Fehlerdialogfeld zu schließen und den Build zu überprüfen.

Um die Buildversion anzuzeigen, klicken Sie in der Symbolleiste auf Hilfe Über Adobe Captivate.

Überprüfen der Captivate-Buildversion
Überprüfen der Buildversion

Falls Sie bei der Überprüfung feststellen, dass Sie nicht über die neueste Version verfügen, aktualisieren Sie auf die neueste Version.

Um Adobe Captivate auf die neueste Version zu aktualisieren, klicken Sie auf Hilfe Nach Updates suchen Jetzt aktualisieren.

Öffnen Sie die Projektdatei erneut.

Lösung 2

Die Projektdatei wird nicht geöffnet und ein Fehler wird angezeigt, obwohl Sie die neueste Version von Adobe Captivate benutzen.

Beispielsweise kann ein Benutzer von Adobe Captivate (2019 Release) mit der Buildversion 11.5.5.533 kein Projekt öffnen, das mit derselben Buildversion erstellt wurde.

Das Problem tritt auf, wenn die Projektdatei beschädigt ist. Lesen Sie die Informationen zum Wiederherstellen eines beschädigten Adobe Captivate-Projekts.

Adobe-Logo

Bei Ihrem Konto anmelden