Sicherheits-Updates für Adobe Bridge CC verfügbar | APSB19-37
Bulletin-ID Veröffentlichungsdatum Priorität
APSB19-37 09. Juli 2019 3

Zusammenfassung

Adobe hat ein Sicherheits-Update für Adobe Bridge CC veröffentlicht. Dieses Update behebt eine als Wichtig eingestufte Sicherheitslücke bei der Analyse fehlerhafter SVG-Bilder. Dabei kann es zu einer Speicherauslesung außerhalb des gültigen Bereichs kommen, wodurch Informationen (Speicheradresse) bezüglich des aktuellen Anwenders offengelegt werden.

Betroffene Versionen

Produkt Version Plattform
Adobe Bridge CC 9.0.2 und frühere Versionen Windows und macOS

Lösung

Adobe empfiehlt allen Anwendern die Installation der neuesten Version und stuft die Priorität dieser Updates wie folgt ein:

Produkt Version Plattform Priorität Verfügbarkeit
Adobe Bridge CC 9.1 Windows und macOS 3 Download-Seite

Sicherheitslückendetails

Sicherheitslückenkategorie Sicherheitslückenauswirkung Problemstufe CVE-Nummer
Lesevorgang außerhalb des gültigen Bereichs Offenlegung von Informationen Wichtig CVE-2019-7963

Danksagung

Adobe bedankt sich bei Francis Provencher (über die Zero Day Initiative von Trend Micro) für das Melden dieser Sicherheitslücke und den Beitrag zum Schutz der Sicherheit unserer Kunden.