Problème

DPS App Builder vous demande une mise à jour de Mac OS Java, même après l'installation de la mise à jour.

Solution

Pour Mac OS X 10.10 (Yosemite) ou une version ultérieure, téléchargez et installez Java SE JDR ici :

http://www.oracle.com/technetwork/java/javase/downloads/index.html

Pour les versions antérieures de Mac OS X, installez Java depuis :

http://www.java.com

Informations supplémentaires

Pour plus d’informations sur cette mise à jour, reportez-vous au document suivant sur le site Web d’Apple :

http://support.apple.com/kb/HT6133