Adobe Captivate Classic System Requirements

The recommended system specifications below are the best choice for users. Your system must meet minimum specifications to run Adobe Captivate Classic.

Piezīme.

Resolve known issues and limitations in the latest versions of Adobe Captivate, Adobe FrameMaker, and Adobe RoboHelp.

For more information, see Resolve known issues in Technical Communication Suite.

Applicable to: Adobe Captivate 11.8 and Adobe Captivate (2019 release)

System requirements for earlier releases: 

System requirements for Adobe Captivate Classic

Windows

 

Specifications

Processor

2 GHz or faster Intel processor

Operating System

Windows 11, Windows 8.1, or Windows 10 1909 or later versions only. 

Note: Only 64-bit Windows OS is supported.

RAM

4 GB (or more)

Hard disk drive

10GB of available hard-disk space for installation; additional free space required during installation (cannot install on removable flash-based storage devices)

Resolution

1024x768 display (1280x1024 recommended) with WebGL compatible Graphics Cards

This software will not operate without activation. Broadband Internet connection and registration are required for software activation, validation of subscriptions, and access to online services.* Phone activation is not available.

* This product may integrate with or allow access to certain Adobe or third-party hosted online services (“Online Services”). Online Services are available only to users 13 and older and require agreement to additional terms of use and Adobe’s online privacy policy (see www.adobe.com/go/terms). Online Services are not available in all countries or languages, may require user registration, and may be discontinued or modified in whole or in part without notice. Additional fees or subscription charges may apply.

macOS

 

Specifications

Processor

Multi-core Intel processor

Operating System

macOS Ventura, Monterey (12.x.x)

Captivate 11.8 also supports M1 chipsets on macOS

RAM

4 GB (or more)

Hard disk space

10 GB of available hard-disk space for installation; additional free space required during installation (cannot install on a volume that uses a case-sensitive file system or on removable flash-based storage devices)

Resolution

1024x768 display (1280x1024 recommended) with WebGL compatible Graphics Cards

This software will not operate without activation. Broadband Internet connection and registration are required for software activation, validation of subscriptions, and access to online services. * Phone activation is not available.

* This product may integrate with or allow access to certain Adobe or third-party hosted online services (“Online Services”). Online Services are available only to users 13 and older and require agreement to additional terms of use and Adobe’s online privacy policy (see www.adobe.com/go/terms). Online Services are not available in all countries or languages, may require user registration, and may be discontinued or modified in whole or in part without notice. Additional fees or subscription charges may apply.

HTML5

Windows

 

Specifications

Browser

  • Internet Explorer versions 9, 10, or 11
  • Microsoft Edge
  • Chrome 67 (or later)
  • FireFox 60 (or later)

macOS

 

Specifications

Browser

  • Safari 12.1.1 (or later)
  • Chrome 70 (or later)
  • Firefox 60 (or later)

Mobile OS

 

Specifications

iOS 12 (or later)

Safari (latest)

Android 6.0 (or later)

Chrome 67 or latest

VR Content Playback

  • Google Day dream
  • Samsung Gear VR (2017)
  • Oculus Go VR headset

Windows

  • EDGE
  • Chrome (latest)
  • Firefox 64.0 (or later)

Mac

  • Safari 12 (or later)
  • Chrome (latest)

Language support

  • English
  • French
  • German
  • Japanese
  • Korean
  • Portuguese (Brazilian)
  • Spanish

Notice to users

You must accept the license agreement to use this product. See www.adobe.com/go/eulas for details. Product activation via the Internet is mandatory within 30 days of installation. See www.adobe.com/go/eulas for details.

 Adobe

Saņemiet palīdzību ātrāk un vienkāršāk

Jauns lietotājs?