ملاحظة:

يوفر هذا المستند إرشادات لبرنامجي Acrobat 2017 وAcrobat DC Classic‏ (2015). إذا كنت تستخدم Acrobat DC، فراجع أساسيات مساحة العمل | Acrobat DC.

نظرة عامة على مساحة العمل

تتميز واجهة مستخدم Adobe Acrobat بثلاث طرق للعرض - Home، Tools، وDocument.‏

بالإضافة إلى ذلك، يمكن أن تتضمن طريقة العرض Document إحدى الواجهتين - واجهة مستند فردي (عرض مستند واحد في المرة) أو واجهة مستندات متعددة (واجهة مبوبة لعرض العديد من ملفات PDF).

Home

هذه هي البوابة أو الصفحة المتنقل إليها عندما لا يكون هناك PDF مفتوحًا في Acrobat.

Tools

هذا هوالمكانلاكتشاف الأدواتالمتوفرةفي Acrobat. تظهر جميع أدوات Acrobat في طريقة العرض هذه.

Document

هذه هي طريقة العرض الافتراضية عندما يتم فتح وثيقة في Acrobat. عند فتح العديد من المستندات، يفتح كل مستند على هيئة علامة تبويب في نفس نافذة التطبيق.

طريقة العرض Home

هذه هي البوابة أو الصفحة المتنقل إليها عندما لا يكون هناك PDF مفتوحًا في Acrobat. عندما تبدأ بتشغيل Acrobat أو Reader، ستظهر رسالة ترحيب وسيشير الزر Learn More إلى مستند مقدمة سريعة.

تعرض طريقة العرض Home قوائم الملفات وحسابات التخزين.

  • قوائم الملفات: لإظهار طريقتي العرض Recent و Sent . يتم عرض كل الملفات التي تم الوصول إليها مؤخرًا في قائمة الملفات Recent، ويتم عرض كل الملفات التي أرسلتها باستخدام Adobe Send & Track وSend for Signature في طريقة عرض الملفات Sent .
  • التخزين: لسرد أماكن أو حسابات متنوعة يمكنك من خلالها فتح الملفات والعمل عليها من داخل Acrobat أو Reader- ‏My Computerو Document Cloud و Add Account (حساب SharePoint أو Dropbox).

طريقة عرض الملفات Recent

في طريقة عرض الملفات Recent، يمكنك الاطلاع على أحدث الملفات المستخدمة. بالنسبة لملف محدد، تظهر لوحة تفاصيل على الجانب الأيمن تعرض معاينة صورة مصغرة للملف وقائمة بالأدوات الشائعة الاستخدام.

طريقة عرض الملفات Recent في Acrobat
طريقة عرض الملفات Home >‏ Recent

بالنسبة للملفات المحلية، يمكنك النقر فوق الموقع في التفاصيلاللوحةلفتح المجلد في Explorer. لكن، لا يمكنك فتح الموقع إذا كان Adobe Document Cloud أو Dropbox.

يتيح لك الخيار Remove from Recent في لوحة التفاصيل إزالة الملفات اختياريًا من قائمة الملفات Recent.

طريقة عرض الملفات Sent‏

في طريقة عرض الملفات Sent، يمكنك تتبع ملفاتك المرسلة عبر الإنترنت وإدارتها. يتم عرض الخيارات المتاحة عندما تختار ملفًا في الجزء الأيمن. يمكنك أيضًا إدارة ملفاتك المرسلة للتوقيع باستخدام ارتباط Manage Document Sent forSignature في أسفل الجزء الأيمن.

طريقة عرض الملفات Sent في Acrobat
طريقة عرض الملفات Home >‏ Sent

حساب التخزين على الإنترنت

يسرد التخزين الأماكن دون اتصال وعبر الإنترنت التي يمكنك من خلالها الوصول إلى ملفاتك. بغض النظر عن الكمبيوتر المحلي، يمكنك الوصول إلى الملفات:

  • المخزنة بأمان في Adobe Document Cloud باستخدام الارتباط Document Cloud في الجزء الأيمن.
  • من الحسابات عبر الإنترنت، مثل Dropbox وMicrosoft SharePoint. يمكنك إضافة حسابات SharePoint أو Dropbox باستخدام الارتباط Add Account الموجود في الجزء الأيسر. للحصول على مزيد من المعلومات، راجع استخدام الحسابات عبر الإنترنت.

مركز الأدوات

هذه هي أدوات الانتقال إلى المكان والاكتشاف المتاحة في Acrobat/Reader. يتم سرد جميع الأدوات حسب الفئات. عند اختيار أداة، تظهر الأوامر الخاصة بالأداة أو شريط الأدوات في عرض الوثيقة في حالة فتح أحد الملفات.

يمكنك أيضًا فتح بعض الأدوات حتى بدون فتح مستند. إذا كانت الأداة تتطلب فتح وثيقة، فاختر أداة تطالبك بتحديد وثيقة.

مركز الأدوات في Acrobat
يسرد مركز الأدوات جميع الأدوات حسب الفئات. تظهر اختصارات الأدوات في الجزء الأيمن.

ملاحظة:

تظهر أداة مخصصة جديدة في الفئة Customize. تظهر جميع المكونات الإضافية التابعة لجهة أخرى في فئة جديدة تسمى Add-ons‏.

إضافة أو إزالة اختصارات الأدوات في الجزء الأيمن

لإضافة اختصار لأداة في الجزء الأيمن، انقر فوق الزر Add أسفل اسم الأداة. 

انقر فوق زر Add في Acrobat

أو اسحب الأداة إلى الجزء الأيمن لإضافتها.

لإزالة اختصار لأداة من الجزء الأيمن، انقر فوق الزر Down Arrow بجوار Open أسفل اسم الأداة، ثم اختر Remove Shortcut.

اختر Remove Shortcut في Acrobat

وبدلاً من ذلك، لإزالة الاختصار، انقر فوق الزر المتقاطع للاختصار في الجزء الأيمن.

اختصار تجميع الملفات

طريقة العرض Document

وبشكلٍ افتراضي، ترى واجهة مبوبة لعرض العديد من ملفات PDF: عند فتح العديد من ملفات PDF، يفتح كل ملف PDF على هيئة علامة تبويب في نفس نافذة التطبيق. يمكنك التبديل بين علامات التبويب من الأعلى – يُظهر اسم علامة التبويب اسم الملف المفتوح في علامة التبويب. يظهر زر السابق والتالي تجاه اليمين للانتقال عبر علامات تبويب المستند عندما يكون عدد المستندات مرتفعًا ولا يمكن احتواؤه ضمن عرض المستند.

يمكن رؤية شريط القوائم وشريط الأدوات أعلى مساحة العمل. تتضمن مساحة العمل الخاصة بالتطبيق المستقل جزء الوثيقة في الوسط، وجزء التنقل على اليسار، وجزء الأدوات أو المهام على الجانب الأيسر. يعرض جزء المستند ملفات PDF. يساعدك جزء التنقل الواقع في الجانب الأيمن في التنقل عبر ملف PDF وتنفيذ الخيارات الأخرى على ملفات PDF. تمنحك أشرطة الأدوات الواقعة بأعلى النافذة بعض إمكانيات تحكم أخرى والتي يمكنك استخدامها عند التعامل مع ملفات PDF.

طريقة عرض مستند مبوبة لعرض العديد من ملفات PDF
طريقة عرض مستند مبوبة لعرض العديد من ملفات PDF

ملاحظة:

إذا كنت تريد إيقاف تشغيل طريقة العرض المبوبة والعودة إلى طريقة عرض المستند الفردية، فانتقل إلى Edit > ‏Preferences >‏ General، ثم قم بإلغاء تحديد خانة الاختيار للتفضيل - ‏Open documents as new tabs in the same window (يلزم إعادة التشغيل). أعد تشغيل Acrobat‏.

يستحسن عادةً ترك قوائم Acrobat مرئية، بحيث تكون متاحة للاستخدام بينما تعمل. من الممكن إخفاؤها باستخدام الأمر View >‏ Show/Hide >‏ Menu Bar. لكن الطريقة الوحيدة لعرضها واستخدامها مرة أخرى هي الضغط على F9 (في Windows) أو Shift+Command+M ‏(في Mac OS).

على عكس القوائم التي تظهر أعلى شاشتك، تعرض القوائم الحساسة للسياق الأوامر المرتبطة بالتحديد أو الأداة النشطة. يمكنك استخدام قوائم السياق باعتبارها طريقة سريعة لاختيار الأوامر شائعة الاستخدام. على سبيل المثال، عند النقر بزر الماوس الأيمن فوق مساحة شريط الأدوات، تعرض قائمة السياق نفس الأوامر التي تعرضها القائمة View >‏ Show/Hide >‏ Toolbar Items.

  1. ضع المؤشر على الوثيقة أو الكائن أو اللوحة.

  2. انقر بزر الماوس الأيمن.

ملاحظة:

(في Mac OS) إذا لم يكن لديك ماوس له زران، فيمكنك عرض قائمة سياق عن طريق ضغط مفتاح Control عند النقر باستخدام الماوس.

أشرطة الأدوات

مبدئيًا، لا يمكنك رؤية العديد من الأدوات في شريط الأدوات. يمكنك إضافة أدوات إلى شريط الأدوات لسرعة الوصول.

لإضافة أدوات في شريط الأدوات، انقر بزر الماوس الأيمن على مساحة خالية في شريط الأدوات واختر الأدوات التي تريد ظهورها في شريط الأدوات.

اختر الأدوات المطلوب ظهورها

الأدوات السريعة

يمكنك إضافة الأدوات التي تستخدمها كثيرًا من Tools إلى شريط أدوات Quick Tools.

  1. انقر بزر الماوس الأيمن على مساحة خالية في شريط الأدوات واختر Customize Quick Tools.

  2. في شاشة Customize Quick Tools، قم بتنفيذ أي مما يلي:

    • لإضافة أداة، حددها في الجزء الأيمن وانقر فوق أيقونة الزر للأعلى.

    • لإزالة أداة، حدد أيقونتها وانقر فوق أيقونة Delete .

    • لتغيير موضع أداة في شريط الأدوات، حدد أيقونتها، وانقر فوق  أو فوق .

    • لإضافة خط رأسي إلى مجموعات منفصلة من الأدوات في شريط الأدوات، انقر .

الأدوات الشائعة

يمكنك إضافة أدوات إلى شريط الأدوات Common Tools.

  1. انقر بزر الماوس الأيمن فوق مساحة خالية في شريط الأدوات.

  2. حدد أداة من القائمة.

  3. لإزالة أداة من شريط الأدوات، انقر بزر الماوس الأيمن فوق الأداة وقم بإلغاء تحديدها من القائمة.

إظهار أشرطة الأدوات وإخفاؤها

عند قيامك بتنفيذ أعمال لا تحتاج إلى استخدام الأدوات في شريط الأدوات، يمكنك إغلاقه للحفاظ على مساحة العمل في وضع منسق. إذا كانت هناك ملفات PDF عديدة مفتوحة، يمكنك تخصيص أشرطة الأدوات لكل ملف PDF على حدة. يتم تطبيق الأوضاع المخصصة المختلفة لأشرطة الأدوات عند التنقل بين كل ملفات PDF.

  • لإخفاء كل أشرطة الأدوات، اختر View >‏ Show/Hide ‏> Toolbar Items ‏> Hide Toolbars.
  • لإعادة أشرطة الأدوات إلى تكوينها الافتراضي، اختر View >‏ Show/Hide ‏> Toolbar Items ‏> Reset Toolbars.

ملاحظة:

إذا قمت بإخفاء جميع أشرطة الأدوات، فيمكنك إظهارها مرة أخرى عن طريق ضغط F/مفتاح الأوامر 8.

تحديد أداة

بشكل افتراضي، تكون أداة Select نشطة عند فتح Acrobat، لأنها أكثر الأدوات المتعددة الاستخدامات.

  1. نفذ أحد الخيارات التالية:
    • قم بتحديد أداة في شريط الأدوات.

    • اختر View ‏> Show/Hide ‏>‏ Toolbar Items >‏ [اسم شريط الأدوات] > [الأداة].

إنشاء أدوات مخصصة

يمكنك تجميع مجموعة ميزات Acrobat المخصصة الخاصة بك وحفظها ومشاركتها مع الآخرين. تتيح لك الوصول بسرعة إلى الأدوات والأوامر التي تستخدمها كثيرًا.  

  1. انقر فوق Tools >‏ Create Custom Tool‏.

  2. لتخصيص شريط الأدوات، قم بأي من الإجراءات التالية:

    • لإضافة أداة إلى شريط الأدوات، انقر فوق اللوحة الموجودة على اليسار وحدد أداة ثم انقر فوق الرمز Add To Toolbar 

    • لإزالة أداة من مجموعة أشرطة الأدوات، حدد أيقونتها، وانقر فوق أيقونة Delete .

    • لتغيير موضع أداة في شريط الأدوات، حدد رمزها وانقر فوق رمز التحريك لليسار أو التحريك لليمين .

    • لإضافة خط رأسي إلى مجموعات منفصلة من الأدوات في شريط الأدوات، انقر فوق أيقونة Add Vertical Line .

    مربع الحوار Create Custom Tool
    مربع الحوار Create Custom Tool

    A. ترتيب الأدوات أو حذفها في شريط الأدوات Tools B. إضافة لوحات مخصصة أو إرشادات أو خط فاصل بين الأدوات C. إعادة تسمية الأدوات أو ترتيبها أو حذفها D. الإضافة إلى شريط الأدوات Tools بالأعلى أو مجموعة Custom Tools على اليمين 
  3. لتخصيص أدوات في المجموعة المخصصة، قم بأحد الإجراءات التالية:

    • لإضافة لوحة إلى المجموعة Custom، انقر فوق اللوحة إلى اليسار ثم انقر فوق رمز المجموعة Add To Custom .

    • لإنشاء اللوحة الخاصة بك، انقر فوق الرمز Add Section على اليمين. أدخل اسمًا للوحة، وانقر فوق Save.

    • لإضافة أداة إلى لوحة، حدد اللوحة على اليمين وحدد الأداة على اليسار ثم انقر فوق رمز المجموعة Add To Custom ‏.

    • لإزالة أداة من المجموعة، حدد رمزها وانقر فوق الرمز Delete ‏.

    • لتغيير موضع أداة، حددها على اليمين ثم انقر فوق رمزي السهم لأعلى أو السهم لأسفل .

    • لإضافة خط أفقي لفصل مجموعات من الأدوات، انقر فوق الأيقونة Add Divider .

    • لتحرير التعليمات أو اسم القسم، حدده وانقر فوق الرمز Edit‏.

  4. عند اكتمال تعيين الأداة، انقر فوق Save واكتب اسمها ثم انقر فوق Save مرة أخرى.

    تتم إضافة الأداة المخصصة المضافة إلى المركز Tools. لفتح الأداة، اختر Tools > [اسم الأداة المخصصة].

تحرير أداة مخصصة أو حذفها أو إعادة تسميتها أو مشاركتها

يمكنك تحرير مجموعة أدوات أو إعادة تسميتها أو نسخها أو حذفها أو إعادة ترتيبها أو مشاركتها. ويمكنك تعيين الترتيب الذي تظهر به مجموعات الأدوات في قائمة Customize وذلك بتحريكها للأعلى أو للأسفل في القائمة. ويمكنك مشاركة مجموعات الأدوات مع مجموعة عملك باستخدام خيارات Import وExport.

  • اختر Tools > [اسم الأداة المخصصة] > انقر فوق الزر Down Arrow ثم اختر خيارًا مناسبًا.
خيارات لإدارة أداة مخصصة
خيارات لإدارة أداة مخصصة

جزء التنقل هو مساحة مخصصة من مساحة العمل، يمكن فيها عرض لوحات تنقل مختلفة. يمكن أن تظهر أدوات وظيفية متنوعة في جزء التنقل. على سبيل المثال، تتضمن اللوحة Page Thumbnails صور مصغرة لكل صفحة، ويؤدي النقر فوق تلك الصورة المصغرة إلى فتح تلك الصفحة الموجودة في الوثيقة.

عند فتح PDF، يتم إغلاق جزء التصفح بشكلٍ افتراضي. توفر الأزرار الموجودة على طول الجانب الأيسر من مساحة العمل وصولاً سهلاً للوحات المختلفة، مثل الزر Page Thumbnails وزر اللوحة Bookmarks . عندما يفتح Acrobat ولكنه فارغ (بدون ملف PDF مفتوح)، يكون جزء التنقل غير متوفر.

إظهار جزء التنقل أو إخفاؤه

  1. لفتح لوح التصفح، قم بتنفيذ أي مما يلي:

    • انقر فوق أي زر لوحة واقع على الجانب الأيسر من مساحة العمل لفتح هذه اللوحة.

    • اختر View ‏> Show/Hide >‏ Navigation Panes >‏ ‏Show Navigation Pane.

  2. لإغلاق لوح التصفح، قم بتنفيذ أي مما يلي:

    • انقر الزر الخاص باللوحة المفتوحة حالياً في لوح التصفح.

    • اختر View > Show/Hide >‏ Navigation Panes >‏ Hide Navigation Pane.

ملاحظة:

من الممكن أن يتحكم الشخص الذي أنشأ ملف PDF في محتويات بعض من ألواح التصفح ومن المحتمل أن يجعلهم فارغين.

تغيير مساحة العرض للوحات التصفح

تظهر جميع لوحات التصفح، على سبيل المثال Bookmarks، في عمود يقع في الجانب الأيسر من مساحة العمل.

  • لتغيير عرض لوح التصفح، اسحبه من الحد الأيمن.

  • لعرض لوحة مختلفة، حدد على الجانب الأيمن من جزء التصفح الزر الخاص باللوحة

خيارات في لوحة التصفح

تحتوي كل أجزاء التنقل على قائمة خيارات تقع في الزاوية العلوية اليمنى. تختلف الأوامر المتاحة على هذه القوائم.

كما تحتوي بعض اللوحات على أزرار أخرى تؤثر على العناصر في اللوحة. وتختلف هذه الأزرار باختلاف اللوحات، وبعض اللوحات لا تتضمّن أي أزرار.

ضبط التفضيلات

يتم تعيين العديد من إعدادات البرامج في شاشة Preferences، بما في ذلك إعدادات العرض والأدوات والتواقيع والأداء. بمجرد أن تقوم بضبط التفضيلات، فإنها تبقى مؤثرة حتى تقوم بتغييرها.

  1. اختر Edit >‏ Preferences ‏(Windows) أو Acrobat / Adobe Acrobat Reader >‏ Preferences ‏(Mac OS).

  2. ضمن Categories، حدد نوع التفضيلات التي تريد تغييرها.

استعادة (إعادة إنشاء) التفضيلات

استعادة مجلد Acrobat Preferences‏ (Windows)‏‎

استعد مجلد Acrobat Preferences للتخلص من المشاكل التي تسببت فيها التفضيلات التالفة. تحدث معظم مشكلات التفضيلات بسبب التفضيلات المستندة إلى الملفات هذه، وذلك على الرغم من تخزين معظم تفضيلات Acrobat بداخل السجل.

ملاحظة:

يؤدي هذا الحل إلى إزالة الإعدادات الخاصة للتعاون ونصوص JavaScript والتأمين والطوابع وإدارة الألوان والتعبئة التلقائية والتقاط الويب وأداة التحديث.

  1. قم بإنهاء Acrobat.

  2. في Windows Explorer، انتقل إلى المجلد Preferences:

    • (Windows 10 أو 8 أو 7)‏ C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[version]

    ملاحظة:

    في Windows 10 أو 8، إذا تعذر عليك رؤية مجلد AppData، فانقر فوق قائمة View على الشريط في Windows Explorer وحدد مربع الاختيار Hidden items تحت Show/Hide‏.

  3. انقل المجلد Preferences إلى موقع آخر (على سبيل المثال، C:\Temp).

  4. أعد تشغيل Acrobat.

إذا تكررت المشكلة بعد استعادة مجلد Acrobat Preferences، فعندئذٍ لا تكون المشكلة متعلقة بالمجلد Preferences. لاستعادة الإعدادات الخاصة، اسحب المجلد الذي حركته في الخطوة 2 إلى مكانه الأصلي مرة أخرى. عندئذٍ انقر Yes To All لاستبدال مجلد Preferences الجديد.

استعادة ملفات تفضيلات Acrobat‏ (Mac OS)

يمكنك استعادة ملفات تفضيلات Acrobat للتخلص من المشكلات التي تسبب فيها ملف التفضيلات التالف.

ملاحظة:

تؤدي إعادة إنشاء ملفات تفضيلات Acrobat إلى استعادة الإعدادات إلى الاعدادات الافتراضية.

  1. قم بإنهاء Acrobat.

  2. اسحب الملفات التالية من المجلد Users/[Username]/Library/Preferences إلى سطح المكتب:

    • ملفات تعريف ارتباط Acrobat WebCapture

    • com.adobe.Acrobat.Pro.plist أو com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs وcom.adobe.Acrobat.Pro.plist (إذا كنت تحل مشكلة باستخدام Distiller)

    • مجلد Acrobat، الذي يحتوي على تفضيلات للنماذج (MRUFormsList)، والتعاون (OfflineDocs)، وإعدادات الألوان (AcrobatColor Settings.csf)

  3. أعد تشغيل Acrobat

إذا تكررت المشكلة بعد استعادة ملفات تفضيلات Acrobat، فعندئذٍ لا تكون المشكلة متعلقة بملفات التفضيلات. لاستعادة الإعدادات الخاصة، اسحب الملفات التي نقلتها في الخطوة 2 إلى مكانها الأصلي مرة أخرى. ثم انقر فوق OK للتنبيه "A newer item named ‘[filename]’ already exists in this location. Do you want to replace it with the older one you're moving?‎"

ضمن Categories، حدد نوع التفضيلات التي تريد تغييرها.

اختر Edit >‏ Preferences ‏(Windows) أو Acrobat / Adobe Acrobat Reader >‏ Preferences ‏(Mac OS).

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت