‏‫حل أخطاء طباعة PDF والتصدير في InDesign‬

تعرف على كيفية حل الأخطاء عند الطباعة أو التصدير إلى PDF من InDesign.

استكشاف الأخطاء الأولية وإصلاحها

جرب الحلول بالترتيب المذكور أدناه لفهم طبيعة المشكلة. من الممكن أن يتم حل مشكلتك في هذه العملية دون الحاجة إلى المتابعة لاستكشاف الأخطاء وإصلاحها المتقدمة.

الحل

الشرح

أعد تشغيل الكمبيوتر.

إذا لم يحدث الخطأ مرة أخرى، فمن المحتمل أن مشكلة مؤقتة في الاتصال أو نقص موارد النظام أو عوامل بيئية مؤقتة أخرى كعاصفة مثلاً كانت السبب في حدوث المشكلة. 

إذا كنت تستطيع الطباعة أو التصدير بدون مشكلة بعد إعادة تشغيل الكمبيوتر أول مرة، ولكن الخطأ يحدث مرة أخرى لاحقًا، فعليك استكشاف المشكلة وإصلاحها على مستوى النظام.

أعد تشغيل الطابعة.

إذا لم يتكرر الخطأ، فمن المحتمل أن مشكلة في ذاكرة الطابعة هي التي تسببت في حدوث المشكلة.

أنشئ نموذج مستند جديدًا.

إذا تمكنت من طباعة المستند الجديد أو تصديره بنجاح، ولكن لم تستطع فعل ذلك مع المستند الأصلي، فعليك استكشاف أخطاء المشكلة وإصلاحها على مستوى المستند.

نفذ عملية الطباعة أو التصدير باستخدام تطبيق مختلف.

إذا كان بإمكانك الطباعة من تطبيق آخر (على سبيل المثال WordPad أو TextEdit أو التصدير/الحفظ بتنسيق PDF من تطبيق آخر (مثل Illustrator أو Photoshop)، فعليك استكشاف أخطاء المشكلة وإصلاحها على مستوى التطبيق.

نفذ الطباعة من خلال طابعة أخرى.

إذا كانت هناك طابعة أخرى متاحة، فجرب طباعة المستند إلى تلك الطابعة. إذا نجح هذا الإجراء، فتأكد من أن الطابعة الأصلية قيد التشغيل ومتصلة. افصل كبلات الطابعة ثم أعد توصيلها، ثم نفذ اختبارًا ذاتيًا على الطابعة للتحقق من عدم وجود فشل ميكانيكي أو كبلات تالفة. إذا لم ينجح أيّ من هذه الخطوات في تحديد المشكلة، فعليك استكشاف أخطاء المشكلة وإصلاحها على مستوى النظام.

استخدم وسيلة أخرى لإنشاء ملف PDF.

إذا حدثت مشكلتك:

  • عند حدوث المشكلة عند التصدير إلى تنسيق PDF من InDesign إلى Acrobat Standard أو Pro أو Pro Extended، جرب الطباعة إلى Adobe PDF Printer. (إذا كنت تستخدم نظام التشغيل Mac بالإصدار v10.6 أو بإصدار أحدث تم تثبيت Acrobat 9 عليه، فراجعدعم الحفظ بتنسيق PDF في Acrobat 9.)
  • عند استخدام وظيفة Print لإنشاء ملف PDF، اختر File > Export to PDF بدلاً من ذلك.

استكشاف أخطاء مشكلات الطباعة أو التصدير وإصلاحها على مستوى المستند

إذا حدث الخطأ أثناء طباعة أو تصدير مستند جديد، فقد تكون إعدادات طباعة أو تصدير المستند الأصلي غير صالحة، أو يوجد كائن أو خط تالف في المستند، أو أن هيكل المستند تالف. جرّب خطوة واحدة أو أكثر من الخطوات التالية.

ملاحظة:

تبعًا للطابعة التي تستخدمها، قد تختلف موقع الإعدادات وقد تختلف عما هو موضح في الإجراءات التالية. يرجى الاطلاع على وثائق الطابعة.   

1. قم بالتصدير إلى IDML (InDesign CS4 والإصدارات الأحدث) أو INX (InDesign CS3 والإصدارات السابقة).

من المحتمل أن يكون المستند تالفًا نتيجة لعملية تحويل غير صحيحة من أحد الإصدارات السابقة من مستندات InDesign أو QuarkXpress. 

الاقتراح: التصدير إلى تنسيق InDesign Markup Language‏ (IDML) أو InDesign Interchange‏ (INX) يمكن أن يساعد في التخلص من البيانات التي هي سبب للمشكلة..

2. (طابعات PostScript فقط) قم بتمكين معالجة أخطاء PostScript.

نظام التشغيل Windows

macOS X

  1. اختر File ‏> Print.
  2. انقر الزر Setup.
  3. إذا ظهر مربع الحوار التالي، فانقر فوق OK: "If the desired print setting is available in InDesign's Print dialog box, please set it there to avoid printing conflicts." (إذا كان إعداد الطباعة المطلوب متاحًا في مربع حوار Print (الطباعة) لبرنامج InDesign، فالرجاء تعيينه لتجنب تعارضات الطباعة.)
  4. انقر بزر الماوس الأيمن فوق الطابعة واختر Properties.
  5. في علامة التبويب General، انقر فوق Printing Preferences.
  6. انقر فوق متقدم.
  7. قم بتمديد خيارات المستند ثم تمديد خيارات PostScript. إذا لم يكن الإعداد Send PostScript Error Handler معينًا إلى Yes، فانقر فوقه واختر Yes من القائمة المنبثقة.
  1. اختر File ‏> Print.
  2. انقر فوق الطابعة.
  3. اختر Error Handling من القائمة أسفل قائمة Presets.
  4. حدد Print Detailed Report، ثم انقر فوق Print.

إذا تسبب خطأ PostScript في حدوث مشكلة، فسيقوم معالج خطأ PostScript بطباعة الصفحة مزودة بمعلومات الخطأ. راجع استكشاف أخطاء PostScript وإصلاحها.

3. استبعد الرسومات من المستند.

عند الطباعة

عند التصدير إلى pdf

  1. اختر File ‏> Print.
  2. انقر فوق Graphics ثم اختر None من قائمة Send Data.
  3. انقر فوق Print.
  1. اختر File > Export ثم حدد Adobe PDF (Print) كتنسيق أو "Save as type."
  2. اختر موقعًا وانقر فوق Save.
  3. انقر فوق Advanced، ثم حدد مربعات الاختيار الثلاثة الخاصة بخيار Omit for OPI: EPS وPDF وBitmap.
  4. قم بتغيير معيار PDF إلى None للسماح باستبعاد الصور.
  5. انقر فوق Export.

إذا نجحت عملية طباعة المستند أو تصديره، فهذا يعني أنه يوجد عنصر رسومي واحد أو أكثر تالف في الصفحة. قم بما يلي:

1.قم بإزالة نسبة مئوية من الرسومات وحاول الطباعة. كرر العملية حتى تعزل الرسومات التي تسبب الخطأ.

2. تأكد من تكرار الخطأ، ثم قم بإزالة النصف مرة أخرى وهكذا. وبمجرد أن تقوم بتحديد أن الرسومات هي التي تتسبب في الخطأ دائمًا، فقم بحذفها أو استبدالها. قد تحتاج إلى إعادة تصدير رسم من التطبيق الذي أنشأته فيه.

قد تشير عملية الطباعة الناجحة بدون رسومات أيضًا إلى انخفاض ذاكرة الطابعة. تشمل الأعراض استبدال الخطوط أو فقدان الرسومات أو عدم اكتمال المطبوعات. قم بأحد الإجراءات التالية :

 1. الطباعة باستخدام نطاق صفحات.

2. الطباعة بعدد أقل من الرسومات.

3. الطباعة بدقة منخفضة.

ملاحظة:

إذا اشتمل المستند على العناصر الرسومية فقط، فستحصل على صفحة فارغة عند الطباعة فقط إذا كان خيار طباعة الصفحات الفارغة ممكنًا في InDesign. حدد Print Blank Pages في قسم General في مربع الحوار Print.

4. استبعاد الخطوط أو تقليلها.

عند الطباعة

عند التصدير إلى PDF

  1. اختر File ‏> Print.
  2. انقر فوق Graphics.
  3. في قسم Fonts، اختر None من قائمة Download.
  4. انقر فوق Print.

لا يمكنك استبعاد الخطوط أثناء التصدير، ولكن يمكنك تقليل عدد الخطوط المستخدمة.

  1. اختر Type > Find Font.
  2. في قائمة Fonts in Document (الخطوط في المستند)، انقر فوق أول خط، ثم اضغط مع الاستمرار على مفتاح Shift وانقر فوق آخر خط لتحديد كل الخطوط الموجودة في القائمة.
  3. في قائمة Replace With: Font Family (استبدال بـ: عائلة الخطوط)، اختر خطًا تعلم أنه يعمل في المستندات الأخرى، مثل Arial أو Verdana.
  4. انقر فوق Change All.
  5. انقر فوق Done.
  6. اختر File > Export وحدد Adobe PDF ‏(Print) كتنسيق.
  7. اختر موقعًا وانقر فوق Save.
  8. انقر فوق Export.

أنشئ نسخة من المستند ثم اختبر الخطوط واحدة تلو الأخرى لعزل الخط التالف أو المتأثر. يمكنك استبدال الخطوط التالفة بإعادة تنزيلها من موقع الشركة المصنعة.

 

5. تحقق من الروابط غير الصالحة.

لعرض حالة الارتباطات، اختر Window > Links. قم بإلغاء ارتباط أو إعادة ربط أي ملفات ذات اسم ملف يبدأ بعلامة استفهام أو رمز آخر. لمزيد من المعلومات عن ارتباطات InDesign، راجع إدارة ارتباطات الرسومات.

6. قم بتعطيل الإعدادات.

قم بتعطيل أكبر عدد ممكن من الإعدادات. إذا أدى تعطيل الإعدادات إلى حل المشكلة، فقم بتمكينها مرة أخرى في مجموعات لعزل المشكلة عن إعداد معين.

ملاحظة:

يعتمد توفر هذه الإعدادات على الطابعة التي تستخدمها.

اختر File > Print لفتح مربع حوار Print. ثم غيِّر الإعدادات التالية في الجزء ذي الصلة:

جزء General

  • عيِّن عدد النسخ إلى 1.
  • حدد Pages لتعطيل Spreads.
  • ألغِ تحديد Print Master Pages، وPrint Non-printing Objects، و و Print Visible Guides وBaseline Grids.
  • عيِّن طبقات الطبعات إلى Visible & Printable Layers.

جزء Setup

  • عيِّن حجم الورق إلى Defined by Driver.
  • عيِّن عرض المقياس وارتفاعه إلى 100%.
  • عطّل Thumbnails وTile.

جزء Marks and Bleed

  • عطّل Marks و Bleed و وSlug.

جزء Output

  • عيِّن اللون إلى Composite Leave Unchanged.
  • عطِّل Trapping وText as Black وSimulate Overprint.
  • في Ink Manager، عطِّل Ink Aliasing.

جزء Graphics

  • عيِّن الصور إلى Send Data to None or All.
  • عيِّن الخطوط إلى Download to None or All.
  • عيّن PostScript إلى Level 2.
  • عيّن تنسيق البيانات إلى ASCII.

جزء Color Management

  • عيّن معالجة الألوان إلى Let PostScript Printer Determine Colors.
  • قم بتمكين Preserve CMYK Numbers.

جزء Pages (خارج مربع حوار Print)

حدد كل الصفحات، وانقر بزر الماوس الأيمن، ثم اختر Page Attributes > Spread Flattening > None (Ignore Transparency).

7. قم باستكشاف أخطاء المكونات الإضافية وإصلاحها.

قم بإزالة المكونات الإضافية المزودة من طرف آخر من مجلد Plug-ins في InDesign، ثم إعادة تشغيل InDesign. في حالة تكرار المشكلة، قم بنقل المكونات الإضافية مرة أخرى إلى مجلد Plug-ins في InDesign. إذا لم تتكرر المشكلة فقم بتحديد المكونات الإضافية المتعارضة:

  1. اختر Help > Configure Plug-Ins‏ (Windows) أو InDesign > Configure Plug-Ins‏ (macOS).
  2. حدد All Plug-Ins for the Set، ثم ألغِ تحديد كل الخيارات في قسم Display باستثناء Third Party. قم بإنشاء قائمة بهذه المكونات الإضافية.
  3. قم بإنهاء InDesign ونقل هذه المكونات الإضافية من المجلد Plug-in:
    • نظام التشغيل Windows:‏ /Program Files/Adobe/Adobe InDesign [الإصدار]/Plug-Ins
    • نظام التشغيل Mac:‏ /Applications/Adobe InDesign [الإصدار]/Plug-Ins
  4. قم بإعادة تشغيل InDesign ومحاولة تكرار المشكلة.
    • إذا لم تحدث المشكلة مرة أخرى، فكرر الخطوتين 3 و4، مع إعادة إضافة بعض المكونات الإضافية التابعة لجهات خارجية إلى مجلد Plug-Ins.
    • إذا تكرر حدوث المشكلة، فقم بالاتصال بمطور آخر مكون إضافي قمت بنقله للاستعلام عن التحديث.

8. قم بالطباعة أو التصدير من حساب مستخدم جديد.

أحيانًا قد تتلف حسابات المستخدمين وتمنع التطبيق من قراءة ملفات ومجلدات معينة أو الكتابة فيها. عليك إنشاء حساب مستخدم جديد (لا تحذف الحساب الأصلي)، وسجّل الدخول إلى الحساب الجديد، ثم جرّب طباعة المستند أو تصديره مرة أخرى.

نظام التشغيل Windows

macOS X

اختر Start > Control Panel > User Accounts.

اختر قائمة Apple > System Preferences > Users & Groups.

9. حدد ما إذا كان المستند تالفًا أم لا.

استكشاف أخطاء مشكلات الطباعة أو التصدير وإصلاحها على مستوى المستند

إذا ظهر لك خطأ عند طباعة أي مستند InDesign، فجرّب تنفيذ مهمة واحدة أو أكثر من المهام التالية لتحديد سبب المشكلة على مستوى التطبيق.

1. أعد إنشاء تفضيلات InDesign

عندما يتصرف InDesign بصورة خاطئة، قد يؤدي حذف التفضيلات (يُشار إليها أحيانًا باسم "التخلص من التفضيلات" أو "إزالة التفضيلات") وإعادة إنشائها عادةً إلى حل المشكلة.

توجد طريقتان لإعادة إنشاء التفضيلات:

  • تلقائيًا: تقوم هذه الطريقة بحذف ملفات التفضيلات الحالية بسرعة، ثم تعيد إنشاء مجموعة جديدة من ملفات التفضيلات الافتراضية. ولكن قد تفقد أي إعدادات مخصصة.

-أو-

  • يدويًا: إذا كنت لا تريد فقدان الإعدادات المخصصة، فأعد تسمية ملفات التفضيلات الحالية قبل إعادة إنشاء مجموعة جديدة من ملفات التفضيلات الافتراضية. وبهذه الطريقة، إذا لم تؤدِ التفضيلات الجديدة إلى حل مشكلة الطباعة أو التصدير، تكون لديك نسخة احتياطية من ملفات التفضيلات الأصلية (بما في ذلك أي إعدادات مخصصة)، والتي يمكنك استخدامها لاستبدال ملفات التفضيلات الجديدة.

إعادة إنشاء ملفات تفضيلات InDesign تلقائيًا

ملاحظة:

تؤدي عملية إعادة إنشاء ملفات تفضيلات InDesign حذف بيانات التفضيلات السابقة، بما في ذلك أي إعدادات مخصصة. إذا كنت لا ترغب في فقدان الإعدادات المخصصة، فيجب إعادة إنشاء ملفات التفضيلات يدويًا.

  1. قم بإنهاء InDesign.
  2. أعد تشغيل InDesign وفورًا اضغط مع الاستمرار على المفاتيح المناسبة لنظام النظام:
    • نظام التشغيل Mac:‏ Control+Option+Command+Shift
    • Windows: Control + Alt + Shift
  3. يظهر مربع حوار يسألك عما إذا كنت تريد حذف ملفات تفضيلات InDesign أم لا. انقر فوق Yes. يتم تشغيل InDesign باستخدام التفضيلات الافتراضية التي تمت إعادة إنشائها.

إعادة إنشاء ملفات تفضيلات InDesign يدويًا

أعد تسمية ملفي التفضيلات الاثنين (على سبيل المثال، غيّر "InDesign SavedData" إلى "InDesign SavedData backup" و"InDesign Defaults" إلى "InDesign Defaults backup" يوجد ملفا التفضيلات هنا:

  • macOS X

    إعدادات InDesign الافتراضية: 

    Users/[user]/Library/Preferences/Adobe InDesign/Version [الإصدار]/[اللغة]/InDesign Defaults

InDesign SavedData:

Users/[user]/Library/Caches/Adobe InDesign/Version [الإصدار]/[اللغة]/InDesign SavedData

  • نظام Windows XP

    إعدادات InDesign الافتراضية:

    /Documents and Settings/[المستخدم]/Application Data/Adobe/InDesign/Version [الإصدار]/InDesign Defaults

يكون مخفيًا بشكل افتراضي. تعرّف على طريقة إظهار الملفات المخفية.

InDesign SavedData:

/Documents and Settings/[المستخدم]/Local Settings/Application Data/Adobe/InDesign/Version[الإصدار]/Caches/InDesign SavedData

  • Windows 7 و8

إعدادات InDesign الافتراضية:

C:\Users\DC-work\AppData\Roaming\Adobe\InDesign\Version 11.0\[language]\InDesign Defaults

يكون مخفيًا بشكل افتراضي. تعرّف على طريقة إظهار الملفات المخفية.

InDesign SavedData:

C:\Users\[المستخدم]\AppData\Local\Adobe\InDesign\Version[الإصدار]\[اللغة]\Caches\InDesign SavedData

إعادة تشغيل InDesign. يقوم InDesign بإنشاء مجموعة جديدة من ملفات التفضيلات الافتراضية.

إذا استمرت مشكلة الطباعة أو التصدير، فيمكنك استعادة التفضيلات الافتراضية عن طريق إعادة تسمية ملفي التفضيلات القديمة إلى أسمائهما الافتراضية: InDesign SavedData وInDesign Defaults

2. (Windows فقط) تأكد من أن برنامج تشغيل الطابعة محدث.

ثبّت أحدث برنامج تشغيل للطابعة:

  • إذا كنت تقوم بالطباعة إلى طابعة PostScript، فنزّل Adobe Universal PostScript Windows Driver Installer.
  • أما إذا كنت تقوم بالطباعة إلى طابعة ليست PostScript، فاتصل بمصنّع الطابعة للحصول على أحدث إصدار من برنامج تشغيل الطابعة.

3. (Windows، طابعة PostScript فقط) قم بتحسين PostScript لزيادة السرعة.

  1. اختر File ‏> Print.
  2. انقر فوق Setup، وحدد طابعة، ثم انقر فوق Preferences، ثم انقر فوقAdvanced.
  3. قم بتمديد خيارات المستند ثم تمديد خيارات PostScript.
  4. اختر PostScript Output Option.
  5. اختر Optimize for Speed من القائمة المنسدلة، ثم انقر فوق OK.
  6. انقر فوق OK، ثم انقر فوق Print.

4. عطّل حماية الصفحات الطابعة.

انظر الوثائق التي ترد مع الطابعة للحصول على الإرشادات الخاصة بكيفية تعطيل هذه الميزة.

6. احفظ المستند بتنسيق PDF في محرك أقراص محلي.

إذا استمرت المشكلة عند التصدير بتنسيق PDF إلى موقع شبكة، فجرب حفظ المستند بتنسيق PDF في محرك أقراص محلي.

يمكن أن تتسبب مشكلات أذونات وعدم استقرار الشبكة في حدوث مشكلات عند التصدير إلى وحدات تخزين على الشبكة غير متصلة. فإذا كنت تستطيع تصدير الملف إلى محرك أقراص محلي، ولكن ليس موقعًا على الشبكة، فاطلب من قسم تقنية المعلومات استقصاء المشكلة.

استكشاف أخطاء مشكلات الطباعة وإصلاحها على مستوى الطابعة

حل مشكلات الطباعة إلى طابعة PostScript

إذا واجهتك مشكلات في الطباعة إلى طابعة PostScript، فجرب تنفيذ مهمة أو أكثر من المهام التالية. ويرجى تجربة الطباعة بعد الانتهاء من كل مهمة.

1. استخدام برنامج تشغيل طابعة محدث.

الرجاء تنزيل أحدث إصدار من برنامج تشغيل طابعة PostScript لنظام التشغيل Mac أو Windows.

ملاحظة:

إذا كنت تستخدم طابعة شبكية، فمن المحتمل أنك تستخدم برنامج تشغيل طابعة متوافق مع نظام تشغيل خادم الطباعة ولكن ليس متوافقًا مع نظام تشغيل جهاز الكمبيوتر. لتثبيت برنامج تشغيل طابعة متوافق مع نظام التشغيل، عليك إعادة تكوين الطابعة الشبكية باستخدام معالج Add Printer. راجع تثبيت برنامج تشغيل طابعة متوافق مع نظام التشغيل.

2. استخدام ملف PPD محدث.

يقوم الملف PostScript Printer Description (PPD) بوصف إمكانات طابعة PostScript لإعدادات مثل الهوامش واللون والدقة. قد تؤدي ملفات PPD غير الصحيحة أو غير محدثة إلى زيادة أوقات الطباعة. عليك تكوين الطابعة باستخدام ملف PPD الذي يوصي باستخدامه مصنّع الطابعة.

للحصول على ملف PPD، اتصل بمصنّع الطابعة أو نزّله من موقع ويب Adobe.

3. (Windows فقط) إعداد الطابعة لإخراج رمز PostScript محسّن.

لنظام Windows 7:

  1. اختر Start > Devices and Printers.
  2. انقر بزر الماوس الأيمن واختر Printing Preferences > Advanced.
  3. قم بتوسيع خيارات المستند، ثم توسيع خيارات PostScript.
  4. عيّن خيار مخرجات PostScript إلىOptimize For Portability.

4. توفير المزيد من المساحة الخالية.

تأكد من توفر الكثير من المساحة الخالية على القرص الثابت. حاول المحافظة على 10 في المائة على الأقل من إجمالي مساحة القرص الصلب فارغة. لإنشاء مساحة إضافية، ابحث عن الملفات المؤقتة (.tmp) واحذفها من الكمبيوتر، ثم امسح ذاكرة التخزين المؤقت للقرص التي يستخدمها مستعرض الويب. وللحصول على تعليمات عن طريق مسح ذاكرة التخزين المؤقت للقرص، راجع وثائق المستعرض الذي تستخدمه.

لمعرفة طرق أخرى لتفريغ مساحة القرص، راجع وثائق نظام التشغيل (على سبيل المثالتلميحات لتفريغ مساحة القرص الثابت على الكمبيوتر الشخصي لنظام Windows، أو زيادة مساحة القرص لنظام التشغيل Mac).

5. الطباعة من طابعة محلية.

إذا قمت بالطباعة إلى طابعة شبكة، فحاول طباعة الملف من كمبيوتر متصل مباشرة بطابعة محلية. في حالة طباعة الملف بصورة سليمة، فقد تكون المشكلات المتعلقة بالشبكة هي سبب المشكلة. قم بالاتصال بمسئول الشبكة للحصول على المساعدة.

6. (Windows فقط) تثبيت برنامج تشغيل طابعة متوافق مع نظام التشغيل.

إذا كنت تستخدم طابعة شبكة، فقم بتثبيت برنامج تشغيل الطابعة الذي يتوافق مع نظام التشغيل لديك. لا توفر خوادم الطباعة دائمًا برامج تشغيل لأنظمة التشغيل التي تعمل على أجهزة الكمبيوتر العميلة. لذا، فربما تقوم باستخدام برنامج تشغيل طابعة يتناسب مع نظام تشغيل ملقم الطباعة لكن لا يتناسب مع برنامج تشغيل الكمبيوتر.

لنظام Windows 7:

  1. اختر Start > Devices and Printers.
  2. انقر فوق Add a Printer.
  3. حدد .Add a Local Printer
  4. اختر Create a New Port > Local Port > Next.
  5. أدخل اسم المنفذ (على سبيل المثال \\[printservername]\[printername]) وانقر فوق OK.
  6. قم بإتباع الإرشادات الموجودة على الشاشة لتثبيت برنامج التشغيل التي يتطابق مع العلامة التجارية وطراز طابعة الشبكة الخاصة بك.

حل مشكلات الطباعة إلى طابعة غير PostScript

إذا واجهتك مشكلات في الطباعة إلى طابعة غير PostScript، فجرب تنفيذ مهمة أو أكثر من المهام التالية. ويرجى تجربة الطباعة بعد الانتهاء من كل مهمة.

ملاحظة:

يتطلب بعض هذه الحلول تغيير خصائص برنامج تشغيل الطابعة. تختلف أماكن خصائص محددة باختلاف الطابعة وبرنامج تشغيل الطابعة. قم بالاتصال بجهة تصنيع الطابعة للرجوع إلى وثائق الطابعة للحصول على المزيد من المعلومات.

1. الطباعة بتنسيق bitmap.

  1. اختر File ‏> Print.
  2. تأكد من تحديد طابعة غير PostScript، ثم حدد جزء Advanced.
  3. حدد خانة الاختيار Print as Bitmap، ثم حدد الدقة المناسبة للطابعة.

2. التأكد من اشتمال الطابعة على ذاكرة كافية.

للطباعة بسرعة 300 نقطة/بوصة، يجب أن تشتمل الطابعة على 2 ميجا بايت من ذاكرة الوصول العشوائي. للطباعة بسرعة 600 نقطة/بوصة، يجب أن تشتمل الطابعة على 4 إلى 6 ميجا بايت من ذاكرة الوصول العشوائي. للحصول على الإرشادات الخاصة بتحديد ذاكرة الطابعة المتاحة، انظر وثائق الطابعة.

3. حدد وضع PostScript للطابعة، إن كان متاحًا.

للحصول على التفاصيل، انظر وثائق الطابعة.

4. (Windows فقط) التبديل إلى برنامج تشغيل SVGA القياسي.

قم بالتبديل إلى برنامج التشغيلWindows SVGA القياسي لتحديد ما إذا كان برنامج تشغيل فيديو من طرف آخر هو سبب المشكلة. إذا لم يحدث الخطأ عند قيامك باستخدام برنامج التشغيل SVGA القياسي، فقم بالاتصال بجهة تصنيع بطاقة الفيديو للحصول على برنامج تشغيل محدث. إذا كنت تستخدم بالفعل الإصدار الحالي، فجرب استخدام دقة فيديو مختلفة (على سبيل المثال الدقة 1024 × 768 بدلاً من دقة أعلى).

استكشاف أخطاء مشكلات الطباعة أو التصدير وإصلاحها على مستوى المستند

إذا لم تستطع طباعة أو تصدير أي شيء بتنسيق PDF من أي تطبيق، فاتصل بالدعم التقني لشركة Apple أو الدعم التقني لشركة Microsoft أو مصنّع الطابعة. قم دائمًا بالتحقق من الوصلة الفعلية بين الطابعة والكمبيوتر قبل الاتصال، حيث قد يتمثل الحل ببساطة في إعادة توصيل كابل منفصل.

كذلك، عليك مراعاة ما تغيّر على النظام مؤخرًا والذي قد يؤثر على عملية الطباعة أو التصدير. على سبيل المثال، هل نفذت أيًا من المهام التالية مؤخرًا؟

  • تحديث الأجهزة أو إضافة أو إزالة مكونات أجهزة
  • إضافة برامج أو تحديثها أو حذفها
  • تثبيت أو حذف خطوط
  • الاتصال بشبكة
  • تنظيف ملفات من محرك الأقراص الثابت أو مسحها
  • مواجهة أخطاء نظام عشوائية أو أخطاء في تطبيقات أخرى

غالبًا، ما يؤدي إجراء تغيير في النظام إلى ظهور مشكلة في الطباعة. قم بالاحتفاظ بسجل للتغييرات التي تم إجراؤها على النظام كمورد لاستكشاف مشكلات الطباعة والأخطاء الأخرى وإصلاحها.

شعار Adobe

تسجيل الدخول إلى حسابك