يتوفر التحديث إلى InDesign CC

لمزيد من المعلومات، راجع ملخص الميزات الجديدة.


يحتوي هذا الإصدار على تحسينات عديدة ومزايا جديدة توفر لك تحكمًا ممتازًا في بكسلات التصميم وأسلوب الطباعة بهدف النشر إلى جميع الوسائط. مع Adobe Digital Publishing Suite، يمكنك تصميم أجهزة الكمبيوتر اللوحي ونشرها باستخدام سير عمل InDesign المعتاد.

تتيح لك التخطيطات البديلة وقواعد صفحة التخطيط السائل مرونة للتصميم لاتجاهات أو نسبة عرض إلى ارتفاع أو أحجام صفحات متعددة.

التخطيطات البديلة

استخدم Alternate Layouts إذا كنت بحاجة إلى أحجام صفحات مختلفة للطباعة أو النشر الرقمي في نفس المستند. ويمكنك استخدامه لإنشاء أحجام مختلفة للإعلان المطبوع. أو لتصميم تخطيطات أفقية وعمودية لبعض الأجهزة مثل Apple iPad أو أجهزة الكمبيوتر اللوحي Android.

التخطيطات البديلة
التخطيطات البديلة ولوحة Pages المحدثة

يمكنك، باستخدام التخطيطات البديلة والتخطيطات السائلة معًا، تقليل مقدار العمل اليدوي اللازم لإعادة تخطيط المحتوى لكل حجم واتجاه صفحة جديدين إلى حد كبير. يمكنك كذلك إعادة تحديد قواعد الصفحة السائلة، وإنشاء ارتباطات للموضوعات الأصلية، ونسخ أنماط النص إلى مجموعة أنماط جديدة تلقائيًا، وتنشيط Smart Text Reflow لإعادة تعيين فواصل صفحات الموضوع بحجم الصفحة الجديد.

لإنشاء تخطيط بديل، قم بأي مما يلي:

  • اختر Layout > Create Alternate Layout
  • اختر Create Alternate Layout من قائمة اللوحة Pages

التخطيطات السائلة

التخطيطات السائلة
التخطيطات السائلة

تتيح التخطيطات السائلة إمكانية تصميم محتوى لأحجام صفحات أو اتجاهات أو أجهزة متعددة بسهولة أكثر. قم بتطبيق قواعد الصفحة السائلة لتحديد كيفية تكييف الكائنات بصفحة ما عند إنشائك لتخطيط بديل وتغيير الحجم، أو الاتجاه، أو نسبة العرض إلى الارتفاع.

استخدم قواعد الصفحة السائلة لتكييف التخطيطات عند استخدام الميزة Alternate Layout. حدد أداة Page وانقر فوق صفحة لتحديدها. ثم اختر قاعدة صفحة سائلة من شريط التحكم. يمكنك أيضًا استخدام لوحة Liquid Layouts (Window > Interactive > Liquid Layout).

ملاحظة:

باستخدام الأداة Page، يمكنك سحب أركان الصفحة ونقاط الوسط لها لمعاينة التخطيط السائل.

لمزيد من المعلومات، راجع التخطيطات السائلة.

المحتوى المرتبط

استخدم وظيفة المحتوى المرتبط لتكرار عناصر الصفحة ووضعها على صفحات أخرى. يوجد دعم لكل من الارتباطات داخل المستند والارتباطات خارج المستند. يمكنك إدراج قصص، وإطارات نصوص، وعناصر صفحات، وكائنات تفاعلية، ومجموعات وربطها أيضًا. يمكنك ربط محتوى مع أو بدون الإطارات الموجود داخلها. ويمكنك تخصيص خيارات الارتباط للتحكم في جوانب عملية التحديث.

بينما تعد الارتباطات مفيدة بالنسبة لجميع أنواع المنشورات، فإنها تشكل في الغالب أهمية عند العمل على المنشورات التي يتم عرضها على أجهزة متعددة. كما تستخدم التخطيطات البديلة هذه الوظيفة لربط الموضوعات في التخطيطات التي يتم إنشاؤها.

لإدراج عناصر صفحة وربطها، يمكنك استخدام ما يلي:

  • أمر Place and Link (Edit > Place and Link)
  • أدوات Content Collector وContent Placer

لمزيد من المعلومات، راجع المحتوى المرتبط.

للحصول على نظرة عامة، راجع فيديو المحتوى المرتبط بواسطة Lynda.com.

أدوات تجميع المحتوى ووضعه

تتيح لك أدوات تجميع المحتويات وأدوات وضع المحتويات تكرار الكائنات ووضعها في مستندات InDesign المفتوحة. أثناء تجميع المحتوى، يتم عرضه في Content Conveyor. استخدم ناقلة المحتويات لوضع عناصر صفحات متعددة وربطها بسهولة وسرعة في المستندات المفتوحة وعبرها.

انقر فوق في مربع الأدوات لفتح Content Conveyor.

  • استخدم أداة Content Collector لتحديد عنصر وإضافته إلى الناقلة
  • استخدم Content Placer لإدراج عناصر صفحة في إحدى الصفحات
Content Conveyor
Content Conveyor

التعيين إلى أنماط مخصصة

يمكن تعيين أنماط نصوص (الفقرة، الحرف، الجدول، الخانة) أو مجموعات أنماط إلى أنماط مختلفة أثناء الربط. في مربع الحوار Link Options (اللوحة Links > Link Options)، قم بتمكين Define Custom Style Mapping، ثم انقر فوق Settings.

يعد تعيين نمط مخصص مناسبًا عندما، على سبيل المثال، تريد استخدام خطوط sans serif للمنشورات الرقمية وخطوط serif للمنشورات المطبوعة. أو إذا كنت ترغب في استخدام نمط مختلف للنص بين التخطيطات الأفقية والعمودية.

في مربع الحوار Link Options، قم بتمكين Define Custom Style Mapping ثم انقر فوق Settings.

لمزيد من المعلومات، راجع تعيين النمط المخصص.

الاحتفاظ بعمليات التحرير المحلية

يمكنك استخدام أمر Preserve Local Edits لتعديل المحتوى المرتبط. غالبًا ما ستريد أن يظهر العنصر المرتبط بشكل مختلف قليلاً عن العنصر الأصلي. على سبيل المثال، إذا قمت بإدراج صورة ثم تغيير حجم الإطار أو إضافة رسمة إلى الإطار، فإنه يمكنك الاحتفاظ بهذه التغييرات عند تحديث الارتباط.

في مربع الحوار Link Options (قائمة لوحة Links)، حدد الخيارات الموجودة أسفل Preserve Local Edits.

مربع الحوار Link Options
مربع الحوار Link Options

لمزيد من المعلومات، راجع الحفاظ على التحريرات المحلية.

النشر الرقمي

الإعدادات المسبقة للمستندات الجديدة

بالإضافة إلى أهداف الويب والطباعة، يمكنك تحديد هدف نشر رقمي أثناء إنشاء مستند (File > New). يمكنك تحديد أحجام (بما في ذلك الأحجام المخصصة) واتجاهات لأجهزة عديدة شائعة. عند اختيار هدف النشر الرقمي، يتم تعيين حجم الصفحة إلى ذلك الخاص بحجم الجهاز المختار بالبكسل. كما يتم تمكين الخيار Primary Text Frame.

إذا كنت ترغب في المزيد من خيارات التحكم في حجم الجهاز واتجاهه، قم بإنشاء Document Preset أو حدد حجم صفحة مخصصًا.

إطار نص أساسي

يمكنك الآن تعيين إطار نص على الصفحة الرئيسية ليكون إطار النص الأساسي. عندما تطبق صفحة رئيسية جديدة على صفحة التخطيط، فإن القصة الموجودة في إطار النص الأساسي تتدفق فيه. يتم تجاوز الإطارات النصية الرئيسية تلقائيًا في صفحات التخطيط، لذا لن تصبح بحاجة إلى تجاوزها قبل إضافة نص.

مؤشر إطار النص الأساسي
مؤشر إطار النص الأساسي

لتعيين إطار نص أساسي، افتح صفحة رئيسية وقم بأي مما يلي:

  • انقر فوق الرمز الموجود بالقرب من الركن الأيسر العلوي من إطار النص
  • انقر بزر الماوس الأيمن فوق إطار النص واختر Primary Text Frame

ملاحظة: يمكن تعيين إطار نص واحد ليكون بمثابة إطار أساسي على صفحة رئيسية.

خيارات ملاءمة إطار النص

الأعمدة ذات العرض المرن

يمكنك استخدام خيار Flexible width لتعديل عدد وعرض الأعمدة أثناء تغيير حجم إطار النص. تتم إضافة الأعمدة أو حذفها تلقائيًا عند الوصول إلى أقصى عرض للعمود مع تغير حجم إطار النص.

اختر Flexible Width من القائمة المنسدلة Columns في مربع الحوار Text Frame Options (Object > Text Frame Options)

خيارات ملاءمة إطار النص الثابت

تتيح خيارات التحجيم التلقائي لإطارات النصوص إمكانية إعداد إطارات النصوص بحيث يتم تغيير حجمها تلقائيًا عند إضافة نصوص، أو حذفها، أو تحريرها.
للوصول إلى خيارات Auto-size، قم بما يلي:

  1. حدد إطار نص واختر Object > Text Frame Options
  2. انقر فوق Auto-size.
خيارات Auto Size
خيارات Auto Size

التجميع والمعاينة النهائية

تتضمن وظيفة Package (File > Package) الآن أصول Digital Publishing Suite في Folio Overlays. إذا قمت بإدراج ارتباطات من مستندات InDesign أخرى، فإنه يتم تضمينها أيضًا.

يتوفر أيضًا ملف تعريف معاينة نهائية إضافي للنشر الرقمي (Window > Output > Preflight).

لوحتا Folio Builder وFolio Overlay القابلتان للاكتشاف

توجد لوحتا Folio Builder وFolio Overlay أسفل قائمة Window.

  • Folio Builder: اختر Window > Folio Builder
  • Folio Overlay: اختر Window > Folio Overlay

ملاحظة:

في InDesign CS5.5، كان يطلق على لوحة Folio Overlay اسم Overlay Creator وكانت توجد هذه اللوحات أسفل قائمة Windows > Extensions .

مساحة عمل النشر الرقمي

استخدم مساحة عمل Digital Publishing لعرض جميع الأدوات واللوحات المطلوبة للعمل على النشرات الرقمية. حدد مساحة عمل Digital Publishing من مبدل مساحات العمل في شريط Application.

EPUB وHTML5

تم تبسيط سير عمل EPUB Export، ويمكنك الآن اختيار إصدار EPUB للتصدير إليه. وتم تنظيم مربع حوار "Export to EPUB" وتبسيطه.

لمشاهدة هذا الفيديو بواسطة Lynda.com للحصول على نظرة عامة على كيفية التصدير إلى EPUB.

تحسينات EPUB2

تم إجراء تحسينات عديدة في إمكانية تصدير EPUB2 الموجودة في InDesign CS6 لتوفير تحكم وفعاليات أفضل أثناء التصدير. يظل EPUB2 معيار EPUB الأكثر شيوعًا مع معظم الأجهزة وأجهزة القراء التي تدعمه.

  • حدد خيارات تعويم إطار إلى اليسار أو إلى اليمين. يمكن تحديد هذه الخيارات باستخدام خيارات Object Export.
  • تتم ترجمة سمات إطار نص إضافية داخلية ومرتكزة إلى CSS: مثل الحجم ونمط الحد وعرضه ولون التعبئة والمساحة المتروكة (تدرج في إطار النص) والهامش (التفاف النص)
  • حدد قيمًا مختلفة لجميع الهوامش في EPUB
  • ارتبط بملفات CSS مخصصة متعددة
  • قسّم EPUB إلى ملفات أصغر بناءً على علامات تصدير محددة في أنماط الفقرة.
  • يتم إنشاء مستند XHTML جديد عندما تقوم بالارتباط بملف غلاف كتاب إلكتروني خارجي
  • دعم لتحويل أنماط خلايا جدول InDesign إلى CSS في EPUB الذي تم تصديره
  • تتضمن أبعاد جدول EPUB سمات لعرض العمود وأدنى ارتفاع للصف
  • سلاسل علامة مخصصة للتعداد النقطي والرقمي من InDesign يتم تصديرها الآن في EPUB
  • دعم إضافي لعملية الروبية اليابانية: الخط والحجم واللون

EPUB3

اعتمدت IDPF معيار EPUB3 في أكتوبر 2011. ويدعم هذا التنسيق، من بين ميزات أخرى يدعمها، الصوت والفيديو وJavascript والنصوص اليابانية العمودية. يدعم تصدير EPUB3 إلى InDesign ما يلي:

  • تنسيق حزمة EPUB3
  • الارتباط بنصوص JavaScripts خارجية عديدة
  • النصوص اليابانية العمودية
  • علامات الصوت والفيديو
  • الرسوم المتحركة HTML وAdobe Edge HTML المدرجة أثناء التصدير

للحصول على مزيد من المعلومات، راجع تصدير المحتوى لـ EPUB.

ملاحظة: قد تبلغ أدوات التحقق من صحة EPUB3 عن وجود أخطاء إذا لم تكن الرسوم المتحركة HTML أو أكواد HTML المدرجة غير متوافقة بشكل تام مع XHTML. على الرغم من ذلك، فإن عارض EPUB3 قد يظل يعمل بشكل صحيح. لا يمكن لـ Adobe Systems ضمان كيفية أداء الرسوم المتحركة HTML أو Adobe Edge في أجهزة عرض EPUB3 للأطراف الأخرى.

EPUB3 with Layout

EPUB3 with Layout عبارة عن تنسيق تجريبي معتمد على مواصفات EPUB 3.0. تمت إضافة دعم لتخطيطات بديلة وتخطيطات تكيفية تتضمن: أعمدة متعددة والتفاف النص وتخطيطات سائلة. باستخدام هذه التكنولوجيا من الممكن إنشاء تخطيطات تكيفية فعلية تبدو جيدة على جميع الأجهزة وأحجام الشاشات وتقليل مشكلات التدفق التلقائي إلى أقصى درجة.

أرسلت شركة Adobe هذه التكنولوجيا إلى IDPF لدراستها كامتداد لمواصفات EPUB3. وقت تشغيل CS6، لا توجد أجهزة عارض EPUB متوفرة بشكل عام تدعم هذه الميزة.

HTML

يدعم التصدير المحسن إلى HTML ما يلي:

  • ملفات CSS خارجية لمعلومات النمط
  • دعم احتياطي باستخدام Adobe Flash Player للفيديو الموضوع
  • الرسوم المتحركة HTML وAdobe Edge المدرجة
  • الارتباط بملفات CSS مخصصة متعددة
  • الارتباط بنصوص JavaScripts خارجية عديدة مخصصة

التفاعل

إنشاء نماذج PDF

يمكنك تصميم نماذج في InDesign وتصديرها مباشرةً إلى PDF. يدعم InDesign الآن حقول النماذج وإجراءات نماذج إضافية. تحتوي مكتبة Buttons and Forms (Window > Interactive > Buttons and Forms) على عناصر يمكنك استخدامها لتصميم نماذج تفاعلية. يمكنك أيضًا تحديد ترتيب علامات التبويب وتلميحات الأدوات دون إجراء ما بعد المعالجة في Adobe Acrobat. كما تمت إضافة علامات إمكانية وصول إلى نموذج PDF المصدر.

شاهد مقطع فيديو إنشاء نماذج PDF بواسطة Lynda.com للحصول على نظرة عامة سريعة.

لوحة Buttons and Forms
لوحة Buttons and Forms مع مكونات نموذج PDF

  1. اختر Window > Interactive > Buttons and Forms لعرض مكونات النموذج ووضعها بالصفحة. يمكنك تعديلها بعد ذلك على النحو المرغوب، باستخدام تسميات مخصصة، أو ألوان مختلفة، أو أحجام مختلفة.
  2. من اللوحة Buttons and Forms، اختر Actions لتطبيق إجراء نموذج على حقول النموذج.

لمزيد من المعلومات حول إضافة حقول نماذج وتحديد ترتيب علامات التبويب، راجع النماذج.

تصدير PDF تفاعلي بمثابة صفحات

يمكنك الآن تصدير ملفات PDF تفاعلية بمثابة امتدادات لونية أو صفحات. في مربع الحوار Export to Interactive PDF (File > Export)، اختر إما Pages أو Spreads. يكون Spreads الخيار الافتراضي المحدد.

إدراج تصميمات Adobe Edge

استخدم حركة ويب Adobe® Edge الجديدة وأداة التصميم التفاعلي لإضافة محتوى متحرك إلى مواقع الويب، باستخدام معايير الويب مثل HTML5 وJavaScript وCSS3. يمكنك إدراج حزمة Adobe Edge في التخطيط الخاص بك لإضفاء تفاعلية ورسوم متحركة على تصدير Folio أو HTML.

  • اختر File > Place وانتقل إلى الملف (.OAM) لإدراجه. يتم إدراج التصميم ويستدعي InDesign صورة ملصق.

عند معاينة حافظة الأوراق أو التصدير إلى HTML، يتم تشغيل تصميم Edge الذي تم إدراجه.

ملاحظة:

لا تدعم الإصدارات الأقدم من Adobe Edge التصدير إلى OAM. اضغط مجلد المخرجات وأعد تسميته باستخدام امتداد OAM.

تضمين أجزاء HTML

يمكنك تضمين عناصر HTML شائعة، مثل تضمين تعليمات برمجية لمقاطع فيديو YouTube أو Google Maps. يمكنك نسخ التعليمات البرمجية بلغة HTML ولصقها في InDesign

  • اختر Object > Insert HTML، وقم بلصق التعليمات البرمجية بلغة HTML
  • انسخ التعليمات البرمجية إلى الحافظة وقم بلصقها في التخطيط

يقوم InDesign تلقائيًا باستدعاء صورة ملصق. لا يكون الكائن المضمن تفاعليًا في تخطيط InDesign. قم بتصدير التخطيط إلى HTML أو قم بمعاينة حافظة الأوراق (File > Folio Preview) للتفاعل مع الكائن.

تحسينات الإنتاجية

تقسيم النافذة

لمقارنة تخطيطين مختلفين في نفس المستند، يمكنك تقسيم النافذة النشطة. استخدم الجزأين لعرض التخطيطات البديلة جنبًا إلى جنب.

تقسيم عرض التخطيط
تقسيم عرض التخطيط

  • انقر فوق الزر في الركن السفلي الأيمن من نافذة المستند
  • اختر Window > Arrange > Split Window
  • من القائمة Layout في اللوحة Pages، اختر Split Window to Compare Layouts

الخطوط المستخدمة مؤخرًا

للبحث عن الخطوط بسهولة وتقليل التمرير، اعرض الخطوط المستخدمة مؤخرًا بأعلى القائمة المنبثقة Font والقائمتين Type > Fonts.

  • حدد عدد الخطوط المستخدمة مؤخرًا لعرضها ضمن Edit > Preferences > Type > Number of recent fonts to display.
  • افتراضيًا، يتم عرض الخطوط المستخدمة مؤخرًا بترتيب زمني. لعرضها بترتيب أبجدي، اختر Edit > Preferences > Type > Sort Recent Fonts List Alphabetically.

محاذاة مع الكائن الرئيسي

يتوفر خيار إضافي لتوزيع الكائنات في اللوحة Align.

  1. حدد الكائنات المطلوب توزيعها، وفي اللوحة Align (Windows > Align) اختر Align To Key Object من القائمة Align To.
  2. يظهر الكائن الرئيسي بحد سميك. انقر فوق كائن آخر لتحديده بوصفه الكائن الرئيسي.

الحفظ عودةً إلى الإصدارات الأقدم

لفتح مستند InDesign في إصدار سابق أو لإرساله إلى شخص لم يقم بالترقية بعد، احفظ المستند باستخدام تنسيق InDesign Markup Language ‏(IDML). يتوفر دعم لملفات IDML في InDesign CS4 أو ما يليه. لن تعمل المزايا غير المدعمة في الإصدارات الأقدم.

يتوفر خيار حفظ المستندات إلى الإصدارات الأقدم الآن من مربعي الحوار Save وSave As.

  1. اختر File > Save As
  2. من القائمة Save As Type، حدد InDesign CS4 or later (IDML)

تصدير ملفات PDF ذات التدرج الرمادي وتدقيقها

يمكنك الآن تدقيق التصميمات وتصديرها بمثابة ملفات PDF ذات تدرج رمادي. على سبيل المثال، استخدم هذه الميزة لتصدير تخطيط بشكل سريع لطباعته بتدرج رمادي. يظل المنشور الرقمي تام الألوان ويمكنك تجنب الاحتفاظ بالتخطيطات المنفصلة للمخرجات ذات التدرج الرمادي والمخرجات الملونة.

استخدم Proof Setup (View > Proof Setup) لتحديد خيارات تدقيق التدرج الرمادي واختر Dot Gain أو Gamma. بعد إعداد خيارات التدقيق، اختر View > Proof Colors للتبديل بين مخرج التدرج الرمادي والمخرج الملون.

يمكنك أيضًا تصدير ملف PDF بتدرج رمادي من داخل InDesign. يتم تحويل جميع عناصر الصفحة، بغض النظر عن مساحة الألوان الأصلية الخاصة بها، إلى التدرج الرمادي أثناء التصدير إلى PDF.

  1. اختر File > Export وحدد Adobe PDF (Print).
  2. في مربع حوار خيارات التصدير، انقر فوق علامة التبويب Output.
  3. ضمن Color Conversion، اختر Convert To Destination.
  4. ضمن Destination، اختر وجهة Dot Gain أو Gray Gamma.

ملاحظة:

لا تتوفر وجهات التدرج الرمادي ضمن المعيار PDF/X-1a. يدعم المعيار أهداف CMYK فقط. وبالمثل، لا يدعم المعياران PDF/X-2 أو PDF/X-3 وجهات Gamma Gray.

العمليات الحسابية المعقدة في اللوحات ومربعات الحوار

يمكنك الآن إجراء عمليات حسابية معقدة داخل الحقول النصية في اللوحات ومربعات الحوار. أدخل تعبيرًا رياضيًا باستخدام عوامل حسابية، مثل 120p0/2 + 10.

التصدير إلى PNG

لتصدير تحديد أو مجموعة من الصفحات كصورة، اختر File > Export ثم حدد PNG من القائمة Save As Type. استخدم مربع الحوار Export Options لتحديد المحتوى الذي يتم تصديره وإعدادات التصدير.

تحسينات التصدير

  • تصدير SWF: يعرض مربع الحوار Export Options معلومات ترخيص الخط.
  • Export For: تمت إزالة القائمة File > Export For وتجميع كل الخيارات المدعمة في القائمة Save As Type بمربع الحوار Export.
  • لم تعد خيارات التصدير إلى Buzzword وSVG وSVG المضغوطة متوفرة.

دعم اللغة

يمكنك كل من مؤلف Adobe World-Ready والدعم المتوفر لقواميس HunSpell مفتوحة المصدر من استخدام العديد من اللغات الإضافية بواسطة InDesign.

نص عنصر نائب مع أبجدية محددة

يمكنك إدخال نص عنصر نائب روماني أو عربي أو عبري أو صيني من بين عناصر أخرى.

لتحديد لغة نص العنصر النائب، اضغط على Ctrl ‏(Windows) أو Command ‏(Mac OS) عند اختيار Type > Fill With Placeholder Text. في مربع الحوار Fill Options، اختر أبجدية وانقر فوق OK.

تحسينات HunSpell

بالنسبة إلى معظم اللغات، يكون InDesign محملاً بقواميس HunSpell مفتوحة المصدر وHunSpell هو مزود القاموس الافتراضي. يمكنك تنزيل وتثبيت قواميس هجاء وواصلة إضافية للغات أخرى من موقع الويب OpenOffice.

لاستخدام InDesign مع لغات إضافية، اختر Edit > Preferences > Dictionary ثم انقر فوق HunSpell Info.

دعم اللغات الهندية

يوفر Adobe World-Ready Composer ‏(WRC) تكوينًا صحيحًا للكلمات في العديد من النصوص غير الغربية مثل الديفاناغارية. يدعم Adobe World-Ready composer في الإصدار الدولي باللغة الإنجليزية من InDesign دعمًا للغات هندية عديدة تشمل الهندية والماراثية والجيوجاراتية والتاميلية والبنجابية والبنغالية والتيلوغوية والأوريا والمالايالامية والكانادية.

يتم تضمين قواميس واصلات وهجاء Hunspell، ومن ثم عائلة خطوط Adobe Devanagari.

قم بتمكين Adobe World-Ready Composer خلال نمط الفقرة (Paragraph Style > Justification > Composer) أو باستخدام قائمة لوحة Paragraph.

قم بتعيين تفضيلات اللغة الهندية للعمل مع البرامج النصية الهندية، ثم استيراد محتوى بشكل صحيح إلى InDesign.

  1. اختر Window > Utilities > Scripts
  2. انقر نقرًا مزدوجًا فوق indicPreferences.js
  3. افتح مستند جديد أو أعد تشغيل InDesign

دعم لغات الشرق الأوسط

يتوفر InDesign CS6 أيضًا بإصدارات للشرق الأوسط وشمال أفريقيا. فهو يضيف دعمًا للعربية والعبرية ويوفر مزايا عديدة للعمل من النصوص من اليمين إلى اليسار والنصوص ثنائية الاتجاه ومزايا أخرى خاصة باللغة. يتضمن الأداء المحسن دعمًا للجداول في Story Editor وضبط كشيدة محسن ووضع محسن للتشكيل وتحسينات أخرى خاصة بالتعامل مع النص.

راجع العمل مع اللغة العربية واللغة العبرية لمزيد من التفاصيل.

Extension Manager CS6

مع Extension Manager CS6، يمكنك إنشاء مجموعات امتداد وتحريرها وتنشيطها واستيرادها وتصديرها. يدعم Extension Manager CS6 ما يلي:

  • تثبيت امتداد على مستوى المستخدم
  • البحث عن امتدادات وتصفيتها
  • تحويل MXP إلى ZXP
  • دعم تبعية الامتداد
  • تثبيت امتدادات أثناء تثبيت لغات متعددة للمنتج
  • عرض معلومات امتداد إضافية

لمزيد من المعلومات حول استخدام Extension Manager CS6، راجع Extension Manager CS6

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت