دليل المستخدم إلغاء

النماذج

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. تخصيص مساحة العمل لديك في InDesign
      3. صندوق الأدوات
      4. تعيين التفضيلات
      5. مساحة العمل Touch
      6. اختصارات لوحة المفاتيح الافتراضية
      7. استرداد المستندات والتراجع
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش وتجاوز الهوامش
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
      2. محاذاة الكائنات وتوزيعها باستخدام المساطر
      3. قياس الكائنات باستخدام الأداة Measure
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. البرامج النصية للغات جنوب شرق آسيا
      4. ميزات اللغتين العربية والعبرية في InDesign
      5. إنشاء كتابة على مسار
      6. التعداد النقطي والرقمي
      7. الأحرف الرسومية والأحرف الخاصة
      8. تكوين النص
      9. متغيرات النص
      10. إنشاء رموز QR
      11. تحرير النص
      12. محاذاة النص
      13. التفاف النص حول الكائنات
      14. الكائنات المرتبطة
      15. المحتوى المرتبط
      16. تنسيق الفقرات
      17. تنسيق الأحرف
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. التنميط التلقائي للنص
      3. العمل باستخدام حزم الأنماط
      4. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. التدقيق الإملائي وقواميس اللغة
      1. التحقق من التدقيق الإملائي والتصحيح التلقائي والتدقيق الإملائي الديناميكي
      2. إنشاء القواميس والكلمات وإضافتها وإدارتها
      3. تغيير تفضيلات القاموس
      4. قاموس Duden
    6. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    7. الأنماط
      1. أنماط الفقرات والحروف
      2. تعيين الأنماط وتصديرها وإدارتها
      3. أنماط الكائنات
      4. الحروف الاستهلالية والأنماط المتداخلة
      5. العمل باستخدام الأنماط
      6. المسافة البادئة
    8. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    9. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
    10. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. الإطارات والكائنات
      10. محاذاة الكائنات وتوزيعها
      11. الرسومات المرتبطة والمدرجة
      12. دمج AEM Assets
    11. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. بحث واستبدال
    1. بحث عن نص واستبداله
    2. البحث عن الخطوط واستبدالها
    3. البحث عن الحروف الرسومية واستبدالها
    4. البحث والاستبدال باستخدام استعلامات وتعبيرات GREP
    5. البحث عن الكائنات واستبدالها
    6. البحث عن الألوان واستبدالها
    7. خيارات البحث للبحث والاستبدال
  6. Share
    1. العمل باستخدام مستندات InDesign السحابية (Beta)
    2. الأسئلة الشائعة عن مستندات InDesign السحابية (Beta)
    3. المشاركة والتعاون        
    4. المشاركة للمراجعة
    5. معاينة مستند InDesign مشترك
    6. ادارة الملاحظات 
  7. النشر
    1. الوضع والتصدير والنشر
      1. Publish Online
      2. لوحة معلومات Publish Online
      3. النسخ، إدراج الرسومات
      4. تصدير محتوى لـ EPUB
      5. خيارات Adobe PDF
      6. تصدير محتوى إلى HTML
      7. تصدير إلى Adobe PDF
      8. تصدير إلى تنسيق JPEG
      9. تصدير HTML
      10. نظرة عامة على DPS وAEM Mobile
      11. تنسيقات الملفات المدعومة
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة وتجاوز الهوامش
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  8. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية
  9. استكشاف الأخطاء وإصلاحها
    1. المشكلات التي تم إصلاحها
    2. التعطل عند بدء التشغيل
    3. مشكلة القراءة فقط في مجلد التفضيلات
    4. استكشاف مشكلات الملفات
    5. يتعذر تصدير PDF
    6. استعادة مستند InDesign

سير عمل النماذج

يمكنك تصميم النماذج في InDesign وتصديرها مباشرةً بتنسيق PDF. يدعم InDesign الآن حقول النماذج وإجراءات النماذج الإضافية. تحتوي مكتبة Buttons and Forms (Window > Interactive > Buttons and Forms) على عناصر نماذج يمكنك استخدامها لتصميم نماذج تفاعلية.

باستخدام Indesign، يمكنك إنشاء نماذج بسيطة داخل InDesign، دون ضرورة تنقيح مستند PDF في برنامج Acrobat بعد النشر. يمكنك إضافة عناصر نماذج بسيطة داخل صفحات المستند. يتوفر دعم لأنواع النماذج الشائعة مثل الحقول النصية أو أزرار الخيار أو خانات الاختيار أو التوقيعات. يمكنك أيضًا إضافة إجراءات لإرسال النموذج من خلال البريد الإلكتروني أو لطباعته.

بالإضافة إلى التصميم الأساسي، يمكنك أيضًا استخدام الإمكانيات الإبداعية في InDesign لإضافة لمسة فنية احترافية إلى نموذجك:.

  • أضف حدودًا وتعبئات ثابتة إلى حقول نموذج PDF.
  • أضف حالات On وOff وHover مخصصة للأزرار وخانات الاختيار وأزرار الخيار.
  • حدد حجم خط لحقول إدخال النص.

على سبيل المثال، لجمع معلومات بطاقة ائتمان، يمكنك استخدام رموز بطاقة الائتمان مثل أزرار الاختيار مع صورة مختلفة للحالة المحددة.

للحصول على سير عمل متقدم للنموذج، يمكنك تصدير النموذج الأساسي، ثم متابعة تحريره في Adobe Acrobat.

إضافة حقل نموذج

استخدم لوحة Buttons and Forms لإضافة حقول نموذج إلى التخطيط. تكون الإجراءات الخاصة بإضافة حقول نموذج تفاعلية مماثلة لإجراءات إضافة أزرار حتى لا تكون مضطرًا لتعلم إجراءات جديدة. يمكنك إنشاء نموذج يعمل مع Adobe Reader أو Adobe Acrobat. فباستخدام InDesign، يمكنك إنشاء بعض النماذج الرائعة التي لا يمكنك إنشاؤها بشكل معتاد باستخدام Acrobat.

لوحة Buttons and Forms
لوحة Buttons and Forms

  1. ضع إطارًا في المكان الذي تريد وضع حقل النموذج فيه.

  2. افتح لوحة Buttons and Forms (Window Interactive Buttons and Forms)

  3. حدد الإطار واختر نوع عنصر نموذج من قائمة Type. أو، انقر بزر الماوس الأيمن فوق الإطار واختر Interactive > Convert to [...].

  4. أدخل اسمًا لحقل النموذج. لإنشاء مجموعة زر خيار، يجب أن يكون لجميع الأزرار الفردية الاسم نفسه.

  5. اختر حدثًا وأضف إجراءات لتقترن به. تمت إضافة إجراءات مثل نموذج المسح، ونموذج الطباعة ونموذج الإرسال. في إجراء نموذج الإرسال، حدد عنوان URL مثل "mailto:xyz@example.com.

  6. بالنسبة لـ زر الاختيار، أو خانة الاختيار، أو الأزرار: قم بتعيين سمات الشكل لمختلف الحالات. يضيف InDesign رسومات افتراضية إلى حالات مختلفة، ولكن يمكنك إضافة رسومات خاصة بك.

  7. بالنسبة لـ مربع القائمة، أو مربع التحرير والسرد، أو حقل النص: حدد مجموعة الخطوط ونوع الخط وحجم الخط.

  8. حدد خيارات PDF:

    • Description - يتم عرض القيمة المدخلة عند استخدام تلميح الأداة لإنشاء نماذج يمكن الوصول إليها
    • Button Value - تتطابق هذه القيمة مع قيمة التصدير في Acrobat، ويمكن استخدامها لتحديد زر اختيار في مجموعة بنموذج قابل للوصول. 

تحديد ترتيب علامات التبويب

لإنشاء نماذج سهلة الاستخدام ويمكن الوصول إليها، من الضروري تعيين ترتيب علامات تبويب يمكن استخدامه. يمكن للمستخدمين التنقل بين حقول النموذج دون استخدام جهاز إشارة. يؤدي الضغط على مفتاح Tab إلى تحويل التركيز إلى الحقل المنطقي التالي.

هناك أسلوبان لتحديد ترتيب علامة تبويب في ملف PDF ذي علامة:

  • استخدم اللوحة Articles (Window > Articles) لتحديد ترتيب مخصص لعلامات التبويب
  • اختر Object > Interactive > Set Tab Order.

استخدام لوحة Articles لتحديد ترتيب علامات التبويب

استخدام لوحة Articles لتحديد ترتيب علامات التبويب
استخدام لوحة Articles لتحديد ترتيب علامات التبويب

  1. افتح لوحة Articles (Window > Articles).

  2. اسحب حقول النموذج إلى لوحة Articles.

  3. في لوحة Articles، اسحب لإعادة ترتيب الحقول بالترتيب المطلوب.

ملاحظة:

لتمكين برامج قراءة الشاشة من استخدام الترتيب المحدد، من قائمة لوحة Articles، قم بتمكين Use for Reading Order in Tagged PDFs. تذكر أن تقوم بتمكين خيار Create Tagged PDF أثناء تصدير PDF.


استخدام لوحة Structure لتحديد ترتيب علامات التبويب

  1. اختر Object Interactive Set Tab Order.

  2. انقر فوق Move Up أو Move Down لترتيب العناصر بترتيب علامات التبويب المرغوب.

وحين تصدير ملف PDF تفاعلي، قم بتمكين Use Structure for Tab Order في مربع حوار PDF Export.

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟