La vista de uso compartido de pantalla de Adobe Connect aparece distorsionada

Durante una reunión, la vista de uso compartido de pantalla aparece distorsionada, independientemente de la versión del complemento de Adobe Connect que se esté utilizando.

Nota:

Este artículo se aplica a las versiones de Adobe Connect compatibles con el complemento de Adobe Connect. A partir de noviembre de 2017, Adobe presentó la nueva aplicación Adobe Connect para escritorio que reemplaza el antiguo complemento Adobe Connect Add-in para Adobe Connect versión 9.x y posteriores. Si utiliza Adobe Connect versión 8 o anterior, puede seguir utilizando el complemento de Adobe Connect.

Problema

La vista de pantalla compartida aparece distorsionada en un MacBook.

Entorno

  • Adobe Connect alojado/local
  • Sistema operativo: Mac OS 10.10.x o superior
  • Complemento de Adobe Connect 11.9.x o superior

Causa

La pantalla HD o ultra-HD con configuraciones específicas de resolución del sistema podría interferir con el funcionamiento del complemento Adobe Connect en ciertos casos.

Solución

Para corregir la visualización, haga lo siguiente para reducir la resolución de su MacBook:

  1. Haga clic en el logotipo de Apple en la esquina superior izquierda del equipo.

  2. Haga clic en Preferencias del sistema y, a continuación, en Pantallas.

  3. Seleccione Escalado y una resolución más baja, como 1600 x 900 o 1280 x 720.

  4. Reinicie el uso compartido de la pantalla a través de la sala de reuniones de Connect.

Adobe, Inc.

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?