Procesamiento, comparación y clasificación de varias imágenes

La manera más práctica de trabajar con varias imágenes de Camera Raw consiste en utilizar la vista de tira de imágenes en Camera Raw. Esta vista se abre de forma predeterminada al abrir varias imágenes en Camera Raw desde Adobe Bridge.

Nota:

la vista Tira de diapositivas no estará disponible si se importan varias imágenes en After Effects.

Las imágenes pueden tener tres estados en el panel Tira de diapositivas: deseleccionado, seleccionado (pero no activo) y activo (también seleccionado). En general, los ajustes se aplican a todas las imágenes seleccionadas.

También se pueden sincronizar los ajustes para aplicarlos desde la imagen activa a todas las imágenes seleccionadas. Se puede aplicar rápidamente un conjunto de ajustes a toda una serie de imágenes (por ejemplo, todas las fotografías tomadas en las mismas condiciones) y, posteriormente, afinar las imágenes individuales después de determinar las que se utilizarán para el producto final. Puede sincronizar tanto ajustes de configuración locales como globales.

  • Para seleccionar una imagen, haga clic en la miniatura correspondiente. Para seleccionar un rango de imágenes, pulse la tecla Mayús y haga clic en dos miniaturas. Para añadir una imagen a una selección, pulse la tecla Ctrl (Windows) o la tecla Comando (Mac OS) y haga clic en la miniatura correspondiente.
  • Para cambiar la imagen activa sin cambiar las imágenes seleccionadas, haga clic en una flecha de navegación en la parte inferior del panel de previsualización.
  • Para aplicar los ajustes de la imagen activa a todas las imágenes seleccionadas, haga clic en el botón Sincronizar en la parte superior del panel Tira de diapositivas y elija los ajustes que desea sincronizar.
  • Para aplicar una clasificación con estrellas, haga clic en la clasificación bajo la miniatura de la imagen.
  • Si desea marcar las imágenes seleccionadas para borrarlas, haga clic en Marca para eliminar .

    En la miniatura de las imágenes marcadas para ser eliminadas aparece una cruz roja. El archivo se envía a la Papelera de reciclaje (Windows) o a la Papelera (Mac OS) al cerrar el cuadro de diálogo de Camera Raw. (Si decide conservar una imagen marcada para ser eliminada, selecciónela en el panel Tira de diapositivas y haga clic de nuevo en Marca para eliminar antes de cerrar el cuadro de diálogo de Camera Raw).

Para visualizar un tutorial sobre la sincronización de ediciones en varias fotos de Camera Raw, visite Synchronizing edits in Adobe Camera Raw (Sincronización de ediciones en Adobe Camera Raw) de Dan Moughamian.

Procesamiento de imágenes automatizado

Se puede crear una acción para automatizar el procesamiento de archivos de imagen con Camera Raw. Puede automatizar el proceso de edición y el proceso de almacenamiento de archivos en formatos como PSD, DNG, JPEG, Formato de documento grande (PSB), TIFF y PDF. En Photoshop, también puede utilizar el comando Lote, el comando Procesador de imágenes o el comando Crear droplet para procesar uno o más archivos de imagen. El Procesador de imágenes resulta especialmente útil para guardar archivos de imagen en distintos formatos de archivo durante la misma sesión de procesamiento.

A continuación, se ofrecen algunas sugerencias para automatizar el procesamiento de archivos de imagen de Camera Raw:

  • Al grabar una acción, seleccione primero Configuración de imagen en el menú Configuración de Camera Raw del cuadro de diálogo de Camera Raw. De esta forma, la configuración específica de cada imagen (de la base de datos del archivo de Camera Raw o de archivos XMP sidecar) se utilizan para reproducir la acción.

  • Si piensa utilizar la acción con el comando Lote, se recomienda usar el comando Guardar como y seleccionar el formato de archivo al guardar la imagen de Camera Raw.

  • Cuando utiliza una acción para abrir un archivo de Camera Raw, el cuadro de diálogo Camera Raw refleja los ajustes que estaban activos cuando se grabó la acción. Es recomendable crear distintas acciones para abrir los archivos de imagen Camera Raw con ajustes distintos.

  • Al utilizar el comando Lote, seleccione los comandos Ignorar comandos "Abrir" de Acción. Los comandos Abrir de la acción se aplicarán a los archivos del lote y no a los archivos especificados por nombre en la acción. Anule la selección de Ignorar comandos “Abrir” de acción únicamente si desea que la acción se aplique a los archivos abiertos o si la acción utiliza el comando Abrir para recuperar la información necesaria.

  • Al utilizar el comando Lote, seleccione Omitir cuadros de diálogo de opciones de apertura de archivos para evitar que el cuadro de diálogo de Camera Raw aparezca al procesar cada imagen de Camera Raw.

  • Al utilizar el comando Lote, seleccione Ignorar comandos “Guardar como” de acción si desea utilizar las instrucciones de Guardar como del comando Lote en lugar de las instrucciones de Guardar como de la acción. Si selecciona esta opción, la acción debe contener un comando Guardar como, ya que el comando Lote no guarda automáticamente los archivos de origen. Si anula la selección de Ignorar comandosGuardar como” de acción, los archivos procesados por el comando Lote se guardarán en la ubicación especificada en el cuadro de diálogo Lote.

  • Al crear un droplet, seleccione Omitir cuadros de diálogo de opciones de apertura de archivos en el área Juego del cuadro de diálogo Crear droplet. De esta forma se evita que aparezca el cuadro de diálogo de Camera Raw al procesar cada imagen de Camera Raw.

 

Abrir imágenes

  • Para procesar imágenes en Camera Raw, seleccione uno o varios archivos de Camera Raw en Adobe Bridge y elija Archivo > Abrir en Camera Raw, o bien pulse Ctrl+R (Windows) o Comando+R (Mac OS). Cuando termine de realizar ajustes en el cuadro de diálogo Camera Raw, haga clic en Hecho para aceptar los cambios y cerrar el cuadro de diálogo. También puede hacer clic en Abrir imagen para abrir una copia de la imagen ajustada en Photoshop.
  • Para procesar imágenes JPEG o TIFF en Camera Raw, seleccione uno o varios archivos JPEG o TIFF en Adobe Bridge y, a continuación, elija Archivo > Abrir en Camera Raw cámara o pulse Ctrl+R (Windows) o Comando+R (Mac OS). Cuando termine de realizar ajustes en el cuadro de diálogo Camera Raw, haga clic en Hecho para aceptar los cambios y cerrar el cuadro de diálogo. En la sección Administración de archivos JPEG y TIFF de las preferencias de Camera Raw, puede especificar si desea que las imágenes JPEG o TIFF con ajustes de Camera Raw se abran de manera automática en Camera Raw.
  • Para importar imágenes en Photoshop, seleccione uno o varios archivos de Camera Raw en Adobe Bridge y elija Archivo > Abrir con > Adobe Photoshop CS5. (También se puede elegir el comando Archivo > Abrir en Photoshop y examinar para seleccionar los archivos de Camera Raw). Cuando termine de realizar ajustes en el cuadro de diálogo de Camera Raw, haga clic en Abrir imagen para aceptar los cambios y abrir la imagen ajustada en Photoshop. Pulse Alt (Windows) u Opción (Mac OS) para abrir una copia de la imagen ajustada y no guardar los ajustes realizados en los metadatos de la imagen original. Pulse Mayús mientras hace clic en Abrir imagen para abrir el archivo de imagen en Photoshop como objeto inteligente. En cualquier momento, puede hacer doble clic en la capa de objeto inteligente que contiene el archivo RAW para definir los ajustes de Camera Raw.

    Consejo: pulse la tecla Mayús y haga doble clic en una miniatura en Adobe Bridge para abrir una imagen Camera Raw en Photoshop sin abrir el cuadro de diálogo Camera Raw. Mantenga pulsada la tecla Mayús al elegir Archivo > Abrir para abrir varias imágenes seleccionadas.

  • Para importar imágenes Camera Raw en After Effects con Adobe Bridge, seleccione uno o varios archivos Camera Raw en Adobe Bridge y elija Archivo > Abrir con > Adobe After Effects CS5. (También puede elegir el comando Archivo > Importar en After Effects y examinar para seleccionar los archivos Camera Raw). Cuando termine de realizar ajustes en el cuadro de diálogo Camera Raw, haga clic en Aceptar para aceptar los cambios.
  • Para importar archivos TIFF y JPEG en After Effects con Camera Raw, elija el comando Archivo > Importar en After Effects y seleccione Todos los archivos en el menú Habilitar (Mac OS) o Tipo (Windows) del cuadro de diálogo Importar archivo de After Effects. Seleccione el archivo que desea importar, seleccione Camera Raw en el menú Formato y haga clic en Abrir.
  • Para importar imágenes de Camera Raw en After Effects como una secuencia, seleccione Archivo > Importar en After Effects. Seleccione las imágenes, seleccione la opción de secuencia de Camera Raw y haga clic en Abrir. Los ajustes de Camera Raw aplicados al primer archivo de Camera Raw importado se aplican al resto de los archivos de la secuencia a menos que se encuentre un archivo XMP sidecar en un archivo posterior de la secuencia. En ese caso, los ajustes del archivo XMP o del archivo DNG se aplicarán a una imagen específica de la secuencia. El resto de las imágenes utilizarán los ajustes que especifica el primer archivo de la secuencia.

Nota:

si tiene dificultades a la hora de abrir los archivos de Camera Raw, consulte ¿Por qué mi versión de Photoshop o Lightroom no es compatible con mi cámara?

Guardado de una imagen RAW de cámara en otro formato

Los archivos Camera Raw se pueden guardar desde el cuadro de diálogo Camera Raw en los formatos PSD, TIFF, JPEG o DNG.

Al utilizar el comando Guardar imagen en el cuadro de diálogo de Camera Raw, los archivos se colocan en cola para ser procesados y guardados. Esto resulta útil si está procesando varios archivos en el cuadro de diálogo de Camera Raw y los está guardando con el mismo formato.

  1. En el cuadro de diálogo de Camera Raw, haga clic en el botón Guardar imagen de la esquina inferior izquierda del cuadro de diálogo.

    Nota:

    pulse la tecla Alt (Windows) o la tecla Opción (Mac OS) y haga clic en Guardar para omitir el cuadro de diálogo Opciones de guardado de Camera Raw al guardar archivos.

  2. En el cuadro de diálogo Opciones de guardado, especifique las opciones siguientes:

    Destino

    Especifica dónde guardar el archivo. Si fuera necesario, haga clic en el botón Seleccionar carpeta y desplácese a la ubicación.

    Nombres de archivos

    Especifica el nombre del archivo según una nomenclatura que incluye elementos como la fecha y el número de serie de la cámara. El uso de nombres de archivo informativos basados en una nomenclatura ayuda a organizar las imágenes.

  3. Seleccione un formato de archivo en el menú Formato.

    Negativo digital

    Guarda una copia del archivo de Camera Raw en formato de archivo DNG.

    Compatibilidad

    Especifica las versiones de Camera Raw y de Lightroom que pueden leer el archivo.

    Si elige Personalizar, especifique si desea tener compatibilidad con DNG 1.1 o DNG 1.3. De forma predeterminada, la conversión utiliza una compresión sin pérdidas; esto quiere decir que no se pierde información al reducir el tamaño de archivo. Al elegir Lineal (Sin mosaico), los datos de imagen se almacenan en un formato interpolado. Esto quiere decir que cualquier otro software podrá leer el archivo incluso si carece de un perfil para la cámara digital que capturó la imagen.

     

    Previsualización de JPEG

    Incrusta una previsualización JPEG en el archivo DNG. Si desea incrustar una previsualización de JPEG, puede seleccionar el tamaño de la previsualización. Si incrusta previsualizaciones de JPEG, otras aplicaciones pueden acceder al contenido del archivo DNG sin necesidad de analizar los datos Camera Raw.

     

    Incrustar archivo RAW original

    Almacena todos los datos de la imagen Camera Raw original en el archivo DNG.

     

    JPEG

    Guarda copias de los archivos Camera Raw en formato JPEG (Joint Photographic Experts Group). Para especificar la cantidad de compresión, introduzca un valor del 0 al 12 o selecciónelo en el menú. Si introduce un valor superior o selecciona Alta o Máxima, se aplica menos compresión, lo que incrementa el tamaño de archivo y la calidad de la imagen. El formato JPEG suele utilizarse para mostrar fotografías y demás imágenes de tono continuo en galerías Web de fotografías, proyecciones de diapositivas, presentaciones y otros servicios en línea.

    TIFF

    Guarda copias de los archivos de Camera Raw como archivos TIFF (Tagged-Image File Format). Especifique si no desea aplicar ninguna compresión o desea aplicar compresión de archivo LZW o ZIP. TIFF es un formato flexible de imágenes de mapa de bits que prácticamente admiten todas las aplicaciones de pintura, edición de imágenes y diseño de páginas. TIFF ofrece mayor compresión y compatibilidad con otras aplicaciones que el formato PSD.

    Photoshop

    Guarda copias de los archivos Camera Raw en formato de archivo PSD. Puede especificar si desea conservar los datos de los píxeles recortados en el archivo PSD.

  4. Haga clic en Guardar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea