Imposible registrarse como usuario externo

Problema

Los alumnos externos no pueden registrarse en un perfil.

Error

El ID de correo electrónico ya está registrado. Utilice un correo electrónico diferente.

error
Ver error de registro de ID de correo electrónico

Descripción

Hay situaciones en las que un usuario no puede registrarse en un perfil externo. El usuario recibe el error mostrado anteriormente al registrarse.

Causa

Este problema se produce en uno de los casos siguientes:

  • El usuario ya está registrado en otro perfil externo.
  • El usuario ya es un alumno interno.
  • El usuario presenta el estado Eliminado.

Solución:

Situación 1: el usuario ya está registrado en otro perfil externo.

  1. Inicie sesión como Administrador.

  2. En Gestionar, haga clic en Usuarios > Externos.

  3. Abra el perfil del que el usuario ya forma parte. Para ello, haga clic en Puestos usados.

    Usuario registrado
    Ver usuario registrado

  4. Seleccione Usuario, haga clic en Acciones > Cambiar perfil.

    Cambiar perfil
    Seleccionar usuario

    Se abrirá una ventana para seleccionar un nuevo perfil, como se muestra a continuación.

    nuevo perfil
    Seleccionar un nuevo perfil

  5. Una vez seleccionado, haga clic en Cambiar.

Situación 2: el usuario está presente como alumno interno.

  1. Inicie sesión como Administrador.

  2. En Gestionar, haga clic en Usuarios > Internos.

  3. Haga clic para abrir un perfil de alumno y haga clic en el icono Editar.

    Perfil del alumno
    Ver perfil del alumno

  4. Cambie la dirección de correo electrónico del alumno o añada _old a la dirección de correo electrónico existente. Esto liberará la dirección de correo electrónico.

    Por ejemplo, si la dirección de correo electrónico del alumno es abc@adobe.com, cámbiela a abc_old@adobe.com.

  5. Haga clic en Guardar para conservar los cambios realizados.

Situación 3: el usuario presenta el estado Eliminado.

  1. Inicie sesión como Administrador.

  2. En Gestionar, haga clic en Usuarios > Limpieza de usuarios.

  3. Seleccione el alumno y haga clic en el icono Editar.

    Editar perfil
    Ver edición del perfil

  4. Cambie la dirección de correo electrónico del alumno o añada _old a la dirección de correo electrónico existente. Esto liberará la dirección de correo electrónico.

    Por ejemplo, si la dirección de correo electrónico del alumno es abc@adobe.com, cámbiela a abc_old@adobe.com.

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