Utilice esta configuración para optimizar el tamaño de archivo de los documentos de Adobe que guarde como archivos Captivate (.cptx) nativos o que publique (.swf, .f4v, .exe y .app) desde Captivate.

Preferencia de Grabación de vídeo

Modo de color del vídeo: defina la preferencia en color de 16 bits. Seleccionar 16 bits genera un tamaño de archivo más pequeño al grabar. Ahora bien, como lo más probable es que el SO muestre las imágenes en color de 32 bits, el rango de colores grabados no es tan grande.

Para ajustar estas preferencias, con un proyecto abierto:

  1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).
  2. En el panel Categoría, seleccione FMR en el menú Grabación.
  3. En la sección Conversión a SWF, seleccione Modo de color del vídeo.

Optimización de las propiedades de la diapositiva

En el panel Propiedades, puede ajustar el nivel de calidad de cada diapositiva. En ocasiones, la selección del formato Optimizado, JPEG o Alta calidad puede aumentar el tamaño del archivo. Utilice un formato distinto a Baja (8 bits) solo cuando sea conveniente.

Objetos y medios no interactivos: ajustar la calidad JPEG

De forma predeterminada, Adobe Captivate configura automáticamente la calidad de las imágenes JPEG en los proyectos. No obstante, puede configurar esta opción en función de las imágenes que se utilicen en el proyecto. El uso de valores de porcentaje superiores proporciona imágenes de alta calidad, pero también aumenta el tamaño del archivo.

Para ajustar estas preferencias, con un proyecto abierto:

  1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).
  2. En el panel Categoría, seleccione Tamaño y calidad de SWF en el menú Proyecto.
  3. Escriba el valor que desee en el cuadro de texto Calidad de imagen JPEG.

Objetos y medios no interactivos: ajustar la calidad de vídeo

Adobe Captivate proporciona cuatro niveles de calidad de vídeo, aunque en la mayoría de los casos se recomienda emplear la opción Baja.

Para ajustar estas preferencias, seleccione Ventana > Propiedades con un proyecto abierto para abrir el inspector de propiedades. Asegúrese de que Baja esté seleccionada. Baja es la opción más eficaz para la mayoría de las capturas de pantalla porque utiliza 256 colores optimizados.  

En ocasiones, seleccionar los formatos JPEG, Alta calidad u Optimizado aumenta el tamaño del archivo. Utilice un formato distinto al estándar solo cuando sea necesario y adecuado.

Ajustes de audio para reducir el tamaño de archivo

Con frecuencia, al grabar un archivo de audio uno se ve ante el dilema de tener que elegir entre calidad y tamaño. A mayor calidad del sonido, mayor tamaño del archivo. Cuanto más comprima un sonido y menor sea el tamaño de muestreo, más pequeño será el tamaño y más baja la calidad. Adobe Captivate permite controlar la grabación y la compresión del sonido en función de los requisitos de entrada y salida.

Crear audio en Adobe Captivate es un proceso que consta de dos partes. Primero se graba audio en formato WAV y después Adobe Captivate lo convierte en un archivo mp3. Los archivos grabados en formato WAV ofrecen un cierto grado de flexibilidad. Puede editarlos y ajustarlos “a la baja”, así como comprimirlos en archivos mp3 diseñados a la medida del público al que estén dirigidos.

Cuando trabaje con audio, tenga en cuenta quién será su público. Si es probable que los usuarios tengan acceso al proyecto de Adobe Captivate mediante una conexión de acceso telefónico por módem, use una alta compresión/bajo tamaño de muestreo, como 56 kbps. Sin embargo, si tiene que distribuir el proyecto en CD-ROM, puede usar una compresión más baja o un mayor tamaño de muestreo, como 144 kbps. En un caso óptimo de desarrollo, experimente hasta encontrar el equilibrio ideal para los usuarios entre calidad del sonido y tamaño del archivo.

Ajustes finales antes de publicar

Tras haber finalizado el proyecto de Adobe Captivate, puede efectuar algunos ajustes antes de publicar o distribuir el archivo que pueden reducir el tamaño de archivo.

Con el proyecto abierto, seleccione Editar > Preferencias > Proyecto > Tamaño y calidad de SWF (Windows), o Adobe Captivate > Preferencias > Proyecto > Tamaño y calidad de SWF (Mac OS). A continuación, especifique las propiedades siguientes:

Comprimir el archivo SWF de grabación de vídeo: comprime el archivo SWF de grabación de vídeo a un tamaño menor. Si la selecciona, es posible que tarde más en previsualizar o publicar el proyecto.

Ajustes: indica la calidad del archivo SWF publicado. Puede seleccionar la calidad del archivo SWF moviendo el control deslizante a la opción correspondiente: Alta, Media, Baja o Personalizada. Si elige alguna de las tres primeras, Adobe Captivate utiliza su configuración interna para definir la calidad del archivo. Los archivos de más calidad se comprimen en menor medida y, por lo tanto, en ocasiones su tamaño es mayor. Cuando desplaza el control deslizante hasta el nivel personalizado, puede personalizar las opciones de calidad.

Mantener calidad de la diapositiva: conserva la configuración de calidad de la diapositiva definida en el inspector de propiedades de la diapositiva. Consulte Optimización de las propiedades de la diapositiva

BMP: determina la calidad de imagen de mapas de bits (capturas) generadas durante la grabación. La reducción de la calidad de la imagen conlleva una disminución análoga del tamaño del archivo, aunque también puede aminorar la calidad del color de las imágenes. También afectará a los archivos de mapa de bits que haya insertado en el proyecto.

JPEG: determina la calidad de archivos JPEG que haya insertado en el proyecto. La reducción de la calidad de la imagen conlleva una disminución análoga del tamaño del archivo, aunque también puede aminorar la calidad del color de las imágenes. Las imágenes JPEG son muy detalladas y contienen muchos colores, por lo que puede detectarse una reducción notable de su calidad. Consulte Objetos y medios no interactivos: ajustar la calidad JPEG

Audio: determina la calidad de los archivos de audio utilizados en el proyecto. Los archivos de audio se convierten a formato MP3 antes de publicarse. Un archivo con una calidad superior no afecta demasiado al tamaño del archivo pero mejora mucha a calidad del audio.

Compresión del proyecto avanzada: permite que Adobe Captivate solo tenga en cuenta la diferencia entre dos diapositivas en lugar de publicar ambas. La compresión reduce el tamaño del proyecto publicado. Si la selecciona, es posible que tarde más en previsualizar o publicar el proyecto. A veces, los proyectos comprimidos no se reproducen en Flash Player como era de esperar.

Comprimir archivo SWF: comprime el archivo SWF publicado. Los archivos SWF comprimidos solo se pueden reproducir den Flash Player 9 o una versión posterior. Si la selecciona, es posible que tarde más en previsualizar o publicar el proyecto.

Eliminar objetos no utilizados desde la biblioteca: tras finalizar el proyecto, elimine objetos de la biblioteca para reducir el tamaño final del archivo de salida. En el panel Biblioteca, en la barra de herramientas del panel, haga clic en el botón Seleccionar elementos no utilizados. A continuación, puede eliminar todos los elementos no utilizados haciendo clic en el botón Eliminar en la barra de herramientas del panel.

Importación de PowerPoint: reducir el tamaño de archivo de proyectos con diapositivas incrustadas

Puede importar una presentación a un proyecto de Adobe Captivate sin efectuar la vinculación (modo incrustado). Toda la presentación se incrusta en el proyecto de Adobe Captivate. Las diapositivas que no se seleccionan durante la importación también se importan al proyecto de Adobe Captivate, pero no están visibles en el proyecto. Si elige reducir el tamaño de archivo, Adobe Captivate elimina esas diapositivas del proyecto de manera permanente. Este proceso es irreversible.

  1. Abra el proyecto de Adobe Captivate y acceda a una diapositiva importada de la presentación de PowerPoint.
  2. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la diapositiva generada en Microsoft PowerPoint; a continuación, seleccione Editar con Microsoft PowerPoint > Buscar presentación en la biblioteca. Al seleccionar esta opción, la presentación de PowerPoint que contiene la diapositiva se resalta en la biblioteca.
  3. En el panel Biblioteca, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la presentación.
  4. Seleccione Compactar.

Nota: la opción Compactar está desactivada en el caso de las presentaciones vinculadas.

Otras prácticas recomendadas para reducir el tamaño de archivo

  • Un factor importante es la tasa de kilobytes por segundo. Puede consultar esta tasa en el análisis del ancho de banda. No se preocupe demasiado si el proyecto es muy grande; éstos también pueden transmitirse correctamente a través de Internet. Por ejemplo, un archivo de 400 KB puede parecer grande, pero si se reproduce durante 5 minutos, puede transmitirse fácilmente con un módem de 28,8 Kbps. La primera diapositiva de un proyecto siempre tiene una tasa de kilobytes por segundo más alta, ya que es la primera en cargarse e incluye la información adicional del proyecto.
  • Considere la configuración de color y las imágenes que incluye en el proyecto. Dos consejos rápidos para reducir el tamaño del archivo son evitar el degradado de colores y las imágenes fotográficas.
  • Si no va a cargar archivos SWF en un servidor Adobe® Connect™ Enterprise, desactive la opción Incluir metadatos de Adobe Connect en las preferencias del proyecto. Esta opción está activada de forma predeterminada y añade datos al proyecto que permiten una mejor integración en Adobe Connect. Si no va a utilizar Adobe Connect, desactive esta opción para reducir el tamaño del archivo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea