Aprenda a cambiar de una vista a otra, en cascada y azulejo, y a cambiar el tamaño de la ventana de documento en Dreamweaver.

Nota:

la interfaz de usuario se ha simplificado en Dreamweaver CC y versiones posteriores. Como resultado, es posible que no encuentre algunas de las opciones que se describen en este artículo en Dreamweaver CC y versiones posteriores. Para obtener más información, consulte este artículo.

Cambio de vista en la ventana Documento

La ventana de documento permite visualizar documentos en la Vista de código, la Vista de código dividida, la vista de Diseño, las vistas de Código y Diseño (vista Dividida) o en la Vista en vivo. También puede optar por visualizar la Vista de código dividida o las vistas Código y Diseño horizontal o verticalmente. (La visualización predeterminada es la horizontal).

Nota:

La opción Vista de diseño no está disponible para los documentos de cuadrícula fluida.

Cambio a la Vista de código

  1. Siga uno de estos procedimientos:
    • Seleccione Ver > Código.

    • En la barra de herramientas Documento, haga clic en el botón Código.

       

       

Cambio a la Vista de código dividida

La Vista de código dividida divide el documento en dos para que pueda trabajar en dos secciones del código a la vez.

  1. Seleccione Ver > Dividir código.

Cambio a la vista de Diseño

En la barra de herramientas Documento, haga clic en la lista desplegable adyacente a las opciones de Vista en vivo y haga clic en Diseño. Para cambiar a la vista completa de Diseño, haga clic en el botón Diseño.

Visualización de las vistas Código y Diseño

 

En la barra de herramientas Documento, haga clic en el botón Dividir. Luego, haga clic en la lista desplegable adyacente a las opciones de Vista en vivo y haga clic en Diseño.

 

División vertical u horizontal de las vistas

  1. Asegúrese de que se encuentra en la vista dividida (Dividir código o Diseño dividido/Vista en vivo).

  2. Para dividir la vista verticalmente, seleccione Ver > Dividir verticalmente. Para dividir la vista horizontalmente, deseleccione Ver > Dividir verticalmente.

Ventanas de documento en cascada o en mosaico

Si tiene varios documentos abiertos a la vez, puede organizarlos en cascada o en mosaico.

Ventanas de documento en cascada

  1. Seleccione Ventana > Cascada.

Ventanas de documento en mosaico

  • (Windows) Seleccione Ventana > Mosaico horizontal o Ventana > Mosaico vertical.
  • (Macintosh) Seleccione Ventana > Mosaico.

Cambio del tamaño de la ventana Documento

La barra de estado muestra las dimensiones actuales de la ventana de documento (en píxeles). Para diseñar una página cuyo mejor aspecto se logra con un tamaño específico, puede ajustar la ventana de documento con cualquiera de los tamaños predeterminados, editar dichos tamaños o crear otros nuevos.

Cuando se cambia el tamaño de vista de una página en la vista de Diseño o la Vista en vivo, solo cambian las dimensiones de la vista. El tamaño del documento no se modifica.

Además de tamaños predeterminados y personalizados, Dreamweaver también muestra los tamaños especificados en una consulta de medios. Cuando se selecciona un tamaño correspondiente a una consulta de medios, Dreamweaver usa la consulta de medios para mostrar la página. También puede cambiar la orientación de la página para obtener la vista previa de la página para dispositivos móviles en los que el diseño de página cambia en función de cómo se sujete el dispositivo.

Para cambiar el tamaño de la ventana de documento, seleccione uno de los tamaños del menú emergente Tamaño de ventana, situado en la parte inferior de la ventana de documento.

Establecimiento de un tamaño predeterminado para la ventana de documento

  1. Elija uno de los tamaños del menú emergente Tamaño de ventana situado en la parte inferior de la ventana de documento. Dreamweaver CS5.5 y posterior ofrece una lista ampliada de opciones, incluidas opciones para dispositivos móviles comunes (como se muestra a continuación).
    Cambio del tamaño de la ventana de documento

    El tamaño de la ventana indicado corresponde a las dimensiones internas de la ventana del navegador, sin bordes. El tamaño del monitor o del dispositivo móvil se indica a la derecha.

    Nota:

    Si no desea asignar un tamaño tan preciso, utilice los métodos estándar de su sistema operativo, como arrastrar la esquina inferior derecha de una ventana.

    Nota:

    (Solo Windows) Los documentos contenidos en la ventana de documento se maximizan de manera predeterminada y no es posible cambiar el tamaño de un documento maximizado. Para que el documento no esté maximizado, haga clic en el botón de anulación de la maximización , situado en la esquina superior derecha del documento.

Modificación de los valores que aparecen en el menú emergente Tamaño de ventana

  1. Elija Editar tamaños en el menú emergente Tamaño de ventana.
  2. Haga clic en cualquiera de los valores de ancho o altura de la lista de tamaños de ventana y escriba un valor nuevo.

    Para hacer que la ventana de documento se ajuste solo a un ancho específico (sin modificar la altura), seleccione un valor de altura y elimínelo.

  3. Haga clic en el cuadro Descripción para introducir un texto descriptivo sobre un tamaño específico.

Adición de un valor al menú emergente Tamaño de ventana

  1. Elija Editar tamaños en el menú emergente Tamaño de ventana.
  2. Haga clic en el espacio en blanco situado debajo del último valor de la columna Ancho.
  3. Introduzca valores en Ancho y Altura.

    Para establecer solo el Ancho o la Altura, sencillamente deje un campo vacío.

  4. Haga clic en el campo Descripción para introducir el texto descriptivo sobre el tamaño añadido.

    Por ejemplo, puede escribir SVGA o PC estándar junto a la entrada correspondiente a un monitor de 800 x 600 píxeles, y Mac 17 pulg. junto a la entrada correspondiente a un monitor de 832 x 624 píxeles. La mayoría de los monitores se pueden ajustar a varias dimensiones de píxeles.

  5. Haga clic en Aplicar y cierre el cuadro de diálogo.

    El nuevo tamaño de ventana ya está disponible para utilizarse en el menú emergente Tamaño de ventana.

Definición del tamaño de ventana y la velocidad de conexión

  1. Seleccione Edición > Preferencias (Windows) o Dreamweaver > Preferencias (Macintosh).
  2. Seleccione Tamaños de ventana en la lista Categoría de la izquierda.

  3. Personalice los Tamaños de las ventanas según su preferencia.

Informes en Dreamweaver

Permite ejecutar informes en Dreamweaver para buscar contenido, solucionar problemas o probar el contenido. Puede generar los siguientes tipos de informes:

Buscar

Permite buscar etiquetas, atributos y texto específico en las etiquetas.

Referencia

Permite buscar información de referencia que puede resultar útil.

Validación

Permite comprobar si existen errores de código o de sintaxis.

Compatibilidad con navegadores

Permite probar el código HTML en los documentos para comprobar si hay alguna etiqueta o atributo que sean incompatibles con los navegadores de destino.

Verificador de vínculos

Permite encontrar y arreglar vínculos rotos, externos y huérfanos.

Informes de sitios

Permite mejorar el flujo de trabajo y probar los atributos HTML del sitio. Los informes de flujo de trabajo incluyen información sobre protección, sobre documentos modificados recientemente y sobre Design Notes; los informes HTML incluyen etiquetas de fuentes anidadas combinables, la opción de accesibilidad, texto alternativo que falta, etiquetas anidadas repetidas, etiquetas vacías eliminables y documentos sin título.

Registro FTP

Permite ver toda la actividad de transferencia de archivos mediante FTP.

Depuración del servidor

Permite ver información para depurar una aplicación de Adobe® ColdFusion®.

Nota:

La compatibilidad con ColdFusion se ha eliminado en Dreamweaver CC y versiones posteriores.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea