la versión 2014 de Photoshop CC

Nota:

  Typekit se llama ahora Adobe Fonts y viene incluido con Creative Cloud y otras suscripciones. Más información.

Nota:

La versión 2017 de Photoshop CC ya está disponible Consulte el resumen de nuevas funciones.

Adobe_Photoshop_CC_mnemonic_RGB_64px

Las versiones de Photoshop CC en 2014 incluían varias funciones nuevas y mejoras para enriquecer la experiencia con imágenes digitales. Siga leyendo para conocer rápidamente la aplicación. Los enlaces dirigen a recursos que ofrecen más información acerca de estas versiones.

Nota: para ver un resumen de las funciones introducidas en las versiones anteriores de Photoshop CC, consulte Resumen de funciones | Versiones de Photoshop CC 2013.

 


Photoshop CC 2014.2.2 (versión de diciembre de 2014)

Colaboración en bibliotecas

Mejora de esta versión de Photoshop CC

Ahora puede compartir bibliotecas con los colaboradores desde Photoshop. Los colaboradores deben tener un ID de Adobe. Si aún no tienen un ID de Adobe, pueden crear uno cuando acepten la invitación de colaboración.

Siga estos pasos para compartir una biblioteca:

  1. En el panel Bibliotecas, seleccione una biblioteca del menú emergente.
  2. Abra el menú flotante y elija Colaborar.
  3. En la página del navegador que se abre, proporcione las direcciones de correo electrónico y un mensaje opcional para uno o varios colaboradores con los que desee compartir la biblioteca.
  4. Haga clic en Invitar para enviar las invitaciones de colaboración.

Los colaboradores reciben una invitación por correo electrónico. Los miembros existentes de Creative Cloud también reciben una notificación a través del sitio web y la aplicación de escritorio de Creative Cloud.

Photoshop: colaboración en bibliotecas
Colaboración en bibliotecas

Para obtener más información, consulte Colaboración en bibliotecas.

Cuadro de diálogo Extraer recursos mejorado

Mejora de esta versión de Photoshop CC

  • Los recursos ahora se recortan a los límites del documento de forma predeterminada. Photoshop Generator también se ha actualizado para usar este comportamiento por defecto.
  • Al agrupar capas en el panel Capa, ahora el grupo se muestra correctamente en el cuadro de diálogo Extraer recursos. Esta mejora resulta práctica si desea crear recursos de capas compuestas.
  • Los objetos inteligentes ahora se representan con mayor fidelidad cuando un recurso de SVG se extrae para las versiones 2x o 3x.
  • Las formas y el texto transformados conservan sus transformaciones cuando se exportan como recursos de SVG.
  • Ya no se requiere una solución para utilizar Extraer recursos si está utilizando servidores proxy para redirigir consultas de localhost.
  • Las previsualizaciones de recursos ya no fallan por una sintaxis de capa duplicada, no válida o incorrecta.

Para obtener más información, consulte Extracción de recursos y Generación de recursos de imagen a partir de capas.

Photoshop CC 2014.2 (Versión de octubre de 2014)

Bibliotecas de Creative Cloud

Novedad de esta versión de Photoshop CC

Las bibliotecas de Creative Cloud son una nueva y eficaz función que le permite crear, aplicar categorías y almacenar sus colores, pinceles, estilos de texto, gráficos e imágenes vectoriales favoritas en un lugar fácilmente accesible. Podrá acceder a ellos desde cualquier lugar: los recursos creados con el mismo ID de Adobe estarán visibles en distintos equipos y en diversas aplicaciones como Photoshop CC (siempre que inicie sesión).  

Seleccione Ventana > Biblioteca para abrir el panel Biblioteca.

Para obtener más información, vea el vídeo CC Libraries in Photoshop (Bibliotecas en Photoshop).

Extraer recursos

Novedad de esta versión de Photoshop CC

La versión 2014.2 de Photoshop CC incluye la opción Extraer recursos, una nueva interfaz de usuario en la que podrá extraer recursos de imagen optimizados procedentes de capas y guardarlos con diversos formatos y resoluciones, como SVG, JPG, PNG o GIF. En la sencilla interfaz visual de Extraer recursos (basada en el generador de Adobe) podrá extraer contenido a petición o en tiempo real, a través de extracciones automáticas configuradas a partir de las necesidades de su flujo de trabajo.

Esta función es especialmente útil si es un diseñador (tanto de material web como en pantalla) que crea con frecuencia recursos con varias resoluciones para su uso en aplicaciones y sitios web móviles.

Seleccione Archivo > Extraer recursos.

Para obtener más información, consulte Extracción de activos y Extract PSD assets workflow (Flujo de trabajo de extracción de recursos PSD) (vídeo). Para obtener más información sobre Adobe Generator, consulte Generación de recursos de imagen a partir de capas.

Guías mejoradas

Mejora de esta versión de Photoshop CC

Cree rápidamente varias guías al mismo tiempo. Defina exactamente el ancho y los márgenes de varias columnas o filas, podrá incluso guardar las guías como ajustes preestablecidos. 

Seleccione Ver > Nuevo diseño de guía.

También puede crear guías a partir de los bordes de las capas o formas seleccionadas dentro de una capa de forma.

Seleccione Ver > Guías nuevas a partir de forma.  

Imágenes 3D

Novedad de esta versión de Photoshop CC

Soporte para archivos de rigging de COLLADA

Photoshop ahora admite la animación en archivos de rigging de COLLADA. Puede importar y deslizar la línea de tiempo para estos archivos. Lleve a cabo el procedimiento siguiente:

  1. Abra el archivo de rigging de COLLADA en Photoshop.
  2. Seleccione Ventana > Línea de tiempo.
  3. Vaya a la posición deseada en la línea de tiempo.

Importación y exportación de archivos PDF 3D

Photoshop ahora le permite exportar e importar archivos PDF 3D en el formato U3D.

Exportar: en Photoshop, abra un archivo 3D y seleccione 3D > Exportar capa 3D. Ahora siga las instrucciones en pantalla.

Nota:

Puede utilizar la funcionalidad de exportación de PDF 3D junto con la compatibilidad con archivos de rigging de COLLADA. Vaya al fotograma que desee exportar en el archivo animado y expórtelo como PDF o en otro formato.

Importar: Photoshop permite abrir archivos PDF 3D creados en Acrobat o Photoshop.

  1. Abra el archivo PDF 3D en Photoshop.
  2. Seleccione la opción 3D en el cuadro de diálogo Importar PDF.
Imagen 3D de Photoshop: selección de la opción 3D
Seleccione la opción 3D en el cuadro de diálogo Importar PDF

  1. Haga clic en OK. Siga las instrucciones que aparecerán en pantalla.

Nueva experiencia de bienvenida

Novedad de esta versión de Photoshop CC

En la nueva pantalla de bienvenida de Photoshop CC descubrirá, aprenderá y utilizará las variadas funciones de Photoshop. La pantalla de bienvenida se abrirá cada vez que ejecute Photoshop y le mostrará contenido personalizado y relevante.

En su interfaz, organizada con pestañas, descubrirá novedades, aprenderá a ponerse en marcha y podrá consultar consejos y técnicas.

Seleccione Ayuda > Bienvenida.

Por el momento, esta nueva pantalla de bienvenida solo está disponible en la versión en inglés de Photoshop.

Mejoras en la interfaz del cuadro de diálogo Relleno

Mejora de esta versión de Photoshop CC

Hemos incluido diversas mejoras en la IU para que el cuadro de diálogo Rellenar sea más intuitivo y fácil de usar. Las mejoras se centran en la agrupación lógica de opciones en el cuadro de diálogo.

Compatibilidad con dispositivos táctiles de Windows

Novedad de esta versión de Photoshop CC

Photoshop CC ahora es compatible con los dispositivos táctiles con Windows 8.1 como Microsoft Surface Pro, de modo que pueda usar gestos táctiles como pellizcar, hacer zoom, desplazarse y girar.  

En Photoshop, los gestos táctiles con dos dedos se utilizan para controlar la ubicación, rotación y escala de Imagen > Vista de lienzo. Los usuarios pueden alternar entre el control de vista táctil y otras interacciones con el ratón o stylus, pero la función táctil no se puede utilizar al mismo tiempo que otra entrada. El control táctil es muy práctico para pintar en monitores táctiles de gran tamaño (que son difíciles de rotar físicamente) y en tablets para evitar estar constantemente desplazando el dispositivo.

Para obtener más información, consulte Gestos táctiles.

Actualizaciones adicionales

  •  Mejoras del rendimiento del motor gráfico Mercury para acelerar las tecnologías de detección de contenido y la función de selección del área de enfoque
  •  Selección > Mejoras en los comandos de modificación. También hemos incluido una nueva opción de relleno de bordes para estos comandos
  •   Valores predeterminados mejorados para los estilos de capa
  •   Selección de objetos en el lienzo mejorada
  •   Comportamiento de bloqueo de capas mejorado
  •  Nuevo elemento de menú para contraer todos los grupos de capas
  •  Degradados y motivos preestablecidos mejorados
  •  Valores de documento y tamaño de documento predeterminado mejorados
  •   Las operaciones de guardado de documento ahora se registran en el panel Historia
  •   Nueva preferencia para permitir el desplazamiento cuando un documento no se adapta a la ventana
  •  Cuando se crea un grupo de capas nuevo al seleccionar algunas capas, las capas se añaden automáticamente al grupo de capas
  •   Nuevo patrón de llama con secuencias
  • Compatibilidad con Transparencia para copiar/pegar desde Photoshop a otras aplicaciones de OS X
  •   Mejoras en la interfaz de usuario para los parámetros de adaptación en operaciones de parche y movimiento con detección de contenido
  •  Se mejoró la visualización del panel Propiedades para las formas dinámicas
  •   Conformidad empresarial mejorada para las funciones basadas en la nube
  •  El panel de los temas de Adobe (Ventana > extensiones > temas de Adobe) ahora se envía con Photoshop
  •  Compatibilidad de impresión 3D para aparejar para la presentación y las animaciones de la estatuilla
  •   Compatibilidad con PDF en 3D y nuevos perfiles de impresoras 3D
  •   Se han optimizado diversos cuadros de diálogo para pantallas panorámicas
  • La interfaz de Adobe Camera Raw ahora admite pantallas High DPI
  • Nuevos métodos abreviados de teclado para bloquear las capas (Cmd/Ctrl +"/") y ocultarlas (Cmd/Ctrl+",")

Nota:

En esta versión de Photoshop, el tamaño de la fuente de los menús está determinado por la configuración del sistema operativo. Por ejemplo, en Windows 8.1, puede ajustar dicho tamaño si sigue os pasos de la sección "Agrandar texto y otros elementos del escritorio" de este artículo de ayuda de Microsoft.

Photoshop CC 2014.1 (Versión de agosto de 2014)

La versión de agosto de 2014 de Photoshop CC se centra en las mejoras de impresión 3D e imagen 3D.

Impresión 3D

Mejora de esta versión de Photoshop CC

Entre las mejoras de la impresión 3D de esta versión se incluyen diversas mejoras del flujo de trabajo, como la función de reparación con una malla de mayor fidelidad y la posibilidad de cargar ensamblajes. Además, las previsualizaciones en esta versión son más precisas que nunca.

Empaquetar objetos en plano de tierra

Con la función Empaquetar objetos en plano de tierra, puede organizar fácilmente varios objetos para imprimirlos en la misma plancha de creación.

En las versiones anteriores de Photoshop CC, para imprimir varios objetos, debía colocar manualmente cada objeto de la impresión. En esta versión de Photoshop CC 2014, basta con seleccionar los modelos en el panel 3D y, a continuación, seleccionar 3D > Empaquetar objetos en plano de tierra.

Cambiar entre modos de previsualización

Ahora puede inhabilitar la previsualización del trazo de rayo en el cuadro de diálogo Configuración de impresión 3D. La previsualización se establece por defecto en el modo de previsualización de OpenGL si inhabilita la previsualización de trazo de rayo.

Las previsualizaciones de trazo de rayo ahora representan con más precisión la salida de las impresoras de Modelado por deposición fundida (MDF).

Perfil de MakerBot 5

Esta versión incluye un perfil nuevo para la impresora MakerBot de quinta generación. La impresión USB directa con este perfil de impresora no es compatible todavía. Puede exportar los archivos que desea imprimir en un USB y después imprimirlos de forma local.

Compatibilidad con DMM.com

Photoshop ya es compatible con el servicio de impresión 3D DMM.com para los usuarios de Japón.

Nota:

Para obtener más información sobre cómo utilizar la función de impresión 3D en Photoshop, consulte Impresión de objetos 3D.

Imágenes 3D

Mejora de esta versión de Photoshop CC

Filtros de mapa de relieve y mapa normal

Ahora puede crear mapas de relieve y mapas normales a partir de cualquier imagen que abra en Photoshop. Con la imagen abierta, seleccione Filtro > 3D > Generar mapa de relieve o Filtro > 3D > Generar mapa normal.

Trazo de rayo de línea/punto

En versiones anteriores de Photoshop CC, las líneas o los puntos añadidos a un objeto aparecían planos al procesarlos. En esta actualización de Photoshop CC 2014, los puntos o líneas procesados tienen volumen. Los puntos parecen pequeñas esferas sobre un objeto y las líneas parecen cilindros.

Photoshop: trazo de rayo de línea/punto en el panel Propiedades
Trazo de rayo de línea/punto

Pintura 3D optimizada

Las mejoras de esta actualización consiguen que la pintura de modelos 3D sea un proceso mucho más rápido y sencillo.

Compatibilidad con formatos nuevos

Photoshop ahora puede abrir archivos en formatos VRML, IGES, U3D y PLY. Asimismo, ya puede exportar objetos como archivos U3D y VRML.

Photoshop CC 2014 (Versión de junio de 2014)

Guías inteligentes

Mejora de esta versión de Photoshop CC

La versión 2014 de Photoshop CC incluye muchas mejoras útiles en la guías inteligentes:

Opción Mac)/Alt Win) + arrastrar una capa: cuando se arrastra una capa manteniendo la tecla Opción Mac) o Alt (Windows) pulsada, cuando se arrastra una capa manteniendo la tecla Opción (Mac) o Alt (Windows) pulsada, Photoshop muestra las guías de medición de referencia que indican la distancia entre la capa original y la capa duplicada. Esta función se activa con las herramientas Mover y Selección de trazado.

Photoshop: distancia entre las capas: original y duplicado
Distancia entre las capas: original y duplicado

Mediciones de trazado: Photoshop muestra las guías de medición de muestras de Photoshop mientras trabaja con los trazados. Las guías de medición también se muestran cuando se selecciona la herramienta Selección de trazado y arrastra un trazado dentro de la misma capa.

Photoshop: mediciones de trazado
Mediciones de trazado

Espaciado coincidente: al duplicar o mover un objeto, Photoshop muestra las guías de medición para indicar visualmente el espaciado entre otros objetos que coincide con el espaciado entre los objetos seleccionados y sus elementos colindantes inmediatos.

Cmd (Mac) /Ctrl (Win) + pasar el puntero del ratón sobre una capa: puede ver guías de medición mientras trabaja con capas. Con una capa seleccionada, pase el puntero del ratón sobre otra capa con la tecla Cmd (Mac) o Control (Windows) pulsada. Puede utilizar las teclas de flecha junto con esta función para desplazar la capa seleccionada.

Photoshop: uso de las guías de medición al trabajar con capas
Uso de las guías de medición mientras trabaja con capas

Distancias del lienzo: si mantiene pulsada la tecla Cmd (Mac) o Ctrl (Windows) mientras se desplaza fuera de una forma, Photoshop muestra las distancias del lienzo.

Photoshop: distancias del lienzo
Distancias del lienzo


Photoshop: espaciado entre objetos coincidentes
Espaciado entre objetos coincidentes

Para obtener más información, consulte Cuadrícula y guías.

Mejoras en los objetos inteligentes enlazados

Mejora de esta versión de Photoshop CC

  • Puede empaquetar los objetos inteligentes enlazados en un documento de Photoshop, de manera que los archivos de origen se guarden en una carpeta del equipo. Se guarda una copia del documento de Photoshop junto con los archivos de origen en la carpeta. Seleccione Archivo > Empaquetar.
  • Puede convertir un objeto inteligente incrustado en un objeto inteligente enlazado. Las transformaciones, filtros y otros efectos aplicados al objeto inteligente incrustado se conservarán tras la conversión. Seleccione Capa > Objetos inteligentes > Convertir en enlazado.
  • Mejora en el flujo de trabajo: cuando se intenta realizar una operación en un objeto inteligente enlazado cuyo archivo de origen no está disponible, se le pedirá que rasterice o resuelva los objetos inteligentes.
Para obtener más información, consulte Creación de objetos inteligentes.

Composiciones de capas en objetos inteligentes

Mejora de esta versión de Photoshop CC

Piense en un documento con composiciones de capas colocadas como un objeto inteligente dentro de otro documento. Si selecciona el objeto inteligente en el documento, el panel Propiedades le proporcionará acceso a las composiciones de capas que se han definido en el archivo de origen.

Esta función le permite cambiar el estado del objeto inteligente en el nivel de capa sin editar el objeto inteligente.

Para obtener más información, consulte Composiciones de capas.

Photoshop: Composiciones de capas en objetos inteligentes
Composiciones de capas en objetos inteligentes

Trabajo con fuentes de Typekit

Novedad de esta versión de Photoshop CC

Durante la integración con Typekit, Photoshop abre un mundo de posibilidades de tipografías para sus proyectos creativos. Puede utilizar fuentes de Typekit que sincronice con su ordenador. Y esas fuentes aparecen junto a todas las fuentes instaladas de manera local. También puede elegir ver sólo las fuentes de Typekit en la barra de opciones de la herramienta Texto y las listas de fuentes del panel Carácter.

Si abre un documento que tiene algunas fuentes no disponibles, Photoshop también le permite sustituir dichas fuentes con fuentes equivalentes de Typekit.

Para obtener más información, consulte Trabajo con fuentes de Typekit.

Photoshop: sustitución de fuentes no disponibles por fuentes de Typekit
Sustitución de fuentes no disponibles por fuentes de Typekit

Novedad de esta versión de Photoshop CC

Ahora puede buscar rápidamente fuentes en la barra de opciones de la herramienta Texto y en las listas de fuentes del panel Carácter. Mientras escribe el nombre de la familia de fuentes que desea, Photoshop filtra la lista al mismo tiempo. Puede buscar fuentes por familia de fuentes o por estilo. La búsqueda de fuentes no admite caracteres comodín.

Photoshop: búsqueda de fuentes
Búsqueda de fuentes por familia o estilo de fuente

Novedad de esta versión de Photoshop CC

Desenfoque de trazado

Con los efectos de Desenfoque de trazado (Filtro > Galería de efectos Desenfocar > Desenfoque de trazado), puede crear desenfoques de movimiento a lo largo de los trazados. También puede controlar la forma y la cantidad de desenfoque. Photoshop compone automáticamente efectos de varios desenfoques de trazados aplicados a una imagen.

Para obtener más información, consulte Desenfoque de trazado.

Photoshop: ejemplo de desenfoque de trazado
Ejemplo de desenfoque de trazado

Photoshop: trazado simple para el desenfoque
Un trazado simple para el desenfoque

Desenfoque de giro

Con el efecto Desenfoque de giro (Filtro > Galería de efectos > Desenfoque de giro), puede rotar y la imagen alrededor de uno o varios puntos. El desenfoque de giro es un desenfoque radial que se mide en grados. Photoshop le permite trabajar con puntos centrales, tamaño y forma de desenfoque y otras configuraciones mientras ve una Previsualización dinámica de los cambios.

Para obtener más información, consulte Desenfoque de giro.

Photoshop: desenfoque de giro en acción
Desenfoque de giro en acción

A. Imagen original B. Desenfoque de giro (Ángulo de desenfoque: 15°; Intensidad de luz estroboscópica: 50%; Flash de luz estroboscópica: 2; Duración de luz estroboscópica: 10°) C. Desenfoque de giro (Ángulo de desenfoque: 60°; Intensidad de luz estroboscópica: 100%; Flash de luz estroboscópica: 4; Duración de luz estroboscópica: 10°) 

Seleccione las áreas enfocadas de la imagen

Novedad de esta versión de Photoshop CC

En la versión 2014 de Photoshop CC podrá seleccionar las áreas o los píxeles que estén enfocados en una imagen (Selección > Área de enfoque). Puede ampliar o reducir la selección predeterminada.

Una vez haya ajustado la selección a su gusto, determine si la selección perfeccionada debería convertirse en una selección o una máscara en la capa actual; o si prefiere crear una capa o documento nuevo. Puede seleccionar una de las siguientes opciones de salida:

  • Selección (predeterminado)
  • Máscara de capa
  • Nueva capa
  • Nueva capa con máscara de capa
  • Nuevo documento
  • Nuevo documento con máscara de capa

Para obtener más información, consulte Selección de áreas enfocadas de una imagen.

Photoshop: selección del área de enfoque
En acción: una selección del área enfocada

Funciones con detección de contenido y fusión de colores

Mejora de esta versión de Photoshop CC

Con la versión 2014 de Photoshop CC, retocar imágenes y eliminar elementos no deseados es más fácil que nunca. Las siguientes funciones dependientes ahora incorporan fusión algorítmica de color:

  • Relleno según el contenido
  • Parche con detección de contenido
  • Movimiento con detección de contenido
  • Extensión según el contenido
Photoshop: operación de extensión según el contenido
Ejemplo de operación de extensión según el contenido

A. Sin fusión de colores B. Con fusión de colores 
Photoshop: relleno según el contenido con adaptación de color
Relleno según el contenido con adaptación de color

Cuando utilice las herramientas Parche según contenido, Movimiento con detección de contenido y Extensión según el contenido, puede ajustar el grado en que la fusión de colores algorítmica se aplica a la imagen.

Photoshop: cambio del valor de adaptación de color
Ajuste el valor de la Adaptación de color a la fusión de colores de control

Estructura

Introduzca un valor entre 1 y 5 para especificar con qué precisión debe reflejar el parche los motivos existentes de la imagen. Si introduce 5, el parche se ciñe con gran precisión a los motivos actuales de la imagen. Por otra parte, si especifica 1 como valor de la estructura, el parche seguirá los motivos de la imagen de un modo bastante libre.

Color

Introduzca un valor entre 0 y 10 para especificar la medida en que desea que Photoshop aplique la fusión de colores algorítmica al parche. Si introduce 0, la fusión de colores se desactivará. Un valor de color de 10 aplicará la máxima fusión de color.

Para obtener más información, consulte los artículos de ayuda:

Mejoras en Photoshop Generator

Mejora de esta versión de Photoshop CC

La versión 2014 de Photoshop CC lanza las siguientes mejoras para la funcionalidad de Generator:

  • Puede guardar los recursos de imagen generados a partir de capas o grupos de capas concretos en una subcarpeta un nivel inferior a la carpeta de los recursos del documento. Incluya el nombre de la subcarpeta en el nombre de la capa o grupo de capas como en el siguiente ejemplo:

    [subcarpeta]/Ellipse_4.jpg
  • Puede especificar los ajustes predeterminados de documento para los recursos generados. Cree una capa vacía, inicie su nombre con la palabra clave default y, a continuación, especifique los ajustes predeterminados.

    Para obtener más información, consulte Especificación de los ajustes predeterminados de los recursos.

Impresión 3D

Mejora de esta versión de Photoshop CC

La versión 2014 de Photoshop CC incluye mejoras impresionantes en la capacidad de impresión 3D:

  • El cuadro de diálogo Previsualización de impresión ahora indica las superficies que se han reparado. En el cuadro de diálogo Previsualización de impresión, seleccione Mostrar reparación. Photoshop muestra las reparaciones de la Malla original, el Grosor de pared y el Orificio cerrado utilizando el código de color adecuado:
Photoshop: previsualización de impresión con superficies reparadas
La previsualización de impresión muestra las superficies de impresión que se han reparado

  • Nuevo motor de procesamiento para el cuadro de diálogo Previsualización de impresión, que da como resultado previsualizaciones más precisas con una iluminación realista. El nuevo rayo del motor de procesamiento traza mejor el objeto 3D.
Photoshop: previsualizaciones de la impresión 3D
Previsualizaciones de impresiones 3D más precisas

  • Nuevo algoritmo de reparación de malla que reduce significativamente el número de triángulos en los archivos de objetos 3D
  • Mayor compatibilidad con texturas en alta resolución al imprimir en impresoras de Mcor y de Zcorp

Para obtener más información, consulte Impresión de objetos 3D.

Activación de las funciones experimentales

Novedad de esta versión de Photoshop CC

Photoshop incluye las siguientes funciones experimentales que puede activar y probar:

  • Cambiar la escala de la IU a 200% en pantallas de alta densidad
  • Activar Impresión 3D multitono
  • Gestos táctiles

Estas funciones aún no están listas para la producción, por lo que le pedimos que las utilice con cautela. Para activar una función experimental, siga los siguientes pasos:

  1. Seleccione Preferencias > Funciones experimentales.
  2. Seleccione la función experimental que desea activar. Por ejemplo, seleccione Activar la impresión multitono.
  3. Haga clic en OK.
  4. Reinicie Photoshop.

Para obtener más información, consulte Funciones experimentales de Photoshop.

Mejoras en la sincronización de la configuración

Mejora de esta versión de Photoshop CC

La versión 2014 de Photoshop CC proporciona una mejor experiencia de sincronización de configuración gracias a un flujo de trabajo simplificado y otras mejoras prácticas:

  • Ahora puede especificar la dirección de la sincronización.
Photoshop: sincronización de la configuración
  • Puede cargar o descargar la configuración directamente desde la pestaña Preferencias > Sincronizar configuración.
  • Ahora puede sincronizar espacios de trabajo, métodos abreviados de teclado y personalizaciones de menú.
  • La pestaña de registro de la sincronización de configuración en la ficha Preferencias > Sincronizar configuración muestra los archivos que se están cargando/descargando, su tamaño y la información horaria para la operación de carga/descarga. 
Photoshop: registro de sincronización de la configuración
Registro de sincronización de la configuración

Imágenes 3D

Mejora de esta versión de Photoshop CC

Importación/exportación de la malla de grupo de OBJ

En versiones anteriores de Photoshop, al abrir un elemento OBJ con varias mallas y grupos, todas las mallas se importaban como un único grupo en el panel 3D. A partir de la versión 2014 de Photoshop CC, la estructura de las mallas y grupos se mantiene durante las operaciones de importación y exportación.

Photoshop: OBJ importado
A. OBJ importado en versiones anteriores B. OBJ importado en la versión de Photoshop CC 2014 

Mejoras del cuadro de diálogo Propiedades de textura

La versión 2014 de Photoshop CC ofrece mejoras útiles en el cuadro de diálogo Propiedades de textura:

  • Puede modificar el nombre de la textura directamente en el cuadro de diálogo.
  • El cuadro de diálogo incluye una nueva opción, Aplicar a texturas coincidentes. Con esta opción, puede aplicar los ajustes UV actuales a texturas similares.

    Por ejemplo, quizá desee escalar un mapa de difusión y un mapa de rugosidad a la vez. Siga estos pasos:
    1. Seleccione la misma textura para ambos mapas.
    2. Edite la textura para uno de los mapas según sus necesidades.
    3. Si desea actualizar la textura para el otro mapa automáticamente, seleccione Aplicar a texturas coincidentes en el cuadro de diálogo Propiedades de textura.
    4. Haga clic en OK.
Photoshop: selección de Aplicar a texturas coincidentes
Cuadro de diálogo de propiedades de textura mejorado

Convergencia mejorada para superficies emisivas

Las escenas con superficies que emiten luz, por ejemplo, con texturas o colores autoiluminados, convergen más rápidamente en la versión 2014 de Photoshop CC. 

Exportación de tablas de consulta de colores

Novedad de esta versión de Photoshop CC

Ahora puede exportar las tablas de consulta de colores de Photoshop en varios formatos. Los archivos exportados se pueden aplicar en Photoshop, After Effects, SpeedGrade y otras aplicaciones de edición de imagen y vídeo.

Puede exportar las tablas de consulta de colores de las imágenes que tienen una capa de fondo así como de las capas adicionales para modificar los colores.

Para obtener más información, consulte Exportación de tablas de consulta de colores.

Mejoras de Adobe Camera Raw

Mejora de esta versión de Photoshop CC

Para obtener una lista de mejoras en las versiones recientes de Adobe Camera Raw, consulte Novedades en Adobe Camera Raw 8.x.

Otras mejoras

  • El CSS de copia de capas ahora es compatible con los efectos de capas de sombra interior
  • Las guías inteligentes ahora están activadas de forma predeterminada
  • Las iluminaciones de pincel ahora muestran el pincel seleccionado actualmente y los cambios de pincel
  • Ya puede acceder a los ajustes preestablecidos de pinceles más recientes en el menú contextual Pincel y en el panel Ajustes preestablecidos de pinceles
  • Los selectores de color Nuevo, Tono y Brillo se encuentran en el panel Color
  • Capacidad para especificar la transparencia reduciendo el tramado en el degradado
  • Capacidad para crear degradados en un solo paso. Los degradados guardados de un único paso no funcionan en versiones anteriores de Photoshop
  • La nueva barra de Opciones más estrecha le permite trabajar de forma más eficaz en dispositivos con pantallas pequeñas. Seleccione Preferencias > Interfaz > Activar barra de opciones estrecha
  • Capacidad para crear nuevos pasos de degradado tomados de muestra de la previsualización del degradado actual
  • Compatibilidad original con importación únicamente para audio MPEG-2 y Dolby
  • Compatibilidad con los nuevos formatos de vídeo, incluido Sony RAW y Canon RAW
  • Fijación de bordes para licuar, para deformar desde los límites de la imagen
  • Restaurar todas ahora restaura todas las herramientas que se muestran en el panel Herramientas a los valores por defecto
  • Compatibilidad con archivos PNG de gran tamaño (hasta el máximo de Photoshop de 2 GB)
  • Contenido de IU mejorado para el cuadro de diálogo Nuevo documento prestablecido
  • El selector de color Espectro del panel Color ahora puede cambiar de tamaño

Funciones que ya no están disponibles

Eliminado de esta versión de Photoshop CC

Debido a cambios estructurales, las siguientes funciones no están disponibles en la versión 2014 de Photoshop CC:

  • Paneles de extensión con Flash, incluidos Mini Bridge, Kuler y paneles de terceros (como los paneles de Configurator)
  • Filtro de pintura al óleo
  • Compatibilidad con Mac OS X 10.6.x

Consulte esta entrada del blog para obtener más información.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea