Boletín de seguridad de Adobe

Actualización de seguridad disponible para Adobe InDesign | APSB22-50

ID del boletín

Fecha de publicación

Prioridad

APSB22-50

13 de septiembre de 2022 

3

Resumen

Adobe ha publicado una actualización de seguridad para Adobe InDesign.  Esta actualización soluciona varias vulnerabilidades críticas e importantes. El aprovechamiento de esta vulnerabilidad podría dar lugar a la ejecución de código arbitrario, a sistemas de archivos arbitrarios y a la
pérdida de memoria.  

Versiones afectadas

Producto

Versión afectada

Plataforma

Adobe InDesign

17.3 y versiones anteriores

Windows y macOS 

Adobe InDesign

16.4.2 y versiones anteriores

Windows y macOS 

Solución

Adobe categoriza esta actualización con la siguiente clasificación de prioridad y recomienda a los usuarios actualizar sus instalaciones de software mediante el actualizador de aplicaciones de escritorio de Creative Cloud o haciendo clic en "Actualizaciones" en el menú Ayuda de InDesign. Para obtener más información, consulte esta página.

Producto

Versión actualizada

Plataforma

Nivel de prioridad

Adobe InDesign

17.4

Windows y macOS

3

Adobe InDesign

16.4.3

Windows y macOS

3

Para entornos administrados, los administradores de TI pueden utilizar Creative Cloud Packager para crear paquetes de implementación. Consulte esta página de ayuda para obtener más información.

Detalles sobre la vulnerabilidad

Categoría de vulnerabilidad

Impacto de la vulnerabilidad

Gravedad

Puntuación base CVSS 

Número CVE

Validación incorrecta de la entrada (CWE-20)

Lectura arbitraria del sistema de archivos

Crítica

7.5

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

CVE-2022-28851*

* Este CVE solo está disponible en la última versión, ID 17.4

Escritura fuera de los límites (CWE-787)

Ejecución de código arbitraria

Crítica

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28852

Escritura fuera de los límites (CWE-787)

Ejecución de código arbitraria

Crítica

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28853

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-28854

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-28855

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-28856

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-28857

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30671

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30672

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30673

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30674

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30675

Lectura fuera de los límites (CWE-125)

Pérdida de memoria

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-30676

Desbordamiento de búfer basado en montón (CWE-122)

Ejecución de código arbitraria

Crítica

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38413

Desbordamiento de búfer basado en montón (CWE-122)

Ejecución de código arbitraria

Crítica

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38414

Desbordamiento de búfer basado en montón (CWE-122)

Ejecución de código arbitraria

Crítica

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38415

Lectura fuera de los límites (CWE-125)

Ejecución de código arbitraria

Crítica

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38416

Lectura fuera de los límites (CWE-125)

Ejecución de código arbitraria

Crítica

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-38417

Reconocimientos

Adobe desea dar las gracias a los siguientes investigadores por informar sobre este problema y por colaborar con Adobe para ayudarnos a proteger a nuestros clientes.   

 

  • Yonghui Han (tmgr)--CVE-2022-28852, CVE-2022-28853, CVE-2022-28854, CVE-2022-28855, CVE-2022-28856, CVE-2022-28857, CVE-2022-30671, CVE-2022-30672, CVE-2022-30673, CVE-2022-30674, CVE-2022-30675, CVE-2022-30676
  • Mat Powell de Trend Micro Zero Day Initiative - CVE-2022-38413, CVE-2022-38414, CVE-2022-38415, CVE-2022-38416, CVE-2022-38417

 

 

Revisiones:

  • 13 de julio de 2022: Boletín APSB22-30 revisado para incluir (CVE-2022-34245, CVE-2022-34246, CVE-2022-34247, CVE-2022-34248)





Para obtener más información, visite https://helpx.adobe.com/es/security.html o envíe un correo electrónico a la dirección PSIRT@adobe.com

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?