Ik kan me niet aanmelden bij Captivate Prime

Probleem

Als u zich probeert aan te melden bij Adobe Captivate Prime, ziet u de onderstaande foutmelding:

Geen gebruiker gevonden voor het opgegeven e-mailadres van de Adobe ID in dit account. Koppel uw Adobe ID met uw Prime-account voordat u zich aanmeldt.

Oorzaak

Browsercache en -cookies kunnen ervoor zorgen dat u geen toegang krijgt tot het Adobe Captivate Prime-platform.

Oplossing

De browsergeschiedenis/-cache wissen

De onderstaande koppelingen leiden naar browserspecifieke instructies om de cache te wissen:

Incognito-modus gebruiken

Gebruik de Incognito-modus in uw browser en meld u vervolgens aan bij Adobe Captivate Prime. Zie instructies.

Contact opnemen met beheerder

Als u zich nog steeds niet kunt aanmelden, neemt u contact op met de beheerder van het account. De beheerder kan controleren of u een geregistreerde student bent in het account.

Als u onderdeel uitmaakt van het account en u zich nog steeds niet kunt aanmelden, moet de beheerder verifiëren of uw Adobe ID dezelfde is als waarmee u zich probeert aan te melden. 

Opmerking: soms verschilt de Adobe ID van de Adobe Captivate Prime ID die is gekoppeld aan het account.

Wat is er nieuw

Als u de bovenstaande stappen hebt uitgevoerd en u zich nog steeds niet kunt aanmelden, kan de beheerder de HAR-logboeken van de aanmelding verzamelen. Zie Een HAR-bestand genereren voor meer informatie.

Neem ook contact op met het ondersteuningsteam van Adobe Captivate Prime, zodat we het probleem verder kunnen onderzoeken.

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online